<!DOCTYPE html>
<!--[if IE 6]><html
id="ie6" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]><html
id="ie7" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]><html
id="ie8" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html
lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]--><head><link
rel="stylesheet" type="text/css" href="https://antiguaobserver.com/wp-content/cache/minify/45ea6.css?x86123" media="all" /><meta
charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><meta
name="viewport" content="width=device-width" /><meta
name='thumbnail' content='' /><title>Collegiate Athletes Lead Commonwealth Selections | Antigua Observer Newspaper</title><link
rel="profile" href="https://gmpg.org/xfn/11" /><link
rel="pingback" href="https://antiguaobserver.com/xmlrpc.php" />
<!--[if lt IE 9]> <script src="https://antiguaobserver.com/wp-content/themes/wt_metro/js/html5.js?x86123" type="text/javascript"></script> <![endif]--> <script type="text/javascript">var themeDir="https://antiguaobserver.com/wp-content/themes/wt_metro";</script> <link
rel='dns-prefetch' href='//ssl.p.jwpcdn.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Feed" href="https://antiguaobserver.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Comments Feed" href="https://antiguaobserver.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Collegiate Athletes Lead Commonwealth Selections Comments Feed" href="https://antiguaobserver.com/collegiate-athletes-lead-commonwealth-selections/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/antiguaobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type="text/javascript" src="https://antiguaobserver.com/wp-content/cache/minify/ebff5.js?x86123"></script> <script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.3'></script> <link
rel='https://api.w.org/' href='https://antiguaobserver.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://antiguaobserver.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://antiguaobserver.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.9.3" /><link
rel="canonical" href="https://antiguaobserver.com/collegiate-athletes-lead-commonwealth-selections/" /><link
rel='shortlink' href='https://antiguaobserver.com/?p=179528' /><link
rel="alternate" type="application/json+oembed" href="https://antiguaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantiguaobserver.com%2Fcollegiate-athletes-lead-commonwealth-selections%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://antiguaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantiguaobserver.com%2Fcollegiate-athletes-lead-commonwealth-selections%2F&#038;format=xml" /> <script type="text/javascript">jwplayer.defaults={"ph":2};</script> <script type="text/javascript">if(typeof(jwp6AddLoadEvent)=='undefined'){function jwp6AddLoadEvent(func){var oldonload=window.onload;if(typeof window.onload!='function'){window.onload=func;}else{window.onload=function(){if(oldonload){oldonload();}
func();}}}}</script> <link
rel="shortcut icon" href="https://www.antiguaobserver.com/wp-content/uploads/2014/01/observer_favicon1.png?x86123" /><style type="text/css"></style><style type="text/css" id="wp-custom-css">#text-25 iframe, #text-23 iframe, #text-22 iframe, #text-21
iframe{height:250px}</style><meta
property="og:locale" content="en_GB"/><meta
property="og:site_name" content="Antigua Observer Newspaper"/><meta
property="og:title" content="Collegiate Athletes Lead Commonwealth Selections"/><meta
property="og:url" content="https://antiguaobserver.com/collegiate-athletes-lead-commonwealth-selections/"/><meta
property="og:type" content="article"/><meta
property="og:description" content="Collegiate athletes Cejhae Greene and Jess St. John, headline a seven-member track &amp; field team selected to carry the country’s flag at this year’s Commonwealth Games slated for 4-15 April in Queensland, Australia. Greene, who attends the University of Georgia where he recently set a new indoor"/><meta
property="article:published_time" content="2018-02-09T05:00:50+00:00"/><meta
property="article:modified_time" content="2018-02-08T22:34:03+00:00" /><meta
property="og:updated_time" content="2018-02-08T22:34:03+00:00" /><meta
property="article:section" content="The Big Scores"/><meta
property="article:publisher" content="https://www.facebook.com/ObserverMediaGroup/"/><meta
itemprop="name" content="Collegiate Athletes Lead Commonwealth Selections"/><meta
itemprop="headline" content="Collegiate Athletes Lead Commonwealth Selections"/><meta
itemprop="description" content="Collegiate athletes Cejhae Greene and Jess St. John, headline a seven-member track &amp; field team selected to carry the country’s flag at this year’s Commonwealth Games slated for 4-15 April in Queensland, Australia. Greene, who attends the University of Georgia where he recently set a new indoor"/><meta
itemprop="datePublished" content="2018-02-09"/><meta
itemprop="dateModified" content="2018-02-08T22:34:03+00:00" /><meta
itemprop="author" content="Jarod Derrick"/><meta
name="twitter:title" content="Collegiate Athletes Lead Commonwealth Selections"/><meta
name="twitter:url" content="https://antiguaobserver.com/collegiate-athletes-lead-commonwealth-selections/"/><meta
name="twitter:description" content="Collegiate athletes Cejhae Greene and Jess St. John, headline a seven-member track &amp; field team selected to carry the country’s flag at this year’s Commonwealth Games slated for 4-15 April in Queensland, Australia. Greene, who attends the University of Georgia where he recently set a new indoor"/><meta
name="twitter:card" content="summary_large_image"/><meta
name="twitter:site" content="@antiguaomg"/></head><body
class="post-template-default single single-post postid-179528 single-format-standard"><div
id="container" class="hfeed">
<header
id="header" role="banner"><div
class="wrap"><div
class="logo"><h1>
<a
href="https://antiguaobserver.com" title="Antigua Observer Newspaper">
<img
src="https://www.antiguaobserver.com/wp-content/uploads/2014/01/Observer-Newspaper1-300x42.png?x86123" alt="Antigua Observer Newspaper" />
</a></h1></div><div
class="date">
Friday, 9th February 2018</div><div
class="search"><form
method="get" id="searchform" action="https://antiguaobserver.com/search">
<input
type="text" class="searchfield" name="q" id="q" placeholder="Search"
value="" />
<input
type="submit" class="submit" name="submit" id="searchsubmit" value="Search" /></form></div><div
class="social"><ul><li><a
class="twitter" href="https://twitter.com/antiguaomg">Twitter</a></li><li><a
class="fb" href="https://www.facebook.com/ObserverMediaGroup">Facebook</a></li><li><a
class="gplus" href="https://plus.google.com/106952116436417736962/about">Google+</a></li></ul></div></div><div
id="main-menu"><ul
id="menu-main-menu" class="menu"><li
id="menu-item-90372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90372"><a>News</a><ul
class="sub-menu"><li
id="menu-item-56064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56064"><a
href="https://antiguaobserver.com/category/top_story/">The Big Stories</a></li><li
id="menu-item-56065" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56065"><a
href="https://antiguaobserver.com/category/big_score/">Sports</a></li><li
id="menu-item-166429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166429"><a
href="https://antiguaobserver.com/category/further-afield/">Further Afield</a></li></ul></li><li
id="menu-item-56071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56071"><a
href="https://antiguaobserver.com/category/editorials/">Opinion</a><ul
class="sub-menu"><li
id="menu-item-56073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56073"><a
href="https://antiguaobserver.com/category/editorials/">Editorials</a></li><li
id="menu-item-56072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56072"><a
href="https://antiguaobserver.com/category/observations/">Observations</a></li></ul></li><li
id="menu-item-57367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57367"><a
href="https://antiguaobserver.com/paper-archive/">Daily Observer</a></li><li
id="menu-item-81479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81479"><a>Signup</a><ul
class="sub-menu"><li
id="menu-item-82685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82685"><a
href="https://antiguaobserver.com/subscription-prices/">Subscription Prices</a></li><li
id="menu-item-82684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82684"><a
href="http://cdn.antiguaobserver.com/wp-content/uploads/2015/10/Group-Online-Subscription-Form-KS2015K2.pdf?e9d2d4">Corporate or Group</a></li><li
id="menu-item-81481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81481"><a
href="http://antiguaobserver.com/paper-archive">Online with credit/debit card &#8211; Single account</a></li><li
id="menu-item-81480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81480"><a
href="http://antiguaobserver.com/wp-content/uploads/2015/11/Single-Account-Online-Form-KS2015e.pdf?x86123">Over the Counter (OTC) with credit/debit card &#8211; Single account</a></li><li
id="menu-item-81460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81460"><a
href="http://antiguaobserver.com/paper-archive/">With prepaid Observer Card</a></li></ul></li><li
id="menu-item-90920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90920"><a>Price Lists</a><ul
class="sub-menu"><li
id="menu-item-156371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156371"><a
href="https://antiguaobserver.com/advertising-deals/">Advertising Deals</a></li><li
id="menu-item-90918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90918"><a
href="http://cdn.antiguaobserver.com/wp-content/uploads/2015/04/Hitz-Flier-v2.pdf?510ad9">Hitz Ads</a></li><li
id="menu-item-90917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90917"><a
href="http://cdn3.antiguaobserver.com/wp-content/uploads/2015/04/Observer-Radio.pdf?510ad9">OBS Radio Ads</a></li><li
id="menu-item-91088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91088"><a
href="http://antiguaobserver.com/wp-content/uploads/2016/05/Online-Rates-Red.pdf?x86123">Online Ads</a></li><li
id="menu-item-90916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90916"><a
href="http://cdn.antiguaobserver.com/wp-content/uploads/2015/04/ObserverNewspaper.pdf?510ad9">Print Ads</a></li><li
id="menu-item-91089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91089"><a
href="http://antiguaobserver.com/subscription-prices/">Subscriptions</a></li></ul></li><li
id="menu-item-102033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102033"><a>Live Radio</a><ul
class="sub-menu"><li
id="menu-item-102032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102032"><a
href="http://station.voscast.com/518c4eb3b1d54">Hitz FM 91.9</a></li><li
id="menu-item-102031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102031"><a
href="http://station.voscast.com/51891877d60b6">Observer Radio 91.1 FM</a></li></ul></li><li
id="menu-item-71417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71417"><a
href="https://antiguaobserver.com/carnival/">Carnival</a></li><li
id="menu-item-75895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75895"><a
href="https://antiguaobserver.com/classifieds/">Classifieds</a></li><li
id="menu-item-156980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156980"><a
href="https://antiguaobserver.com/category/thursday-flashback/">Flashback Archive</a></li><li
id="menu-item-92777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92777"><a
href="https://antiguaobserver.com/documents/">Documents</a></li><li
id="menu-item-65843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65843"><a>About Us</a><ul
class="sub-menu"><li
id="menu-item-56075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56075"><a
href="https://antiguaobserver.com/contact/">Contact</a></li><li
id="menu-item-63572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63572"><a
href="https://antiguaobserver.com/contact/job-opportunities/">Job Opportunities</a></li><li
id="menu-item-76004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76004"><a
href="https://antiguaobserver.com/presenter-bios/">Show Hosts</a></li></ul></li></ul></div><div
class="clearfix"></div><div
id='sub-header'><div
id='ticker-area'><h4>What's Happening?</h4><ul
id='news-ticker' class='ticker' style='display:none'><li
class='latest'>
<a
href='https://antiguaobserver.com/feature-4th-test-west-indies-vs-england-march-27-april-1-1981/'><span
class='title'>Latest:</span>Feature: 4th Test West Indies vs England, March 27 – April 1, 1981</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li><li
class='latest'>
<a
href='https://antiguaobserver.com/job-in-limbo-for-accused-cocaine-pilot/'><span
class='title'>Latest:</span>Job in limbo for accused cocaine pilot</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li><li
class='latest'>
<a
href='https://antiguaobserver.com/repeat-vandalism-against-educational-institution/'><span
class='title'>Latest:</span>Repeat vandalism against educational institution</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li><li
class='latest'>
<a
href='https://antiguaobserver.com/massiah-says-dna-will-be-ready-for-elections/'><span
class='title'>Latest:</span>Massiah says DNA will be ready for elections</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li><li
class='latest'>
<a
href='https://antiguaobserver.com/fit-for-a-hero-sir-vivs-benefits/'><span
class='title'>Latest:</span>Fit for a Hero: Sir Viv’s benefits</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li><li
class='latest'>
<a
href='https://antiguaobserver.com/airport-security-under-scrutiny/'><span
class='title'>Latest:</span>Airport security under scrutiny</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li><li
class='latest'>
<a
href='https://antiguaobserver.com/editorial-robbing-peter-to-pay-paul/'><span
class='title'>Latest:</span>Editorial: Robbing Peter to pay Paul</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li><li
class='latest'>
<a
href='https://antiguaobserver.com/more-transparency-for-namco/'><span
class='title'>Latest:</span>More transparency for NAMCo</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li></ul></div><div
id="header-leaderboard" class='banner-ad'>
<iframe
id='a469325c' name='a469325c' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=12&amp;blogcb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'>
<a
href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a929a526&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=12&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a929a526' border='0' alt='' />
</a>
</iframe></div><div
id="header-tablet-leaderboard" class='tablet-ad'>
<iframe
id='a2d6d402' name='a2d6d402' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=29&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='595' height='100'>
<a
href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a6763b0a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=29&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6763b0a' border='0' alt='' />
</a>
</iframe></div><div
class='mobile-ad'>
<iframe
id='aa5fb0c0' name='aa5fb0c0' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=17&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='320' height='50'>
<a
href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a5e87b37&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=17&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a5e87b37' border='0' alt='' />
</a>
</iframe></div><div
style='clear:both'></div></div>
</header><div
id="main">
<section
id="primary"><div
id="content" role="main"><article
id="post-179528" class="post-179528 post type-post status-publish format-standard hentry category-big_score">
<header
class="entry-header"><h1 class="entry-title">Collegiate Athletes Lead Commonwealth Selections</h1><div
class="entry-meta">
<span
class="date">February 9, 2018 </span>
<span
class="author">
OBSERVER Media			</span>
<span
class="category"><a
href="https://antiguaobserver.com/category/big_score/" rel="category tag">The Big Scores</a></span>
<span
class="comments"><a
href="https://antiguaobserver.com/collegiate-athletes-lead-commonwealth-selections/#respond"><span
class="dsq-postid" data-dsqidentifier="179528 https://antiguaobserver.com/?p=179528">No comments</span></a></span></div>
</header><div
class="entry-content"><p></p><p>Collegiate athletes Cejhae Greene and Jess St. John, headline a seven-member track &amp; field team selected to carry the country’s flag at this year’s Commonwealth Games slated for 4-15 April in Queensland, Australia. Greene, who attends the University of Georgia where he recently set a new indoor record in the 60 metres, will contest the 100 metres sprint and headline the country’s 4X1 relay team. St. John, who is joined by high-jumper Priscilla Frederick as the only females in the team, will contest the shot-put.</p><p>The Kansas State University athlete recently threw a distance of 16.04 metres to achieve a personal best at a division meet in the USA. Coach of the team and former national athlete, Ted Daley, said he expects good performances from all athletes but believes Greene will achieve much this year. “We know that Cejhae has been running pretty well over the past two or three years and has run as fast as 10:01 seconds.</p><p>This year, he started out with a PR [Personal Record] in his first indoor meet and he has bettered that with the second race of the indoor season,” he said. “We always knew that Cejhae is a very strong finisher and if he is improving in 60 metres, it means therefore, his acceleration has improved and when you put that with the strong finish that we know he usually has, we are expecting that Cejhae will run under 10 seconds this year,” he added. The other members of the team are sprinters Jared Jarvis, Tahir Walsh, Coull Graham and Chevaughn Walsh.</p><p>Noticeably absent however is senior national sprinter and a key component of the country’s 4X1 relay team, Daniel Bailey, who has reportedly indicated that he is unavailable for the Games. Daley said his experience will be missed. “With the experience he has, he is always a welcomed addition to any one of our 4X1 teams. There are times, like when we went to Beijing, China, I had indicated to him that I can only be with the team up to the time when they enter the call room and he, with his experience, would have to take care of business while they are out there,” he said.</p><p>“He was the captain and he was able to talk to them while they were out there and got them to relax and so on and we went and we performed, making the finals of the World Championships,” Daley added. The team is set to leave for Australia in March.</p></p></div><footer
class="entry-footer"><div
class="entry-tags"></div>
</footer>
</article><div
class="entry-social">
<span
class="fb"><div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <div
class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
</span>
<span
class="twitter"> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script> <a
href="http://twitter.com/share" class="twitter-share-button"
data-url="https://antiguaobserver.com/collegiate-athletes-lead-commonwealth-selections/"
data-text="Collegiate Athletes Lead Commonwealth Selections"
data-count="horizontal">Tweet
</a>
</span>
<span
class="gplus"> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <div
class="g-plusone" data-size="medium"></div>
</span>
<span
class="pinterest">
<a
href="http://pinterest.com/pin/create/button/?url=https://antiguaobserver.com/collegiate-athletes-lead-commonwealth-selections/&media=&description=Collegiate Athletes Lead Commonwealth Selections" class="pin-it-button" count-layout="horizontal">Pin It</a><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script> </span>
<span
class="linkedin"> <script src="//platform.linkedin.com/in.js" type="text/javascript"></script> <script type="IN/Share" data-counter="right"></script> </span></div><div
style='margin-bottom:15px' id='article_footer_banner' class='banner-ad'>
<iframe
id='a7029334' name='a7029334' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE'
frameborder='0' scrolling='no' width='468' height='60'>
<a
href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=ac30d3db&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac30d3db' border='0' alt='' />
</a>
</iframe></div><div
style='margin-bottom:15px' class='mobile-ad'>
<iframe
id='ad80598c' name='ad80598c' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=13&amp;cb=INSERT_RANDOM_NUMBER_HERE'
frameborder='0' scrolling='no' width='320' height='50'>
<a
href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a9ce2a30&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=13&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9ce2a30' border='0' alt='' />
</a>
</iframe></div><div
id='disclaimer'><h3>Community Rules</h3><p>
antiguaobserver.com is really happy to provide this forum in which all are encouraged to freely state their opinions without ridiculing
anyone or being ridiculed. We've found that happens really easily if each comment is limited to the topic at hand. We will approve any
comment that speaks solely to the story to which it is attached and is free from name calling and defamatory statements.</p><p>
While we will not post comments questioning moderators' judgement, we will take such suggestions into consideration as possible ways to
improve the experience of all community members. If you feel your submission has been disallowed unfairly or if a breech slips through
our net, please let us know by e-mailing <a
mailto='customer_support@antiguaobserver.com'>customer_support@antiguaobserver.com</a>.</p></div><div
id="disqus_thread"></div><div
id='post_comment_ad'>
<iframe
id='a03cfa45' name='a03cfa45' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='336' height='280'>
<a
href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=ae2475e5&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae2475e5' border='0' alt='' />
</a>
</iframe></div></div>
</section><div
id="left-sidebar" class="sidebar">
<aside
id="wellthemes_recent_posts_text_widget-3" class="widget widget_posts"><h3><a
style='color:#FFFFFF' href='https://antiguaobserver.com/category/top_story/'>The Big Stories</a></h3><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="https://antiguaobserver.com/repeat-vandalism-against-educational-institution/"><img
src="https://antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x86123" data-lazy-src="https://antiguaobserver.com/wp-content/uploads/2018/01/Vandalism-10-150x150.jpg?x86123" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://antiguaobserver.com/wp-content/uploads/2018/01/Vandalism-10-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2018/01/Vandalism-10-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2018/01/Vandalism-10-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2018/01/Vandalism-10-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img
width="150" height="150" src="https://antiguaobserver.com/wp-content/uploads/2018/01/Vandalism-10-150x150.jpg?x86123" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://antiguaobserver.com/wp-content/uploads/2018/01/Vandalism-10-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2018/01/Vandalism-10-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2018/01/Vandalism-10-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2018/01/Vandalism-10-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="https://antiguaobserver.com/wp-content/uploads/2018/01/Vandalism-10.jpg?x86123">View Image</a></div></div><h4>
<a
href="https://antiguaobserver.com/repeat-vandalism-against-educational-institution/" rel="bookmark" title="Permanent Link to Repeat vandalism against educational institution">
Repeat vandalism against educational institution					</a></h4><div
class="entry-meta">
<span
class="date">Feb 9, 2018</span></div></div></div><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="https://antiguaobserver.com/massiah-says-dna-will-be-ready-for-elections/"><img
src="https://antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x86123" data-lazy-src="https://antiguaobserver.com/wp-content/uploads/2016/10/Joanne-Massiah-150x150.png?x86123" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://antiguaobserver.com/wp-content/uploads/2016/10/Joanne-Massiah-150x150.png 150w, https://antiguaobserver.com/wp-content/uploads/2016/10/Joanne-Massiah-270x270.png 270w, https://antiguaobserver.com/wp-content/uploads/2016/10/Joanne-Massiah-207x207.png 207w, https://antiguaobserver.com/wp-content/uploads/2016/10/Joanne-Massiah-75x75.png 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img
width="150" height="150" src="https://antiguaobserver.com/wp-content/uploads/2016/10/Joanne-Massiah-150x150.png?x86123" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://antiguaobserver.com/wp-content/uploads/2016/10/Joanne-Massiah-150x150.png 150w, https://antiguaobserver.com/wp-content/uploads/2016/10/Joanne-Massiah-270x270.png 270w, https://antiguaobserver.com/wp-content/uploads/2016/10/Joanne-Massiah-207x207.png 207w, https://antiguaobserver.com/wp-content/uploads/2016/10/Joanne-Massiah-75x75.png 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="https://antiguaobserver.com/wp-content/uploads/2016/10/Joanne-Massiah.png?x86123">View Image</a></div></div><h4>
<a
href="https://antiguaobserver.com/massiah-says-dna-will-be-ready-for-elections/" rel="bookmark" title="Permanent Link to Massiah says DNA will be ready for elections">
Massiah says DNA will be ready for elections					</a></h4><div
class="entry-meta">
<span
class="date">Feb 9, 2018</span></div></div></div><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="https://antiguaobserver.com/fit-for-a-hero-sir-vivs-benefits/"><img
src="https://antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x86123" data-lazy-src="https://antiguaobserver.com/wp-content/uploads/2017/07/1-VIV-Custom-150x150.jpg?x86123" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://antiguaobserver.com/wp-content/uploads/2017/07/1-VIV-Custom-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2017/07/1-VIV-Custom-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2017/07/1-VIV-Custom-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2017/07/1-VIV-Custom-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img
width="150" height="150" src="https://antiguaobserver.com/wp-content/uploads/2017/07/1-VIV-Custom-150x150.jpg?x86123" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://antiguaobserver.com/wp-content/uploads/2017/07/1-VIV-Custom-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2017/07/1-VIV-Custom-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2017/07/1-VIV-Custom-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2017/07/1-VIV-Custom-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="https://antiguaobserver.com/wp-content/uploads/2017/07/1-VIV-Custom.jpg?x86123">View Image</a></div></div><h4>
<a
href="https://antiguaobserver.com/fit-for-a-hero-sir-vivs-benefits/" rel="bookmark" title="Permanent Link to Fit for a Hero: Sir Viv’s benefits">
Fit for a Hero: Sir Viv’s benefits					</a></h4><div
class="entry-meta">
<span
class="date">Feb 9, 2018</span></div></div></div><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="https://antiguaobserver.com/airport-security-under-scrutiny/"><img
src="https://antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x86123" data-lazy-src="https://antiguaobserver.com/wp-content/uploads/2016/08/security_banner1-Custom-150x150.jpg?x86123" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://antiguaobserver.com/wp-content/uploads/2016/08/security_banner1-Custom-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2016/08/security_banner1-Custom-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2016/08/security_banner1-Custom-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2016/08/security_banner1-Custom-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img
width="150" height="150" src="https://antiguaobserver.com/wp-content/uploads/2016/08/security_banner1-Custom-150x150.jpg?x86123" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://antiguaobserver.com/wp-content/uploads/2016/08/security_banner1-Custom-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2016/08/security_banner1-Custom-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2016/08/security_banner1-Custom-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2016/08/security_banner1-Custom-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="https://antiguaobserver.com/wp-content/uploads/2016/08/security_banner1-Custom.jpg?x86123">View Image</a></div></div><h4>
<a
href="https://antiguaobserver.com/airport-security-under-scrutiny/" rel="bookmark" title="Permanent Link to Airport security under scrutiny">
Airport security under scrutiny					</a></h4><div
class="entry-meta">
<span
class="date">Feb 9, 2018</span></div></div></div><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="https://antiguaobserver.com/editorial-robbing-peter-to-pay-paul/"><img
src="https://antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x86123" data-lazy-src="https://antiguaobserver.com/wp-content/uploads/2015/05/Writing-writing-31275199-1500-1004-1024x685-Custom-150x150.jpg?x86123" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://antiguaobserver.com/wp-content/uploads/2015/05/Writing-writing-31275199-1500-1004-1024x685-Custom-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2015/05/Writing-writing-31275199-1500-1004-1024x685-Custom-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2015/05/Writing-writing-31275199-1500-1004-1024x685-Custom-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2015/05/Writing-writing-31275199-1500-1004-1024x685-Custom-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img
width="150" height="150" src="https://antiguaobserver.com/wp-content/uploads/2015/05/Writing-writing-31275199-1500-1004-1024x685-Custom-150x150.jpg?x86123" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://antiguaobserver.com/wp-content/uploads/2015/05/Writing-writing-31275199-1500-1004-1024x685-Custom-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2015/05/Writing-writing-31275199-1500-1004-1024x685-Custom-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2015/05/Writing-writing-31275199-1500-1004-1024x685-Custom-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2015/05/Writing-writing-31275199-1500-1004-1024x685-Custom-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="https://antiguaobserver.com/wp-content/uploads/2015/05/Writing-writing-31275199-1500-1004-1024x685-Custom.jpg?x86123">View Image</a></div></div><h4>
<a
href="https://antiguaobserver.com/editorial-robbing-peter-to-pay-paul/" rel="bookmark" title="Permanent Link to Editorial: Robbing Peter to pay Paul">
Editorial: Robbing Peter to pay Paul					</a></h4><div
class="entry-meta">
<span
class="date">Feb 9, 2018</span></div></div></div>
</aside><aside
id="wellthemes_popular_posts_widget-3" class="widget widget_popular_posts"><h3>Trending Stories</h3><div
class='popular-button selected' onclick='highlightRead(this)'>Top Read</div><div
class='popular-button' onclick='highlightCommented(this)'>Top Commented</div><div
id="most-commented"><div
class="item-post "><div
class="post-number">1</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/pm-apologises-for-brutalisation-of-rastas/" rel="bookmark" title="PM apologises for “brutalisation” of Rastas">
PM apologises for “brutalisation” of Rastas					</a></h4><div
class="entry-meta">
<span
class="date">Feb 8, 2018</span>
<span
class="comments">
<a
href='https://antiguaobserver.com/pm-apologises-for-brutalisation-of-rastas/#comments'>25</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">2</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/tourism-has-stagnated-sir-lester/" rel="bookmark" title="Tourism has “stagnated” – Sir Lester">
Tourism has “stagnated” – Sir Lester					</a></h4><div
class="entry-meta">
<span
class="date">Feb 2, 2018</span>
<span
class="comments">
<a
href='https://antiguaobserver.com/tourism-has-stagnated-sir-lester/#comments'>23</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">3</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/lower-house-passes-ganja-bill/" rel="bookmark" title="Lower House passes “ganja bill”">
Lower House passes “ganja bill”					</a></h4><div
class="entry-meta">
<span
class="date">Feb 7, 2018</span>
<span
class="comments">
<a
href='https://antiguaobserver.com/lower-house-passes-ganja-bill/#comments'>19</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">4</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/editorial-a-foolish-faith-in-authority/" rel="bookmark" title="EDITORIAL: A foolish faith in authority">
EDITORIAL: A foolish faith in authority					</a></h4><div
class="entry-meta">
<span
class="date">Feb 3, 2018</span>
<span
class="comments">
<a
href='https://antiguaobserver.com/editorial-a-foolish-faith-in-authority/#comments'>17</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">5</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/wanted-for-break-ins-who-is-this-man/" rel="bookmark" title="Wanted for break-ins; who is this man?">
Wanted for break-ins; who is this man?					</a></h4><div
class="entry-meta">
<span
class="date">Feb 7, 2018</span>
<span
class="comments">
<a
href='https://antiguaobserver.com/wanted-for-break-ins-who-is-this-man/#comments'>14</a>
</span></div></div></div></div><div
id='most-read'><div
class="item-post "><div
class="post-number">1</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/another-major-cocaine-bust" rel="bookmark" title="Another major cocaine bust">
Another major cocaine bust					</a></h4><div
class="entry-meta">
<span
class="date">Feb 3, 2018</span>
<span
class="views">
<a
href='another-major-cocaine-bust'>5932</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">2</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/local-pilot-charged-with-cocaine-possession-drug-trafficking" rel="bookmark" title="Local pilot charged with cocaine possession; drug trafficking">
Local pilot charged with cocaine possession; drug traffickin...					</a></h4><div
class="entry-meta">
<span
class="date">Feb 5, 2018</span>
<span
class="views">
<a
href='local-pilot-charged-with-cocaine-possession-drug-trafficking'>5367</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">3</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/school-of-nursing-students-to-be-suspended" rel="bookmark" title="School of Nursing students to be suspended">
School of Nursing students to be suspended					</a></h4><div
class="entry-meta">
<span
class="date">Feb 8, 2018</span>
<span
class="views">
<a
href='school-of-nursing-students-to-be-suspended'>3537</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">4</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/pension-for-sir-viv" rel="bookmark" title="Pension for Sir Viv">
Pension for Sir Viv					</a></h4><div
class="entry-meta">
<span
class="date">Feb 3, 2018</span>
<span
class="views">
<a
href='pension-for-sir-viv'>3444</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">5</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/4-5-million-bail-for-pilot" rel="bookmark" title="$4.5 million bail for pilot">
$4.5 million bail for pilot					</a></h4><div
class="entry-meta">
<span
class="date">Feb 8, 2018</span>
<span
class="views">
<a
href='4-5-million-bail-for-pilot'>3427</a>
</span></div></div></div></div>
</aside><aside
id="todays_cartoon_widget-2" class="widget widget_tile_posts"><h3><a
style='color:#FFFFFF' href='https://antiguaobserver.com/cartoons'>Click for Cartoon Archives</a></h3><div
id="todays-cartoon" style='margin-bottom:15px'>
<a
href='https://antiguaobserver.com/cartoons/'><img
src='https://antiguaobserver.com/wp-content/uploads/2018/02/daily-cartoon-2018-02-09.png?x86123' /></a></div>
</aside><aside
id="text-21" class="widget widget_text"><div
class="textwidget"><div
class="advertisement"><iframe
id="a71b0b34" src="https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=11&#038;cb=1205513" name="a71b0b34" frameborder="0" scrolling="no"><a
href="https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a86d7f05&amp;cb=3161696" target="_blank" rel="noopener" data-mce-href="https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a86d7f05&amp;cb=4090260"><img
src="https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=11&amp;cb=2331020&amp;n=a86d7f05" border="0" alt="" data-mce-src="https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=11&amp;cb=6355015&amp;n=a86d7f05" /></a></iframe></div></div>
</aside><aside
id="wellthemes_recent_comments_widget-3" class="widget widget_comments"><h3>Voice of the People</h3><ul><li><div
class="comment"><div
class="comment-author"><h4>frank solomon</h4></div><div
class="comment-time">
6 hours ago</div><div
class="comment-text">
<a
class="first" href="https://antiguaobserver.com/massiah-says-dna-will-be-ready-for-elections/#comment-3750224282">With two opposition parties, there can be only one winner</a></div><div
class="comment-article">
on <a
href='https://antiguaobserver.com/massiah-says-dna-will-be-ready-for-elections/'>Massiah says DNA will be ready for elec...</a></div></div></li><li><div
class="comment"><div
class="comment-author"><h4>Alex</h4></div><div
class="comment-time">
6 hours ago</div><div
class="comment-text">
<a
href="https://antiguaobserver.com/airport-security-under-scrutiny/#comment-3750211908">It appears that more security is been done to satisfy the USA while our own security...</a></div><div
class="comment-article">
on <a
href='https://antiguaobserver.com/airport-security-under-scrutiny/'>Airport security under scrutiny</a></div></div></li><li><div
class="comment"><div
class="comment-author"><h4>Rastaman</h4></div><div
class="comment-time">
7 hours ago</div><div
class="comment-text">
<a
href="https://antiguaobserver.com/fit-for-a-hero-sir-vivs-benefits/#comment-3750181236">SIR VIV DESERVES MORE (Rastaman) Treat de man like a hero nahWhat about his wife a...</a></div><div
class="comment-article">
on <a
href='https://antiguaobserver.com/fit-for-a-hero-sir-vivs-benefits/'>Fit for a Hero: Sir Viv’s benefits</a></div></div></li><li><div
class="comment"><div
class="comment-author"><h4>CErmle</h4></div><div
class="comment-time">
7 hours ago</div><div
class="comment-text">
<a
href="https://antiguaobserver.com/4-5-million-bail-for-pilot/#comment-3750169124">If this dude is found guilty, he should spend all of his natural life in 1735.  The ...</a></div><div
class="comment-article">
on <a
href='https://antiguaobserver.com/4-5-million-bail-for-pilot/'>$4.5 million bail for pilot</a></div></div></li><li><div
class="comment"><div
class="comment-author"><h4>CErmle</h4></div><div
class="comment-time">
7 hours ago</div><div
class="comment-text">
<a
href="https://antiguaobserver.com/job-in-limbo-for-accused-cocaine-pilot/#comment-3750163778">If justice is done, and is found guilty by the court, this guy will spend the rest o...</a></div><div
class="comment-article">
on <a
href='https://antiguaobserver.com/job-in-limbo-for-accused-cocaine-pilot/'>Job in limbo for accused cocaine pilot</a></div></div></li></ul>
</aside></div><div
id="right-sidebar" class="sidebar">
<aside
id="text-26" class="widget widget_text"><h3>Donate to Antigua Observer</h3><div
class="textwidget"><div><a
href=" https://antiguaobserver.com/donate/"><br
/>
<img
style="margin-top:-20px;" src="https://antiguaobserver.com/wp-content/uploads/2017/08/KEEP-SPEECH-ALIVE-06-1-e1503509334152.png?x86123" /></a></div></div>
</aside><aside
id="text-25" class="widget widget_text"><div
class="textwidget"><div
class="advertisement"><iframe
id="adae7bb4" src="https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=28" name="adae7bb4" frameborder="0" scrolling="no"><a
href="https://antiguaobserver.com/adserver/www/delivery/ck.php?n=aff494af" target="_blank" rel="noopener" data-mce-href="https://antiguaobserver.com/adserver/www/delivery/ck.php?n=aff494af"><img
src="https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=28&amp;n=aff494af" border="0" alt="" data-mce-src="https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=28&amp;n=aff494af" /></a></iframe></div></div>
</aside><aside
id="text-8" class="widget widget_text"><h3>Live Radio</h3><div
class="textwidget"><p>Click station logos to pop out players.</p>
<a
id='radio_popout' onclick="window.open('http://station.voscast.com/51891877d60b6','Observer Radio','width=350,height=250')">
<img
src='https://www.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/observer-radio_logo.png?x86123' />
</a><div
id='radio_player'><div
class='jwplayer' id='jwplayer-0'></div><script type='text/javascript'>if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};jwplayer('jwplayer-0').setup({"aspectratio":null,"width":275,"height":27,"primary":"html5","provider":"http","file":"http://s8.voscast.com:8176/;stream.mp3"});</script> </div></div>
</aside><aside
id="text-7" class="widget widget_text"><div
class="textwidget"><a
id='radio_popout' onclick="window.open('http://station.voscast.com/518c4eb3b1d54','Hitz FM','width=350,height=250,resizable=no,status=no,location=no')">
<img
src='https://www.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/hitzfm_logo.png?x86123' />
</a><div
id='radio_player'><div
class='jwplayer' id='jwplayer-1'></div><script type='text/javascript'>if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};jwplayer('jwplayer-1').setup({"aspectratio":null,"width":275,"height":27,"primary":"html5","provider":"http","file":"http://s8.voscast.com:8224/;stream.mp3"});</script> </div></div>
</aside><aside
id="text-23" class="widget widget_text"><div
class="textwidget"><div
class="advertisement"><iframe
id="a78d6847" src="https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=22&amp;cb=4230599" name="a78d6847" frameborder="0" scrolling="no">&lt;a href=&#8221;https://antiguaobserver.com/adserver/www/delivery/ck.php?n=aeda1603&amp;amp;cb=6043668&#8243; target=&#8221;_blank&#8221; rel=&#8221;noopener&#8221; data-mce-href=&#8221;https://antiguaobserver.com/adserver/www/delivery/ck.php?n=aeda1603&amp;amp;cb=7614474&#8243;&gt;&lt;img src=&#8221;https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=22&amp;amp;cb=9739421&amp;amp;n=aeda1603&#8243; border=&#8221;0&#8243; alt=&#8221;&#8221; data-mce-src=&#8221;https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=22&amp;amp;cb=9018737&amp;amp;n=aeda1603&#8243; /&gt;&lt;/a&gt;</iframe></div></div>
</aside><aside
id="todays_paper_widget-2" class="widget widget_tile_posts"><h3><a
style='color:#FFFFFF' href='https://antiguaobserver.com/paper-archive'>Today's Paper</a></h3><div
id="todays-paper">
<a
href='https://antiguaobserver.com/paper-archive/'><img
src='https://antiguaobserver.com/wp-content/uploads/2018/02/Daily-09-02-18-No-32.png?x86123' /></a></div>
</aside><aside
id="wellthemes_facebook_widget-3" class="widget widget_facebook">
<iframe
src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FObserverMediaGroup&amp;width=300&amp;colorscheme=light&amp;border_color=%23efefef&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 260px; " allowTransparency="true"></iframe>
</aside><aside
id="text-22" class="widget widget_text"><div
class="textwidget"><div
class="advertisement"><iframe
id="a30e526e" src="https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=10&amp;cb=218772996" name="a30e526e" frameborder="0" scrolling="no">&lt;a href=&#8221;https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a2f591e5&amp;amp;cb=672800883&#8243; target=&#8221;_blank&#8221; rel=&#8221;noopener&#8221; data-mce-href=&#8221;https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a2f591e5&amp;amp;cb=997264736&#8243;&gt;&lt;img src=&#8221;https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=10&amp;amp;cb=235435699&amp;amp;n=a2f591e5&#8243; border=&#8221;0&#8243; alt=&#8221;&#8221; data-mce-src=&#8221;https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=10&amp;amp;cb=902318748&amp;amp;n=a2f591e5&#8243; /&gt;&lt;/a&gt;</iframe></div></div>
</aside></div></div><footer
id="footer" role="contentinfo"><div
class="footer-widgets"><aside
id="text-12" class="widget widget_text"><h3>Observer Online</h3><div
class="textwidget"><ul
style='float:left; width:50%'><li><a
href='http://www.antiguaobserver.com/category/top_story'>The Big Stories</a></li><li><a
href='http://www.antiguaobserver.com/category/big_score'>The Big Score</a></li><li><a
href='http://www.antiguaobserver.com/category/entertainment'>Entertainment</a></li><li><a
href='http://www.antiguaobserver.com/category/news/regional_news'>Regional News</a></li></ul><ul
style='float:left; width:50%'><li><a
href='http://www.antiguaobserver.com/category/news/international_news'>World News</a></li><li><a
href='http://www.antiguaobserver.com/category/editorials'>Editorials</a></li><li><a
href='http://www.antiguaobserver.com/category/specials'>Special Features</a></li><li><a
href='http://www.antiguaobserver.com/category/blogs'>Blog of the Day</a></li></ul></div>
</aside><aside
id="text-4" class="widget widget_text"><h3>Observer Radio</h3><div
class="textwidget"><ul
style='float:left;width:50%'><li><a
href='http://station.voscast.com/51891877d60b6'>Listen Live</a></li><li><a
href='http://www.antiguaobserver.com/programme-schedule'>Schedule</a></li></ul><ul
style='float:left;width:50%'><li><a
href='http://www.antiguaobserver.com/presenter-bios'>Presenter Bios</a></li><li><a
href='http://station.voscast.com/518c4eb3b1d54'>Hitz FM 91.9</a></li></ul></div>
</aside><aside
id="text-13" class="widget widget_text"><h3>Observer Media Group</h3><div
class="textwidget"><ul
style='float:left;width:50%'><li><a
href='#'>About OMG</a></li><li><a
href='http://www.antiguaobserver.com/paper-archive'>Paper Archives</a></li></ul><ul
style='float:left;width:50%'><li><a
href='http://www.antiguaobserver.com/contact'>Contact Us</a></li><li><a
href='http://www.antiguaobserver.com/report-problem'>Report Problem</a></li></ul></div>
</aside><aside
id="text-14" class="widget widget_text"><h3>Connect with Us</h3><div
class="textwidget"><ul
style='float:left;width:50%'><li><a
href='https://www.facebook.com/ObserverMediaGroup'>Like on Facebook</a></li></ul><ul
style='float:left;width:50%'><li><a
href='https://twitter.com/antiguaomg'>Follow on Twitter</a></li></ul></div>
</aside></div><div
class="footer-info"><div
class="footer-left"><div
id='page_footer_banner' class='banner-ad'>
<iframe
id='aee59282' name='aee59282' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a4b0084d&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a4b0084d' border='0' alt='' />
</a>
</iframe></div><div
class='mobile-ad'>
<iframe
id='a12c8c8e' name='a12c8c8e' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=14&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='320' height='50'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=afb1a9b9&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=14&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afb1a9b9' border='0' alt='' />
</a>
</iframe></div>
©2016 The Daily Observer Ltd.</div></div></footer>
<span
id='user-agent' style='display:none;'>Mozilla/5.0 (Linux; Android 6.0.1; Z981 Build/MMB29M) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.116 Mobile Safari/537.36</span></div> <script type="text/javascript" src="https://antiguaobserver.com/wp-content/cache/minify/eee47.js?x86123"></script> <script type='text/javascript'>var embedVars={"disqusConfig":{"platform":"wordpress@4.9.3","language":"","remote_auth_s3":"W10= 121809a60776191e8a0dc5e00e9ee0d172d67d2b 1518206302","api_key":"OevQnlmAj1oeIZe5xuk8I0jUObcBCiPH73W9LLaEvwVvshcRhQdsZNH7VSYDu6wo","sso":{"name":"Antigua Observer Newspaper","button":false,"url":"https:\/\/antiguaobserver.com\/wp-login.php","logout":"https:\/\/antiguaobserver.com\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"179528 https:\/\/antiguaobserver.com\/?p=179528","disqusShortname":"antiguaobserver","disqusTitle":"Collegiate Athletes Lead Commonwealth Selections","disqusUrl":"https:\/\/antiguaobserver.com\/collegiate-athletes-lead-commonwealth-selections\/","options":{"manualSync":"1"},"postId":"179528"};</script> <script type="text/javascript" src="https://antiguaobserver.com/wp-content/cache/minify/f089b.js?x86123"></script> <script type='text/javascript'>var countVars={"disqusShortname":"antiguaobserver"};</script> <script type="text/javascript" src="https://antiguaobserver.com/wp-content/cache/minify/6ce07.js?x86123"></script> <script id="analytics" type="text/javascript">if(window.location.pathname!='/latest-poll/'){var _gaq=_gaq||[];var pluginUrl='//www.google-analytics.com/plugins/ga/inpage_linkid.js';_gaq.push(['_require','inpage_linkid',pluginUrl]);_gaq.push(['_setAccount','UA-47518002-1']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://':'http://')+'stats.g.doubleclick.net/dc.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();}</script> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c68bb2177a","applicationID":"33535137","transactionName":"YlRQbBZVD0MEV0QMC1sec1sQXQ5eSkdZCwNZVA==","queueTime":0,"applicationTime":1261,"atts":"ThNTGl5PHE0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>