<!DOCTYPE html>
<html lang="en-CA">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://antiguaobserver.com/xmlrpc.php" />
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://antiguaobserver.com';var et_post_id='206683';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Observer NEWSCO joins national day of prayer and fasting broadcast - Antigua Observer Newspaper</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://antiguaobserver.com/observer-newsco-joins-national-day-of-prayer-and-fasting-broadcast/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Observer NEWSCO joins national day of prayer and fasting broadcast - Antigua Observer Newspaper" />
<meta property="og:description" content="Today has been declared a ‘National Day of Fasting and Prayers’ by the Cabinet of Antigua and Barbuda. As such, Observer NEWSCO has joined with other radio stations around the country for this broadcast with programming produced by members of the Ecclesiastical Commission. The duration of the broadcast will be for 12 hours from 6am &hellip;" />
<meta property="og:url" content="https://antiguaobserver.com/observer-newsco-joins-national-day-of-prayer-and-fasting-broadcast/" />
<meta property="og:site_name" content="Antigua Observer Newspaper" />
<meta property="article:section" content="The Big Stories" />
<meta property="article:published_time" content="2020-03-26T12:24:36+00:00" />
<meta property="article:modified_time" content="2020-03-26T12:25:03+00:00" />
<meta property="og:updated_time" content="2020-03-26T12:25:03+00:00" />
<meta property="og:image" content="https://antiguaobserver.com/wp-content/uploads/2020/03/prayer-ocean-1024x768-1.jpg" />
<meta property="og:image:secure_url" content="https://antiguaobserver.com/wp-content/uploads/2020/03/prayer-ocean-1024x768-1.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Today has been declared a ‘National Day of Fasting and Prayers’ by the Cabinet of Antigua and Barbuda. As such, Observer NEWSCO has joined with other radio stations around the country for this broadcast with programming produced by members of the Ecclesiastical Commission. The duration of the broadcast will be for 12 hours from 6am [&hellip;]" />
<meta name="twitter:title" content="Observer NEWSCO joins national day of prayer and fasting broadcast - Antigua Observer Newspaper" />
<meta name="twitter:image" content="https://antiguaobserver.com/wp-content/uploads/2020/03/prayer-ocean-1024x768-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://antiguaobserver.com/#website","url":"https://antiguaobserver.com/","name":"Antigua Observer Newspaper","inLanguage":"en-CA","description":"Let There Be Light!","potentialAction":[{"@type":"SearchAction","target":"https://antiguaobserver.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://antiguaobserver.com/observer-newsco-joins-national-day-of-prayer-and-fasting-broadcast/#primaryimage","inLanguage":"en-CA","url":"https://antiguaobserver.com/wp-content/uploads/2020/03/prayer-ocean-1024x768-1.jpg","width":1024,"height":768},{"@type":"WebPage","@id":"https://antiguaobserver.com/observer-newsco-joins-national-day-of-prayer-and-fasting-broadcast/#webpage","url":"https://antiguaobserver.com/observer-newsco-joins-national-day-of-prayer-and-fasting-broadcast/","name":"Observer NEWSCO joins national day of prayer and fasting broadcast - Antigua Observer Newspaper","isPartOf":{"@id":"https://antiguaobserver.com/#website"},"inLanguage":"en-CA","primaryImageOfPage":{"@id":"https://antiguaobserver.com/observer-newsco-joins-national-day-of-prayer-and-fasting-broadcast/#primaryimage"},"datePublished":"2020-03-26T12:24:36+00:00","dateModified":"2020-03-26T12:25:03+00:00","author":{"@id":"https://antiguaobserver.com/#/schema/person/1cca1ad5b3631459f72ed56acc90eb07"},"potentialAction":[{"@type":"ReadAction","target":["https://antiguaobserver.com/observer-newsco-joins-national-day-of-prayer-and-fasting-broadcast/"]}]},{"@type":["Person"],"@id":"https://antiguaobserver.com/#/schema/person/1cca1ad5b3631459f72ed56acc90eb07","name":"Pearman.Jeffrey","image":{"@type":"ImageObject","@id":"https://antiguaobserver.com/#authorlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/d07ae7cd162f34468724d11863e09b7d?s=96&d=mm&r=g","caption":"Pearman.Jeffrey"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//antiguaobserver.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Feed" href="https://antiguaobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Comments Feed" href="https://antiguaobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Observer NEWSCO joins national day of prayer and fasting broadcast Comments Feed" href="https://antiguaobserver.com/observer-newsco-joins-national-day-of-prayer-and-fasting-broadcast/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/antiguaobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Newsco v.1.0.0" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://antiguaobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://antiguaobserver.com/wp-content/themes/Divi/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css' href='https://antiguaobserver.com/wp-content/themes/Newsco/style.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://antiguaobserver.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://antiguaobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"observernewscojoinsnationaldayofprayerandfastingbroadcast"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/themes/Divi/core/admin/js/recaptcha.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://antiguaobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://antiguaobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://antiguaobserver.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://antiguaobserver.com/?p=206683' />
<link rel="alternate" type="application/json+oembed" href="https://antiguaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantiguaobserver.com%2Fobserver-newsco-joins-national-day-of-prayer-and-fasting-broadcast%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://antiguaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantiguaobserver.com%2Fobserver-newsco-joins-national-day-of-prayer-and-fasting-broadcast%2F&#038;format=xml" />
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://antiguaobserver.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1cf34c00-6a64-40c6-ab11-fa36f8770e78';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://antiguaobserver.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1d2463f6-17a6-4c7e-80c3-735ae8ddc977";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://antiguaobserver.com/wp-content/uploads/2020/02/cropped-Observer-icon-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://antiguaobserver.com/wp-content/uploads/2020/02/cropped-Observer-icon-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://antiguaobserver.com/wp-content/uploads/2020/02/cropped-Observer-icon-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://antiguaobserver.com/wp-content/uploads/2020/02/cropped-Observer-icon-1-270x270.jpg" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://antiguaobserver.com/wp-content/et-cache/global/et-divi-customizer-global-15851455311163.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-206683 single-format-standard et-tb-has-template et-tb-has-footer et_pb_button_helper_class et_fixed_nav et_show_nav et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_cover_background et_pb_gutter et_pb_gutters3 et_right_sidebar et_divi_theme newsco et-db et_minified_js et_minified_css">
<div id="page-container">
<div id="et-boc" class="et-boc">
<header id="main-header" data-height-onload="66">
<div class="container clearfix et_menu_container">
<div class="logo_container">
<span class="logo_helper"></span>
<a href="https://antiguaobserver.com/">
<img alt="Antigua Observer Newspaper" id="logo" data-height-percentage="54" data-src="https://antiguaobserver.com/wp-content/uploads/2020/02/Observer-Newspaper-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://antiguaobserver.com/wp-content/uploads/2020/02/Observer-Newspaper-logo.png" alt="Antigua Observer Newspaper" id="logo" data-height-percentage="54" /></noscript>
</a>
</div>
<div id="et-top-navigation" data-height="66" data-fixed-height="40">
<nav id="top-menu-nav">
<ul id="top-menu" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203479"><a href="https://dev.antiguaobserver.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203521"><a href="https://antiguaobserver.com/todays-daily-observer/">Today&#8217;s Daily Observer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203520"><a href="https://antiguaobserver.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203519"><a href="https://antiguaobserver.com/jobs/">Jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203499"><a href="https://antiguaobserver.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203522"><a href="https://antiguaobserver.com/contact-us/">Contact Us</a></li>
</ul> </nav>
<div id="et_top_search">
<span id="et_search_icon"></span>
</div>
<div id="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="select_page">Select Page</span>
<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
</div>
</div> </div> 
</div> 
<div class="et_search_outer">
<div class="container et_search_form_container">
<form role="search" method="get" class="et-search-form" action="https://antiguaobserver.com/">
<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </form>
<span class="et_close_search_field"></span>
</div>
</div>
</header> 
<div id="et-main-area">
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div id="left-area">
<article id="post-206683" class="et_pb_post post-206683 post type-post status-publish format-standard has-post-thumbnail hentry category-top_story">
<div class="et_post_meta_wrapper">
<h1 class="entry-title">Observer NEWSCO joins national day of prayer and fasting broadcast</h1>
<p class="post-meta"><span class="published">Mar 26, 2020</span> | <a href="https://antiguaobserver.com/category/top_story/" rel="category tag">The Big Stories</a> | <span class="comments-number"><a href="https://antiguaobserver.com/observer-newsco-joins-national-day-of-prayer-and-fasting-broadcast/#respond"><span class="dsq-postid" data-dsqidentifier="206683 https://antiguaobserver.com/?p=206683">0 comments</span></a></span></p><img alt="Observer NEWSCO joins national day of prayer and fasting broadcast" width='1080' height='675' data-srcset="https://antiguaobserver.com/wp-content/uploads/2020/03/prayer-ocean-1024x768-1-1024x675.jpg 1024w, https://antiguaobserver.com/wp-content/uploads/2020/03/prayer-ocean-1024x768-1-980x735.jpg 980w, https://antiguaobserver.com/wp-content/uploads/2020/03/prayer-ocean-1024x768-1-480x360.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" data-src="https://antiguaobserver.com/wp-content/uploads/2020/03/prayer-ocean-1024x768-1-1024x675.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://antiguaobserver.com/wp-content/uploads/2020/03/prayer-ocean-1024x768-1-1024x675.jpg" alt="Observer NEWSCO joins national day of prayer and fasting broadcast" class="" width='1080' height='675' srcset="https://antiguaobserver.com/wp-content/uploads/2020/03/prayer-ocean-1024x768-1-1024x675.jpg 1024w, https://antiguaobserver.com/wp-content/uploads/2020/03/prayer-ocean-1024x768-1-980x735.jpg 980w, https://antiguaobserver.com/wp-content/uploads/2020/03/prayer-ocean-1024x768-1-480x360.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></noscript>
</div> 
<div class="entry-content">
<p>Today has been declared a ‘National Day of Fasting and Prayers’ by the Cabinet of Antigua and Barbuda.<br> </p>
<p>As such, Observer NEWSCO has joined with other radio stations around the country for this broadcast with programming produced by members of the Ecclesiastical Commission.<br> </p>
<p>The duration of the broadcast will be for 12 hours from 6am to 6pm.<br></p>
<p> Given the fear, panic and uncertainty surrounding the global COVID-19 pandemic, the aim of the day is “to allow the praying to be truly national”.<br> </p>
<p>Every religious denomination will be heard throughout the day.<br> </p>
<p>The Cabinet reminds the general public, however, that, “Thursday is nevertheless a working day for all public sector employees, and for workers in the private sector; it is not a public holiday.”</p>
</div> 
<div class="et_post_meta_wrapper">
<div id="disqus_thread"></div>
</div> 
</article> 
</div> 
<div id="sidebar">
<div id="recent-posts-5" class="et_pb_widget widget_recent_entries"> <h4 class="widgettitle">Recent Posts</h4> <ul>
<li>
<a href="https://antiguaobserver.com/observer-newsco-joins-national-day-of-prayer-and-fasting-broadcast/" aria-current="page">Observer NEWSCO joins national day of prayer and fasting broadcast</a>
</li>
<li>
<a href="https://antiguaobserver.com/apua-to-cease-disconnections-for-three-months/">APUA to cease disconnections for three months</a>
</li>
<li>
<a href="https://antiguaobserver.com/coronavirus-uk-deaths-rise-by-43-to-465-in-last-24-hours/">Coronavirus: UK deaths rise by 43 to 465 in last 24 hours</a>
</li>
</ul>
</div> <div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="37" data-revive-id="1c4f475bde2e2d8d38bc5f2a26aeb646"></ins>
<script async src="//antiguaobserver.com/adserver/www/delivery/asyncjs.php"></script></div></div> <div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="38" data-revive-id="1c4f475bde2e2d8d38bc5f2a26aeb646"></ins>
<script async src="//antiguaobserver.com/adserver/www/delivery/asyncjs.php"></script></div></div>  </div> 
</div> 
</div> 
</div> 
<footer class="et-l et-l--footer">
<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_0_tb_footer et_pb_gutters2">
<div class="et_pb_column et_pb_column_1_2 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner">Antigua Observer</div>
</div> <div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p><span>NewsCo Observer is your number one source for local, regional and international news. Our team of reporters and writers are second to none at bringing you the most accurate and timely information by shedding light on the stories that matter most to you.</span></p></div>
</div> <div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner">© 2020 Newsco Inc. All rights reserved.</div>
</div> 
</div> <div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_text et_pb_text_3_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">

<div class="et_pb_text_inner">Meet the Antigua Observer</div>
</div> <div class="et_pb_module et_pb_text et_pb_text_4_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p><span style="color: #ffffff;"><a style="color: #ffffff;" href="#">About the Antigua Observer</a></span><br /> <span style="color: #ffffff;"><a style="color: #ffffff;" href="#">Explore our Ecosystem</a></span><br /> <span style="color: #ffffff;"><a style="color: #ffffff;" href="#">Careers</a></span><br /> <span style="color: #ffffff;"><a style="color: #ffffff;" href="#">Contact Us</a></span></p></div>
</div> 
</div> <div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_5_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner">FOLLOW US</div>
</div> <ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_bg_layout_light">
<li class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_footer'><a href='#' class='icon et_pb_with_border' title='Follow on Facebook'><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1_tb_footer'><a href='#' class='icon et_pb_with_border' title='Follow on Twitter'><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-google-plus et_pb_social_media_follow_network_2_tb_footer'><a href='#' class='icon et_pb_with_border' title='Follow on Google+'><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_3_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-pinterest et_pb_social_media_follow_network_3_tb_footer'><a href='#' class='icon et_pb_with_border' title='Follow on Pinterest'><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li>
</ul> 
</div> 
</div> 
</div>  </div>
</footer>
</div> 
</div>
</div> 
<link rel='stylesheet' id='et-builder-googlefonts-css' href='https://fonts.googleapis.com/css?family=Raleway:100,100italic,200,200italic,300,300italic,regular,italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Source+Sans+Pro:200,200italic,300,300italic,regular,italic,600,600italic,700,700italic,900,900italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"antiguaobserver"};
/* ]]> */
</script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"206683 https:\/\/antiguaobserver.com\/?p=206683","disqusShortname":"antiguaobserver","disqusTitle":"Observer NEWSCO joins national day of prayer and fasting broadcast","disqusUrl":"https:\/\/antiguaobserver.com\/observer-newsco-joins-national-day-of-prayer-and-fasting-broadcast\/","postId":"206683"};
/* ]]> */
</script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/antiguaobserver.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/antiguaobserver.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/antiguaobserver.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"e35c0e573c","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c2e70a9ed0","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"206683","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/themes/Divi/js/custom.min.js?ver=4.1'></script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.1'></script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<style id="et-core-unified-tb-204558-206683-cached-inline-styles">.et_pb_section_0_tb_footer.et_pb_section{padding-top:0px;padding-bottom:0px;background-color:#3c3d41!important}.et_pb_row_0_tb_footer.et_pb_row{padding-top:50px!important;padding-bottom:50px!important;padding-top:50px;padding-bottom:50px}.et_pb_text_0_tb_footer.et_pb_text{color:#ffffff!important}.et_pb_text_4_tb_footer.et_pb_text{color:#ffffff!important}.et_pb_text_5_tb_footer p{line-height:1.4em}.et_pb_text_3_tb_footer p{line-height:1.4em}.et_pb_text_0_tb_footer p{line-height:1.4em}.et_pb_text_0_tb_footer{font-family:'Raleway',Helvetica,Arial,Lucida,sans-serif;font-weight:700;font-size:28px;line-height:1.4em;margin-bottom:8px!important;font-weight:900}.et_pb_text_2_tb_footer.et_pb_text{color:#aaaaaa!important}.et_pb_text_1_tb_footer.et_pb_text{color:#aaaaaa!important}.et_pb_text_1_tb_footer p{line-height:1.5em}.et_pb_text_2_tb_footer p{line-height:1.5em}.et_pb_text_1_tb_footer{font-family:'Source Sans Pro',Helvetica,Arial,Lucida,sans-serif;font-size:16px;line-height:1.5em;padding-top:0px!important;margin-bottom:30px!important;max-width:300px}.et_pb_text_2_tb_footer{font-family:'Source Sans Pro',Helvetica,Arial,Lucida,sans-serif;font-size:12px;line-height:1.5em;padding-top:0px!important;max-width:300px}.et_pb_text_3_tb_footer.et_pb_text{color:#666666!important}.et_pb_text_5_tb_footer.et_pb_text{color:#666666!important}.et_pb_text_3_tb_footer{font-family:'Source Sans Pro',Helvetica,Arial,Lucida,sans-serif;font-weight:700;font-size:18px;line-height:1.4em;margin-bottom:8px!important}.et_pb_text_5_tb_footer{font-family:'Source Sans Pro',Helvetica,Arial,Lucida,sans-serif;font-weight:700;font-size:18px;line-height:1.4em;margin-bottom:8px!important}.et_pb_text_4_tb_footer p{line-height:2.2em}.et_pb_text_4_tb_footer{font-family:'Source Sans Pro',Helvetica,Arial,Lucida,sans-serif;font-size:18px;line-height:2.2em;padding-top:0px!important}ul.et_pb_social_media_follow_0_tb_footer a.icon{border-radius:100% 100% 100% 100%}.et_pb_social_media_follow_network_0_tb_footer a.icon{background-color:#3b5998!important}.et_pb_social_media_follow_network_1_tb_footer a.icon{background-color:#00aced!important}.et_pb_social_media_follow_network_2_tb_footer a.icon{background-color:#dd4b39!important}.et_pb_social_media_follow_network_3_tb_footer a.icon{background-color:#cb2027!important}@media only screen and (max-width:980px){.et_pb_text_1_tb_footer{margin-bottom:10px!important}}</style>
<span class="et_pb_scroll_top et-pb-icon"></span>
</body>
</html>