

<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->

<head><link rel="stylesheet" type="text/css" href="https://antiguaobserver.com/wp-content/cache/minify/45ea6.css?x37301" media="all" />

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />

<meta name='thumbnail' content='https://antiguaobserver.com/wp-content/uploads/2016/09/geothermal-energy-150x150.png' />
<title>Drilling contract signed for geothermal project on St. Vincent and the Grenadines | Antigua Observer Newspaper</title>

<link rel="profile" href="https://gmpg.org/xfn/11" />

<!-- link rel="stylesheet" type="text/css" media="all" href="?v=1.0" / -->
<link rel="pingback" href="https://antiguaobserver.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://antiguaobserver.com/wp-content/themes/wt_metro/js/html5.js?x37301" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
	var themeDir = "https://antiguaobserver.com/wp-content/themes/wt_metro";
</script>
		<script type="text/javascript">
		var ajaxurl = 'https://antiguaobserver.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Feed" href="https://antiguaobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Comments Feed" href="https://antiguaobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Drilling contract signed for geothermal project on St. Vincent and the Grenadines Comments Feed" href="https://antiguaobserver.com/drilling-contract-signed-for-geothermal-project-on-st-vincent-and-the-grenadines/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/antiguaobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type="text/javascript" src="https://antiguaobserver.com/wp-content/cache/minify/ebff5.js?x37301"></script>



<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://antiguaobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://antiguaobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://antiguaobserver.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://antiguaobserver.com/drilling-contract-signed-for-geothermal-project-on-st-vincent-and-the-grenadines/" />
<link rel='shortlink' href='https://antiguaobserver.com/?p=191973' />
<link rel="alternate" type="application/json+oembed" href="https://antiguaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantiguaobserver.com%2Fdrilling-contract-signed-for-geothermal-project-on-st-vincent-and-the-grenadines%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://antiguaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantiguaobserver.com%2Fdrilling-contract-signed-for-geothermal-project-on-st-vincent-and-the-grenadines%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            <!-- <meta name="NextGEN" version="3.0.16" /> -->
<link rel="shortcut icon" href="https://www.antiguaobserver.com/wp-content/uploads/2014/01/observer_favicon1.png?x37301" />	

<!-- Custom CSS Styles -->
<style type="text/css"> 
 
</style>
<!-- /Custom CSS Styles -->

		<style type="text/css" id="wp-custom-css">
			#text-25 iframe, #text-23 iframe, #text-22 iframe, #text-21 iframe{
	height: 250px;
}		</style>
	
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_GB"/>
  <meta property="og:site_name" content="Antigua Observer Newspaper"/>
  <meta property="og:title" content="Drilling contract signed for geothermal project on St. Vincent and the Grenadines"/>
  <meta property="og:url" content="https://antiguaobserver.com/drilling-contract-signed-for-geothermal-project-on-st-vincent-and-the-grenadines/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="St. Vincent Geothermal Company Limited (SVGCL) and the Icelandic Drilling Company (IDC)  on Thursday signed a contract that will lead to drilling of four wells for a geothermal power project in St. Vincent..

According to IDC’s cheif executive officer, Sigurdur Sigurdsson the wells are intended to"/>
  <meta property="og:image" content="https://antiguaobserver.com/wp-content/uploads/2016/09/geothermal-energy.png"/>
  <meta property="article:published_time" content="2018-11-29T16:32:25+00:00"/>
  <meta property="article:modified_time" content="2018-11-29T16:32:25+00:00" />
  <meta property="og:updated_time" content="2018-11-29T16:32:25+00:00" />
  <meta property="article:section" content="Further Afield"/>
  <meta property="article:publisher" content="https://www.facebook.com/ObserverMediaGroup/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Drilling contract signed for geothermal project on St. Vincent and the Grenadines"/>
  <meta itemprop="headline" content="Drilling contract signed for geothermal project on St. Vincent and the Grenadines"/>
  <meta itemprop="description" content="St. Vincent Geothermal Company Limited (SVGCL) and the Icelandic Drilling Company (IDC)  on Thursday signed a contract that will lead to drilling of four wells for a geothermal power project in St. Vincent..

According to IDC’s cheif executive officer, Sigurdur Sigurdsson the wells are intended to"/>
  <meta itemprop="image" content="https://antiguaobserver.com/wp-content/uploads/2016/09/geothermal-energy.png"/>
  <meta itemprop="datePublished" content="2018-11-29"/>
  <meta itemprop="dateModified" content="2018-11-29T16:32:25+00:00" />
  <meta itemprop="author" content="Jarod Derrick"/>
  <!--<meta itemprop="publisher" content="Antigua Observer Newspaper"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Drilling contract signed for geothermal project on St. Vincent and the Grenadines"/>
  <meta name="twitter:url" content="https://antiguaobserver.com/drilling-contract-signed-for-geothermal-project-on-st-vincent-and-the-grenadines/"/>
  <meta name="twitter:description" content="St. Vincent Geothermal Company Limited (SVGCL) and the Icelandic Drilling Company (IDC)  on Thursday signed a contract that will lead to drilling of four wells for a geothermal power project in St. Vincent..

According to IDC’s cheif executive officer, Sigurdur Sigurdsson the wells are intended to"/>
  <meta name="twitter:image" content="https://antiguaobserver.com/wp-content/uploads/2016/09/geothermal-energy.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@antiguaomg"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
	
</head>
<body class="post-template-default single single-post postid-191973 single-format-standard">
<div id="container" class="hfeed">	
		<header id="header" role="banner">
		<div class="wrap">
                        <div class="logo">
                                                        <h1>
                                        <a href="https://antiguaobserver.com" title="Antigua Observer Newspaper">
                                                <img src="https://www.antiguaobserver.com/wp-content/uploads/2014/01/Observer-Newspaper1-300x42.png?x37301" alt="Antigua Observer Newspaper" />
                                        </a>
                                </h1>
                                                </div>  <!-- /logo -->

		
			<div class="date">
                                Thursday, 29th November 2018                        </div>

                        <div class="search">
                                	<form method="get" id="searchform" action="https://antiguaobserver.com/search">
		<input type="text" class="searchfield" name="q" id="q" placeholder="Search" 
				value="" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
                        </div>

                        <div class="social">
                                <ul>
                                                                                        <li><a class="twitter" href="https://twitter.com/antiguaomg">Twitter</a></li>
                                        
                                                                                        <li><a class="fb" href="https://www.facebook.com/ObserverMediaGroup">Facebook</a></li>
                                        
                                                                                        <li><a class="gplus" href="https://plus.google.com/106952116436417736962/about">Google+</a></li>
                                        

                                </ul>
                        </div>

                </div> <!-- /wrap -->

                <div id="main-menu">
                        <ul id="menu-main-menu" class="menu"><li id="menu-item-90372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90372"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-56064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56064"><a href="https://antiguaobserver.com/category/top_story/">The Big Stories</a></li>
	<li id="menu-item-56065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56065"><a href="https://antiguaobserver.com/category/big_score/">Sports</a></li>
	<li id="menu-item-166429" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-166429"><a href="https://antiguaobserver.com/category/further-afield/">Further Afield</a></li>
</ul>
</li>
<li id="menu-item-56071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56071"><a href="https://antiguaobserver.com/category/editorials/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-56073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56073"><a href="https://antiguaobserver.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-56072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56072"><a href="https://antiguaobserver.com/category/observations/">Observations</a></li>
</ul>
</li>
<li id="menu-item-57367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57367"><a href="https://antiguaobserver.com/paper-archive/">Daily Observer</a></li>
<li id="menu-item-186114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186114"><a href="https://antiguaobserver.com/carnival/">Carnival Central</a></li>
<li id="menu-item-81479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81479"><a>Signup</a>
<ul class="sub-menu">
	<li id="menu-item-82685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82685"><a href="https://antiguaobserver.com/subscription-prices/">Subscription Prices</a></li>
	<li id="menu-item-82684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82684"><a href="https://antiguaobserver.com/wp-content/uploads/2015/10/Group-Online-Subscription-Form-KS2015K2.pdf?x37301">Corporate or Group</a></li>
	<li id="menu-item-81481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81481"><a href="https://antiguaobserver.com/paper-archive">Online with credit/debit card &#8211; Single account</a></li>
	<li id="menu-item-81480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81480"><a href="https://antiguaobserver.com/wp-content/uploads/2015/11/Single-Account-Online-Form-KS2015e.pdf?x37301">Over the Counter (OTC) with credit/debit card &#8211; Single account</a></li>
	<li id="menu-item-81460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81460"><a href="https://antiguaobserver.com/paper-archive/">With prepaid Observer Card</a></li>
</ul>
</li>
<li id="menu-item-90920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90920"><a>Price Lists</a>
<ul class="sub-menu">
	<li id="menu-item-156371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156371"><a href="https://antiguaobserver.com/advertising-deals/">Advertising Deals</a></li>
	<li id="menu-item-90918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90918"><a href="https://antiguaobserver.com/wp-content/uploads/2015/04/Hitz-Flier-v2.pdf?x37301">Hitz Ads</a></li>
	<li id="menu-item-90917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90917"><a href="https://antiguaobserver.com/wp-content/uploads/2015/04/Observer-Radio.pdf?x37301">OBS Radio Ads</a></li>
	<li id="menu-item-91088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91088"><a href="https://antiguaobserver.com/wp-content/uploads/2016/05/Online-Rates-Red.pdf?x37301">Online Ads</a></li>
	<li id="menu-item-90916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90916"><a href="https://antiguaobserver.com/wp-content/uploads/2015/04/ObserverNewspaper.pdf?x37301">Print Ads</a></li>
	<li id="menu-item-91089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91089"><a href="https://antiguaobserver.com/subscription-prices/">Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-102033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102033"><a>Live Radio</a>
<ul class="sub-menu">
	<li id="menu-item-102032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102032"><a href="http://station.voscast.com/518c4eb3b1d54">Hitz FM 91.9</a></li>
	<li id="menu-item-102031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102031"><a href="http://station.voscast.com/51891877d60b6">Observer Radio 91.1 FM</a></li>
</ul>
</li>
<li id="menu-item-156980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156980"><a href="https://antiguaobserver.com/category/thursday-flashback/">Flashback Archive</a></li>
<li id="menu-item-92777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92777"><a href="https://antiguaobserver.com/documents/">Documents</a></li>
<li id="menu-item-65843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65843"><a>About Us</a>
<ul class="sub-menu">
	<li id="menu-item-56075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56075"><a href="https://antiguaobserver.com/contact/">Contact</a></li>
	<li id="menu-item-63572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63572"><a href="https://antiguaobserver.com/contact/job-opportunities/">Job Opportunities</a></li>
</ul>
</li>
</ul>                </div>
                <div class="clearfix"></div>
		
		<div id='sub-header'>
			<div id='ticker-area'>
									<h4>What's Happening?</h4>
									
				<ul id='news-ticker' class='ticker' style='display:none'>
				
								<li class='latest'>
									<a href='https://antiguaobserver.com/driver-to-be-charged-in-all-saints-road-crash/'><span class='title'>Latest:</span>Driver to be charged in All Saints Road crash</a>
									<div class='controls'>
									<img class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x37301' />
									<img class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x37301' />
									</div>
								</li>
								<li class='latest'>
									<a href='https://antiguaobserver.com/more-vehicle-fires/'><span class='title'>Latest:</span>More vehicle fires</a>
									<div class='controls'>
									<img class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x37301' />
									<img class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x37301' />
									</div>
								</li>
								<li class='latest'>
									<a href='https://antiguaobserver.com/education-minister-released-from-cayman-hospital-heading-to-florida/'><span class='title'>Latest:</span>Education minister released from Cayman hospital, heading to Florida</a>
									<div class='controls'>
									<img class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x37301' />
									<img class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x37301' />
									</div>
								</li>
								<li class='latest'>
									<a href='https://antiguaobserver.com/editorial-apparently-it-will-not-be-that-easy/'><span class='title'>Latest:</span>Editorial: Apparently, it will not be that easy</a>
									<div class='controls'>
									<img class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x37301' />
									<img class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x37301' />
									</div>
								</li>
								<li class='latest'>
									<a href='https://antiguaobserver.com/heavy-rains-leave-apua-calculating-cost-to-damaged-mains/'><span class='title'>Latest:</span>Heavy rains leave APUA calculating cost to damaged mains</a>
									<div class='controls'>
									<img class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x37301' />
									<img class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x37301' />
									</div>
								</li>
								<li class='latest'>
									<a href='https://antiguaobserver.com/aids-secretariat-street-fair-back-home-with-scotia/'><span class='title'>Latest:</span>AIDS Secretariat Street Fair back home with Scotia</a>
									<div class='controls'>
									<img class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x37301' />
									<img class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x37301' />
									</div>
								</li>
								<li class='latest'>
									<a href='https://antiguaobserver.com/scotia-pulls-out-of-aids-secretariat-partnership/'><span class='title'>Latest:</span>Scotia pulls out of AIDS Secretariat partnership</a>
									<div class='controls'>
									<img class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x37301' />
									<img class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x37301' />
									</div>
								</li>
								<li class='latest'>
									<a href='https://antiguaobserver.com/island-wide-post-office-strike/'><span class='title'>Latest:</span>Island Wide Post Office Strike</a>
									<div class='controls'>
									<img class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x37301' />
									<img class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x37301' />
									</div>
								</li>				</ul>
			</div>
							<div id="header-leaderboard" class='banner-ad'>
                    <iframe id='a469325c' name='a469325c' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=12&amp;blogcb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'>
                    <!--					<iframe id='a469325c' name='a469325c' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?refresh=zoneid=12&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'>-->
						<a href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a929a526&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
							<img src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=12&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a929a526' border='0' alt='' />
						</a>
					</iframe>
				</div>
				<div id="header-tablet-leaderboard" class='tablet-ad'>
					<iframe id='a2d6d402' name='a2d6d402' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=29&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='595' height='100'>
						<a href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a6763b0a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
							<img src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=29&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6763b0a' border='0' alt='' />
						</a>
					</iframe>
				</div>
				<div class='mobile-ad'>
					<iframe id='aa5fb0c0' name='aa5fb0c0' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=17&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='320' height='50'>
						<a href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a5e87b37&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
							<img src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=17&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a5e87b37' border='0' alt='' />
						</a>
					</iframe>
				</div>
						<div style='clear:both'></div>
		</div>
        </header>

	<div id="main">
<section id="primary">
	<div id="content" role="main">
	
					

<article id="post-191973" class="post-191973 post type-post status-publish format-standard has-post-thumbnail hentry category-further-afield">
		<header class="entry-header">
		<h1 class="entry-title">Drilling contract signed for geothermal project on St. Vincent and the Grenadines</h1>
		<div class="entry-meta">			
			<span class="date">November 29, 2018 </span>
			<span class="author">
							</span>
			<span class="category"><a href="https://antiguaobserver.com/category/further-afield/" rel="category tag">Further Afield</a></span>
							<span class="comments"><a href="https://antiguaobserver.com/drilling-contract-signed-for-geothermal-project-on-st-vincent-and-the-grenadines/#respond"><span class="dsq-postid" data-dsqidentifier="191973 https://antiguaobserver.com/?p=191973">No comments</span></a></span>		
				
		</div><!-- /entry-meta -->		
	</header><!-- /entry-header -->
	
	<div class="entry-content">
					<div class='wp-caption alignleft' style='width:640px'>
								<img src="https://antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x37301" data-lazy-src="https://antiguaobserver.com/wp-content/uploads/2016/09/geothermal-energy.png?x37301" width="640" height="350" class="attachment-full size-full wp-post-image" alt srcset="https://antiguaobserver.com/wp-content/uploads/2016/09/geothermal-energy.png 640w, https://antiguaobserver.com/wp-content/uploads/2016/09/geothermal-energy-300x164.png 300w" sizes="(max-width: 640px) 100vw, 640px"><noscript><img width="640" height="350" src="https://antiguaobserver.com/wp-content/uploads/2016/09/geothermal-energy.png?x37301" class="attachment-full size-full wp-post-image" alt="" srcset="https://antiguaobserver.com/wp-content/uploads/2016/09/geothermal-energy.png 640w, https://antiguaobserver.com/wp-content/uploads/2016/09/geothermal-energy-300x164.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></noscript>				<p class='wp-caption-text'>
					Source: www.ucsusa.org				</p>
			</div>
				<p></p><p>St. Vincent Geothermal Company Limited (SVGCL) and the Icelandic Drilling Company (IDC)<span class="Apple-converted-space">&nbsp;&nbsp;</span>on Thursday signed a contract that will lead to drilling of four wells for a geothermal power project in St. Vincent..</p><p>According to IDC’s cheif executive officer, Sigurdur Sigurdsson the wells are intended to supply steam for the geothermal power plant<span class="Apple-converted-space">&nbsp;&nbsp;</span>to be constructed by SVGCL .</p><p><span class="Apple-converted-space"><a href="https://cananewsonline.com/main/wp-content/uploads/2016/05/index2.jpg"><img src="https://antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x37301" data-lazy-src="https://cananewsonline.com/main/wp-content/uploads/2016/05/index2.jpg" class="alignleft size-full wp-image-145163" sizes="(max-width: 275px) 100vw, 275px" srcset="https://cananewsonline.com/main/wp-content/uploads/2016/05/index2.jpg 275w, https://cananewsonline.com/main/wp-content/uploads/2016/05/index2-84x55.jpg 84w" alt width="275" height="183"><noscript><img class="alignleft size-full wp-image-145163" src="https://cananewsonline.com/main/wp-content/uploads/2016/05/index2.jpg" sizes="(max-width: 275px) 100vw, 275px" srcset="https://cananewsonline.com/main/wp-content/uploads/2016/05/index2.jpg 275w, https://cananewsonline.com/main/wp-content/uploads/2016/05/index2-84x55.jpg 84w" alt="" width="275" height="183"></noscript></a>&nbsp;</span>The project aims to deliver a 10 megawatt geothermal power plant to the island, transforming its energy sector, reducing its dependency on imported diesel, and providing a new sustainable and affordable source of energy based on an indigenous resource.<span class="Apple-converted-space">&nbsp;</span></p><p>IDC notes that once operational, the plant will supply substantially all of the country’s baseload power and bring renewable energy sources to ~73 per cent of total power generation, well in excess of SVG’s Energy Action Plan target of 60 per cent by 2020.</p><p>The commissioning of the plant is expected to be in approximately two years.<span class="Apple-converted-space">&nbsp;</span></p><p>The development of the plant has been ongoing for some time with Civil Works starting in 2018 and turbines are scheduled to be tendered out in 2019.<span class="Apple-converted-space">&nbsp;</span></p><p>SVGCL is a public-private partnership owned by the Government of St. Vincent and Reykjavik Geothermal, an Icelandic company focusing on geothermal power development with projects in East Africa, Mexico and the Caribbean.</p><p>Sigurdsson said this is the fifth drilling contract in the Caribbean, but Iceland Drilling have been working in the area since the year 2011, both in Dominica and in Montserrat. The project is being supported by several international organizations with the Caribbean Development Bank (CDB) being the lead financier.</p>
</p>			</div><!-- /entry-content -->

	<footer class="entry-footer">
		
		<div class="entry-tags">
			 
		</div>
		
	</footer><!-- /entry-footer -->
</article><!-- /post-191973 -->

	

<div class="entry-social">			
	<span class="fb">
		<div id="fb-root"></div>
		<script>
			(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
		<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
	</span>
	
	<span class="twitter">			
		<script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
		<a href="http://twitter.com/share" class="twitter-share-button"
			data-url="https://antiguaobserver.com/drilling-contract-signed-for-geothermal-project-on-st-vincent-and-the-grenadines/"
			data-text="Drilling contract signed for geothermal project on St. Vincent and the Grenadines"
			data-count="horizontal">Tweet
		</a>
	</span>
	
	<span class="gplus">	
		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
		<div class="g-plusone" data-size="medium"></div>
	</span>
	
	<span class="pinterest">
		<a href="http://pinterest.com/pin/create/button/?url=https://antiguaobserver.com/drilling-contract-signed-for-geothermal-project-on-st-vincent-and-the-grenadines/&media=https://antiguaobserver.com/wp-content/uploads/2016/09/geothermal-energy-150x150.png&description=Drilling contract signed for geothermal project on St. Vincent and the Grenadines" class="pin-it-button" count-layout="horizontal">Pin It</a><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script>
	</span>
	
	<span class="linkedin">	
		<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
		<script type="IN/Share" data-counter="right"></script>
	</span>	

</div><!-- /entry-social -->
<div style='margin-bottom:15px' id='article_footer_banner' class='banner-ad'>
	<iframe id='a7029334' name='a7029334' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE'
		frameborder='0' scrolling='no' width='468' height='60'>
		<a href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=ac30d3db&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
			<img src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac30d3db' border='0' alt='' />
		</a>
	</iframe>
</div>
<div style='margin-bottom:15px' class='mobile-ad'>
	<iframe id='ad80598c' name='ad80598c' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=13&amp;cb=INSERT_RANDOM_NUMBER_HERE'
		frameborder='0' scrolling='no' width='320' height='50'>
		<a href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a9ce2a30&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
			<img src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=13&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9ce2a30' border='0' alt='' />
		</a>
	</iframe>
</div>
<div id='disclaimer'>
	<h3>Community Rules</h3>
	<p>
		antiguaobserver.com is really happy to provide this forum in which all are encouraged to freely state their opinions without ridiculing 
		anyone or being ridiculed. We've found that happens really easily if each comment is limited to the topic at hand. We will approve any 
		comment that speaks solely to the story to which it is attached and is free from name calling and defamatory statements.
	</p>
	<p>
		While we will not post comments questioning moderators' judgement, we will take such suggestions into consideration as possible ways to 
		improve the experience of all community members. If you feel your submission has been disallowed unfairly or if a breech slips through 
		our net, please let us know by e-mailing <a mailto='customer_support@antiguaobserver.com'>customer_support@antiguaobserver.com</a>.
	</p>
</div>
			


<!--googleoff: index-->			
<div id="disqus_thread"></div>
				
	<!--googleon: index-->
	<div id='post_comment_ad'>
		<iframe id='a03cfa45' name='a03cfa45' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='336' height='280'>
			<a href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=ae2475e5&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
				<img src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae2475e5' border='0' alt='' />
			</a>
		</iframe>
	</div>
	</div>
	<!-- /content -->
</section><!-- /primary -->

 
<div id="left-sidebar" class="sidebar">
		<aside id="wellthemes_recent_posts_text_widget-3" class="widget widget_posts"><h3><a style='color:#FFFFFF' href='https://antiguaobserver.com/category/top_story/'>The Big Stories</a></h3>				<div class="item-post">
			<div class="post-right">
									<div class="thumb-wrap">
						<div class="thumb">
							<a href="https://antiguaobserver.com/driver-to-be-charged-in-all-saints-road-crash/"><img src="https://antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x37301" data-lazy-src="https://antiguaobserver.com/wp-content/uploads/2015/05/accident-Custom-150x150.jpg?x37301" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://antiguaobserver.com/wp-content/uploads/2015/05/accident-Custom-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2015/05/accident-Custom-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2015/05/accident-Custom-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2015/05/accident-Custom-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://antiguaobserver.com/wp-content/uploads/2015/05/accident-Custom-150x150.jpg?x37301" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://antiguaobserver.com/wp-content/uploads/2015/05/accident-Custom-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2015/05/accident-Custom-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2015/05/accident-Custom-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2015/05/accident-Custom-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
						</div>
						
						<div class="overlay">
							<a class="img-link" rel="lightbox" href="https://antiguaobserver.com/wp-content/uploads/2015/05/accident-Custom.jpg?x37301">View Image</a>
						</div>
					</div>
			
								<h4>
					<a href="https://antiguaobserver.com/driver-to-be-charged-in-all-saints-road-crash/" rel="bookmark" title="Permanent Link to Driver to be charged in All Saints Road crash">
						Driver to be charged in All Saints Road crash					</a>
				</h4>
				<div class="entry-meta">
					<span class="date">Nov 29, 2018</span>
											<span class="comments"><a href="https://antiguaobserver.com/driver-to-be-charged-in-all-saints-road-crash/#respond"><span class="dsq-postid" data-dsqidentifier="191960 https://antiguaobserver.com/?p=191960">0</span></a></span>
									</div>		
			</div>		   
  
		</div><!-- /item-post -->
	  
			<div class="item-post">
			<div class="post-right">
									<div class="thumb-wrap">
						<div class="thumb">
							<a href="https://antiguaobserver.com/more-vehicle-fires/"><img src="https://antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x37301" data-lazy-src="https://antiguaobserver.com/wp-content/uploads/2017/03/fire-150x150.png?x37301" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://antiguaobserver.com/wp-content/uploads/2017/03/fire-150x150.png 150w, https://antiguaobserver.com/wp-content/uploads/2017/03/fire-270x270.png 270w, https://antiguaobserver.com/wp-content/uploads/2017/03/fire-207x207.png 207w, https://antiguaobserver.com/wp-content/uploads/2017/03/fire-75x75.png 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://antiguaobserver.com/wp-content/uploads/2017/03/fire-150x150.png?x37301" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://antiguaobserver.com/wp-content/uploads/2017/03/fire-150x150.png 150w, https://antiguaobserver.com/wp-content/uploads/2017/03/fire-270x270.png 270w, https://antiguaobserver.com/wp-content/uploads/2017/03/fire-207x207.png 207w, https://antiguaobserver.com/wp-content/uploads/2017/03/fire-75x75.png 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
						</div>
						
						<div class="overlay">
							<a class="img-link" rel="lightbox" href="https://antiguaobserver.com/wp-content/uploads/2017/03/fire.png?x37301">View Image</a>
						</div>
					</div>
			
								<h4>
					<a href="https://antiguaobserver.com/more-vehicle-fires/" rel="bookmark" title="Permanent Link to More vehicle fires">
						More vehicle fires					</a>
				</h4>
				<div class="entry-meta">
					<span class="date">Nov 29, 2018</span>
											<span class="comments"><a href="https://antiguaobserver.com/more-vehicle-fires/#respond"><span class="dsq-postid" data-dsqidentifier="191958 https://antiguaobserver.com/?p=191958">0</span></a></span>
									</div>		
			</div>		   
  
		</div><!-- /item-post -->
	  
			<div class="item-post">
			<div class="post-right">
									<div class="thumb-wrap">
						<div class="thumb">
							<a href="https://antiguaobserver.com/heavy-rains-leave-apua-calculating-cost-to-damaged-mains/"><img src="https://antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x37301" data-lazy-src="https://antiguaobserver.com/wp-content/uploads/2014/07/Apua-logo-150x150.jpg?x37301" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://antiguaobserver.com/wp-content/uploads/2014/07/Apua-logo-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2014/07/Apua-logo-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2014/07/Apua-logo-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2014/07/Apua-logo-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://antiguaobserver.com/wp-content/uploads/2014/07/Apua-logo-150x150.jpg?x37301" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://antiguaobserver.com/wp-content/uploads/2014/07/Apua-logo-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2014/07/Apua-logo-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2014/07/Apua-logo-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2014/07/Apua-logo-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
						</div>
						
						<div class="overlay">
							<a class="img-link" rel="lightbox" href="https://antiguaobserver.com/wp-content/uploads/2014/07/Apua-logo.jpg?x37301">View Image</a>
						</div>
					</div>
			
								<h4>
					<a href="https://antiguaobserver.com/heavy-rains-leave-apua-calculating-cost-to-damaged-mains/" rel="bookmark" title="Permanent Link to Heavy rains leave APUA calculating cost to damaged mains">
						Heavy rains leave APUA calculating cost to damaged main...					</a>
				</h4>
				<div class="entry-meta">
					<span class="date">Nov 29, 2018</span>
											<span class="comments"><a href="https://antiguaobserver.com/heavy-rains-leave-apua-calculating-cost-to-damaged-mains/#respond"><span class="dsq-postid" data-dsqidentifier="191956 https://antiguaobserver.com/?p=191956">0</span></a></span>
									</div>		
			</div>		   
  
		</div><!-- /item-post -->
	  
			<div class="item-post">
			<div class="post-right">
									<div class="thumb-wrap">
						<div class="thumb">
							<a href="https://antiguaobserver.com/aids-secretariat-street-fair-back-home-with-scotia/"><img src="https://antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x37301" data-lazy-src="https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001-150x150.jpg?x37301" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001-300x300.jpg 300w, https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001-75x75.jpg 75w, https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001.jpg 400w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001-150x150.jpg?x37301" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001-300x300.jpg 300w, https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001-75x75.jpg 75w, https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
						</div>
						
						<div class="overlay">
							<a class="img-link" rel="lightbox" href="https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001.jpg?x37301">View Image</a>
						</div>
					</div>
			
								<h4>
					<a href="https://antiguaobserver.com/aids-secretariat-street-fair-back-home-with-scotia/" rel="bookmark" title="Permanent Link to AIDS Secretariat Street Fair back home with Scotia">
						AIDS Secretariat Street Fair back home with Scotia					</a>
				</h4>
				<div class="entry-meta">
					<span class="date">Nov 28, 2018</span>
											<span class="comments"><a href="https://antiguaobserver.com/aids-secretariat-street-fair-back-home-with-scotia/#respond"><span class="dsq-postid" data-dsqidentifier="191952 https://antiguaobserver.com/?p=191952">0</span></a></span>
									</div>		
			</div>		   
  
		</div><!-- /item-post -->
	  
			<div class="item-post">
			<div class="post-right">
									<div class="thumb-wrap">
						<div class="thumb">
							<a href="https://antiguaobserver.com/scotia-pulls-out-of-aids-secretariat-partnership/"><img src="https://antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x37301" data-lazy-src="https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001-150x150.jpg?x37301" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001-300x300.jpg 300w, https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001-75x75.jpg 75w, https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001.jpg 400w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001-150x150.jpg?x37301" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001-300x300.jpg 300w, https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001-75x75.jpg 75w, https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
						</div>
						
						<div class="overlay">
							<a class="img-link" rel="lightbox" href="https://antiguaobserver.com/wp-content/uploads/2018/11/IMG-20181127-WA0001.jpg?x37301">View Image</a>
						</div>
					</div>
			
								<h4>
					<a href="https://antiguaobserver.com/scotia-pulls-out-of-aids-secretariat-partnership/" rel="bookmark" title="Permanent Link to Scotia pulls out of AIDS Secretariat partnership">
						Scotia pulls out of AIDS Secretariat partnership					</a>
				</h4>
				<div class="entry-meta">
					<span class="date">Nov 28, 2018</span>
											<span class="comments"><a href="https://antiguaobserver.com/scotia-pulls-out-of-aids-secretariat-partnership/#respond"><span class="dsq-postid" data-dsqidentifier="191928 https://antiguaobserver.com/?p=191928">0</span></a></span>
									</div>		
			</div>		   
  
		</div><!-- /item-post -->
	  
		
       
	   </aside><aside id="todays_cartoon_widget-2" class="widget widget_tile_posts"><h3><a style='color:#FFFFFF' href='https://antiguaobserver.com/cartoons'>Click for Cartoon Archives</a></h3>		<div id="todays-cartoon" style='margin-bottom:15px'>
			<a href='https://antiguaobserver.com/cartoons/'><img src='https://antiguaobserver.com/wp-content/uploads/2018/11/daily-cartoon-2018-11-16.png?x37301' /></a>
		</div><!-- /tiles -->
	   </aside><aside id="text-21" class="widget widget_text">			<div class="textwidget"><div class="advertisement"><iframe id="a71b0b34" src="https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=11&#038;cb=1205513" name="a71b0b34" frameborder="0" scrolling="no"><a href="https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a86d7f05&amp;cb=3161696" target="_blank" rel="noopener" data-mce-href="https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a86d7f05&amp;cb=4090260"><img src="https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=11&amp;cb=2331020&amp;n=a86d7f05" border="0" alt="" data-mce-src="https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=11&amp;cb=6355015&amp;n=a86d7f05" /></a></iframe></div>
</div>
		</aside><aside id="wellthemes_recent_comments_widget-3" class="widget widget_comments"><h3>Voice of the People</h3>       	    <ul>
                                   <li>
				<div class="comment">
					<div class="comment-author"><h4>Tiny Web</h4></div>
					<div class="comment-time">
						10 hours ago					</div>
					<div class="comment-text">
						<a class="first" href="https://antiguaobserver.com/prime-minister-gaston-browne-tells-scotiabank-no-sale-without-government-approval/#comment-4217656511">Your PM since 2014 by wrong approach has caused more conflict than unity or co-opera...</a>
					</div>
					<div class="comment-article">
						on <a href='https://antiguaobserver.com/prime-minister-gaston-browne-tells-scotiabank-no-sale-without-government-approval/'>Prime Minister Gaston Browne tells Scot...</a>					</div>
				</div>
			</li>
                                   <li>
				<div class="comment">
					<div class="comment-author"><h4>interdog</h4></div>
					<div class="comment-time">
						11 hours ago					</div>
					<div class="comment-text">
						<a href="https://antiguaobserver.com/scotia-pulls-out-of-aids-secretariat-partnership/#comment-4217630026">I think this might be a good idea, before things start to unwind.</a>
					</div>
					<div class="comment-article">
						on <a href='https://antiguaobserver.com/scotia-pulls-out-of-aids-secretariat-partnership/'>Scotia pulls out of AIDS Secretariat pa...</a>					</div>
				</div>
			</li>
                                   <li>
				<div class="comment">
					<div class="comment-author"><h4>interdog</h4></div>
					<div class="comment-time">
						11 hours ago					</div>
					<div class="comment-text">
						<a href="https://antiguaobserver.com/heavy-rains-leave-apua-calculating-cost-to-damaged-mains/#comment-4217626936">Poor APUA !  Crippled by drought now crippled by rain. 
The drought nor the rains we...</a>
					</div>
					<div class="comment-article">
						on <a href='https://antiguaobserver.com/heavy-rains-leave-apua-calculating-cost-to-damaged-mains/'>Heavy rains leave APUA calculating cost...</a>					</div>
				</div>
			</li>
                                   <li>
				<div class="comment">
					<div class="comment-author"><h4>Joel Banks</h4></div>
					<div class="comment-time">
						11 hours ago					</div>
					<div class="comment-text">
						<a href="https://antiguaobserver.com/editorial-apparently-it-will-not-be-that-easy/#comment-4217617570">Is PM Browne sure that local, i.e. Antigua & Barbuda parties, have the capital to pu...</a>
					</div>
					<div class="comment-article">
						on <a href='https://antiguaobserver.com/editorial-apparently-it-will-not-be-that-easy/'>Editorial: Apparently, it will not be t...</a>					</div>
				</div>
			</li>
                                   <li>
				<div class="comment">
					<div class="comment-author"><h4>interdog</h4></div>
					<div class="comment-time">
						11 hours ago					</div>
					<div class="comment-text">
						<a href="https://antiguaobserver.com/editorial-apparently-it-will-not-be-that-easy/#comment-4217617278">I sympathize with the PM's pique, but to assume that private companies operating in ...</a>
					</div>
					<div class="comment-article">
						on <a href='https://antiguaobserver.com/editorial-apparently-it-will-not-be-that-easy/'>Editorial: Apparently, it will not be t...</a>					</div>
				</div>
			</li>
                    </ul>
		
	   </aside>		
</div><!-- /sidebar -->
		 
<div id="right-sidebar" class="sidebar">
		
		<aside id="text-25" class="widget widget_text">			<div class="textwidget"><div class="advertisement"><iframe id="adae7bb4" src="https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=28" name="adae7bb4" frameborder="0" scrolling="no"><a href="https://antiguaobserver.com/adserver/www/delivery/ck.php?n=aff494af" target="_blank" rel="noopener" data-mce-href="https://antiguaobserver.com/adserver/www/delivery/ck.php?n=aff494af"><img src="https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=28&amp;n=aff494af" border="0" alt="" data-mce-src="https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=28&amp;n=aff494af" /></a></iframe></div>
</div>
		</aside><aside id="text-8" class="widget widget_text"><h3>Live Radio</h3>			<div class="textwidget"><p>Click station logos to pop out players.</p>
<a id='radio_popout' onclick="window.open('http://station.voscast.com/51891877d60b6','Observer Radio','width=350,height=250')">
<img src='https://www.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/observer-radio_logo.png?x37301' />
</a>
<div id='radio_player'>
<div class='jwplayer' id='jwplayer-0'></div><script type='text/javascript'>if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};jwplayer('jwplayer-0').setup({"aspectratio":null,"width":275,"height":27,"primary":"html5","provider":"http","file":"http://s8.voscast.com:8176/;stream.mp3"});
</script>
</div></div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><a id='radio_popout' onclick="window.open('http://station.voscast.com/518c4eb3b1d54','Hitz FM','width=350,height=250,resizable=no,status=no,location=no')">
<img src='https://www.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/hitzfm_logo.png?x37301' />
</a>
<div id='radio_player'>
<div class='jwplayer' id='jwplayer-1'></div><script type='text/javascript'>if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};jwplayer('jwplayer-1').setup({"aspectratio":null,"width":275,"height":27,"primary":"html5","provider":"http","file":"http://s8.voscast.com:8224/;stream.mp3"});
</script>
</div></div>
		</aside><aside id="text-23" class="widget widget_text">			<div class="textwidget"><div class="advertisement"><iframe id="a78d6847" src="https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=22&amp;cb=4230599" name="a78d6847" frameborder="0" scrolling="no">&lt;a href=&#8221;https://antiguaobserver.com/adserver/www/delivery/ck.php?n=aeda1603&amp;amp;cb=6043668&#8243; target=&#8221;_blank&#8221; rel=&#8221;noopener&#8221; data-mce-href=&#8221;https://antiguaobserver.com/adserver/www/delivery/ck.php?n=aeda1603&amp;amp;cb=7614474&#8243;&gt;&lt;img src=&#8221;https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=22&amp;amp;cb=9739421&amp;amp;n=aeda1603&#8243; border=&#8221;0&#8243; alt=&#8221;&#8221; data-mce-src=&#8221;https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=22&amp;amp;cb=9018737&amp;amp;n=aeda1603&#8243; /&gt;&lt;/a&gt;</iframe></div>
</div>
		</aside><aside id="todays_paper_widget-2" class="widget widget_tile_posts"><h3><a style='color:#FFFFFF' href='https://antiguaobserver.com/paper-archive'>Today's Paper</a></h3>		<div id="todays-paper">
			<a href='https://antiguaobserver.com/paper-archive/'><img src='https://antiguaobserver.com/wp-content/uploads/2018/11/Daily-29-11-18-No-275.png?x37301' /></a>
		</div><!-- /tiles -->
	   </aside><aside id="wellthemes_facebook_widget-3" class="widget widget_facebook">		
		<iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FObserverMediaGroup&amp;width=300&amp;colorscheme=light&amp;border_color=%23efefef&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 260px; " allowTransparency="true"></iframe>
		
		</aside><aside id="text-22" class="widget widget_text">			<div class="textwidget"><div class="advertisement"><iframe id="a30e526e" src="https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=10&amp;cb=218772996" name="a30e526e" frameborder="0" scrolling="no">&lt;a href=&#8221;https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a2f591e5&amp;amp;cb=672800883&#8243; target=&#8221;_blank&#8221; rel=&#8221;noopener&#8221; data-mce-href=&#8221;https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a2f591e5&amp;amp;cb=997264736&#8243;&gt;&lt;img src=&#8221;https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=10&amp;amp;cb=235435699&amp;amp;n=a2f591e5&#8243; border=&#8221;0&#8243; alt=&#8221;&#8221; data-mce-src=&#8221;https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=10&amp;amp;cb=902318748&amp;amp;n=a2f591e5&#8243; /&gt;&lt;/a&gt;</iframe></div>
</div>
		</aside>		
</div><!-- /sidebar -->
			</div><!-- /main -->

	<footer id="footer" role="contentinfo">

		<div class="footer-widgets">

			<aside id="text-12" class="widget widget_text"><h3>Observer Online</h3>			<div class="textwidget"><ul style='float:left; width:50%'>
<li><a href='http://www.antiguaobserver.com/category/top_story'>The Big Stories</a></li>
<li><a href='http://www.antiguaobserver.com/category/big_score'>The Big Score</a></li>
<li><a href='http://www.antiguaobserver.com/category/entertainment'>Entertainment</a></li>
<li><a href='http://www.antiguaobserver.com/category/news/regional_news'>Regional News</a></li>
</ul>
<ul style='float:left; width:50%'>
<li><a href='http://www.antiguaobserver.com/category/news/international_news'>World News</a></li>
<li><a href='http://www.antiguaobserver.com/category/editorials'>Editorials</a></li>
<li><a href='http://www.antiguaobserver.com/category/specials'>Special Features</a></li>
<li><a href='http://www.antiguaobserver.com/category/blogs'>Blog of the Day</a></li>
</ul></div>
		</aside><aside id="text-4" class="widget widget_text"><h3>Observer Radio</h3>			<div class="textwidget"><ul style='float:left;width:50%'>
<li><a href='http://station.voscast.com/51891877d60b6'>Listen Live</a></li>
<li><a href='http://www.antiguaobserver.com/programme-schedule'>Schedule</a></li>
</ul>
<ul style='float:left;width:50%'>
<li><a href='http://www.antiguaobserver.com/presenter-bios'>Presenter Bios</a></li>
<li><a href='http://station.voscast.com/518c4eb3b1d54'>Hitz FM 91.9</a></li>
</ul></div>
		</aside><aside id="text-13" class="widget widget_text"><h3>Observer Media Group</h3>			<div class="textwidget"><ul style='float:left;width:50%'>
<li><a href='#'>About OMG</a></li>
<li><a href='http://www.antiguaobserver.com/paper-archive'>Paper Archives</a></li>
</ul>
<ul style='float:left;width:50%'>
<li><a href='http://www.antiguaobserver.com/contact'>Contact Us</a></li>
<li><a href='http://www.antiguaobserver.com/report-problem'>Report Problem</a></li>
</ul></div>
		</aside><aside id="text-14" class="widget widget_text"><h3>Connect with Us</h3>			<div class="textwidget"><ul style='float:left;width:50%'>
<li><a href='https://www.facebook.com/ObserverMediaGroup'>Like on Facebook</a></li>
</ul>
<ul style='float:left;width:50%'>
<li><a href='https://twitter.com/antiguaomg'>Follow on Twitter</a></li>
</ul></div>
		</aside>
		</div><!-- /footer widgets -->
		
		<div class="footer-info">
							<div class="footer-left">
					<div id='page_footer_banner' class='banner-ad'>
						<iframe id='aee59282' name='aee59282' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'>
							<a href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a4b0084d&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
								<img src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a4b0084d' border='0' alt='' />
							</a>
						</iframe>
					</div>
					<div class='mobile-ad'>
						<iframe id='a12c8c8e' name='a12c8c8e' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=14&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='320' height='50'>
							<a href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=afb1a9b9&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
								<img src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=14&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afb1a9b9' border='0' alt='' />
							</a>
						</iframe>
					</div>
					©2016 The Daily Observer Ltd.				</div>
			

        </div> <!--/foote-info -->

	</footer><!-- /footer -->
	<span id='user-agent' style='display:none;'>Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.102 Safari/537.36</span>

</div><!-- /container -->

<!-- ngg_resource_manager_marker --><script type="text/javascript" src="https://antiguaobserver.com/wp-content/cache/minify/69faf.js?x37301"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"antiguaobserver"};
/* ]]> */
</script>
<script type="text/javascript" src="https://antiguaobserver.com/wp-content/cache/minify/f8767.js?x37301"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"191973 https:\/\/antiguaobserver.com\/?p=191973","disqusShortname":"antiguaobserver","disqusTitle":"Drilling contract signed for geothermal project on St. Vincent and the Grenadines","disqusUrl":"https:\/\/antiguaobserver.com\/drilling-contract-signed-for-geothermal-project-on-st-vincent-and-the-grenadines\/","postId":"191973"};
/* ]]> */
</script>






<script type="text/javascript" src="https://antiguaobserver.com/wp-content/cache/minify/f5826.js?x37301"></script>

<script id="analytics" type="text/javascript">
if(window.location.pathname != '/latest-poll/'){
	var _gaq = _gaq || [];
	var pluginUrl = '//www.google-analytics.com/plugins/ga/inpage_linkid.js';
	_gaq.push(['_require', 'inpage_linkid', pluginUrl]);
	_gaq.push(['_setAccount', 'UA-47518002-1']);
	_gaq.push(['_trackPageview']);
	(function() {
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; 

	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';

	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
}
</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Minified using memcached

Served from: antiguaobserver.com @ 2018-11-29 17:36:50 by W3 Total Cache
-->