<!DOCTYPE html>
<!--[if IE 6]><html
id="ie6" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]><html
id="ie7" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]><html
id="ie8" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html
lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]--><head><link
rel="stylesheet" type="text/css" href="https://antiguaobserver.com/wp-content/cache/minify/45ea6.css?x86123" media="all" /><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width" /><meta
name='thumbnail' content='https://antiguaobserver.com/wp-content/uploads/2017/10/5-CSA-150x150.jpg' /><title>Windies players sidelined as CSA postpones league | Antigua Observer Newspaper</title><link
rel="profile" href="https://gmpg.org/xfn/11" /><link
rel="pingback" href="https://antiguaobserver.com/xmlrpc.php" />
<!--[if lt IE 9]> <script src="https://antiguaobserver.com/wp-content/themes/wt_metro/js/html5.js?x86123" type="text/javascript"></script> <![endif]--> <script type="text/javascript">var themeDir="https://antiguaobserver.com/wp-content/themes/wt_metro";</script> <link
rel='dns-prefetch' href='//ssl.p.jwpcdn.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Feed" href="https://antiguaobserver.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Comments Feed" href="https://antiguaobserver.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Windies players sidelined as CSA postpones league Comments Feed" href="https://antiguaobserver.com/windies-players-sidelined-as-csa-postpones-league/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/antiguaobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type="text/javascript" src="https://antiguaobserver.com/wp-content/cache/minify/ebff5.js?x86123"></script> <script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.8.2'></script> <link
rel='https://api.w.org/' href='https://antiguaobserver.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://antiguaobserver.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://antiguaobserver.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.8.2" /><link
rel="canonical" href="https://antiguaobserver.com/windies-players-sidelined-as-csa-postpones-league/" /><link
rel='shortlink' href='https://antiguaobserver.com/?p=175322' /><link
rel="alternate" type="application/json+oembed" href="https://antiguaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantiguaobserver.com%2Fwindies-players-sidelined-as-csa-postpones-league%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://antiguaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantiguaobserver.com%2Fwindies-players-sidelined-as-csa-postpones-league%2F&#038;format=xml" /> <script type="text/javascript">jwplayer.defaults={"ph":2};</script> <script type="text/javascript">if(typeof(jwp6AddLoadEvent)=='undefined'){function jwp6AddLoadEvent(func){var oldonload=window.onload;if(typeof window.onload!='function'){window.onload=func;}else{window.onload=function(){if(oldonload){oldonload();}
func();}}}}</script> <link
rel="shortcut icon" href="https://www.antiguaobserver.com/wp-content/uploads/2014/01/observer_favicon1.png?x86123" /><style type="text/css"></style><meta
property="og:locale" content="en_GB"/><meta
property="og:site_name" content="Antigua Observer Newspaper"/><meta
property="og:title" content="Windies players sidelined as CSA postpones league"/><meta
property="og:url" content="https://antiguaobserver.com/windies-players-sidelined-as-csa-postpones-league/"/><meta
property="og:type" content="article"/><meta
property="og:description" content="Seven West Indies players were among those left in the lurch following Tuesday’s shock announcement of the postponement of South Africa’s inaugural Twenty20 Global League."/><meta
property="og:image" content="https://antiguaobserver.com/wp-content/uploads/2017/10/5-CSA.jpg"/><meta
property="article:published_time" content="2017-10-12T05:00:52+00:00"/><meta
property="article:modified_time" content="2017-10-12T04:36:49+00:00" /><meta
property="og:updated_time" content="2017-10-12T04:36:49+00:00" /><meta
property="article:section" content="The Big Scores"/><meta
property="article:publisher" content="https://www.facebook.com/ObserverMediaGroup/"/><meta
itemprop="name" content="Windies players sidelined as CSA postpones league"/><meta
itemprop="description" content="Seven West Indies players were among those left in the lurch following Tuesday’s shock announcement of the postponement of South Africa’s inaugural Twenty20 Global League."/><meta
itemprop="image" content="https://antiguaobserver.com/wp-content/uploads/2017/10/5-CSA.jpg"/><meta
name="twitter:title" content="Windies players sidelined as CSA postpones league"/><meta
name="twitter:url" content="https://antiguaobserver.com/windies-players-sidelined-as-csa-postpones-league/"/><meta
name="twitter:description" content="Seven West Indies players were among those left in the lurch following Tuesday’s shock announcement of the postponement of South Africa’s inaugural Twenty20 Global League."/><meta
name="twitter:image" content="https://antiguaobserver.com/wp-content/uploads/2017/10/5-CSA.jpg"/><meta
name="twitter:card" content="summary_large_image"/><meta
name="twitter:site" content="@antiguaomg"/></head><body
class="post-template-default single single-post postid-175322 single-format-standard"><div
id="container" class="hfeed">
<header
id="header" role="banner"><div
class="wrap"><div
class="logo"><h1>
<a
href="https://antiguaobserver.com" title="Antigua Observer Newspaper">
<img
src="https://www.antiguaobserver.com/wp-content/uploads/2014/01/Observer-Newspaper1-300x42.png?x86123" alt="Antigua Observer Newspaper" />
</a></h1></div><div
class="date">
Thursday, 12th October 2017</div><div
class="search"><form
method="get" id="searchform" action="https://antiguaobserver.com/search">
<input
type="text" class="searchfield" name="q" id="q" placeholder="Search"
value="" />
<input
type="submit" class="submit" name="submit" id="searchsubmit" value="Search" /></form></div><div
class="social"><ul><li><a
class="twitter" href="https://twitter.com/antiguaomg">Twitter</a></li><li><a
class="fb" href="https://www.facebook.com/ObserverMediaGroup">Facebook</a></li><li><a
class="gplus" href="https://plus.google.com/106952116436417736962/about">Google+</a></li></ul></div></div><div
id="main-menu"><ul
id="menu-main-menu" class="menu"><li
id="menu-item-90372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90372"><a>News</a><ul
class="sub-menu"><li
id="menu-item-56064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56064"><a
href="https://antiguaobserver.com/category/top_story/">The Big Stories</a></li><li
id="menu-item-56065" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56065"><a
href="https://antiguaobserver.com/category/big_score/">Sports</a></li><li
id="menu-item-166429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166429"><a
href="https://antiguaobserver.com/category/further-afield/">Further Afield</a></li></ul></li><li
id="menu-item-56071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56071"><a
href="https://antiguaobserver.com/category/editorials/">Opinion</a><ul
class="sub-menu"><li
id="menu-item-56073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56073"><a
href="https://antiguaobserver.com/category/editorials/">Editorials</a></li><li
id="menu-item-56072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56072"><a
href="https://antiguaobserver.com/category/observations/">Observations</a></li></ul></li><li
id="menu-item-152480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152480"><a>Daily Observer</a><ul
class="sub-menu"><li
id="menu-item-154565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154565"><a
href="http://antiguaobserver.com/friday-entertainment-magazine/">OMG Mag</a></li><li
id="menu-item-57367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57367"><a
href="https://antiguaobserver.com/paper-archive/">Daily Observer</a></li></ul></li><li
id="menu-item-81479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81479"><a>Signup</a><ul
class="sub-menu"><li
id="menu-item-82685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82685"><a
href="https://antiguaobserver.com/subscription-prices/">Subscription Prices</a></li><li
id="menu-item-82684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82684"><a
href="http://cdn.antiguaobserver.com/wp-content/uploads/2015/10/Group-Online-Subscription-Form-KS2015K2.pdf?e9d2d4">Corporate or Group</a></li><li
id="menu-item-81481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81481"><a
href="http://antiguaobserver.com/paper-archive">Online with credit/debit card &#8211; Single account</a></li><li
id="menu-item-81480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81480"><a
href="http://antiguaobserver.com/wp-content/uploads/2015/11/Single-Account-Online-Form-KS2015e.pdf?x86123">Over the Counter (OTC) with credit/debit card &#8211; Single account</a></li><li
id="menu-item-81460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81460"><a
href="http://antiguaobserver.com/paper-archive/">With prepaid Observer Card</a></li></ul></li><li
id="menu-item-90920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90920"><a>Price Lists</a><ul
class="sub-menu"><li
id="menu-item-156371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156371"><a
href="https://antiguaobserver.com/advertising-deals/">Advertising Deals</a></li><li
id="menu-item-90918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90918"><a
href="http://cdn.antiguaobserver.com/wp-content/uploads/2015/04/Hitz-Flier-v2.pdf?510ad9">Hitz Ads</a></li><li
id="menu-item-90917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90917"><a
href="http://cdn3.antiguaobserver.com/wp-content/uploads/2015/04/Observer-Radio.pdf?510ad9">OBS Radio Ads</a></li><li
id="menu-item-91088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91088"><a
href="http://antiguaobserver.com/wp-content/uploads/2016/05/Online-Rates-Red.pdf?x86123">Online Ads</a></li><li
id="menu-item-90916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90916"><a
href="http://cdn.antiguaobserver.com/wp-content/uploads/2015/04/ObserverNewspaper.pdf?510ad9">Print Ads</a></li><li
id="menu-item-91089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91089"><a
href="http://antiguaobserver.com/subscription-prices/">Subscriptions</a></li></ul></li><li
id="menu-item-102033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102033"><a>Live Radio</a><ul
class="sub-menu"><li
id="menu-item-102032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102032"><a
href="http://station.voscast.com/518c4eb3b1d54">Hitz FM 91.9</a></li><li
id="menu-item-102031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102031"><a
href="http://station.voscast.com/51891877d60b6">Observer Radio 91.1 FM</a></li></ul></li><li
id="menu-item-71417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71417"><a
href="https://antiguaobserver.com/carnival/">Carnival</a></li><li
id="menu-item-75895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75895"><a
href="https://antiguaobserver.com/classifieds/">Classifieds</a></li><li
id="menu-item-156980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156980"><a
href="https://antiguaobserver.com/category/thursday-flashback/">Flashback Archive</a></li><li
id="menu-item-92777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92777"><a
href="https://antiguaobserver.com/documents/">Documents</a></li><li
id="menu-item-65843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65843"><a>About Us</a><ul
class="sub-menu"><li
id="menu-item-56075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56075"><a
href="https://antiguaobserver.com/contact/">Contact</a></li><li
id="menu-item-63572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63572"><a
href="https://antiguaobserver.com/contact/job-opportunities/">Job Opportunities</a></li><li
id="menu-item-76004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76004"><a
href="https://antiguaobserver.com/presenter-bios/">Show Hosts</a></li></ul></li></ul></div><div
class="clearfix"></div><div
id='sub-header'><div
id='ticker-area'><h4>What's Happening?</h4><ul
id='news-ticker' class='ticker' style='display:none'><li
class='latest'>
<a
href='https://antiguaobserver.com/armed-carjacker-still-on-the-loose/'><span
class='title'>Latest:</span>Armed carjacker still on the loose</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li><li
class='latest'>
<a
href='https://antiguaobserver.com/maternity-benefit-wait-a-nightmare-for-mothers/'><span
class='title'>Latest:</span>Maternity benefit wait &#8211; a nightmare for mothers</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li><li
class='latest'>
<a
href='https://antiguaobserver.com/rising-food-prices-could-impact-nutrition-u-n-study/'><span
class='title'>Latest:</span>Rising food prices could impact nutrition – U.N. study</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li><li
class='latest'>
<a
href='https://antiguaobserver.com/shipping-merchants-to-acquire-provisional-certificate-for-unseaworthy-vessels/'><span
class='title'>Latest:</span>Shipping merchants to acquire provisional certificate for unseaworthy vessels</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li><li
class='latest'>
<a
href='https://antiguaobserver.com/one-last-chance-at-amnesty/'><span
class='title'>Latest:</span>One Last Chance at Amnesty</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li><li
class='latest'>
<a
href='https://antiguaobserver.com/uwi-launches-first-ever-reparations-centre/'><span
class='title'>Latest:</span>UWI launches first ever reparations centre</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li><li
class='latest'>
<a
href='https://antiguaobserver.com/mother-of-deported-felon-to-challenge-the-state/'><span
class='title'>Latest:</span>Mother of deported felon to challenge the state</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li><li
class='latest'>
<a
href='https://antiguaobserver.com/modern-vision-for-barbudas-agri-sector/'><span
class='title'>Latest:</span>Modern vision for Barbuda’s agricultural sector</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li></ul></div><div
id="header-leaderboard" class='banner-ad'>
<iframe
id='a469325c' name='a469325c' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=12&amp;blogcb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'>
<a
href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a929a526&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=12&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a929a526' border='0' alt='' />
</a>
</iframe></div><div
id="header-tablet-leaderboard" class='tablet-ad'>
<iframe
id='a2d6d402' name='a2d6d402' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=29&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='595' height='100'>
<a
href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a6763b0a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=29&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6763b0a' border='0' alt='' />
</a>
</iframe></div><div
class='mobile-ad'>
<iframe
id='aa5fb0c0' name='aa5fb0c0' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=17&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='320' height='50'>
<a
href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a5e87b37&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=17&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a5e87b37' border='0' alt='' />
</a>
</iframe></div><div
style='clear:both'></div></div>
</header><div
id="main">
<section
id="primary"><div
id="content" role="main"><article
id="post-175322" class="post-175322 post type-post status-publish format-standard has-post-thumbnail hentry category-big_score">
<header
class="entry-header"><h1 class="entry-title">Windies players sidelined as CSA postpones league</h1><div
class="entry-meta">
<span
class="date">October 12, 2017 </span>
<span
class="author">
CMC			</span>
<span
class="category"><a
href="https://antiguaobserver.com/category/big_score/" rel="category tag">The Big Scores</a></span>
<span
class="comments"><a
href="https://antiguaobserver.com/windies-players-sidelined-as-csa-postpones-league/#respond"><span
class="dsq-postid" data-dsqidentifier="175322 https://antiguaobserver.com/?p=175322">No comments</span></a></span></div>
</header><div
class="entry-content"><div
class='wp-caption alignleft' style='width:640px'><div
class="new-story">New Story</div>
<img
src="https://antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x86123" data-lazy-src="https://antiguaobserver.com/wp-content/uploads/2017/10/5-CSA.jpg?x86123" width="640" height="351" class="attachment-full size-full wp-post-image" alt srcset="https://antiguaobserver.com/wp-content/uploads/2017/10/5-CSA.jpg 640w, https://antiguaobserver.com/wp-content/uploads/2017/10/5-CSA-300x165.jpg 300w" sizes="(max-width: 640px) 100vw, 640px"><noscript><img
width="640" height="351" src="https://antiguaobserver.com/wp-content/uploads/2017/10/5-CSA.jpg?x86123" class="attachment-full size-full wp-post-image" alt="" srcset="https://antiguaobserver.com/wp-content/uploads/2017/10/5-CSA.jpg 640w, https://antiguaobserver.com/wp-content/uploads/2017/10/5-CSA-300x165.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><p
class='wp-caption-text'>
Kieron Pollard was expected to lead Bloem City Blazers.</p></div><p></p><p>JOHANNESBURG, South Africa (CMC) – Seven West Indies players were among those left in the lurch following Tuesday’s shock announcement of the postponement of South Africa’s inaugural Twenty20 Global League.</p><p>Batting superstar Chris Gayle, along with Dwayne Bravo, Kieron Pollard, Dwayne Smith, Denesh Ramdin, Nicholas Pooran and Rayad Emrit, were all down to participate in the tournament scheduled to bowl off early November.</p><p>Barbados-born England all-rounder, Chris Jordan, was also expected to suit up.</p><p>“We have not come to this decision lightly,” Cricket South Africa’s acting CEO, Thabang Moroe, said following a meeting with the T20 Global League board and consultation with franchise owners.</p><p>“Having discussed it with all our stakeholders including the franchise owners, we believe that the interest of the league should be our first priority.</p><p>“We have re-assessed our strategy and believe that postponing the first edition of the T20 Global League to next year will serve us well.”</p><p>While organisers gave no reason for the postponement, it is understood that the failure to secure a viable television broadcast deal and central rights sponsorship was behind the decision.</p><p>The build-up to the tournament had also been less than smooth and the resignation of CEO Haroon Lorgat two weeks ago further complicated matters.</p><p>The tournament will now be held next year and Moroe said they expected it to be a success.</p><p>“We will regroup and come back stronger and better,” he said.</p><p>“We appreciate the continued support of the individuals and organisations who have believed in this tournament.”</p><p>Pollard had been named last week to captain Bloem City Blazers which is coached by former West Indies head coach, Phil Simmons, and includes Smith, Emrit and Jordan.</p><p>Gayle was expected to feature for Cape Town Knight Riders alongside Ramdin, with Pooran turning out for Joburg Giants and Bravo for Pretoria Mavericks.</p><p>&nbsp;</p></p></div><footer
class="entry-footer"><div
class="entry-tags"></div>
</footer>
</article><div
class="entry-social">
<span
class="fb"><div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <div
class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
</span>
<span
class="twitter"> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script> <a
href="http://twitter.com/share" class="twitter-share-button"
data-url="https://antiguaobserver.com/windies-players-sidelined-as-csa-postpones-league/"
data-text="Windies players sidelined as CSA postpones league"
data-count="horizontal">Tweet
</a>
</span>
<span
class="gplus"> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <div
class="g-plusone" data-size="medium"></div>
</span>
<span
class="pinterest">
<a
href="http://pinterest.com/pin/create/button/?url=https://antiguaobserver.com/windies-players-sidelined-as-csa-postpones-league/&media=https://antiguaobserver.com/wp-content/uploads/2017/10/5-CSA-150x150.jpg&description=Windies players sidelined as CSA postpones league" class="pin-it-button" count-layout="horizontal">Pin It</a><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script> </span>
<span
class="linkedin"> <script src="//platform.linkedin.com/in.js" type="text/javascript"></script> <script type="IN/Share" data-counter="right"></script> </span></div><div
style='margin-bottom:15px' id='article_footer_banner' class='banner-ad'>
<iframe
id='a7029334' name='a7029334' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE'
frameborder='0' scrolling='no' width='468' height='60'>
<a
href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=ac30d3db&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac30d3db' border='0' alt='' />
</a>
</iframe></div><div
style='margin-bottom:15px' class='mobile-ad'>
<iframe
id='ad80598c' name='ad80598c' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=13&amp;cb=INSERT_RANDOM_NUMBER_HERE'
frameborder='0' scrolling='no' width='320' height='50'>
<a
href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a9ce2a30&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=13&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9ce2a30' border='0' alt='' />
</a>
</iframe></div><div
id='disclaimer'><h3>Community Rules</h3><p>
antiguaobserver.com is really happy to provide this forum in which all are encouraged to freely state their opinions without ridiculing
anyone or being ridiculed. We've found that happens really easily if each comment is limited to the topic at hand. We will approve any
comment that speaks solely to the story to which it is attached and is free from name calling and defamatory statements.</p><p>
While we will not post comments questioning moderators' judgement, we will take such suggestions into consideration as possible ways to
improve the experience of all community members. If you feel your submission has been disallowed unfairly or if a breech slips through
our net, please let us know by e-mailing <a
mailto='customer_support@antiguaobserver.com'>customer_support@antiguaobserver.com</a>.</p></div><div
id="disqus_thread"></div><div
id='post_comment_ad'>
<iframe
id='a03cfa45' name='a03cfa45' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='336' height='280'>
<a
href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=ae2475e5&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae2475e5' border='0' alt='' />
</a>
</iframe></div></div>
</section><div
id="left-sidebar" class="sidebar">
<aside
id="wellthemes_recent_posts_text_widget-3" class="widget widget_posts"><h3><a
style='color:#FFFFFF' href='https://antiguaobserver.com/category/top_story/'>The Big Stories</a></h3><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="https://antiguaobserver.com/armed-carjacker-still-on-the-loose/"><img
src="https://antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x86123" data-lazy-src="https://antiguaobserver.com/wp-content/uploads/2016/10/police-car-150x150.png?x86123" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://antiguaobserver.com/wp-content/uploads/2016/10/police-car-150x150.png 150w, https://antiguaobserver.com/wp-content/uploads/2016/10/police-car-270x270.png 270w, https://antiguaobserver.com/wp-content/uploads/2016/10/police-car-207x207.png 207w, https://antiguaobserver.com/wp-content/uploads/2016/10/police-car-75x75.png 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img
width="150" height="150" src="https://antiguaobserver.com/wp-content/uploads/2016/10/police-car-150x150.png?x86123" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://antiguaobserver.com/wp-content/uploads/2016/10/police-car-150x150.png 150w, https://antiguaobserver.com/wp-content/uploads/2016/10/police-car-270x270.png 270w, https://antiguaobserver.com/wp-content/uploads/2016/10/police-car-207x207.png 207w, https://antiguaobserver.com/wp-content/uploads/2016/10/police-car-75x75.png 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="https://antiguaobserver.com/wp-content/uploads/2016/10/police-car.png?x86123">View Image</a></div></div><h4>
<a
href="https://antiguaobserver.com/armed-carjacker-still-on-the-loose/" rel="bookmark" title="Permanent Link to Armed carjacker still on the loose">
<span
class='new-story'>New!</span>Armed carjacker still on the loose					</a></h4><div
class="entry-meta">
<span
class="date">Oct 12, 2017</span></div></div></div><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="https://antiguaobserver.com/rising-food-prices-could-impact-nutrition-u-n-study/"><img
src="https://antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x86123" data-lazy-src="https://antiguaobserver.com/wp-content/uploads/2015/06/nutrition-food-saftey-pic-Custom-150x150.jpg?x86123" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://antiguaobserver.com/wp-content/uploads/2015/06/nutrition-food-saftey-pic-Custom-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2015/06/nutrition-food-saftey-pic-Custom-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2015/06/nutrition-food-saftey-pic-Custom-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2015/06/nutrition-food-saftey-pic-Custom-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img
width="150" height="150" src="https://antiguaobserver.com/wp-content/uploads/2015/06/nutrition-food-saftey-pic-Custom-150x150.jpg?x86123" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://antiguaobserver.com/wp-content/uploads/2015/06/nutrition-food-saftey-pic-Custom-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2015/06/nutrition-food-saftey-pic-Custom-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2015/06/nutrition-food-saftey-pic-Custom-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2015/06/nutrition-food-saftey-pic-Custom-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="https://antiguaobserver.com/wp-content/uploads/2015/06/nutrition-food-saftey-pic-Custom.jpg?x86123">View Image</a></div></div><h4>
<a
href="https://antiguaobserver.com/rising-food-prices-could-impact-nutrition-u-n-study/" rel="bookmark" title="Permanent Link to Rising food prices could impact nutrition – U.N. study">
<span
class='new-story'>New!</span>Rising food prices could impact nutrition – U.N. s...					</a></h4><div
class="entry-meta">
<span
class="date">Oct 12, 2017</span></div></div></div><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="https://antiguaobserver.com/shipping-merchants-to-acquire-provisional-certificate-for-unseaworthy-vessels/"><img
src="https://antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x86123" data-lazy-src="https://antiguaobserver.com/wp-content/uploads/2017/05/Front-3-Banking-Custom-150x150.jpg?x86123" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://antiguaobserver.com/wp-content/uploads/2017/05/Front-3-Banking-Custom-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2017/05/Front-3-Banking-Custom-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2017/05/Front-3-Banking-Custom-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2017/05/Front-3-Banking-Custom-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img
width="150" height="150" src="https://antiguaobserver.com/wp-content/uploads/2017/05/Front-3-Banking-Custom-150x150.jpg?x86123" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://antiguaobserver.com/wp-content/uploads/2017/05/Front-3-Banking-Custom-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2017/05/Front-3-Banking-Custom-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2017/05/Front-3-Banking-Custom-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2017/05/Front-3-Banking-Custom-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="https://antiguaobserver.com/wp-content/uploads/2017/05/Front-3-Banking-Custom.jpg?x86123">View Image</a></div></div><h4>
<a
href="https://antiguaobserver.com/shipping-merchants-to-acquire-provisional-certificate-for-unseaworthy-vessels/" rel="bookmark" title="Permanent Link to Shipping merchants to acquire provisional certificate for unseaworthy vessels">
<span
class='new-story'>New!</span>Shipping merchants to acquire provisional certific...					</a></h4><div
class="entry-meta">
<span
class="date">Oct 12, 2017</span></div></div></div><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="https://antiguaobserver.com/one-last-chance-at-amnesty/"><img
src="https://antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x86123" data-lazy-src="https://antiguaobserver.com/wp-content/uploads/2017/10/front-2-guns-150x150.jpg?x86123" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://antiguaobserver.com/wp-content/uploads/2017/10/front-2-guns-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2017/10/front-2-guns-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2017/10/front-2-guns-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2017/10/front-2-guns-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img
width="150" height="150" src="https://antiguaobserver.com/wp-content/uploads/2017/10/front-2-guns-150x150.jpg?x86123" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://antiguaobserver.com/wp-content/uploads/2017/10/front-2-guns-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2017/10/front-2-guns-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2017/10/front-2-guns-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2017/10/front-2-guns-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="https://antiguaobserver.com/wp-content/uploads/2017/10/front-2-guns.jpg?x86123">View Image</a></div></div><h4>
<a
href="https://antiguaobserver.com/one-last-chance-at-amnesty/" rel="bookmark" title="Permanent Link to One Last Chance at Amnesty">
<span
class='new-story'>New!</span>One Last Chance at Amnesty					</a></h4><div
class="entry-meta">
<span
class="date">Oct 12, 2017</span></div></div></div><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="https://antiguaobserver.com/uwi-launches-first-ever-reparations-centre/"><img
src="https://antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x86123" data-lazy-src="https://antiguaobserver.com/wp-content/uploads/2014/09/uwi-cavehill-150x150.jpg?x86123" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://antiguaobserver.com/wp-content/uploads/2014/09/uwi-cavehill-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2014/09/uwi-cavehill-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2014/09/uwi-cavehill-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2014/09/uwi-cavehill-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img
width="150" height="150" src="https://antiguaobserver.com/wp-content/uploads/2014/09/uwi-cavehill-150x150.jpg?x86123" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://antiguaobserver.com/wp-content/uploads/2014/09/uwi-cavehill-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2014/09/uwi-cavehill-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2014/09/uwi-cavehill-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2014/09/uwi-cavehill-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="https://antiguaobserver.com/wp-content/uploads/2014/09/uwi-cavehill.jpg?x86123">View Image</a></div></div><h4>
<a
href="https://antiguaobserver.com/uwi-launches-first-ever-reparations-centre/" rel="bookmark" title="Permanent Link to UWI launches first ever reparations centre">
<span
class='new-story'>New!</span>UWI launches first ever reparations centre					</a></h4><div
class="entry-meta">
<span
class="date">Oct 12, 2017</span></div></div></div>
</aside><aside
id="wellthemes_popular_posts_widget-3" class="widget widget_popular_posts"><h3>Trending Stories</h3><div
class='popular-button selected' onclick='highlightRead(this)'>Top Read</div><div
class='popular-button' onclick='highlightCommented(this)'>Top Commented</div><div
id="most-commented"><div
class="item-post "><div
class="post-number">1</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/mother-of-deported-felon-to-challenge-the-state/" rel="bookmark" title="Mother of deported felon to challenge the state">
Mother of deported felon to challenge the state					</a></h4><div
class="entry-meta">
<span
class="date">Oct 11, 2017</span>
<span
class="comments">
<a
href='https://antiguaobserver.com/mother-of-deported-felon-to-challenge-the-state/#comments'>29</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">2</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/turf-war-fueling-recent-killings-govt/" rel="bookmark" title="Turf war fueling recent killings – gov’t">
Turf war fueling recent killings – gov’t					</a></h4><div
class="entry-meta">
<span
class="date">Oct 6, 2017</span>
<span
class="comments">
<a
href='https://antiguaobserver.com/turf-war-fueling-recent-killings-govt/#comments'>28</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">3</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/deportation-bill-coming-for-naturalised-citizens-who-commit-serious-crimes/" rel="bookmark" title="Deportation bill coming for naturalised citizens who commit serious crimes">
Deportation bill coming for naturalised citizens who commit ...					</a></h4><div
class="entry-meta">
<span
class="date">Oct 11, 2017</span>
<span
class="comments">
<a
href='https://antiguaobserver.com/deportation-bill-coming-for-naturalised-citizens-who-commit-serious-crimes/#comments'>17</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">4</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/editorial-supply-and-demand-or-price-gouging/" rel="bookmark" title="EDITORIAL: Supply and demand or price-gouging?">
EDITORIAL: Supply and demand or price-gouging?					</a></h4><div
class="entry-meta">
<span
class="date">Oct 10, 2017</span>
<span
class="comments">
<a
href='https://antiguaobserver.com/editorial-supply-and-demand-or-price-gouging/#comments'>15</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">5</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/pm-hurricane-hit-islands-need-marshall-plan-type-assistance/" rel="bookmark" title="PM: hurricane hit islands need Marshall Plan type assistance">
PM: hurricane hit islands need Marshall Plan type assistance...					</a></h4><div
class="entry-meta">
<span
class="date">Oct 9, 2017</span>
<span
class="comments">
<a
href='https://antiguaobserver.com/pm-hurricane-hit-islands-need-marshall-plan-type-assistance/#comments'>13</a>
</span></div></div></div></div><div
id='most-read'><div
class="item-post "><div
class="post-number">1</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/breaking-news-suspects-killed-in-shootout-with-police-identified" rel="bookmark" title="BREAKING NEWS: Suspects killed in shootout with police identified">
BREAKING NEWS: Suspects killed in shootout with police ident...					</a></h4><div
class="entry-meta">
<span
class="date">Oct 5, 2017</span>
<span
class="views">
<a
href='breaking-news-suspects-killed-in-shootout-with-police-identified'>12813</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">2</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/suspected-suicide-in-golden-grove" rel="bookmark" title="Suspected suicide in Golden Grove">
Suspected suicide in Golden Grove					</a></h4><div
class="entry-meta">
<span
class="date">Oct 5, 2017</span>
<span
class="views">
<a
href='suspected-suicide-in-golden-grove'>11461</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">3</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/toddler-faces-leg-amputation" rel="bookmark" title="Toddler faces leg amputation">
Toddler faces leg amputation					</a></h4><div
class="entry-meta">
<span
class="date">Oct 7, 2017</span>
<span
class="views">
<a
href='toddler-faces-leg-amputation'>8256</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">4</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/mother-of-deported-felon-to-challenge-the-state" rel="bookmark" title="Mother of deported felon to challenge the state">
Mother of deported felon to challenge the state					</a></h4><div
class="entry-meta">
<span
class="date">Oct 11, 2017</span>
<span
class="views">
<a
href='mother-of-deported-felon-to-challenge-the-state'>7011</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">5</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/suspects-killed-residents-at-ease" rel="bookmark" title="Suspects killed, residents at ease">
Suspects killed, residents at ease					</a></h4><div
class="entry-meta">
<span
class="date">Oct 6, 2017</span>
<span
class="views">
<a
href='suspects-killed-residents-at-ease'>5791</a>
</span></div></div></div></div>
</aside><aside
id="todays_cartoon_widget-2" class="widget widget_tile_posts"><h3><a
style='color:#FFFFFF' href='https://antiguaobserver.com/cartoons'>Click for Cartoon Archives</a></h3><div
id="todays-cartoon" style='margin-bottom:15px'>
<a
href='https://antiguaobserver.com/cartoons/'><img
src='https://antiguaobserver.com/wp-content/uploads/2017/10/daily-cartoon-2017-10-10.png?x86123' /></a></div>
</aside><aside
id="text-21" class="widget widget_text"><div
class="textwidget"><div
class="advertisement"><iframe
id="a71b0b34" src="https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=11&#038;cb=1205513" name="a71b0b34" width="300" height="250" frameborder="0" scrolling="no"><a
href="https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a86d7f05&amp;cb=3161696" target="_blank" rel="noopener" data-mce-href="https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a86d7f05&amp;cb=4090260"><img
src="https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=11&amp;cb=2331020&amp;n=a86d7f05" border="0" alt="" data-mce-src="https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=11&amp;cb=6355015&amp;n=a86d7f05" /></a></iframe></div></div>
</aside><aside
id="wellthemes_recent_comments_widget-3" class="widget widget_comments"><h3>Voice of the People</h3><ul><li><div
class="comment"><div
class="comment-author"><h4>Good citizen</h4></div><div
class="comment-time">
14 hours ago</div><div
class="comment-text">
<a
class="first" href="https://antiguaobserver.com/mother-of-deported-felon-to-challenge-the-state/#comment-3562951746">She can sue all she want. However, she should not be using the money she earned in A...</a></div><div
class="comment-article">
on <a
href='https://antiguaobserver.com/mother-of-deported-felon-to-challenge-the-state/'>Mother of deported felon to challenge t...</a></div></div></li><li><div
class="comment"><div
class="comment-author"><h4>CErmle</h4></div><div
class="comment-time">
14 hours ago</div><div
class="comment-text">
<a
href="https://antiguaobserver.com/bpm-seeks-u-n-secretary-generals-intervention/#comment-3562942561">These people are unbelievable.  It's time to put aside partisan politics and bickeri...</a></div><div
class="comment-article">
on <a
href='https://antiguaobserver.com/bpm-seeks-u-n-secretary-generals-intervention/'>BPM seeks U.N. secretary general’s inte...</a></div></div></li><li><div
class="comment"><div
class="comment-author"><h4>Joel Banks</h4></div><div
class="comment-time">
14 hours ago</div><div
class="comment-text">
<a
href="https://antiguaobserver.com/editorial-no-green-light-on-crime/#comment-3562899628">The loss of paradise to crime should be the number one concern of the government, th...</a></div><div
class="comment-article">
on <a
href='https://antiguaobserver.com/editorial-no-green-light-on-crime/'>EDITORIAL: No green light on crime!</a></div></div></li><li><div
class="comment"><div
class="comment-author"><h4>fnpsr</h4></div><div
class="comment-time">
14 hours ago</div><div
class="comment-text">
<a
href="https://antiguaobserver.com/modern-vision-for-barbudas-agri-sector/#comment-3562896456">All talk and no action!</a></div><div
class="comment-article">
on <a
href='https://antiguaobserver.com/modern-vision-for-barbudas-agri-sector/'>Modern vision for Barbuda’s agri sector...</a></div></div></li><li><div
class="comment"><div
class="comment-author"><h4>skyewill</h4></div><div
class="comment-time">
14 hours ago</div><div
class="comment-text">
<a
href="https://antiguaobserver.com/bpm-seeks-u-n-secretary-generals-intervention/#comment-3562887481">The government owes explanations to all it's citizens and with respect.</a></div><div
class="comment-article">
on <a
href='https://antiguaobserver.com/bpm-seeks-u-n-secretary-generals-intervention/'>BPM seeks U.N. secretary general’s inte...</a></div></div></li></ul>
</aside></div><div
id="right-sidebar" class="sidebar">
<aside
id="text-27" class="widget widget_text"><h3>Hurricane Tracker</h3><div
class="textwidget"><p>Check out the latest news and updates on hurricanes!</p><p><a
class="more-link" style="display: block; margin: 20px auto; padding: 10px; border-radius: 10px; width: 200px; height: 25px; font-size: 17px; color: #fff; text-align: center; line-height: 20px; cursor: pointer; background: #dc3030;" href="https://antiguaobserver.com/hurricane-tracker/">View Hurricane Tracker</a></p></div>
</aside><aside
id="text-26" class="widget widget_text"><h3>Donate to Antigua Observer</h3><div
class="textwidget"><div><a
href=" https://antiguaobserver.com/donate/"><br
/>
<img
style="margin-top:-20px;" src="https://antiguaobserver.com/wp-content/uploads/2017/08/KEEP-SPEECH-ALIVE-06-1-e1503509334152.png?x86123" /></a></div></div>
</aside><aside
id="text-25" class="widget widget_text"><div
class="textwidget"><div
class="advertisement"><iframe
id="adae7bb4" src="https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=28" name="adae7bb4" width="300" height="250" frameborder="0" scrolling="no"><a
href="https://antiguaobserver.com/adserver/www/delivery/ck.php?n=aff494af" target="_blank" rel="noopener" data-mce-href="https://antiguaobserver.com/adserver/www/delivery/ck.php?n=aff494af"><img
src="https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=28&amp;n=aff494af" border="0" alt="" data-mce-src="https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=28&amp;n=aff494af" /></a></iframe></div></div>
</aside><aside
id="text-8" class="widget widget_text"><h3>Live Radio</h3><div
class="textwidget"><p>Click station logos to pop out players.</p>
<a
id='radio_popout' onclick="window.open('http://station.voscast.com/51891877d60b6','Observer Radio','width=350,height=250')">
<img
src='https://www.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/observer-radio_logo.png?x86123' />
</a><div
id='radio_player'><div
class='jwplayer' id='jwplayer-0'></div><script type='text/javascript'>if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};jwplayer('jwplayer-0').setup({"aspectratio":null,"width":275,"height":27,"primary":"html5","provider":"http","file":"http://s8.voscast.com:8176/;stream.mp3"});</script> </div></div>
</aside><aside
id="text-7" class="widget widget_text"><div
class="textwidget"><a
id='radio_popout' onclick="window.open('http://station.voscast.com/518c4eb3b1d54','Hitz FM','width=350,height=250,resizable=no,status=no,location=no')">
<img
src='https://www.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/hitzfm_logo.png?x86123' />
</a><div
id='radio_player'><div
class='jwplayer' id='jwplayer-1'></div><script type='text/javascript'>if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};jwplayer('jwplayer-1').setup({"aspectratio":null,"width":275,"height":27,"primary":"html5","provider":"http","file":"http://s8.voscast.com:8224/;stream.mp3"});</script> </div></div>
</aside><aside
id="text-23" class="widget widget_text"><div
class="textwidget"><div
class="advertisement"><iframe
id="a78d6847" src="https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=22&amp;cb=4230599" name="a78d6847" width="300" height="250" frameborder="0" scrolling="no">&lt;a href=&#8221;https://antiguaobserver.com/adserver/www/delivery/ck.php?n=aeda1603&amp;amp;cb=6043668&#8243; target=&#8221;_blank&#8221; rel=&#8221;noopener&#8221; data-mce-href=&#8221;https://antiguaobserver.com/adserver/www/delivery/ck.php?n=aeda1603&amp;amp;cb=7614474&#8243;&gt;&lt;img src=&#8221;https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=22&amp;amp;cb=9739421&amp;amp;n=aeda1603&#8243; border=&#8221;0&#8243; alt=&#8221;&#8221; data-mce-src=&#8221;https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=22&amp;amp;cb=9018737&amp;amp;n=aeda1603&#8243; /&gt;&lt;/a&gt;</iframe></div></div>
</aside><aside
id="todays_paper_widget-2" class="widget widget_tile_posts"><h3><a
style='color:#FFFFFF' href='https://antiguaobserver.com/paper-archive'>Today's Paper</a></h3><div
id="todays-paper">
<a
href='https://antiguaobserver.com/paper-archive/'><img
src='https://antiguaobserver.com/wp-content/uploads/2017/10/Daily-12-10-17-No-230.png?x86123' /></a></div>
</aside><aside
id="wellthemes_facebook_widget-3" class="widget widget_facebook">
<iframe
src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FObserverMediaGroup&amp;width=300&amp;colorscheme=light&amp;border_color=%23efefef&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 260px; " allowTransparency="true"></iframe>
</aside><aside
id="text-22" class="widget widget_text"><div
class="textwidget"><div
class="advertisement"><iframe
id="a30e526e" src="https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=10&amp;cb=218772996" name="a30e526e" width="300" height="250" frameborder="0" scrolling="no">&lt;a href=&#8221;https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a2f591e5&amp;amp;cb=672800883&#8243; target=&#8221;_blank&#8221; rel=&#8221;noopener&#8221; data-mce-href=&#8221;https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a2f591e5&amp;amp;cb=997264736&#8243;&gt;&lt;img src=&#8221;https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=10&amp;amp;cb=235435699&amp;amp;n=a2f591e5&#8243; border=&#8221;0&#8243; alt=&#8221;&#8221; data-mce-src=&#8221;https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=10&amp;amp;cb=902318748&amp;amp;n=a2f591e5&#8243; /&gt;&lt;/a&gt;</iframe></div></div>
</aside></div></div><footer
id="footer" role="contentinfo"><div
class="footer-widgets"><aside
id="text-12" class="widget widget_text"><h3>Observer Online</h3><div
class="textwidget"><ul
style='float:left; width:50%'><li><a
href='http://www.antiguaobserver.com/category/top_story'>The Big Stories</a></li><li><a
href='http://www.antiguaobserver.com/category/big_score'>The Big Score</a></li><li><a
href='http://www.antiguaobserver.com/category/entertainment'>Entertainment</a></li><li><a
href='http://www.antiguaobserver.com/category/news/regional_news'>Regional News</a></li></ul><ul
style='float:left; width:50%'><li><a
href='http://www.antiguaobserver.com/category/news/international_news'>World News</a></li><li><a
href='http://www.antiguaobserver.com/category/editorials'>Editorials</a></li><li><a
href='http://www.antiguaobserver.com/category/specials'>Special Features</a></li><li><a
href='http://www.antiguaobserver.com/category/blogs'>Blog of the Day</a></li></ul></div>
</aside><aside
id="text-4" class="widget widget_text"><h3>Observer Radio</h3><div
class="textwidget"><ul
style='float:left;width:50%'><li><a
href='http://station.voscast.com/51891877d60b6'>Listen Live</a></li><li><a
href='http://www.antiguaobserver.com/programme-schedule'>Schedule</a></li></ul><ul
style='float:left;width:50%'><li><a
href='http://www.antiguaobserver.com/presenter-bios'>Presenter Bios</a></li><li><a
href='http://station.voscast.com/518c4eb3b1d54'>Hitz FM 91.9</a></li></ul></div>
</aside><aside
id="text-13" class="widget widget_text"><h3>Observer Media Group</h3><div
class="textwidget"><ul
style='float:left;width:50%'><li><a
href='#'>About OMG</a></li><li><a
href='http://www.antiguaobserver.com/paper-archive'>Paper Archives</a></li></ul><ul
style='float:left;width:50%'><li><a
href='http://www.antiguaobserver.com/contact'>Contact Us</a></li><li><a
href='http://www.antiguaobserver.com/report-problem'>Report Problem</a></li></ul></div>
</aside><aside
id="text-14" class="widget widget_text"><h3>Connect with Us</h3><div
class="textwidget"><ul
style='float:left;width:50%'><li><a
href='https://www.facebook.com/ObserverMediaGroup'>Like on Facebook</a></li></ul><ul
style='float:left;width:50%'><li><a
href='https://twitter.com/antiguaomg'>Follow on Twitter</a></li></ul></div>
</aside></div><div
class="footer-info"><div
class="footer-left"><div
id='page_footer_banner' class='banner-ad'>
<iframe
id='aee59282' name='aee59282' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a4b0084d&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a4b0084d' border='0' alt='' />
</a>
</iframe></div><div
class='mobile-ad'>
<iframe
id='a12c8c8e' name='a12c8c8e' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=14&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='320' height='50'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=afb1a9b9&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=14&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afb1a9b9' border='0' alt='' />
</a>
</iframe></div>
©2016 The Daily Observer Ltd.</div></div></footer>
<span
id='user-agent' style='display:none;'>Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/61.0.3163.100 Safari/537.36</span></div> <script type="text/javascript" src="https://antiguaobserver.com/wp-content/cache/minify/eee47.js?x86123"></script> <script type='text/javascript'>var embedVars={"disqusConfig":{"platform":"wordpress@4.8.2","language":"","remote_auth_s3":"W10= fc8e7a80870d8bd686981bfdb8739cf12ca7a549 1507805415","api_key":"OevQnlmAj1oeIZe5xuk8I0jUObcBCiPH73W9LLaEvwVvshcRhQdsZNH7VSYDu6wo","sso":{"name":"Antigua Observer Newspaper","button":false,"url":"https:\/\/antiguaobserver.com\/wp-login.php","logout":"https:\/\/antiguaobserver.com\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"175322 https:\/\/antiguaobserver.com\/?p=175322","disqusShortname":"antiguaobserver","disqusTitle":"Windies players sidelined as CSA postpones league","disqusUrl":"https:\/\/antiguaobserver.com\/windies-players-sidelined-as-csa-postpones-league\/","options":{"manualSync":"1"},"postId":"175322"};</script> <script type="text/javascript" src="https://antiguaobserver.com/wp-content/cache/minify/f089b.js?x86123"></script> <script type='text/javascript'>var countVars={"disqusShortname":"antiguaobserver"};</script> <script type="text/javascript" src="https://antiguaobserver.com/wp-content/cache/minify/6ce07.js?x86123"></script> <script id="analytics" type="text/javascript">if(window.location.pathname!='/latest-poll/'){var _gaq=_gaq||[];var pluginUrl='//www.google-analytics.com/plugins/ga/inpage_linkid.js';_gaq.push(['_require','inpage_linkid',pluginUrl]);_gaq.push(['_setAccount','UA-47518002-1']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://':'http://')+'stats.g.doubleclick.net/dc.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();}</script> </body></html>