<!DOCTYPE html>
<!--[if IE 6]><html
id="ie6" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]><html
id="ie7" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]><html
id="ie8" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html
lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]--><head><link
rel="stylesheet" type="text/css" href="https://antiguaobserver.com/wp-content/cache/minify/45ea6.css?x86123" media="all" /><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width" /><meta
name='thumbnail' content='https://antiguaobserver.com/wp-content/uploads/2015/11/Jasck-Warner-150x150.jpg' /><title>Warner loses fight against US extradition | Antigua Observer Newspaper</title><link
rel="profile" href="https://gmpg.org/xfn/11" /><link
rel="pingback" href="https://antiguaobserver.com/xmlrpc.php" />
<!--[if lt IE 9]> <script src="https://antiguaobserver.com/wp-content/themes/wt_metro/js/html5.js?x86123" type="text/javascript"></script> <![endif]--> <script type="text/javascript">var themeDir="https://antiguaobserver.com/wp-content/themes/wt_metro";</script> <link
rel='dns-prefetch' href='//ssl.p.jwpcdn.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Feed" href="https://antiguaobserver.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Comments Feed" href="https://antiguaobserver.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Warner loses fight against US extradition Comments Feed" href="https://antiguaobserver.com/warner-loses-fight-against-us-extradition/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/antiguaobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type="text/javascript" src="https://antiguaobserver.com/wp-content/cache/minify/ebff5.js?x86123"></script> <script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.8.2'></script> <link
rel='https://api.w.org/' href='https://antiguaobserver.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://antiguaobserver.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://antiguaobserver.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.8.2" /><link
rel="canonical" href="https://antiguaobserver.com/warner-loses-fight-against-us-extradition/" /><link
rel='shortlink' href='https://antiguaobserver.com/?p=174856' /><link
rel="alternate" type="application/json+oembed" href="https://antiguaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantiguaobserver.com%2Fwarner-loses-fight-against-us-extradition%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://antiguaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantiguaobserver.com%2Fwarner-loses-fight-against-us-extradition%2F&#038;format=xml" /> <script type="text/javascript">jwplayer.defaults={"ph":2};</script> <script type="text/javascript">if(typeof(jwp6AddLoadEvent)=='undefined'){function jwp6AddLoadEvent(func){var oldonload=window.onload;if(typeof window.onload!='function'){window.onload=func;}else{window.onload=function(){if(oldonload){oldonload();}
func();}}}}</script> <link
rel="shortcut icon" href="https://www.antiguaobserver.com/wp-content/uploads/2014/01/observer_favicon1.png?x86123" /><style type="text/css"></style><meta
property="og:locale" content="en_GB"/><meta
property="og:site_name" content="Antigua Observer Newspaper"/><meta
property="og:title" content="Warner loses fight against US extradition"/><meta
property="og:url" content="https://antiguaobserver.com/warner-loses-fight-against-us-extradition/"/><meta
property="og:type" content="article"/><meta
property="og:description" content="PORT OF SPAIN, Trinidad, Sep. 28, CMC – Former politician and football official, Austin “Jack” Warner on Wednesday, lost his lawsuit challenging his extradition to the United States."/><meta
property="og:image" content="https://antiguaobserver.com/wp-content/uploads/2015/11/Jasck-Warner.jpg"/><meta
property="article:published_time" content="2017-09-28T16:46:56+00:00"/><meta
property="article:modified_time" content="2017-09-28T16:46:56+00:00" /><meta
property="og:updated_time" content="2017-09-28T16:46:56+00:00" /><meta
property="article:section" content="Further Afield"/><meta
property="article:publisher" content="https://www.facebook.com/ObserverMediaGroup/"/><meta
itemprop="name" content="Warner loses fight against US extradition"/><meta
itemprop="description" content="PORT OF SPAIN, Trinidad, Sep. 28, CMC – Former politician and football official, Austin “Jack” Warner on Wednesday, lost his lawsuit challenging his extradition to the United States."/><meta
itemprop="image" content="https://antiguaobserver.com/wp-content/uploads/2015/11/Jasck-Warner.jpg"/><meta
name="twitter:title" content="Warner loses fight against US extradition"/><meta
name="twitter:url" content="https://antiguaobserver.com/warner-loses-fight-against-us-extradition/"/><meta
name="twitter:description" content="PORT OF SPAIN, Trinidad, Sep. 28, CMC – Former politician and football official, Austin “Jack” Warner on Wednesday, lost his lawsuit challenging his extradition to the United States."/><meta
name="twitter:image" content="https://antiguaobserver.com/wp-content/uploads/2015/11/Jasck-Warner.jpg"/><meta
name="twitter:card" content="summary_large_image"/><meta
name="twitter:site" content="@antiguaomg"/></head><body
class="post-template-default single single-post postid-174856 single-format-standard"><div
id="container" class="hfeed">
<header
id="header" role="banner"><div
class="wrap"><div
class="logo"><h1>
<a
href="https://antiguaobserver.com" title="Antigua Observer Newspaper">
<img
src="https://www.antiguaobserver.com/wp-content/uploads/2014/01/Observer-Newspaper1-300x42.png?x86123" alt="Antigua Observer Newspaper" />
</a></h1></div><div
class="date">
Thursday, 28th September 2017</div><div
class="search"><form
method="get" id="searchform" action="https://antiguaobserver.com/search">
<input
type="text" class="searchfield" name="q" id="q" placeholder="Search"
value="" />
<input
type="submit" class="submit" name="submit" id="searchsubmit" value="Search" /></form></div><div
class="social"><ul><li><a
class="twitter" href="https://twitter.com/antiguaomg">Twitter</a></li><li><a
class="fb" href="https://www.facebook.com/ObserverMediaGroup">Facebook</a></li><li><a
class="gplus" href="https://plus.google.com/106952116436417736962/about">Google+</a></li></ul></div></div><div
id="main-menu"><ul
id="menu-main-menu" class="menu"><li
id="menu-item-90372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90372"><a>News</a><ul
class="sub-menu"><li
id="menu-item-56064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56064"><a
href="https://antiguaobserver.com/category/top_story/">The Big Stories</a></li><li
id="menu-item-56065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56065"><a
href="https://antiguaobserver.com/category/big_score/">Sports</a></li><li
id="menu-item-166429" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-166429"><a
href="https://antiguaobserver.com/category/further-afield/">Further Afield</a></li></ul></li><li
id="menu-item-56071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56071"><a
href="https://antiguaobserver.com/category/editorials/">Opinion</a><ul
class="sub-menu"><li
id="menu-item-56073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56073"><a
href="https://antiguaobserver.com/category/editorials/">Editorials</a></li><li
id="menu-item-56072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56072"><a
href="https://antiguaobserver.com/category/observations/">Observations</a></li></ul></li><li
id="menu-item-152480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152480"><a>Daily Observer</a><ul
class="sub-menu"><li
id="menu-item-154565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154565"><a
href="http://antiguaobserver.com/friday-entertainment-magazine/">OMG Mag</a></li><li
id="menu-item-57367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57367"><a
href="https://antiguaobserver.com/paper-archive/">Daily Observer</a></li></ul></li><li
id="menu-item-81479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81479"><a>Signup</a><ul
class="sub-menu"><li
id="menu-item-82685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82685"><a
href="https://antiguaobserver.com/subscription-prices/">Subscription Prices</a></li><li
id="menu-item-82684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82684"><a
href="http://cdn.antiguaobserver.com/wp-content/uploads/2015/10/Group-Online-Subscription-Form-KS2015K2.pdf?e9d2d4">Corporate or Group</a></li><li
id="menu-item-81481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81481"><a
href="http://antiguaobserver.com/paper-archive">Online with credit/debit card &#8211; Single account</a></li><li
id="menu-item-81480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81480"><a
href="http://antiguaobserver.com/wp-content/uploads/2015/11/Single-Account-Online-Form-KS2015e.pdf?x86123">Over the Counter (OTC) with credit/debit card &#8211; Single account</a></li><li
id="menu-item-81460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81460"><a
href="http://antiguaobserver.com/paper-archive/">With prepaid Observer Card</a></li></ul></li><li
id="menu-item-90920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90920"><a>Price Lists</a><ul
class="sub-menu"><li
id="menu-item-156371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156371"><a
href="https://antiguaobserver.com/advertising-deals/">Advertising Deals</a></li><li
id="menu-item-90918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90918"><a
href="http://cdn.antiguaobserver.com/wp-content/uploads/2015/04/Hitz-Flier-v2.pdf?510ad9">Hitz Ads</a></li><li
id="menu-item-90917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90917"><a
href="http://cdn3.antiguaobserver.com/wp-content/uploads/2015/04/Observer-Radio.pdf?510ad9">OBS Radio Ads</a></li><li
id="menu-item-91088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91088"><a
href="http://antiguaobserver.com/wp-content/uploads/2016/05/Online-Rates-Red.pdf?x86123">Online Ads</a></li><li
id="menu-item-90916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90916"><a
href="http://cdn.antiguaobserver.com/wp-content/uploads/2015/04/ObserverNewspaper.pdf?510ad9">Print Ads</a></li><li
id="menu-item-91089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91089"><a
href="http://antiguaobserver.com/subscription-prices/">Subscriptions</a></li></ul></li><li
id="menu-item-102033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102033"><a>Live Radio</a><ul
class="sub-menu"><li
id="menu-item-102032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102032"><a
href="http://station.voscast.com/518c4eb3b1d54">Hitz FM 91.9</a></li><li
id="menu-item-102031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102031"><a
href="http://station.voscast.com/51891877d60b6">Observer Radio 91.1 FM</a></li></ul></li><li
id="menu-item-71417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71417"><a
href="https://antiguaobserver.com/carnival/">Carnival</a></li><li
id="menu-item-75895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75895"><a
href="https://antiguaobserver.com/classifieds/">Classifieds</a></li><li
id="menu-item-156980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156980"><a
href="https://antiguaobserver.com/category/thursday-flashback/">Flashback Archive</a></li><li
id="menu-item-92777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92777"><a
href="https://antiguaobserver.com/documents/">Documents</a></li><li
id="menu-item-65843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65843"><a>About Us</a><ul
class="sub-menu"><li
id="menu-item-56075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56075"><a
href="https://antiguaobserver.com/contact/">Contact</a></li><li
id="menu-item-63572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63572"><a
href="https://antiguaobserver.com/contact/job-opportunities/">Job Opportunities</a></li><li
id="menu-item-76004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76004"><a
href="https://antiguaobserver.com/presenter-bios/">Show Hosts</a></li></ul></li></ul></div><div
class="clearfix"></div><div
id='sub-header'><div
id='ticker-area'><h4>What's Happening?</h4><ul
id='news-ticker' class='ticker' style='display:none'><li
class='latest'>
<a
href='https://antiguaobserver.com/late-term-pregnant-employees-count-economic-cost-over-safety/'><span
class='title'>Latest:</span>Late-term pregnant employees count economic cost over safety</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li><li
class='latest'>
<a
href='https://antiguaobserver.com/mandatory-evacuation-order-lifted-for-barbuda/'><span
class='title'>Latest:</span>Mandatory evacuation order lifted for Barbuda</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li><li
class='latest'>
<a
href='https://antiguaobserver.com/lawyer-suggests-laws-could-force-vaccination-compliance/'><span
class='title'>Latest:</span>Lawyer suggests laws could force vaccination compliance</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li><li
class='latest'>
<a
href='https://antiguaobserver.com/counsellor-says-society-discounts-domestic-abuse-against-males/'><span
class='title'>Latest:</span>Counsellor says society discounts domestic abuse against males</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li><li
class='latest'>
<a
href='https://antiguaobserver.com/antigua-records-three-murders-in-10-days/'><span
class='title'>Latest:</span>Antigua records three killings in 10 days</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li><li
class='latest'>
<a
href='https://antiguaobserver.com/chicken-shortage/'><span
class='title'>Latest:</span>Chicken shortage</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li><li
class='latest'>
<a
href='https://antiguaobserver.com/editorial-better-safe-than-sorry/'><span
class='title'>Latest:</span>Editorial: Better safe than sorry</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li><li
class='latest'>
<a
href='https://antiguaobserver.com/nods-clears-the-air/'><span
class='title'>Latest:</span>NODS clears the air</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li></ul></div><div
id="header-leaderboard" class='banner-ad'>
<iframe
id='a469325c' name='a469325c' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=12&amp;blogcb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'>
<a
href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a929a526&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=12&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a929a526' border='0' alt='' />
</a>
</iframe></div><div
id="header-tablet-leaderboard" class='tablet-ad'>
<iframe
id='a2d6d402' name='a2d6d402' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=29&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='595' height='100'>
<a
href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a6763b0a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=29&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6763b0a' border='0' alt='' />
</a>
</iframe></div><div
class='mobile-ad'>
<iframe
id='aa5fb0c0' name='aa5fb0c0' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=17&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='320' height='50'>
<a
href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a5e87b37&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=17&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a5e87b37' border='0' alt='' />
</a>
</iframe></div><div
style='clear:both'></div></div>
</header><div
id="main">
<section
id="primary"><div
id="content" role="main"><article
id="post-174856" class="post-174856 post type-post status-publish format-standard has-post-thumbnail hentry category-further-afield">
<header
class="entry-header"><h1 class="entry-title">Warner loses fight against US extradition</h1><div
class="entry-meta">
<span
class="date">September 28, 2017 </span>
<span
class="author">
CMC			</span>
<span
class="category"><a
href="https://antiguaobserver.com/category/further-afield/" rel="category tag">Further Afield</a></span>
<span
class="comments"><a
href="https://antiguaobserver.com/warner-loses-fight-against-us-extradition/#respond"><span
class="dsq-postid" data-dsqidentifier="174856 https://antiguaobserver.com/?p=174856">No comments</span></a></span></div>
</header><div
class="entry-content"><div
class='wp-caption alignleft' style='width:640px'><div
class="new-story">New Story</div>
<img
src="https://antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x86123" data-lazy-src="https://antiguaobserver.com/wp-content/uploads/2015/11/Jasck-Warner.jpg?x86123" width="640" height="427" class="attachment-full size-full wp-post-image" alt srcset="https://antiguaobserver.com/wp-content/uploads/2015/11/Jasck-Warner.jpg 640w, https://antiguaobserver.com/wp-content/uploads/2015/11/Jasck-Warner-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px"><noscript><img
width="640" height="427" src="https://antiguaobserver.com/wp-content/uploads/2015/11/Jasck-Warner.jpg?x86123" class="attachment-full size-full wp-post-image" alt="" srcset="https://antiguaobserver.com/wp-content/uploads/2015/11/Jasck-Warner.jpg 640w, https://antiguaobserver.com/wp-content/uploads/2015/11/Jasck-Warner-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><p
class='wp-caption-text'>
Former FIFA Vice President Jack Warner (Source: trinidadexpress.com)</p></div><p></p><p>PORT OF SPAIN, Trinidad, Sep. 28, CMC – Former politician and football official, Austin “Jack” Warner on Wednesday, lost his lawsuit challenging his extradition to the United States.</p><p>Warner is wanted by authorities to answer charges of fraud arising out of a Fédération Internationale de Football Association (FIFA) bribery scandal.</p><p>Delivering a 50-page ruling in the High Court on Wednesday,&nbsp;Justice James Aboud dismissed the claim for judicial review brought by Warner.</p><p>That lawsuit challenged the process used by the Office of the Attorney General in signing off on the US Government’s request for his extradition in May 2015.</p><p>It now means that the extradition proceedings in the Port-of-Spain Magistrate’s Court will resume.</p><p>That matter was on hold while Warner’s challenge was being heard.</p><p>There was agreement however for the stay on the extradition proceedings to remain for 28 days to give Warner time to consider whether he wants to appeal the decision.</p><p>Indicted by US authorities over allegations of racketeering, wire fraud and money-laundering conspiracies spanning 24 years.</p><p>Warner is charged with 12 offences related to racketeering, corruption and money laundering allegedly committed in the jurisdiction of the United States and Trinidad and Tobago, dating as far back as 1990.</p><p>Warner claims the case against him is politically motivated and accuses the United States of seeking revenge because it lost to Qatar in its bid to host the 2022 World Cup.</p></p></div><footer
class="entry-footer"><div
class="entry-tags"></div>
</footer>
</article><div
class="entry-social">
<span
class="fb"><div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <div
class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
</span>
<span
class="twitter"> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script> <a
href="http://twitter.com/share" class="twitter-share-button"
data-url="https://antiguaobserver.com/warner-loses-fight-against-us-extradition/"
data-text="Warner loses fight against US extradition"
data-count="horizontal">Tweet
</a>
</span>
<span
class="gplus"> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <div
class="g-plusone" data-size="medium"></div>
</span>
<span
class="pinterest">
<a
href="http://pinterest.com/pin/create/button/?url=https://antiguaobserver.com/warner-loses-fight-against-us-extradition/&media=https://antiguaobserver.com/wp-content/uploads/2015/11/Jasck-Warner-150x150.jpg&description=Warner loses fight against US extradition" class="pin-it-button" count-layout="horizontal">Pin It</a><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script> </span>
<span
class="linkedin"> <script src="//platform.linkedin.com/in.js" type="text/javascript"></script> <script type="IN/Share" data-counter="right"></script> </span></div><div
style='margin-bottom:15px' id='article_footer_banner' class='banner-ad'>
<iframe
id='a7029334' name='a7029334' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE'
frameborder='0' scrolling='no' width='468' height='60'>
<a
href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=ac30d3db&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac30d3db' border='0' alt='' />
</a>
</iframe></div><div
style='margin-bottom:15px' class='mobile-ad'>
<iframe
id='ad80598c' name='ad80598c' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=13&amp;cb=INSERT_RANDOM_NUMBER_HERE'
frameborder='0' scrolling='no' width='320' height='50'>
<a
href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a9ce2a30&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=13&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9ce2a30' border='0' alt='' />
</a>
</iframe></div><div
id='disclaimer'><h3>Community Rules</h3><p>
antiguaobserver.com is really happy to provide this forum in which all are encouraged to freely state their opinions without ridiculing
anyone or being ridiculed. We've found that happens really easily if each comment is limited to the topic at hand. We will approve any
comment that speaks solely to the story to which it is attached and is free from name calling and defamatory statements.</p><p>
While we will not post comments questioning moderators' judgement, we will take such suggestions into consideration as possible ways to
improve the experience of all community members. If you feel your submission has been disallowed unfairly or if a breech slips through
our net, please let us know by e-mailing <a
mailto='customer_support@antiguaobserver.com'>customer_support@antiguaobserver.com</a>.</p></div><div
id="disqus_thread"></div><div
id='post_comment_ad'>
<iframe
id='a03cfa45' name='a03cfa45' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='336' height='280'>
<a
href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=ae2475e5&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae2475e5' border='0' alt='' />
</a>
</iframe></div></div>
</section><div
id="left-sidebar" class="sidebar">
<aside
id="wellthemes_recent_posts_text_widget-3" class="widget widget_posts"><h3><a
style='color:#FFFFFF' href='https://antiguaobserver.com/category/top_story/'>The Big Stories</a></h3><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="https://antiguaobserver.com/late-term-pregnant-employees-count-economic-cost-over-safety/"><img
src="https://antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x86123" data-lazy-src="https://antiguaobserver.com/wp-content/uploads/2015/11/Antigua-and-Barbuda-flag-150x150.jpg?x86123" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://antiguaobserver.com/wp-content/uploads/2015/11/Antigua-and-Barbuda-flag-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2015/11/Antigua-and-Barbuda-flag-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2015/11/Antigua-and-Barbuda-flag-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2015/11/Antigua-and-Barbuda-flag-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img
width="150" height="150" src="https://antiguaobserver.com/wp-content/uploads/2015/11/Antigua-and-Barbuda-flag-150x150.jpg?x86123" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://antiguaobserver.com/wp-content/uploads/2015/11/Antigua-and-Barbuda-flag-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2015/11/Antigua-and-Barbuda-flag-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2015/11/Antigua-and-Barbuda-flag-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2015/11/Antigua-and-Barbuda-flag-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="https://antiguaobserver.com/wp-content/uploads/2015/11/Antigua-and-Barbuda-flag.jpg?x86123">View Image</a></div></div><h4>
<a
href="https://antiguaobserver.com/late-term-pregnant-employees-count-economic-cost-over-safety/" rel="bookmark" title="Permanent Link to Late-term pregnant employees count economic cost over safety">
Late-term pregnant employees count economic cost over s...					</a></h4><div
class="entry-meta">
<span
class="date">Sep 28, 2017</span></div></div></div><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="https://antiguaobserver.com/mandatory-evacuation-order-lifted-for-barbuda/"><img
src="https://antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x86123" data-lazy-src="https://antiguaobserver.com/wp-content/uploads/2016/10/BARBUDA-150x150.png?x86123" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://antiguaobserver.com/wp-content/uploads/2016/10/BARBUDA-150x150.png 150w, https://antiguaobserver.com/wp-content/uploads/2016/10/BARBUDA-270x270.png 270w, https://antiguaobserver.com/wp-content/uploads/2016/10/BARBUDA-207x207.png 207w, https://antiguaobserver.com/wp-content/uploads/2016/10/BARBUDA-75x75.png 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img
width="150" height="150" src="https://antiguaobserver.com/wp-content/uploads/2016/10/BARBUDA-150x150.png?x86123" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://antiguaobserver.com/wp-content/uploads/2016/10/BARBUDA-150x150.png 150w, https://antiguaobserver.com/wp-content/uploads/2016/10/BARBUDA-270x270.png 270w, https://antiguaobserver.com/wp-content/uploads/2016/10/BARBUDA-207x207.png 207w, https://antiguaobserver.com/wp-content/uploads/2016/10/BARBUDA-75x75.png 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="https://antiguaobserver.com/wp-content/uploads/2016/10/BARBUDA.png?x86123">View Image</a></div></div><h4>
<a
href="https://antiguaobserver.com/mandatory-evacuation-order-lifted-for-barbuda/" rel="bookmark" title="Permanent Link to Mandatory evacuation order lifted for Barbuda">
Mandatory evacuation order lifted for Barbuda					</a></h4><div
class="entry-meta">
<span
class="date">Sep 28, 2017</span></div></div></div><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="https://antiguaobserver.com/lawyer-suggests-laws-could-force-vaccination-compliance/"><img
src="https://antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x86123" data-lazy-src="https://antiguaobserver.com/wp-content/uploads/2015/01/law-150x150.jpg?x86123" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://antiguaobserver.com/wp-content/uploads/2015/01/law-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2015/01/law-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2015/01/law-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2015/01/law-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img
width="150" height="150" src="https://antiguaobserver.com/wp-content/uploads/2015/01/law-150x150.jpg?x86123" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://antiguaobserver.com/wp-content/uploads/2015/01/law-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2015/01/law-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2015/01/law-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2015/01/law-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="https://antiguaobserver.com/wp-content/uploads/2015/01/law.jpg?x86123">View Image</a></div></div><h4>
<a
href="https://antiguaobserver.com/lawyer-suggests-laws-could-force-vaccination-compliance/" rel="bookmark" title="Permanent Link to Lawyer suggests laws could force vaccination compliance">
Lawyer suggests laws could force vaccination compliance...					</a></h4><div
class="entry-meta">
<span
class="date">Sep 28, 2017</span></div></div></div><div
class="item-post"><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/counsellor-says-society-discounts-domestic-abuse-against-males/" rel="bookmark" title="Permanent Link to Counsellor says society discounts domestic abuse against males">
Counsellor says society discounts domestic abuse agains...					</a></h4><div
class="entry-meta">
<span
class="date">Sep 28, 2017</span></div></div></div><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="https://antiguaobserver.com/chicken-shortage/"><img
src="https://antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x86123" data-lazy-src="https://antiguaobserver.com/wp-content/uploads/2017/09/chicken-011-Custom-150x150.jpg?x86123" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://antiguaobserver.com/wp-content/uploads/2017/09/chicken-011-Custom-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2017/09/chicken-011-Custom-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2017/09/chicken-011-Custom-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2017/09/chicken-011-Custom-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img
width="150" height="150" src="https://antiguaobserver.com/wp-content/uploads/2017/09/chicken-011-Custom-150x150.jpg?x86123" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://antiguaobserver.com/wp-content/uploads/2017/09/chicken-011-Custom-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2017/09/chicken-011-Custom-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2017/09/chicken-011-Custom-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2017/09/chicken-011-Custom-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="https://antiguaobserver.com/wp-content/uploads/2017/09/chicken-011-Custom.jpg?x86123">View Image</a></div></div><h4>
<a
href="https://antiguaobserver.com/chicken-shortage/" rel="bookmark" title="Permanent Link to Chicken shortage">
Chicken shortage					</a></h4><div
class="entry-meta">
<span
class="date">Sep 28, 2017</span></div></div></div>
</aside><aside
id="wellthemes_popular_posts_widget-3" class="widget widget_popular_posts"><h3>Trending Stories</h3><div
class='popular-button selected' onclick='highlightRead(this)'>Top Read</div><div
class='popular-button' onclick='highlightCommented(this)'>Top Commented</div><div
id="most-commented"><div
class="item-post "><div
class="post-number">1</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/barbudas-lands-could-be-deflowered-by-pimps/" rel="bookmark" title="Barbuda’s lands could be deflowered by pimps">
Barbuda’s lands could be deflowered by pimps					</a></h4><div
class="entry-meta">
<span
class="date">Sep 23, 2017</span>
<span
class="comments">
<a
href='https://antiguaobserver.com/barbudas-lands-could-be-deflowered-by-pimps/#comments'>19</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">2</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/humanitarian-crisis-developing-on-antigua-pm-browne/" rel="bookmark" title="Humanitarian crisis developing on Antigua – PM Browne">
Humanitarian crisis developing on Antigua – PM Browne					</a></h4><div
class="entry-meta">
<span
class="date">Sep 23, 2017</span>
<span
class="comments">
<a
href='https://antiguaobserver.com/humanitarian-crisis-developing-on-antigua-pm-browne/#comments'>17</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">3</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/residents-bread-supply-in-jeopardy/" rel="bookmark" title="Residents bread supply in jeopardy">
Residents bread supply in jeopardy					</a></h4><div
class="entry-meta">
<span
class="date">Sep 23, 2017</span>
<span
class="comments">
<a
href='https://antiguaobserver.com/residents-bread-supply-in-jeopardy/#comments'>12</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">4</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/pm-browne-wants-us-gaming-settlement/" rel="bookmark" title="PM Browne wants US gaming settlement">
PM Browne wants US gaming settlement					</a></h4><div
class="entry-meta">
<span
class="date">Sep 23, 2017</span>
<span
class="comments">
<a
href='https://antiguaobserver.com/pm-browne-wants-us-gaming-settlement/#comments'>11</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">5</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/body-of-kidnapped-man-found-cedar-grove/" rel="bookmark" title="Body of kidnapped man found in Cedar Grove">
Body of kidnapped man found in Cedar Grove					</a></h4><div
class="entry-meta">
<span
class="date">Sep 27, 2017</span>
<span
class="comments">
<a
href='https://antiguaobserver.com/body-of-kidnapped-man-found-cedar-grove/#comments'>11</a>
</span></div></div></div></div><div
id='most-read'><div
class="item-post "><div
class="post-number">1</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/lawyer-stabbed-in-the-back-woman-detained" rel="bookmark" title="Lawyer stabbed in the back, woman detained">
Lawyer stabbed in the back, woman detained					</a></h4><div
class="entry-meta">
<span
class="date">Sep 26, 2017</span>
<span
class="views">
<a
href='lawyer-stabbed-in-the-back-woman-detained'>9400</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">2</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/body-of-kidnapped-man-found-cedar-grove" rel="bookmark" title="Body of kidnapped man found in Cedar Grove">
Body of kidnapped man found in Cedar Grove					</a></h4><div
class="entry-meta">
<span
class="date">Sep 27, 2017</span>
<span
class="views">
<a
href='body-of-kidnapped-man-found-cedar-grove'>8619</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">3</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/farmer-killed-ex-lover-critical" rel="bookmark" title="FARMER KILLED, EX-LOVER CRITICAL">
FARMER KILLED, EX-LOVER CRITICAL					</a></h4><div
class="entry-meta">
<span
class="date">Sep 21, 2017</span>
<span
class="views">
<a
href='farmer-killed-ex-lover-critical'>6873</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">4</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/ag-says-funeral-arrangements-for-ticks-being-finalised" rel="bookmark" title="AG says funeral arrangements for “Ticks” being finalised">
AG says funeral arrangements for “Ticks” being finalised...					</a></h4><div
class="entry-meta">
<span
class="date">Sep 26, 2017</span>
<span
class="views">
<a
href='ag-says-funeral-arrangements-for-ticks-being-finalised'>5480</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">5</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/photos-of-dominica-post-hurricane-maria" rel="bookmark" title="Photos of Dominica post Hurricane Maria">
Photos of Dominica post Hurricane Maria					</a></h4><div
class="entry-meta">
<span
class="date">Sep 20, 2017</span>
<span
class="views">
<a
href='photos-of-dominica-post-hurricane-maria'>5057</a>
</span></div></div></div></div>
</aside><aside
id="todays_cartoon_widget-2" class="widget widget_tile_posts"><h3><a
style='color:#FFFFFF' href='https://antiguaobserver.com/cartoons'>Click for Cartoon Archives</a></h3><div
id="todays-cartoon" style='margin-bottom:15px'>
<a
href='https://antiguaobserver.com/cartoons/'><img
src='https://antiguaobserver.com/wp-content/uploads/2017/09/daily-cartoon-2017-09-27.png?x86123' /></a></div>
</aside><aside
id="text-21" class="widget widget_text"><div
class="textwidget"><div
class="advertisement"><iframe
id="a71b0b34" src="https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=11&#038;cb=1205513" name="a71b0b34" width="300" height="250" frameborder="0" scrolling="no"><a
href="https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a86d7f05&amp;cb=3161696" target="_blank" rel="noopener" data-mce-href="https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a86d7f05&amp;cb=4090260"><img
src="https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=11&amp;cb=2331020&amp;n=a86d7f05" border="0" alt="" data-mce-src="https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=11&amp;cb=6355015&amp;n=a86d7f05" /></a></iframe></div></div>
</aside><aside
id="wellthemes_recent_comments_widget-3" class="widget widget_comments"><h3>Voice of the People</h3><ul><li><div
class="comment"><div
class="comment-author"><h4>Zackie</h4></div><div
class="comment-time">
3 hours ago</div><div
class="comment-text">
<a
class="first" href="https://antiguaobserver.com/chicken-shortage/#comment-3541133853">Increase and encourage local production.  Oh, I forgot that that would be considered...</a></div><div
class="comment-article">
on <a
href='https://antiguaobserver.com/chicken-shortage/'>Chicken shortage</a></div></div></li><li><div
class="comment"><div
class="comment-author"><h4>Zackie</h4></div><div
class="comment-time">
3 hours ago</div><div
class="comment-text">
<a
href="https://antiguaobserver.com/antigua-records-three-murders-in-10-days/#comment-3541128387">I cannot remember a time under UPP when we had this many in such a short space of ti...</a></div><div
class="comment-article">
on <a
href='https://antiguaobserver.com/antigua-records-three-murders-in-10-days/'>Antigua records three killings in 10 da...</a></div></div></li><li><div
class="comment"><div
class="comment-author"><h4>Oh dear</h4></div><div
class="comment-time">
4 hours ago</div><div
class="comment-text">
<a
href="https://antiguaobserver.com/chicken-shortage/#comment-3541062837">Oh dear what ever shall the KFC patrons do?</a></div><div
class="comment-article">
on <a
href='https://antiguaobserver.com/chicken-shortage/'>Chicken shortage</a></div></div></li><li><div
class="comment"><div
class="comment-author"><h4>Melchezidek Grandison</h4></div><div
class="comment-time">
4 hours ago</div><div
class="comment-text">
<a
href="https://antiguaobserver.com/late-term-pregnant-employees-count-economic-cost-over-safety/#comment-3541040853">Stop with the propaganda.  Women and men are equal.  Same work for same pay!</a></div><div
class="comment-article">
on <a
href='https://antiguaobserver.com/late-term-pregnant-employees-count-economic-cost-over-safety/'>Late-term pregnant employees count econ...</a></div></div></li><li><div
class="comment"><div
class="comment-author"><h4>Melchezidek Grandison</h4></div><div
class="comment-time">
4 hours ago</div><div
class="comment-text">
<a
href="https://antiguaobserver.com/antigua-records-three-murders-in-10-days/#comment-3541038685">Crime and violence has been long haunted Jamaicans where ever they go.  The Chinese ...</a></div><div
class="comment-article">
on <a
href='https://antiguaobserver.com/antigua-records-three-murders-in-10-days/'>Antigua records three killings in 10 da...</a></div></div></li></ul>
</aside></div><div
id="right-sidebar" class="sidebar">
<aside
id="text-27" class="widget widget_text"><h3>Hurricane Tracker</h3><div
class="textwidget"><p>Check out the latest news and updates on hurricanes!</p><p><a
class="more-link" style="display: block; margin: 20px auto; padding: 10px; border-radius: 10px; width: 200px; height: 25px; font-size: 17px; color: #fff; text-align: center; line-height: 20px; cursor: pointer; background: #dc3030;" href="https://antiguaobserver.com/hurricane-tracker/">View Hurricane Tracker</a></p></div>
</aside><aside
id="text-26" class="widget widget_text"><h3>Donate to Antigua Observer</h3><div
class="textwidget"><div><a
href=" https://antiguaobserver.com/donate/"><br
/>
<img
style="margin-top:-20px;" src="https://antiguaobserver.com/wp-content/uploads/2017/08/KEEP-SPEECH-ALIVE-06-1-e1503509334152.png?x86123" /></a></div></div>
</aside><aside
id="text-25" class="widget widget_text"><div
class="textwidget"><div
class="advertisement"><iframe
id="adae7bb4" src="https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=28" name="adae7bb4" width="300" height="250" frameborder="0" scrolling="no"><a
href="https://antiguaobserver.com/adserver/www/delivery/ck.php?n=aff494af" target="_blank" rel="noopener" data-mce-href="https://antiguaobserver.com/adserver/www/delivery/ck.php?n=aff494af"><img
src="https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=28&amp;n=aff494af" border="0" alt="" data-mce-src="https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=28&amp;n=aff494af" /></a></iframe></div></div>
</aside><aside
id="text-8" class="widget widget_text"><h3>Live Radio</h3><div
class="textwidget"><p>Click station logos to pop out players.</p>
<a
id='radio_popout' onclick="window.open('http://station.voscast.com/51891877d60b6','Observer Radio','width=350,height=250')">
<img
src='https://www.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/observer-radio_logo.png?x86123' />
</a><div
id='radio_player'><div
class='jwplayer' id='jwplayer-0'></div><script type='text/javascript'>if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};jwplayer('jwplayer-0').setup({"aspectratio":null,"width":275,"height":27,"primary":"html5","provider":"http","file":"http://s8.voscast.com:8176/;stream.mp3"});</script> </div></div>
</aside><aside
id="text-7" class="widget widget_text"><div
class="textwidget"><a
id='radio_popout' onclick="window.open('http://station.voscast.com/518c4eb3b1d54','Hitz FM','width=350,height=250,resizable=no,status=no,location=no')">
<img
src='https://www.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/hitzfm_logo.png?x86123' />
</a><div
id='radio_player'><div
class='jwplayer' id='jwplayer-1'></div><script type='text/javascript'>if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};jwplayer('jwplayer-1').setup({"aspectratio":null,"width":275,"height":27,"primary":"html5","provider":"http","file":"http://s8.voscast.com:8224/;stream.mp3"});</script> </div></div>
</aside><aside
id="text-23" class="widget widget_text"><div
class="textwidget"><div
class="advertisement"><iframe
id="a78d6847" src="https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=22&amp;cb=4230599" name="a78d6847" width="300" height="250" frameborder="0" scrolling="no">&lt;a href=&#8221;https://antiguaobserver.com/adserver/www/delivery/ck.php?n=aeda1603&amp;amp;cb=6043668&#8243; target=&#8221;_blank&#8221; rel=&#8221;noopener&#8221; data-mce-href=&#8221;https://antiguaobserver.com/adserver/www/delivery/ck.php?n=aeda1603&amp;amp;cb=7614474&#8243;&gt;&lt;img src=&#8221;https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=22&amp;amp;cb=9739421&amp;amp;n=aeda1603&#8243; border=&#8221;0&#8243; alt=&#8221;&#8221; data-mce-src=&#8221;https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=22&amp;amp;cb=9018737&amp;amp;n=aeda1603&#8243; /&gt;&lt;/a&gt;</iframe></div></div>
</aside><aside
id="todays_paper_widget-2" class="widget widget_tile_posts"><h3><a
style='color:#FFFFFF' href='https://antiguaobserver.com/paper-archive'>Today's Paper</a></h3><div
id="todays-paper">
<a
href='https://antiguaobserver.com/paper-archive/'><img
src='https://antiguaobserver.com/wp-content/uploads/2017/09/Daily-28-09-17-No-218.png?x86123' /></a></div>
</aside><aside
id="wellthemes_facebook_widget-3" class="widget widget_facebook">
<iframe
src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FObserverMediaGroup&amp;width=300&amp;colorscheme=light&amp;border_color=%23efefef&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 260px; " allowTransparency="true"></iframe>
</aside><aside
id="text-22" class="widget widget_text"><div
class="textwidget"><div
class="advertisement"><iframe
id="a30e526e" src="https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=10&amp;cb=218772996" name="a30e526e" width="300" height="250" frameborder="0" scrolling="no">&lt;a href=&#8221;https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a2f591e5&amp;amp;cb=672800883&#8243; target=&#8221;_blank&#8221; rel=&#8221;noopener&#8221; data-mce-href=&#8221;https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a2f591e5&amp;amp;cb=997264736&#8243;&gt;&lt;img src=&#8221;https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=10&amp;amp;cb=235435699&amp;amp;n=a2f591e5&#8243; border=&#8221;0&#8243; alt=&#8221;&#8221; data-mce-src=&#8221;https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=10&amp;amp;cb=902318748&amp;amp;n=a2f591e5&#8243; /&gt;&lt;/a&gt;</iframe></div></div>
</aside></div></div><footer
id="footer" role="contentinfo"><div
class="footer-widgets"><aside
id="text-12" class="widget widget_text"><h3>Observer Online</h3><div
class="textwidget"><ul
style='float:left; width:50%'><li><a
href='http://www.antiguaobserver.com/category/top_story'>The Big Stories</a></li><li><a
href='http://www.antiguaobserver.com/category/big_score'>The Big Score</a></li><li><a
href='http://www.antiguaobserver.com/category/entertainment'>Entertainment</a></li><li><a
href='http://www.antiguaobserver.com/category/news/regional_news'>Regional News</a></li></ul><ul
style='float:left; width:50%'><li><a
href='http://www.antiguaobserver.com/category/news/international_news'>World News</a></li><li><a
href='http://www.antiguaobserver.com/category/editorials'>Editorials</a></li><li><a
href='http://www.antiguaobserver.com/category/specials'>Special Features</a></li><li><a
href='http://www.antiguaobserver.com/category/blogs'>Blog of the Day</a></li></ul></div>
</aside><aside
id="text-4" class="widget widget_text"><h3>Observer Radio</h3><div
class="textwidget"><ul
style='float:left;width:50%'><li><a
href='http://station.voscast.com/51891877d60b6'>Listen Live</a></li><li><a
href='http://www.antiguaobserver.com/programme-schedule'>Schedule</a></li></ul><ul
style='float:left;width:50%'><li><a
href='http://www.antiguaobserver.com/presenter-bios'>Presenter Bios</a></li><li><a
href='http://station.voscast.com/518c4eb3b1d54'>Hitz FM 91.9</a></li></ul></div>
</aside><aside
id="text-13" class="widget widget_text"><h3>Observer Media Group</h3><div
class="textwidget"><ul
style='float:left;width:50%'><li><a
href='#'>About OMG</a></li><li><a
href='http://www.antiguaobserver.com/paper-archive'>Paper Archives</a></li></ul><ul
style='float:left;width:50%'><li><a
href='http://www.antiguaobserver.com/contact'>Contact Us</a></li><li><a
href='http://www.antiguaobserver.com/report-problem'>Report Problem</a></li></ul></div>
</aside><aside
id="text-14" class="widget widget_text"><h3>Connect with Us</h3><div
class="textwidget"><ul
style='float:left;width:50%'><li><a
href='https://www.facebook.com/ObserverMediaGroup'>Like on Facebook</a></li></ul><ul
style='float:left;width:50%'><li><a
href='https://twitter.com/antiguaomg'>Follow on Twitter</a></li></ul></div>
</aside></div><div
class="footer-info"><div
class="footer-left"><div
id='page_footer_banner' class='banner-ad'>
<iframe
id='aee59282' name='aee59282' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a4b0084d&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a4b0084d' border='0' alt='' />
</a>
</iframe></div><div
class='mobile-ad'>
<iframe
id='a12c8c8e' name='a12c8c8e' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=14&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='320' height='50'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=afb1a9b9&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=14&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afb1a9b9' border='0' alt='' />
</a>
</iframe></div>
©2016 The Daily Observer Ltd.</div></div></footer>
<span
id='user-agent' style='display:none;'>Mozilla/5.0 (iPhone; CPU iPhone OS 8_4 like Mac OS X) AppleWebKit/600.1.4 (KHTML, like Gecko) Version/8.0 Mobile/12H143 Safari/600.1.4</span></div> <script type="text/javascript" src="https://antiguaobserver.com/wp-content/cache/minify/eee47.js?x86123"></script> <script type='text/javascript'>var embedVars={"disqusConfig":{"platform":"wordpress@4.8.2","language":"","remote_auth_s3":"W10= 483060269511609d40aef9d07bfb8bb86c49fb89 1506637967","api_key":"OevQnlmAj1oeIZe5xuk8I0jUObcBCiPH73W9LLaEvwVvshcRhQdsZNH7VSYDu6wo","sso":{"name":"Antigua Observer Newspaper","button":false,"url":"https:\/\/antiguaobserver.com\/wp-login.php","logout":"https:\/\/antiguaobserver.com\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"174856 https:\/\/antiguaobserver.com\/?p=174856","disqusShortname":"antiguaobserver","disqusTitle":"Warner loses fight against US extradition","disqusUrl":"https:\/\/antiguaobserver.com\/warner-loses-fight-against-us-extradition\/","options":{"manualSync":"1"},"postId":"174856"};</script> <script type="text/javascript" src="https://antiguaobserver.com/wp-content/cache/minify/f089b.js?x86123"></script> <script type='text/javascript'>var countVars={"disqusShortname":"antiguaobserver"};</script> <script type="text/javascript" src="https://antiguaobserver.com/wp-content/cache/minify/6ce07.js?x86123"></script> <script id="analytics" type="text/javascript">if(window.location.pathname!='/latest-poll/'){var _gaq=_gaq||[];var pluginUrl='//www.google-analytics.com/plugins/ga/inpage_linkid.js';_gaq.push(['_require','inpage_linkid',pluginUrl]);_gaq.push(['_setAccount','UA-47518002-1']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://':'http://')+'stats.g.doubleclick.net/dc.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();}</script> </body></html>