<!doctype html >
<html lang="en-GB">
<head>
<meta charset="UTF-8" />
<title>Talks continue on minimum wage increase; changes could be announced before year-end | Antigua Observer Newspaper</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://antiguaobserver.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://wordpress-762268-2580728.cloudwaysapps.com/wp-content/uploads/2020/02/Observer-icon-1.jpg"><meta name="description" content="By Orville Williams orville.williams@antiguaobserver.com The country’s national minimum wage – which has remained at $8.20 per hour since 2015 – could be increased before the end of this year. A Minimum Wage Advisory Committee was recently established to discuss the possibility of an increase, amid rising living costs due to&hellip;" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://antiguaobserver.com/talks-continue-on-minimum-wage-increase-changes-could-be-announced-before-year-end/" />
<meta property="og:url" content="https://antiguaobserver.com/talks-continue-on-minimum-wage-increase-changes-could-be-announced-before-year-end/" />
<meta property="og:site_name" content="Antigua Observer Newspaper" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="article:author" content="https://www.facebook.com/antiguaobserver" />
<meta property="article:publisher" content="https://www.facebook.com/antiguaobserver" />
<meta property="article:section" content="The Big Stories" />
<meta property="og:title" content="Talks continue on minimum wage increase; changes could be announced before year-end - Antigua Observer Newspaper" />
<meta property="og:description" content="By Orville Williams orville.williams@antiguaobserver.com The country’s national minimum wage – which has remained at $8.20 per hour since 2015 – could be increased before the end of this year. A Minimum Wage Advisory Committee was recently established to discuss the possibility of an increase, amid rising living costs due to&hellip;" />
<meta property="og:image" content="https://antiguaobserver.com/wp-content/uploads/2022/04/front-3-wage-discussions.jpg" />
<meta property="og:image:secure_url" content="https://antiguaobserver.com/wp-content/uploads/2022/04/front-3-wage-discussions.jpg" />
<meta property="og:image:width" content="1020" />
<meta property="og:image:height" content="687" />
<meta property="og:image:alt" content="front 3 wage discussions" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Talks continue on minimum wage increase; changes could be announced before year-end - Antigua Observer Newspaper" />
<meta name="twitter:description" content="By Orville Williams orville.williams@antiguaobserver.com The country’s national minimum wage – which has remained at $8.20 per hour since 2015 – could be increased before the end of this year. A Minimum Wage Advisory Committee was recently established to discuss the possibility of an increase, amid rising living costs due to&hellip;" />
<meta name="twitter:image" content="https://antiguaobserver.com/wp-content/uploads/2022/04/front-3-wage-discussions.jpg" />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Feed" href="https://antiguaobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Comments Feed" href="https://antiguaobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Talks continue on minimum wage increase; changes could be announced before year-end Comments Feed" href="https://antiguaobserver.com/talks-continue-on-minimum-wage-increase-changes-could-be-announced-before-year-end/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/antiguaobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://antiguaobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='t4bnewsticker-css' href='https://antiguaobserver.com/wp-content/plugins/t4b-news-ticker/assets/css/t4bnewsticker.css?v=1.2.5&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://antiguaobserver.com/wp-content/themes/Newspaper/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://antiguaobserver.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />
<style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsiH0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='td-theme-css' href='https://antiguaobserver.com/wp-content/themes/Newsco/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://antiguaobserver.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />
<script type='text/javascript' src='https://antiguaobserver.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/plugins/t4b-news-ticker/assets/js/jquery.liscroll.js?ver=1.2.5' id='liscroll-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-47518002-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["antiguaobserver.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-47518002-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://antiguaobserver.com/wp-json/" /><link rel="alternate" type="application/json" href="https://antiguaobserver.com/wp-json/wp/v2/posts/240670" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://antiguaobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://antiguaobserver.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://antiguaobserver.com/?p=240670' />
<link rel="alternate" type="application/json+oembed" href="https://antiguaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantiguaobserver.com%2Ftalks-continue-on-minimum-wage-increase-changes-could-be-announced-before-year-end%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://antiguaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantiguaobserver.com%2Ftalks-continue-on-minimum-wage-increase-changes-could-be-announced-before-year-end%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.72.0" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"c2a9056309","wpRestUrl":"https:\/\/antiguaobserver.com\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/antiguaobserver.com\/wp-admin\/","wpRestNonce":"c2a9056309","wpRestUrl":"https:\/\/antiguaobserver.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/antiguaobserver.com\/wp-admin\/","wpRestNonce":"c2a9056309","wpRestUrl":"https:\/\/antiguaobserver.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":240670};
    </script>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">


<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2242431812029023" crossorigin="anonymous" type="text/javascript"></script>


<script>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</script>

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }

    
    body, p {
    	font-size:15px;
	line-height:22px;
	
    }
</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://antiguaobserver.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://antiguaobserver.com/category/top_story/",
                    "name": "The Big Stories"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://antiguaobserver.com/talks-continue-on-minimum-wage-increase-changes-could-be-announced-before-year-end/",
                    "name": "Talks continue on minimum wage increase; changes could be announced before year-end"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://antiguaobserver.com/wp-content/uploads/2020/02/cropped-Observer-icon-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://antiguaobserver.com/wp-content/uploads/2020/02/cropped-Observer-icon-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://antiguaobserver.com/wp-content/uploads/2020/02/cropped-Observer-icon-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://antiguaobserver.com/wp-content/uploads/2020/02/cropped-Observer-icon-1-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			#covid_dashboard{
	
}

#active,#confirmed{
	margin-right: 0px !important;
}
#recovered,#deaths{
	margin-left: 0px !important;
}
#recovered,#deaths,#active,#confirmed{
	color: #ffffff;
    border-radius: 5px;
/*     width: 44%;
    margin: 0px 2.5% 2.5%;
    display: inline-block;
    text-align: center; */
    font-size: 1.2em;
    font-weight: 900;
}
/* #recovered p:first-child, #deaths p:first-child, #active p:first-child, #confirmed p:first-child{
	padding-top:10px;
	padding-bottom: 0px;
} */
/* #recovered p:nth-child(2), #deaths p:nth-child(2), #active p:nth-child(2), #confirmed p:nth-child(2){
	padding-bottom:10px;
} */
#confirmed{
	background:#6B191B;
}
#active{
	background:#6B191B;
}
#deaths{
	background:#6B191B;
}
#recovered{
	background:#6B191B;
}
#covid_data_source{
	text-align: center;
}
#observer_date, #header-todays-paper, #header-weather{
	font-size:12px;
}
.tdi_64 .td-trending-now-title {
    padding: 5px 10px 5px !important;
}
.daily-observer-paper.wpb_column.vc_column_container.tdc-column.td-pb-span4 > div > div > div > div.td-image-container > div > a > span{
	height:450px;
}
.daily-observer-paper{
	margin-top: 35px;
}		</style>

<style>
    
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-240670 single-format-standard talks-continue-on-minimum-wage-increase-changes-could-be-announced-before-year-end global-block-template-1  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/antiguaobserver/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/antiguaobserverbynewscoltd?utm_medium=copy_link" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/antiguaomg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCxML8rym4Z3r5y27_7kHGcw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-new-header-menu-container"><ul id="menu-new-header-menu" class="td-mobile-main-menu"><li id="menu-item-226904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-226904"><a href="https://antiguaobserver.com/">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-219034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219034"><a href="https://antiguaobserver.com/category/local-news/">Local</a></li>
<li id="menu-item-219035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219035"><a href="https://antiguaobserver.com/category/regional_news/">Regional</a></li>
<li id="menu-item-219036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219036"><a href="https://antiguaobserver.com/category/international_news/">International</a></li>
</ul>
</li>
<li id="menu-item-230743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-230743"><a href="#">Today’s Daily Observer<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-220006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220006"><a href="https://1drv.ms/b/s!ArSf9qBucQjahQ1KcRG8N8NFtiun">April 28th, 2022</a></li>
<li id="menu-item-220007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220007"><a href="https://1drv.ms/b/s!ArSf9qBucQjahQtLU6b5CPq5wA1z">April 27th, 2022</a></li>
<li id="menu-item-220008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220008"><a href="https://1drv.ms/b/s!ArSf9qBucQjahQlxHegTeXeSyk4P">April 26th, 2022</a></li>
<li id="menu-item-220009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220009"><a href="https://1drv.ms/b/s!ArSf9qBucQjahQfk5I-F7Z93zkDn">April 25th, 2022</a></li>
<li id="menu-item-220010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220010"><a href="https://1drv.ms/b/s!ArSf9qBucQjahQUTooOWGx6XFkTw">April 23rd, 2022</a></li>
</ul>
</li>
<li id="menu-item-232257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232257"><a href="https://antiguaobserver.com/gender-sexual-identities-and-inclusivity-campaign">#beyou</a></li>
<li id="menu-item-219044" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-219044"><a href="https://antiguaobserver.com/category/top_story/">Latest Stories</a></li>
<li id="menu-item-219043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219043"><a href="https://antiguaobserver.com/category/big_score/">Sports</a></li>
<li id="menu-item-228321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-228321"><a href="#">Radio<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-228322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228322"><a href="https://streema.com/radios/Observer_Radio#">Observer Radio</a></li>
<li id="menu-item-228323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228323"><a href="https://mytuner-radio.com/radio/hitz-fm-919-410700/">Hitz FM 91.9</a></li>
</ul>
</li>
<li id="menu-item-219037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219037"><a href="https://antiguaobserver.com/category/editorials/">Editorials</a></li>
<li id="menu-item-219047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219047"><a href="https://antiguaobserver.com/contact-us/">Contact Us</a></li>
<li id="menu-item-219048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219048"><a href="https://antiguaobserver.com/about-us/">About Us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://antiguaobserver.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://antiguaobserver.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://wordpress-762268-2580728.cloudwaysapps.com/wp-content/uploads/2020/11/ObserverByNewscoLogo.png" src="https://wordpress-762268-2580728.cloudwaysapps.com/wp-content/uploads/2020/11/ObserverByNewscoLogo.png" alt="Logo" title="" /></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.tdi_21:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21{
position:relative;
}

</style>
<div class="tdi_20_rand_style td-element-style"><style>
.tdi_20_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22" class="tdc-row stretch_row"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23 .tdc-row-video-background-error,
	                .tdi_23 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_23{
position:relative;
}

.tdi_23 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_rand_style td-element-style"><style>
.tdi_22_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_26 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26">
<style>

/* inline tdc_css att */

.tdi_26{
border-color:#eaeaea !important;
width:145px !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_26{
                    display: inline-block;
                }.tdi_26 .td-icons{
                    top: 0px;
                
                    color: #efefef;
                }.tdi_26 .tdb-weather-deg-wrap{
                    color: #efefef;
                }.tdi_26 .tdb-weather-city{
                    color: #efefef;
                }
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons scattered-clouds-d"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">23</span>
<span class="tdb-weather-unit">C</span>
</div>
<div class="tdb-weather-city">St John's</div>
</div></div> <div class="td_block_wrap tdb_mobile_horiz_menu tdi_27 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_27" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_27{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27{
display:none !important;
}
}

</style>
<style>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</style><div id=tdi_27 class="td_block_inner td-fix-index"><div class="menu-secondary-top-menu-container"><ul id="menu-secondary-top-menu" class="tdb-horiz-menu"><li id="menu-item-226952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226952"><a href="https://antiguaobserver.com/?page_id=203510"><div class="tdb-menu-item-text">Classifieds</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_28 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_28">
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_28{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_29 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_29 .tdm-social-item i.td-icon-twitter,
				.tdi_29 .tdm-social-item i.td-icon-linkedin,
				.tdi_29 .tdm-social-item i.td-icon-pinterest,
				.tdi_29 .tdm-social-item i.td-icon-blogger,
				.tdi_29 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_29 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_29 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_29 .tdm-social-item i,
				.tds-team-member2 .tdi_29.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_29 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_29.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_29 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_29"><div class="tdm-social-item-wrap"><a href="#" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div></div></div><div class="td_block_wrap tdb_header_date tdi_30 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_30">
<style>

/* inline tdc_css att */

.tdi_30{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_30{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_30 .tdb-block-inner{
                    justify-content: flex-end;
                }.tdi_30 .tdb-head-date-txt{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Friday, 29 April, 2022</div></div></div> </div></div></div></div><div id="tdi_31" class="tdc-row"><div class="vc_row tdi_32  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_32,
                .tdi_32 .tdc-columns{
                    min-height: 0;
                }.tdi_32,
				.tdi_32 .tdc-columns{
				    display: block;
				}.tdi_32 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_34  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_34{
                    vertical-align: baseline;
                }.tdi_34 > .wpb_wrapper,
				.tdi_34 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_34 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_34 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_34 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_36  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_36{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_36,
				.tdi_36 .tdc-inner-columns{
				    display: block;
				}.tdi_36 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_36 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_36 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_36.tdc-row-content-vert-center,
                    .tdi_36.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_36.tdc-row-content-vert-bottom,
                    .tdi_36.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_36.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_36.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_36{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_36 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_38  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_38{
                    vertical-align: baseline;
                }.tdi_38 .vc_column-inner > .wpb_wrapper,
				.tdi_38 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_38 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_38{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_39 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_39">
<style>
/* custom css */
.tdi_39 .tdb-logo-a,
                .tdi_39 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_39 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_39 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_39 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_39 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_39 .tdb-logo-text-title{
                    display: block;
                }.tdi_39 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_39 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39 .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://antiguaobserver.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://wordpress-762268-2580728.cloudwaysapps.com/wp-content/uploads/2020/11/ObserverByNewscoLogo.png" src="https://wordpress-762268-2580728.cloudwaysapps.com/wp-content/uploads/2020/11/ObserverByNewscoLogo.png" alt="Logo" title="" /></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_41  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_41{
                    vertical-align: baseline;
                }.tdi_41 .vc_column-inner > .wpb_wrapper,
				.tdi_41 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_41 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_41{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_42 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_42{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_42.td-a-rec{
					text-align: center;
				}.tdi_42 .td-element-style{
					z-index: -1;
				}.tdi_42.td-a-rec-img{
				    text-align: right;
				}.tdi_42.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }@media (max-width: 767px) {
				    .tdi_42.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<ins data-revive-zoneid="49" data-revive-id="1c4f475bde2e2d8d38bc5f2a26aeb646"></ins>
<script async src="//wordpress-762268-2580728.cloudwaysapps.com/adserver/www/delivery/asyncjs.php"></script></div></div></div></div></div><div class="vc_row_inner tdi_44  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_44{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_44,
				.tdi_44 .tdc-inner-columns{
				    display: block;
				}.tdi_44 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_46  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46{
                    vertical-align: baseline;
                }.tdi_46 .vc_column-inner > .wpb_wrapper,
				.tdi_46 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_47 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_47" style=" z-index: 999;">
<style>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</style>
<style>
.tdi_47 .tdb-menu > li > a:after,
				.tdi_47 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_47 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-new-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-226904 tdb-menu-item-inactive"><a href="https://antiguaobserver.com/"><div class="tdb-menu-item-text">Home</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-219034"><a href="https://antiguaobserver.com/category/local-news/"><div class="tdb-menu-item-text">Local</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-219035"><a href="https://antiguaobserver.com/category/regional_news/"><div class="tdb-menu-item-text">Regional</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-219036"><a href="https://antiguaobserver.com/category/international_news/"><div class="tdb-menu-item-text">International</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-230743 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Today’s Daily Observer</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-220006"><a href="https://1drv.ms/b/s!ArSf9qBucQjahQ1KcRG8N8NFtiun"><div class="tdb-menu-item-text">April 28th, 2022</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-220007"><a href="https://1drv.ms/b/s!ArSf9qBucQjahQtLU6b5CPq5wA1z"><div class="tdb-menu-item-text">April 27th, 2022</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-220008"><a href="https://1drv.ms/b/s!ArSf9qBucQjahQlxHegTeXeSyk4P"><div class="tdb-menu-item-text">April 26th, 2022</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-220009"><a href="https://1drv.ms/b/s!ArSf9qBucQjahQfk5I-F7Z93zkDn"><div class="tdb-menu-item-text">April 25th, 2022</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-220010"><a href="https://1drv.ms/b/s!ArSf9qBucQjahQUTooOWGx6XFkTw"><div class="tdb-menu-item-text">April 23rd, 2022</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-232257"><a href="https://antiguaobserver.com/gender-sexual-identities-and-inclusivity-campaign"><div class="tdb-menu-item-text">#beyou</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-219044"><a href="https://antiguaobserver.com/category/top_story/"><div class="tdb-menu-item-text">Latest Stories</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-219043"><a href="https://antiguaobserver.com/category/big_score/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-228321 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Radio</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-228322"><a href="https://streema.com/radios/Observer_Radio#"><div class="tdb-menu-item-text">Observer Radio</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-228323"><a href="https://mytuner-radio.com/radio/hitz-fm-919-410700/"><div class="tdb-menu-item-text">Hitz FM 91.9</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-219037"><a href="https://antiguaobserver.com/category/editorials/"><div class="tdb-menu-item-text">Editorials</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-219047"><a href="https://antiguaobserver.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-219048"><a href="https://antiguaobserver.com/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_50 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_50">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://antiguaobserver.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> </div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_51" class="tdc-zone"><div class="tdc_zone tdi_52  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_52{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_53" class="tdc-row"><div class="vc_row tdi_54  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_54,
                .tdi_54 .tdc-columns{
                    min-height: 0;
                }.tdi_54,
				.tdi_54 .tdc-columns{
				    display: block;
				}.tdi_54 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_56  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_56{
                    vertical-align: baseline;
                }.tdi_56 > .wpb_wrapper,
				.tdi_56 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_56 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_56 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_56 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://antiguaobserver.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in The Big Stories" class="entry-crumb" href="https://antiguaobserver.com/category/top_story/">The Big Stories</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Talks continue on minimum wage increase; changes could be announced before year-end</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-240670" class="post-240670 post type-post status-publish format-standard has-post-thumbnail category-top_story" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://antiguaobserver.com/category/top_story/">The Big Stories</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Talks continue on minimum wage increase; changes could be announced before year-end</h1>
<div class="td-module-meta-info">
 <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-29T09:13:33-04:00">29 April 2022</time></span> <div class="td-post-comments"><a href="https://antiguaobserver.com/talks-continue-on-minimum-wage-increase-changes-could-be-announced-before-year-end/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-240670">1</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fantiguaobserver.com%2Ftalks-continue-on-minimum-wage-increase-changes-could-be-announced-before-year-end%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Talks+continue+on+minimum+wage+increase%3B+changes+could+be+announced+before+year-end&url=https%3A%2F%2Fantiguaobserver.com%2Ftalks-continue-on-minimum-wage-increase-changes-could-be-announced-before-year-end%2F&via=antiguaomg" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://antiguaobserver.com/talks-continue-on-minimum-wage-increase-changes-could-be-announced-before-year-end/&amp;media=https://antiguaobserver.com/wp-content/uploads/2022/04/front-3-wage-discussions.jpg&description=Talks+continue+on+minimum+wage+increase%3B+changes+could+be+announced+before+year-end" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Talks+continue+on+minimum+wage+increase%3B+changes+could+be+announced+before+year-end %0A%0A https://antiguaobserver.com/talks-continue-on-minimum-wage-increase-changes-could-be-announced-before-year-end/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://antiguaobserver.com/talks-continue-on-minimum-wage-increase-changes-could-be-announced-before-year-end/&title=Talks+continue+on+minimum+wage+increase%3B+changes+could+be+announced+before+year-end" title="ReddIt"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#754a0600171f101601482114191e0655161a1b011c1b0010551a1b55181c1b1c1800185502141210551c1b1607101406104e55161d141b12100655161a00191155171055141b1b1a001b161011551710131a0710550c10140758101b1153171a110c481d010105064f5a5a141b011c1200141a170610070310075b161a185a0114191e0658161a1b011c1b0010581a1b58181c1b1c1800185802141210581c1b16071014061058161d141b12100658161a00191158171058141b1b1a001b161011581710131a0710580c10140758101b115a" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><figure><a href="https://antiguaobserver.com/wp-content/uploads/2022/04/front-3-wage-discussions.jpg" data-caption="National minimum wage has been $8.20 an hour since 2015"><img width="696" height="469" class="entry-thumb td-modal-image" src="https://antiguaobserver.com/wp-content/uploads/2022/04/front-3-wage-discussions-696x469.jpg" srcset="https://antiguaobserver.com/wp-content/uploads/2022/04/front-3-wage-discussions-696x469.jpg 696w, https://antiguaobserver.com/wp-content/uploads/2022/04/front-3-wage-discussions-300x202.jpg 300w, https://antiguaobserver.com/wp-content/uploads/2022/04/front-3-wage-discussions-768x517.jpg 768w, https://antiguaobserver.com/wp-content/uploads/2022/04/front-3-wage-discussions-150x101.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2022/04/front-3-wage-discussions.jpg 1020w" sizes="(max-width: 696px) 100vw, 696px" alt="front 3 wage discussions" title="front 3 wage discussions" /></a><figcaption class="wp-caption-text">National minimum wage has been $8.20 an hour since 2015</figcaption></figure></div>
<div class="td-a-rec td-a-rec-id-content_top  tdi_57 td_block_template_1">
<style>
/* custom css */
.tdi_57.td-a-rec{
					text-align: center;
				}.tdi_57 .td-element-style{
					z-index: -1;
				}.tdi_57.td-a-rec-img{
				    text-align: left;
				}.tdi_57.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_57.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span>
<ins data-revive-zoneid="52" data-revive-id="1c4f475bde2e2d8d38bc5f2a26aeb646"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//wordpress-762268-2580728.cloudwaysapps.com/adserver/www/delivery/asyncjs.php"></script></div>
<p>By Orville Williams</p>
<p>orvi<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4b27272e653c222727222a26380b2a253f222c3e2a2429382e393d2e3965282426">[email&#160;protected]</a></p>
<p>The country’s national minimum wage – which has remained at $8.20 per hour since 2015 – could be increased before the end of this year.</p>
<p>A Minimum Wage Advisory Committee was recently established to discuss the possibility of an increase, amid rising living costs due to the ongoing Covid-19 pandemic and, more recently, Russia’s invasion of Ukraine.</p>
<p>Those talks got underway two months ago and interim Cabinet spokesperson, Social Transformation Minister Dean Jonas, told yesterday’s post-Cabinet media briefing that while it may seem things are moving slowly, it is a delicate process.</p>
<p>He also reaffirmed the government’s intention to increase the figure and revealed that an announcement could come before the end of the year.&nbsp;</p>
<p>“The Cabinet did deliberate on [the minimum wage] and there is a decision that we do have to enhance the minimum wage in Antigua and Barbuda.</p>
<p>“The committee is doing its work [and] it has to then report back to the Cabinet, because it is really not just a government decision only. The government employs – I believe – the majority of persons, but the minimum wage affects the entire country, all employers. Therefore, we have to get feedback [and] we have to consult with unions, so that work is going on.</p>
<p>“We expect that, before the end of the year, we will be able to come back and report on this. But yes, the government is seriously considering raising the minimum wage,” Jonas said.</p>
<p>The current minimum wage has been in effect for eight years and prior to that, the figure stood at $7.50, similarly for eight years.</p>
<p>Both public and private workers, along with the labour unions, have been calling for another increase, referring to rising costs over the past couple of years.</p>
<p>They are among the entities and individuals being engaged by the committee – which comprises members from the Employers Federation, the Chamber of Commerce, and the Hotels and Tourism Association, among others – for feedback.</p>
<p>Previously, Labour Minister Steadroy Benjamin hinted that the minimum wage structure could be adjusted to cater for different categories of workers, rather than maintaining one figure across the board.</p>
<p>The minimum wage issue was scheduled to be addressed by officers and executive members of the Antigua and Barbuda Workers Union (ABWU) during a public meeting yesterday evening.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_58 td_block_template_1">
<style>
/* custom css */
.tdi_58.td-a-rec{
					text-align: center;
				}.tdi_58 .td-element-style{
					z-index: -1;
				}.tdi_58.td-a-rec-img{
				    text-align: left;
				}.tdi_58.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_58.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<ins data-revive-zoneid="54" data-revive-id="1c4f475bde2e2d8d38bc5f2a26aeb646"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//wordpress-762268-2580728.cloudwaysapps.com/adserver/www/delivery/asyncjs.php"></script></div> </div>
<footer>
 
<div class="td-post-source-tags">
  </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://antiguaobserver.com/talks-continue-on-minimum-wage-increase-changes-could-be-announced-before-year-end/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fantiguaobserver.com%2Ftalks-continue-on-minimum-wage-increase-changes-could-be-announced-before-year-end%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Talks+continue+on+minimum+wage+increase%3B+changes+could+be+announced+before+year-end&url=https%3A%2F%2Fantiguaobserver.com%2Ftalks-continue-on-minimum-wage-increase-changes-could-be-announced-before-year-end%2F&via=antiguaomg" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://antiguaobserver.com/talks-continue-on-minimum-wage-increase-changes-could-be-announced-before-year-end/&amp;media=https://antiguaobserver.com/wp-content/uploads/2022/04/front-3-wage-discussions.jpg&description=Talks+continue+on+minimum+wage+increase%3B+changes+could+be+announced+before+year-end" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Talks+continue+on+minimum+wage+increase%3B+changes+could+be+announced+before+year-end %0A%0A https://antiguaobserver.com/talks-continue-on-minimum-wage-increase-changes-could-be-announced-before-year-end/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://antiguaobserver.com/talks-continue-on-minimum-wage-increase-changes-could-be-announced-before-year-end/&title=Talks+continue+on+minimum+wage+increase%3B+changes+could+be+announced+before+year-end" title="ReddIt"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#c5fab6b0a7afa0a6b1f891a4a9aeb6e5a6aaabb1acabb0a0e5aaabe5a8acabaca8b0a8e5b2a4a2a0e5acaba6b7a0a4b6a0fee5a6ada4aba2a0b6e5a6aab0a9a1e5a7a0e5a4ababaab0aba6a0a1e5a7a0a3aab7a0e5bca0a4b7e8a0aba1e3a7aaa1bcf8adb1b1b5b6ffeaeaa4abb1aca2b0a4aaa7b6a0b7b3a0b7eba6aaa8eab1a4a9aeb6e8a6aaabb1acabb0a0e8aaabe8a8acabaca8b0a8e8b2a4a2a0e8acaba6b7a0a4b6a0e8a6ada4aba2a0b6e8a6aab0a9a1e8a7a0e8a4ababaab0aba6a0a1e8a7a0a3aab7a0e8bca0a4b7e8a0aba1ea" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://antiguaobserver.com/environmentalists-and-scientists-trained-to-measure-mercury-in-wildlife-and-humans%ef%bf%bc/">Environmentalists and scientists trained to measure mercury in wildlife and humans￼</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://antiguaobserver.com/pm-anticipating-harvard-scholarships-as-calls-for-slavery-reparations-intensify/">PM ‘anticipating’ Harvard scholarships as calls for slavery reparations intensify</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://antiguaobserver.com/author/jennelsa-johnson/">jennelsa.johnson</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="jennelsa.johnson"><meta itemprop="url" content="https://antiguaobserver.com/author/jennelsa-johnson/"></span><meta itemprop="datePublished" content="2022-04-29T09:13:33-04:00"><meta itemprop="dateModified" content="2022-04-29T09:13:39-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://antiguaobserver.com/talks-continue-on-minimum-wage-increase-changes-could-be-announced-before-year-end/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wordpress-762268-2580728.cloudwaysapps.com/wp-content/uploads/2020/11/ObserverByNewscoLogo.png"></span><meta itemprop="name" content="Antigua Observer Newspaper"></span><meta itemprop="headline " content="Talks continue on minimum wage increase; changes could be announced before year-end"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antiguaobserver.com/wp-content/uploads/2022/04/front-3-wage-discussions.jpg"><meta itemprop="width" content="1020"><meta itemprop="height" content="687"></span> </footer>
</article> 
<style>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</style>
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/talks-continue-on-minimum-wage-increase-changes-could-be-announced-before-year-end/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://antiguaobserver.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='240670' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="custom_html-4" class="widget_text td_block_template_1 widget custom_html-4 widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="37" data-revive-id="1c4f475bde2e2d8d38bc5f2a26aeb646"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//antiguaobserver.com/adserver/www/delivery/asyncjs.php"></script></div></aside><aside id="custom_html-6" class="widget_text td_block_template_1 widget custom_html-6 widget_custom_html"><h4 class="block-title"><span>Today&#8217;s Daily Observer</span></h4><div class="textwidget custom-html-widget"><div style='padding:20px 0;'>
<div style='max-width:500px'><a title='Click here to open today' s paper.' href='https://1drv.ms/b/s!ArSf9qBucQjahQ1KcRG8N8NFtiun' target='_blank'><img style='width:100%' src='https://antiguaobserver.com/wp-content/uploads/2022/04/Daily-28_04_22-no-96.png'></a></div>
</div></div></aside><aside id="custom_html-5" class="widget_text td_block_template_1 widget custom_html-5 widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="47" data-revive-id="1c4f475bde2e2d8d38bc5f2a26aeb646"></ins>
<script async src="//antiguaobserver.com/adserver/www/delivery/asyncjs.php"></script></div></aside><aside id="nav_menu-3" class="td_block_template_1 widget nav_menu-3 widget_nav_menu"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-203479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-203479"><a href="https://antiguaobserver.com/">Home</a></li>
<li id="menu-item-203521" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-203521"><a href="https://antiguaobserver.com/?page_id=203506">Today&#8217;s Daily Observer test</a></li>
<li id="menu-item-203520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-203520"><a href="https://antiguaobserver.com/?page_id=203510">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-203519" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-203519"><a href="https://antiguaobserver.com/?page_id=203515">Jobs</a></li>
</ul>
</li>
<li id="menu-item-203499" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-203499"><a href="https://antiguaobserver.com/about-us/">About Us</a></li>
<li id="menu-item-203522" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-203522"><a href="https://antiguaobserver.com/contact-us/">Contact Us</a></li>
</ul></div></aside> </div>
</div>
</div> 
</div> 
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_59" class="tdc-zone"><div class="tdc_zone tdi_60  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_60{
                    min-height: 0;
                }
</style><div id="tdi_61" class="tdc-row"><div class="vc_row tdi_62  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_62,
                .tdi_62 .tdc-columns{
                    min-height: 0;
                }.tdi_62,
				.tdi_62 .tdc-columns{
				    display: block;
				}.tdi_62 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64{
                    vertical-align: baseline;
                }.tdi_64 > .wpb_wrapper,
				.tdi_64 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_64 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_65" class="tdc-row"><div class="vc_row tdi_66  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_66,
                .tdi_66 .tdc-columns{
                    min-height: 0;
                }.tdi_66,
				.tdi_66 .tdc-columns{
				    display: block;
				}.tdi_66 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_68  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68{
                    vertical-align: baseline;
                }.tdi_68 > .wpb_wrapper,
				.tdi_68 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_68 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_68 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_68 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_69" class="tdc-row"><div class="vc_row tdi_70  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_70,
                .tdi_70 .tdc-columns{
                    min-height: 0;
                }.tdi_70,
				.tdi_70 .tdc-columns{
				    display: block;
				}.tdi_70 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_72  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_72{
                    vertical-align: baseline;
                }.tdi_72 > .wpb_wrapper,
				.tdi_72 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_72 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_72 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_72 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_73" class="tdc-row stretch_row"><div class="vc_row tdi_74  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_74,
                .tdi_74 .tdc-columns{
                    min-height: 0;
                }.tdi_74,
				.tdi_74 .tdc-columns{
				    display: block;
				}.tdi_74 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_74{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_74 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_74{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74{
padding-top:44px !important;
}
}

</style>
<div class="tdi_73_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_73_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://dev.antiguaobserver.com/wp-content/uploads/2021/05/20200321320f757d-aa1f-6338-f08f-010c10616507.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_73_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_76  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_76{
                    vertical-align: baseline;
                }.tdi_76 > .wpb_wrapper,
				.tdi_76 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_76 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_76 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_76 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_78  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_78{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_78,
				.tdi_78 .tdc-inner-columns{
				    display: block;
				}.tdi_78 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_80  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_80{
                    vertical-align: baseline;
                }.tdi_80 .vc_column-inner > .wpb_wrapper,
				.tdi_80 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_80 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_81 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_81">
<style>
.td_block_template_2.widget > ul > li {
                margin-left: 0 !important;
            }
            
            .td_block_template_2 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 16px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_2 .td-block-title > * {
                color: #000;
            }
            .td_block_template_2 .td-related-title a {
                padding: 0 20px 0 0;
            }
            @media (max-width: 767px) {
                .td_block_template_2 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_2 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            
            
            
            
            .td-theme-wrap .tdi_81 .td-block-title > *,
            .td-theme-wrap .tdi_81 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_81 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_81 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_81 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_81 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_81 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_81 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_81 .td_quote_on_blocks,
            .td-theme-wrap .tdi_81 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_81 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_81 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_81 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_81 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_81 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_81 .td-read-more a,
            .td-theme-wrap .tdi_81 .td-weather-information:before,
            .td-theme-wrap .tdi_81 .td-weather-week:before,
            .td-theme-wrap .tdi_81 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_81 .td-post-category,
            .td-theme-wrap .tdi_81 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_81{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_81 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://antiguaobserver.com/earth-day-2022-time-to-invest-in-our-planet%ef%bf%bc/" rel="bookmark" class="td-image-wrap " title="Earth Day 2022 – Time to invest in our planet￼"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://antiguaobserver.com/wp-content/uploads/2022/04/1620px-Earth_Day_Flag-218x150.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://antiguaobserver.com/earth-day-2022-time-to-invest-in-our-planet%ef%bf%bc/" rel="bookmark" title="Earth Day 2022 – Time to invest in our planet￼">Earth Day 2022 – Time to invest in our planet￼</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-22T12:34:00-04:00">22 April 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://antiguaobserver.com/of-pollsters-and-analysts/" rel="bookmark" class="td-image-wrap " title="Of pollsters and analysts"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://antiguaobserver.com/wp-content/uploads/2021/08/Editorial-218x150.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://antiguaobserver.com/of-pollsters-and-analysts/" rel="bookmark" title="Of pollsters and analysts">Of pollsters and analysts</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-13T04:30:00-04:00">13 April 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://antiguaobserver.com/heres-to-a-complete-and-speedy-recovery-o-thou-of-a-high-place/" rel="bookmark" class="td-image-wrap " title="Here’s to a complete and speedy recovery, O thou of a high place"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://antiguaobserver.com/wp-content/uploads/2021/08/Editorial-218x150.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://antiguaobserver.com/heres-to-a-complete-and-speedy-recovery-o-thou-of-a-high-place/" rel="bookmark" title="Here’s to a complete and speedy recovery, O thou of a high place">Here’s to a complete and speedy recovery, O thou of a high place</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-12T04:00:00-04:00">12 April 2022</time></span> </span>
</div>
</div>
</div>
</div>
</div></div></div></div></div><div class="vc_column_inner tdi_83  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_83{
                    vertical-align: baseline;
                }.tdi_83 .vc_column-inner > .wpb_wrapper,
				.tdi_83 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_83 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_84 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_84">
<style>
.td-theme-wrap .tdi_84 .td-block-title > *,
            .td-theme-wrap .tdi_84 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_84 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_84 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_84 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_84 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_84 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_84 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_84 .td_quote_on_blocks,
            .td-theme-wrap .tdi_84 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_84 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_84 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_84 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_84 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_84 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_84 .td-read-more a,
            .td-theme-wrap .tdi_84 .td-weather-information:before,
            .td-theme-wrap .tdi_84 .td-weather-week:before,
            .td-theme-wrap .tdi_84 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_84 .td-post-category,
            .td-theme-wrap .tdi_84 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_84{
margin-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_84 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://antiguaobserver.com/cocaine-found-in-car-at-jolly-harbour/" rel="bookmark" class="td-image-wrap " title="Cocaine found in car at Jolly Harbour"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://antiguaobserver.com/wp-content/uploads/2020/04/Fotolia_handcuffs-e1538746473117.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://antiguaobserver.com/cocaine-found-in-car-at-jolly-harbour/" rel="bookmark" title="Cocaine found in car at Jolly Harbour">Cocaine found in car at Jolly Harbour</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-26T06:52:40-04:00">26 April 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://antiguaobserver.com/yorks-resident-pleads-guilty-to-firearm-charge/" rel="bookmark" class="td-image-wrap " title="Yorks resident pleads guilty to firearm charge"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://antiguaobserver.com/wp-content/uploads/2021/04/Handgun-Pistol-Shooting-2.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://antiguaobserver.com/yorks-resident-pleads-guilty-to-firearm-charge/" rel="bookmark" title="Yorks resident pleads guilty to firearm charge">Yorks resident pleads guilty to firearm charge</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-25T10:16:23-04:00">25 April 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://antiguaobserver.com/man-accused-of-armed-robbery-against-couple-in-botanical-gardens/" rel="bookmark" class="td-image-wrap " title="Man accused of armed robbery against couple in Botanical Gardens"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://antiguaobserver.com/wp-content/uploads/2020/09/court-matters.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://antiguaobserver.com/man-accused-of-armed-robbery-against-couple-in-botanical-gardens/" rel="bookmark" title="Man accused of armed robbery against couple in Botanical Gardens">Man accused of armed robbery against couple in Botanical Gardens</a></h3>
 <div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-23T12:04:43-04:00">23 April 2022</time></span> </span>
</div>
</div>
</div>
</div>
</div></div></div></div></div><div class="vc_column_inner tdi_86  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_86{
                    vertical-align: baseline;
                }.tdi_86 .vc_column-inner > .wpb_wrapper,
				.tdi_86 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_86 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_87 widget widget_categories td-pb-border-top td_block_template_2" data-td-block-uid="tdi_87">
<style>
.td-theme-wrap .tdi_87 .td-block-title > *,
            .td-theme-wrap .tdi_87 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_87 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_87 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_87 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_87 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_87 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_87 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_87 .td_quote_on_blocks,
            .td-theme-wrap .tdi_87 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_87 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_87 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_87 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_87 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_87 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_87 .td-read-more a,
            .td-theme-wrap .tdi_87 .td-weather-information:before,
            .td-theme-wrap .tdi_87 .td-weather-week:before,
            .td-theme-wrap .tdi_87 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_87 .td-post-category,
            .td-theme-wrap .tdi_87 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }.tdi_87 .td-cat-name{
					color: #ffffff;
				}.tdi_87 .td-cat-no{
					color: #ffffff;
				}.tdi_87 li:hover .td-cat-name{
					color: #4db2ec;
				}.tdi_87 li:hover .td-cat-no{
					color: #4db2ec;
				}.tdi_87 .td-block-title a,
				.tdi_87 .td-block-title span{
					font-size:18px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_87 li{
					font-size:13px !important;line-height:26px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://antiguaobserver.com/category/top_story/"><span class="td-cat-name">The Big Stories</span><span class="td-cat-no">10474</span></a></li><li><a href="https://antiguaobserver.com/category/big_score/"><span class="td-cat-name">The Big Scores</span><span class="td-cat-no">5481</span></a></li><li><a href="https://antiguaobserver.com/category/further-afield/"><span class="td-cat-name">Further Afield</span><span class="td-cat-no">4710</span></a></li><li><a href="https://antiguaobserver.com/category/headline/"><span class="td-cat-name">Headline</span><span class="td-cat-no">2058</span></a></li><li><a href="https://antiguaobserver.com/category/editorials/"><span class="td-cat-name">Editorials</span><span class="td-cat-no">1189</span></a></li><li><a href="https://antiguaobserver.com/category/feature/"><span class="td-cat-name">Feature</span><span class="td-cat-no">678</span></a></li><li><a href="https://antiguaobserver.com/category/breaking/"><span class="td-cat-name">Breaking</span><span class="td-cat-no">358</span></a></li><li><a href="https://antiguaobserver.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">299</span></a></li></ul></div></div></div></div></div><div class="vc_row_inner tdi_90  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_90{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_90,
				.tdi_90 .tdc-inner-columns{
				    display: block;
				}.tdi_90 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_92  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_92{
                    vertical-align: baseline;
                }.tdi_92 .vc_column-inner > .wpb_wrapper,
				.tdi_92 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_92 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_94  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94{
margin-bottom:20px !important;
}
}

</style></div></div></div></div></div><div class="vc_row_inner tdi_96  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_96{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_96,
				.tdi_96 .tdc-inner-columns{
				    display: block;
				}.tdi_96 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_96{
padding-bottom:30px !important;
}

.tdi_96 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_98  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_98{
                    vertical-align: baseline;
                }.tdi_98 .vc_column-inner > .wpb_wrapper,
				.tdi_98 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_98 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_98{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_98{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_99 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_99">
<style>

/* inline tdc_css att */

.tdi_99{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_99{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_99 .tdb-logo-a,
                .tdi_99 h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_99 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_99 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_99 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_99 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_99 .tdb-logo-text-title{
                    display: none;
                
                    white-space: normal;
                }.tdi_99 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_99 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_99 .tdb-logo-img{
                    max-width: 272px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://antiguaobserver.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://antiguaobserver.com/wp-content/uploads/2021/01/ObserverByNewsCoLtdLogo.png" src="https://antiguaobserver.com/wp-content/uploads/2021/01/ObserverByNewsCoLtdLogo.png" alt="Logo" title="" width="429" height="186" /></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_101  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_101{
                    vertical-align: baseline;
                }.tdi_101 .vc_column-inner > .wpb_wrapper,
				.tdi_101 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_101 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_101{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_101{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_102 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_102">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_102{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_103 .tdm-title{
					color: #ffffff;
				}.tdi_103 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_103"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_104 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_104">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_104{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_104{
                    text-align: left !important;
                }.tdi_104 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_104 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Newsco Observer is your local, regional and international news website. We provide you with the latest breaking news and videos straight from the Antigua & Barbuda and abroad.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_105 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_105">
<style>

/* inline tdc_css att */

.tdi_105{
margin-top:21px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_105{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_105{
                    text-align: left !important;
                }.tdi_105 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}.tdi_105 .tdm-descr a{
                    color: #1aa4ce;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_105 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Contact us: <a href="/cdn-cgi/l/email-protection#4a3d2f280a2b243e232d3f2b2528392f383c2f3864292527"><span class="__cf_email__" data-cfemail="1c6b797e5c7d7268757b697d737e6f796e6a796e327f7371">[email&#160;protected]</span></a></p></div></div></div></div><div class="vc_column_inner tdi_107  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_107{
                    vertical-align: baseline;
                }.tdi_107 .vc_column-inner > .wpb_wrapper,
				.tdi_107 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_107 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_107{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_108 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_108">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_108{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_109 .tdm-title{
					color: #ffffff;
				}.tdi_109 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_109"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_110 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_110">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_110{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_111 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_111 .tdm-social-item i.td-icon-twitter,
				.tdi_111 .tdm-social-item i.td-icon-linkedin,
				.tdi_111 .tdm-social-item i.td-icon-pinterest,
				.tdi_111 .tdm-social-item i.td-icon-blogger,
				.tdi_111 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_111 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_111 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_111 .tdm-social-item i,
				.tds-team-member2 .tdi_111.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_111 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_111.tds-social4 .tdm-social-item-wrap:hover i{
					color: #4db2ec;
				}body .tdi_111 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_111 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_111 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_111 .tdm-social-item{
					width: 35px;
					height: 35px;
				}.tdi_111 .tdm-social-item i{
					line-height: 35px;
				}body .tdi_111 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_111 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_111"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/antiguaobserver/" rel="noopener" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/antiguaobserver/" rel="noopener" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://instagram.com/antiguaobserverbynewscoltd?utm_medium=copy_link" rel="noopener" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://instagram.com/antiguaobserverbynewscoltd?utm_medium=copy_link" rel="noopener" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/antiguaomg" rel="noopener" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/antiguaomg" rel="noopener" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCxML8rym4Z3r5y27_7kHGcw" rel="noopener" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCxML8rym4Z3r5y27_7kHGcw" rel="noopener" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_112" class="tdc-row stretch_row"><div class="vc_row tdi_113  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_113,
                .tdi_113 .tdc-columns{
                    min-height: 0;
                }.tdi_113,
				.tdi_113 .tdc-columns{
				    display: block;
				}.tdi_113 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_113{
position:relative;
}

.tdi_113 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_113{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_112_rand_style td-element-style"><style>
.tdi_112_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_115  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_115{
                    vertical-align: baseline;
                }.tdi_115 > .wpb_wrapper,
				.tdi_115 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_115 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_115 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_115 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_116 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_116">
<style>

/* inline tdc_css att */

.tdi_116{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_116{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_116{
                    text-align: left !important;
                }.tdi_116 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; Newsco Observer 2021</p></div></div></div><div class="vc_column tdi_118  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_118{
                    vertical-align: baseline;
                }.tdi_118 > .wpb_wrapper,
				.tdi_118 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_118 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_118 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_118 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_118{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_118{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_119 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_119">
<style>

/* inline tdc_css att */

.tdi_119{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_119 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_119{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_119{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_119{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_119 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_119 .menu{
					display: flex;
				}.tdi_119 .sub-menu{
					display: none;
				}.tdi_119 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_119 ul li{
					margin-right: 16px;
				}.tdi_119 ul li:last-child{
					margin-right: 0;
				}.tdi_119 a{
					color: #cccccc;
				}.tdi_119 a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_119 class="td_block_inner td-fix-index"><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-203479"><a href="https://antiguaobserver.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203521"><a href="https://antiguaobserver.com/?page_id=203506">Today&#8217;s Daily Observer test</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203520"><a href="https://antiguaobserver.com/?page_id=203510">Classifieds</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203519"><a href="https://antiguaobserver.com/?page_id=203515">Jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203499"><a href="https://antiguaobserver.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203522"><a href="https://antiguaobserver.com/contact-us/">Contact Us</a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
</div>
<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://antiguaobserver.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.3' id='td-site-min-js'></script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_files_for_front-js'></script>

<script>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</script>
</body>
</html>

