<!DOCTYPE html>
<!--[if IE 6]><html
id="ie6" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]><html
id="ie7" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]><html
id="ie8" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html
lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]--><head><link
rel="stylesheet" type="text/css" href="https://antiguaobserver.com/wp-content/cache/minify/45ea6.css?x86123" media="all" /><meta
charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><meta
name="viewport" content="width=device-width" /><meta
name='thumbnail' content='https://antiguaobserver.com/wp-content/uploads/2016/07/TimothyHarris-58-620x413-150x150.jpg' /><title>Prime Minister extends condolences to Guatemala following volcanic eruption | Antigua Observer Newspaper</title><link
rel="profile" href="https://gmpg.org/xfn/11" /><link
rel="pingback" href="https://antiguaobserver.com/xmlrpc.php" />
<!--[if lt IE 9]> <script src="https://antiguaobserver.com/wp-content/themes/wt_metro/js/html5.js?x86123" type="text/javascript"></script> <![endif]--> <script type="text/javascript">var themeDir="https://antiguaobserver.com/wp-content/themes/wt_metro";</script> <link
rel='dns-prefetch' href='//ssl.p.jwpcdn.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Feed" href="https://antiguaobserver.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Comments Feed" href="https://antiguaobserver.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Prime Minister extends condolences to Guatemala following volcanic eruption Comments Feed" href="https://antiguaobserver.com/prime-minister-extends-condolences-to-guatemala-following-volcanic-eruption/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/antiguaobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type="text/javascript" src="https://antiguaobserver.com/wp-content/cache/minify/ebff5.js?x86123"></script> <script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.6'></script> <link
rel='https://api.w.org/' href='https://antiguaobserver.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://antiguaobserver.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://antiguaobserver.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.9.6" /><link
rel="canonical" href="https://antiguaobserver.com/prime-minister-extends-condolences-to-guatemala-following-volcanic-eruption/" /><link
rel='shortlink' href='https://antiguaobserver.com/?p=183860' /><link
rel="alternate" type="application/json+oembed" href="https://antiguaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantiguaobserver.com%2Fprime-minister-extends-condolences-to-guatemala-following-volcanic-eruption%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://antiguaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantiguaobserver.com%2Fprime-minister-extends-condolences-to-guatemala-following-volcanic-eruption%2F&#038;format=xml" /> <script type="text/javascript">jwplayer.defaults={"ph":2};</script> <script type="text/javascript">if(typeof(jwp6AddLoadEvent)=='undefined'){function jwp6AddLoadEvent(func){var oldonload=window.onload;if(typeof window.onload!='function'){window.onload=func;}else{window.onload=function(){if(oldonload){oldonload();}
func();}}}}</script> <link
rel="shortcut icon" href="https://www.antiguaobserver.com/wp-content/uploads/2014/01/observer_favicon1.png?x86123" /><style type="text/css"></style><style type="text/css" id="wp-custom-css">#text-25 iframe, #text-23 iframe, #text-22 iframe, #text-21
iframe{height:250px}</style><meta
property="og:locale" content="en_GB"/><meta
property="og:site_name" content="Antigua Observer Newspaper"/><meta
property="og:title" content="Prime Minister extends condolences to Guatemala following volcanic eruption"/><meta
property="og:url" content="https://antiguaobserver.com/prime-minister-extends-condolences-to-guatemala-following-volcanic-eruption/"/><meta
property="og:type" content="article"/><meta
property="og:description" content="Prime Minister Dr. Timothy Harris, has extended condolences to the President of the Republic of Guatemala on behalf of the Government and people of the twin island Federation for the tragic loss of life that resulted from the eruption of the Fuego Volcano on Sunday.According to Guatemala’s disas"/><meta
property="og:image" content="https://antiguaobserver.com/wp-content/uploads/2016/07/TimothyHarris-58-620x413.jpg"/><meta
property="article:published_time" content="2018-06-07T13:11:21+00:00"/><meta
property="article:modified_time" content="2018-06-07T13:11:21+00:00" /><meta
property="og:updated_time" content="2018-06-07T13:11:21+00:00" /><meta
property="article:section" content="Further Afield"/><meta
property="article:publisher" content="https://www.facebook.com/ObserverMediaGroup/"/><meta
itemprop="name" content="Prime Minister extends condolences to Guatemala following volcanic eruption"/><meta
itemprop="headline" content="Prime Minister extends condolences to Guatemala following volcanic eruption"/><meta
itemprop="description" content="Prime Minister Dr. Timothy Harris, has extended condolences to the President of the Republic of Guatemala on behalf of the Government and people of the twin island Federation for the tragic loss of life that resulted from the eruption of the Fuego Volcano on Sunday.According to Guatemala’s disas"/><meta
itemprop="image" content="https://antiguaobserver.com/wp-content/uploads/2016/07/TimothyHarris-58-620x413.jpg"/><meta
itemprop="datePublished" content="2018-06-07"/><meta
itemprop="dateModified" content="2018-06-07T13:11:21+00:00" /><meta
itemprop="author" content="Jarod Derrick"/><meta
name="twitter:title" content="Prime Minister extends condolences to Guatemala following volcanic eruption"/><meta
name="twitter:url" content="https://antiguaobserver.com/prime-minister-extends-condolences-to-guatemala-following-volcanic-eruption/"/><meta
name="twitter:description" content="Prime Minister Dr. Timothy Harris, has extended condolences to the President of the Republic of Guatemala on behalf of the Government and people of the twin island Federation for the tragic loss of life that resulted from the eruption of the Fuego Volcano on Sunday.According to Guatemala’s disas"/><meta
name="twitter:image" content="https://antiguaobserver.com/wp-content/uploads/2016/07/TimothyHarris-58-620x413.jpg"/><meta
name="twitter:card" content="summary_large_image"/><meta
name="twitter:site" content="@antiguaomg"/></head><body
class="post-template-default single single-post postid-183860 single-format-standard"><div
id="container" class="hfeed">
<header
id="header" role="banner"><div
class="wrap"><div
class="logo"><h1>
<a
href="https://antiguaobserver.com" title="Antigua Observer Newspaper">
<img
src="https://www.antiguaobserver.com/wp-content/uploads/2014/01/Observer-Newspaper1-300x42.png?x86123" alt="Antigua Observer Newspaper" />
</a></h1></div><div
class="date">
Thursday, 7th June 2018</div><div
class="search"><form
method="get" id="searchform" action="https://antiguaobserver.com/search">
<input
type="text" class="searchfield" name="q" id="q" placeholder="Search"
value="" />
<input
type="submit" class="submit" name="submit" id="searchsubmit" value="Search" /></form></div><div
class="social"><ul><li><a
class="twitter" href="https://twitter.com/antiguaomg">Twitter</a></li><li><a
class="fb" href="https://www.facebook.com/ObserverMediaGroup">Facebook</a></li><li><a
class="gplus" href="https://plus.google.com/106952116436417736962/about">Google+</a></li></ul></div></div><div
id="main-menu"><ul
id="menu-main-menu" class="menu"><li
id="menu-item-90372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90372"><a>News</a><ul
class="sub-menu"><li
id="menu-item-56064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56064"><a
href="https://antiguaobserver.com/category/top_story/">The Big Stories</a></li><li
id="menu-item-56065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56065"><a
href="https://antiguaobserver.com/category/big_score/">Sports</a></li><li
id="menu-item-166429" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-166429"><a
href="https://antiguaobserver.com/category/further-afield/">Further Afield</a></li></ul></li><li
id="menu-item-56071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56071"><a
href="https://antiguaobserver.com/category/editorials/">Opinion</a><ul
class="sub-menu"><li
id="menu-item-56073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56073"><a
href="https://antiguaobserver.com/category/editorials/">Editorials</a></li><li
id="menu-item-56072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56072"><a
href="https://antiguaobserver.com/category/observations/">Observations</a></li></ul></li><li
id="menu-item-57367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57367"><a
href="https://antiguaobserver.com/paper-archive/">Daily Observer</a></li><li
id="menu-item-81479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81479"><a>Signup</a><ul
class="sub-menu"><li
id="menu-item-82685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82685"><a
href="https://antiguaobserver.com/subscription-prices/">Subscription Prices</a></li><li
id="menu-item-82684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82684"><a
href="http://cdn.antiguaobserver.com/wp-content/uploads/2015/10/Group-Online-Subscription-Form-KS2015K2.pdf?e9d2d4">Corporate or Group</a></li><li
id="menu-item-81481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81481"><a
href="http://antiguaobserver.com/paper-archive">Online with credit/debit card &#8211; Single account</a></li><li
id="menu-item-81480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81480"><a
href="http://antiguaobserver.com/wp-content/uploads/2015/11/Single-Account-Online-Form-KS2015e.pdf?x86123">Over the Counter (OTC) with credit/debit card &#8211; Single account</a></li><li
id="menu-item-81460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81460"><a
href="http://antiguaobserver.com/paper-archive/">With prepaid Observer Card</a></li></ul></li><li
id="menu-item-90920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90920"><a>Price Lists</a><ul
class="sub-menu"><li
id="menu-item-156371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156371"><a
href="https://antiguaobserver.com/advertising-deals/">Advertising Deals</a></li><li
id="menu-item-90918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90918"><a
href="http://antiguaobserver.com/wp-content/uploads/2015/04/Hitz-Flier-v2.pdf?x86123">Hitz Ads</a></li><li
id="menu-item-90917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90917"><a
href="http://antiguaobserver.com/wp-content/uploads/2015/04/Observer-Radio.pdf?x86123">OBS Radio Ads</a></li><li
id="menu-item-91088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91088"><a
href="http://antiguaobserver.com/wp-content/uploads/2016/05/Online-Rates-Red.pdf?x86123">Online Ads</a></li><li
id="menu-item-90916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90916"><a
href="http://antiguaobserver.com/wp-content/uploads/2015/04/ObserverNewspaper.pdf?x86123">Print Ads</a></li><li
id="menu-item-91089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91089"><a
href="http://antiguaobserver.com/subscription-prices/">Subscriptions</a></li></ul></li><li
id="menu-item-102033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102033"><a>Live Radio</a><ul
class="sub-menu"><li
id="menu-item-102032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102032"><a
href="http://station.voscast.com/518c4eb3b1d54">Hitz FM 91.9</a></li><li
id="menu-item-102031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102031"><a
href="http://station.voscast.com/51891877d60b6">Observer Radio 91.1 FM</a></li></ul></li><li
id="menu-item-75895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75895"><a
href="https://antiguaobserver.com/classifieds/">Classifieds</a></li><li
id="menu-item-156980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156980"><a
href="https://antiguaobserver.com/category/thursday-flashback/">Flashback Archive</a></li><li
id="menu-item-92777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92777"><a
href="https://antiguaobserver.com/documents/">Documents</a></li><li
id="menu-item-65843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65843"><a>About Us</a><ul
class="sub-menu"><li
id="menu-item-56075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56075"><a
href="https://antiguaobserver.com/contact/">Contact</a></li><li
id="menu-item-63572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63572"><a
href="https://antiguaobserver.com/contact/job-opportunities/">Job Opportunities</a></li><li
id="menu-item-76004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76004"><a
href="https://antiguaobserver.com/presenter-bios/">Show Hosts</a></li></ul></li></ul></div><div
class="clearfix"></div><div
id='sub-header'><div
id='ticker-area'><h4>What's Happening?</h4><ul
id='news-ticker' class='ticker' style='display:none'><li
class='latest'>
<a
href='https://antiguaobserver.com/antigua-shelters-to-be-closed-barbudans-to-go-back/'><span
class='title'>Latest:</span>Antigua shelters to be closed, Barbudans to go back</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li><li
class='latest'>
<a
href='https://antiguaobserver.com/nods-gives-first-peak-a-post-irma-spending/'><span
class='title'>Latest:</span>NODS gives first peak a post-Irma spending</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li><li
class='latest'>
<a
href='https://antiguaobserver.com/paint-odour-forces-closure-of-customs-hq/'><span
class='title'>Latest:</span>Paint odour forces closure of Customs HQ</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li><li
class='latest'>
<a
href='https://antiguaobserver.com/supporters-protest-wehners-court-case-adjourned/'><span
class='title'>Latest:</span>Supporters protest, Wehner’s court case adjourned</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li><li
class='latest'>
<a
href='https://antiguaobserver.com/drought-blamed-for-fish-kill/'><span
class='title'>Latest:</span>Drought blamed for ‘fish kill’</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li><li
class='latest'>
<a
href='https://antiguaobserver.com/editorial-discrepancies-and-confusion/'><span
class='title'>Latest:</span>Editorial: Discrepancies and confusion</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li><li
class='latest'>
<a
href='https://antiguaobserver.com/cutie-asot-police-plotted-to-destroy-me/'><span
class='title'>Latest:</span>Cutie &#038; Asot, police plotted to destroy me</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li><li
class='latest'>
<a
href='https://antiguaobserver.com/consult-then-enforce-anti-money-laundering-act-ondcp-says/'><span
class='title'>Latest:</span>Consult, then enforce Anti-Money Laundering Act, ONDCP Says</a><div
class='controls'>
<img
class='prev-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x86123' />
<img
class='next-button' src='https://antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x86123' /></div></li></ul></div><div
id="header-leaderboard" class='banner-ad'>
<iframe
id='a469325c' name='a469325c' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=12&amp;blogcb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'>
<a
href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a929a526&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=12&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a929a526' border='0' alt='' />
</a>
</iframe></div><div
id="header-tablet-leaderboard" class='tablet-ad'>
<iframe
id='a2d6d402' name='a2d6d402' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=29&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='595' height='100'>
<a
href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a6763b0a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=29&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6763b0a' border='0' alt='' />
</a>
</iframe></div><div
class='mobile-ad'>
<iframe
id='aa5fb0c0' name='aa5fb0c0' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=17&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='320' height='50'>
<a
href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a5e87b37&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=17&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a5e87b37' border='0' alt='' />
</a>
</iframe></div><div
style='clear:both'></div></div>
</header><div
id="main">
<section
id="primary"><div
id="content" role="main"><article
id="post-183860" class="post-183860 post type-post status-publish format-standard has-post-thumbnail hentry category-further-afield">
<header
class="entry-header"><h1 class="entry-title">Prime Minister extends condolences to Guatemala following volcanic eruption</h1><div
class="entry-meta">
<span
class="date">June 7, 2018 </span>
<span
class="author">
CMC			</span>
<span
class="category"><a
href="https://antiguaobserver.com/category/further-afield/" rel="category tag">Further Afield</a></span>
<span
class="comments"><a
href="https://antiguaobserver.com/prime-minister-extends-condolences-to-guatemala-following-volcanic-eruption/#respond"><span
class="dsq-postid" data-dsqidentifier="183860 https://antiguaobserver.com/?p=183860">No comments</span></a></span></div>
</header><div
class="entry-content"><div
class='wp-caption alignleft' style='width:640px'>
<img
src="https://antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x86123" data-lazy-src="https://antiguaobserver.com/wp-content/uploads/2016/07/TimothyHarris-58-620x413.jpg?x86123" width="640" height="350" class="attachment-full size-full wp-post-image" alt srcset="https://antiguaobserver.com/wp-content/uploads/2016/07/TimothyHarris-58-620x413.jpg 640w, https://antiguaobserver.com/wp-content/uploads/2016/07/TimothyHarris-58-620x413-300x164.jpg 300w" sizes="(max-width: 640px) 100vw, 640px"><noscript><img
width="640" height="350" src="https://antiguaobserver.com/wp-content/uploads/2016/07/TimothyHarris-58-620x413.jpg?x86123" class="attachment-full size-full wp-post-image" alt="" srcset="https://antiguaobserver.com/wp-content/uploads/2016/07/TimothyHarris-58-620x413.jpg 640w, https://antiguaobserver.com/wp-content/uploads/2016/07/TimothyHarris-58-620x413-300x164.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><p
class='wp-caption-text'>
Source: zizonline.com</p></div><p></p><p>Prime Minister Dr. Timothy Harris, has extended condolences to the President of the Republic of Guatemala on behalf of the Government and people of the twin island Federation for the tragic loss of life that resulted from the eruption of the Fuego Volcano on Sunday.</p><p>According to Guatemala’s disaster relief agency, at least 75 people have died and more than 190 people are reportedly missing after the Fuego Volcano erupted for the first time in more than four decades.</p><p>In a letter to President Jimmy Morales Cabrera, Prime Minister Harris stated that the Government and people of St. Kitts and Nevis “are saddened by the destruction caused and are quite aware of the fact that when an incident of such magnitude occurs, an entire nation goes into mourning.”</p><p>“We therefore pray that the families affected will be able to overcome this catastrophe and return to a peaceful life, and the nation of Guatemala is restored to stability and a promising future as soon as possible.”</p><p>The prime minister’s letter to President Morales continued, “The same as the good people of Guatemala reach out to each other in a spirit of love and compassion at this time, so too the Government and the people of the Federation to the Government and the people of Guatemala, in the same spirit.”</p><p>The Prime Minister further assured the Guatemalan President that in this time of sorrow, the bonds of friendship that bind St. Kitts and Nevis and Guatemala will be strengthened and maintained.</p><p>“Excellency, I wish to reiterate, that in this trying time, the Government and the people of St. Kitts and Nevis stand in solidarity with Guatemala and avail ourselves of this opportunity, to renew to your Government and people, the assurances of our highest and esteemed consideration.”</p></p></div><footer
class="entry-footer"><div
class="entry-tags"></div>
</footer>
</article><div
class="entry-social">
<span
class="fb"><div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <div
class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
</span>
<span
class="twitter"> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script> <a
href="http://twitter.com/share" class="twitter-share-button"
data-url="https://antiguaobserver.com/prime-minister-extends-condolences-to-guatemala-following-volcanic-eruption/"
data-text="Prime Minister extends condolences to Guatemala following volcanic eruption"
data-count="horizontal">Tweet
</a>
</span>
<span
class="gplus"> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <div
class="g-plusone" data-size="medium"></div>
</span>
<span
class="pinterest">
<a
href="http://pinterest.com/pin/create/button/?url=https://antiguaobserver.com/prime-minister-extends-condolences-to-guatemala-following-volcanic-eruption/&media=https://antiguaobserver.com/wp-content/uploads/2016/07/TimothyHarris-58-620x413-150x150.jpg&description=Prime Minister extends condolences to Guatemala following volcanic eruption" class="pin-it-button" count-layout="horizontal">Pin It</a><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script> </span>
<span
class="linkedin"> <script src="//platform.linkedin.com/in.js" type="text/javascript"></script> <script type="IN/Share" data-counter="right"></script> </span></div><div
style='margin-bottom:15px' id='article_footer_banner' class='banner-ad'>
<iframe
id='a7029334' name='a7029334' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE'
frameborder='0' scrolling='no' width='468' height='60'>
<a
href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=ac30d3db&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac30d3db' border='0' alt='' />
</a>
</iframe></div><div
style='margin-bottom:15px' class='mobile-ad'>
<iframe
id='ad80598c' name='ad80598c' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=13&amp;cb=INSERT_RANDOM_NUMBER_HERE'
frameborder='0' scrolling='no' width='320' height='50'>
<a
href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a9ce2a30&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=13&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9ce2a30' border='0' alt='' />
</a>
</iframe></div><div
id='disclaimer'><h3>Community Rules</h3><p>
antiguaobserver.com is really happy to provide this forum in which all are encouraged to freely state their opinions without ridiculing
anyone or being ridiculed. We've found that happens really easily if each comment is limited to the topic at hand. We will approve any
comment that speaks solely to the story to which it is attached and is free from name calling and defamatory statements.</p><p>
While we will not post comments questioning moderators' judgement, we will take such suggestions into consideration as possible ways to
improve the experience of all community members. If you feel your submission has been disallowed unfairly or if a breech slips through
our net, please let us know by e-mailing <a
mailto='customer_support@antiguaobserver.com'>customer_support@antiguaobserver.com</a>.</p></div><div
id="disqus_thread"></div><div
id='post_comment_ad'>
<iframe
id='a03cfa45' name='a03cfa45' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='336' height='280'>
<a
href='https://antiguaobserver.com/adserver/www/delivery/ck.php?n=ae2475e5&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae2475e5' border='0' alt='' />
</a>
</iframe></div></div>
</section><div
id="left-sidebar" class="sidebar">
<aside
id="wellthemes_recent_posts_text_widget-3" class="widget widget_posts"><h3><a
style='color:#FFFFFF' href='https://antiguaobserver.com/category/top_story/'>The Big Stories</a></h3><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="https://antiguaobserver.com/nods-gives-first-peak-a-post-irma-spending/"><img
src="https://antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x86123" data-lazy-src="https://antiguaobserver.com/wp-content/uploads/2017/09/philmore-mullin-150x150.png?x86123" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://antiguaobserver.com/wp-content/uploads/2017/09/philmore-mullin-150x150.png 150w, https://antiguaobserver.com/wp-content/uploads/2017/09/philmore-mullin-270x270.png 270w, https://antiguaobserver.com/wp-content/uploads/2017/09/philmore-mullin-207x207.png 207w, https://antiguaobserver.com/wp-content/uploads/2017/09/philmore-mullin-75x75.png 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img
width="150" height="150" src="https://antiguaobserver.com/wp-content/uploads/2017/09/philmore-mullin-150x150.png?x86123" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://antiguaobserver.com/wp-content/uploads/2017/09/philmore-mullin-150x150.png 150w, https://antiguaobserver.com/wp-content/uploads/2017/09/philmore-mullin-270x270.png 270w, https://antiguaobserver.com/wp-content/uploads/2017/09/philmore-mullin-207x207.png 207w, https://antiguaobserver.com/wp-content/uploads/2017/09/philmore-mullin-75x75.png 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="https://antiguaobserver.com/wp-content/uploads/2017/09/philmore-mullin.png?x86123">View Image</a></div></div><h4>
<a
href="https://antiguaobserver.com/nods-gives-first-peak-a-post-irma-spending/" rel="bookmark" title="Permanent Link to NODS gives first peak a post-Irma spending">
NODS gives first peak a post-Irma spending					</a></h4><div
class="entry-meta">
<span
class="date">Jun 7, 2018</span>
<span
class="comments"><a
href="https://antiguaobserver.com/nods-gives-first-peak-a-post-irma-spending/#respond"><span
class="dsq-postid" data-dsqidentifier="183865 https://antiguaobserver.com/?p=183865">0</span></a></span></div></div></div><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="https://antiguaobserver.com/paint-odour-forces-closure-of-customs-hq/"><img
src="https://antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x86123" data-lazy-src="https://antiguaobserver.com/wp-content/uploads/2014/12/Closed-Sign-150x150.jpg?x86123" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://antiguaobserver.com/wp-content/uploads/2014/12/Closed-Sign-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2014/12/Closed-Sign-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2014/12/Closed-Sign-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2014/12/Closed-Sign-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img
width="150" height="150" src="https://antiguaobserver.com/wp-content/uploads/2014/12/Closed-Sign-150x150.jpg?x86123" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://antiguaobserver.com/wp-content/uploads/2014/12/Closed-Sign-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2014/12/Closed-Sign-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2014/12/Closed-Sign-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2014/12/Closed-Sign-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="https://antiguaobserver.com/wp-content/uploads/2014/12/Closed-Sign.jpg?x86123">View Image</a></div></div><h4>
<a
href="https://antiguaobserver.com/paint-odour-forces-closure-of-customs-hq/" rel="bookmark" title="Permanent Link to Paint odour forces closure of Customs HQ">
Paint odour forces closure of Customs HQ					</a></h4><div
class="entry-meta">
<span
class="date">Jun 7, 2018</span>
<span
class="comments"><a
href="https://antiguaobserver.com/paint-odour-forces-closure-of-customs-hq/#respond"><span
class="dsq-postid" data-dsqidentifier="183827 https://antiguaobserver.com/?p=183827">0</span></a></span></div></div></div><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="https://antiguaobserver.com/supporters-protest-wehners-court-case-adjourned/"><img
src="https://antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x86123" data-lazy-src="https://antiguaobserver.com/wp-content/uploads/2017/06/George-wehner-150x150.jpg?x86123" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://antiguaobserver.com/wp-content/uploads/2017/06/George-wehner-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2017/06/George-wehner-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2017/06/George-wehner-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2017/06/George-wehner-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img
width="150" height="150" src="https://antiguaobserver.com/wp-content/uploads/2017/06/George-wehner-150x150.jpg?x86123" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://antiguaobserver.com/wp-content/uploads/2017/06/George-wehner-150x150.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2017/06/George-wehner-270x270.jpg 270w, https://antiguaobserver.com/wp-content/uploads/2017/06/George-wehner-207x207.jpg 207w, https://antiguaobserver.com/wp-content/uploads/2017/06/George-wehner-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="https://antiguaobserver.com/wp-content/uploads/2017/06/George-wehner.jpg?x86123">View Image</a></div></div><h4>
<a
href="https://antiguaobserver.com/supporters-protest-wehners-court-case-adjourned/" rel="bookmark" title="Permanent Link to Supporters protest, Wehner’s court case adjourned">
Supporters protest, Wehner’s court case adjourned					</a></h4><div
class="entry-meta">
<span
class="date">Jun 7, 2018</span>
<span
class="comments"><a
href="https://antiguaobserver.com/supporters-protest-wehners-court-case-adjourned/#respond"><span
class="dsq-postid" data-dsqidentifier="183837 https://antiguaobserver.com/?p=183837">0</span></a></span></div></div></div><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="https://antiguaobserver.com/drought-blamed-for-fish-kill/"><img
src="https://antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x86123" data-lazy-src="https://antiguaobserver.com/wp-content/uploads/2018/06/Screenshot_55-Custom-150x150.png?x86123" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://antiguaobserver.com/wp-content/uploads/2018/06/Screenshot_55-Custom-150x150.png 150w, https://antiguaobserver.com/wp-content/uploads/2018/06/Screenshot_55-Custom-270x270.png 270w, https://antiguaobserver.com/wp-content/uploads/2018/06/Screenshot_55-Custom-207x207.png 207w, https://antiguaobserver.com/wp-content/uploads/2018/06/Screenshot_55-Custom-75x75.png 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img
width="150" height="150" src="https://antiguaobserver.com/wp-content/uploads/2018/06/Screenshot_55-Custom-150x150.png?x86123" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://antiguaobserver.com/wp-content/uploads/2018/06/Screenshot_55-Custom-150x150.png 150w, https://antiguaobserver.com/wp-content/uploads/2018/06/Screenshot_55-Custom-270x270.png 270w, https://antiguaobserver.com/wp-content/uploads/2018/06/Screenshot_55-Custom-207x207.png 207w, https://antiguaobserver.com/wp-content/uploads/2018/06/Screenshot_55-Custom-75x75.png 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="https://antiguaobserver.com/wp-content/uploads/2018/06/Screenshot_55-Custom.png?x86123">View Image</a></div></div><h4>
<a
href="https://antiguaobserver.com/drought-blamed-for-fish-kill/" rel="bookmark" title="Permanent Link to Drought blamed for ‘fish kill’">
Drought blamed for ‘fish kill’					</a></h4><div
class="entry-meta">
<span
class="date">Jun 7, 2018</span>
<span
class="comments"><a
href="https://antiguaobserver.com/drought-blamed-for-fish-kill/#respond"><span
class="dsq-postid" data-dsqidentifier="183831 https://antiguaobserver.com/?p=183831">0</span></a></span></div></div></div><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="https://antiguaobserver.com/cutie-asot-police-plotted-to-destroy-me/"><img
src="https://antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x86123" data-lazy-src="https://antiguaobserver.com/wp-content/uploads/2016/09/Wendell-Robinson-150x150.png?x86123" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://antiguaobserver.com/wp-content/uploads/2016/09/Wendell-Robinson-150x150.png 150w, https://antiguaobserver.com/wp-content/uploads/2016/09/Wendell-Robinson-270x270.png 270w, https://antiguaobserver.com/wp-content/uploads/2016/09/Wendell-Robinson-207x207.png 207w, https://antiguaobserver.com/wp-content/uploads/2016/09/Wendell-Robinson-75x75.png 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img
width="150" height="150" src="https://antiguaobserver.com/wp-content/uploads/2016/09/Wendell-Robinson-150x150.png?x86123" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://antiguaobserver.com/wp-content/uploads/2016/09/Wendell-Robinson-150x150.png 150w, https://antiguaobserver.com/wp-content/uploads/2016/09/Wendell-Robinson-270x270.png 270w, https://antiguaobserver.com/wp-content/uploads/2016/09/Wendell-Robinson-207x207.png 207w, https://antiguaobserver.com/wp-content/uploads/2016/09/Wendell-Robinson-75x75.png 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="https://antiguaobserver.com/wp-content/uploads/2016/09/Wendell-Robinson.png?x86123">View Image</a></div></div><h4>
<a
href="https://antiguaobserver.com/cutie-asot-police-plotted-to-destroy-me/" rel="bookmark" title="Permanent Link to Cutie &#038; Asot, police plotted to destroy me">
Cutie &#038; Asot, police plotted to destroy me					</a></h4><div
class="entry-meta">
<span
class="date">Jun 7, 2018</span>
<span
class="comments"><a
href="https://antiguaobserver.com/cutie-asot-police-plotted-to-destroy-me/#respond"><span
class="dsq-postid" data-dsqidentifier="183825 https://antiguaobserver.com/?p=183825">0</span></a></span></div></div></div>
</aside><aside
id="wellthemes_popular_posts_widget-3" class="widget widget_popular_posts"><h3>Trending Stories</h3><div
class='popular-button selected' onclick='highlightRead(this)'>Top Read</div><div
class='popular-button' onclick='highlightCommented(this)'>Top Commented</div><div
id="most-commented"><div
class="item-post "><div
class="post-number">1</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/workers-demand-removal-of-port-bosses/" rel="bookmark" title="Workers demand removal of Port bosses">
Workers demand removal of Port bosses					</a></h4><div
class="entry-meta">
<span
class="date">Jun 2, 2018</span>
<span
class="comments">
<a
href='https://antiguaobserver.com/workers-demand-removal-of-port-bosses/#comments'>44</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">2</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/discrepancies-in-chinese-contract/" rel="bookmark" title="‘Discrepancies in Chinese contract’">
‘Discrepancies in Chinese contract’					</a></h4><div
class="entry-meta">
<span
class="date">Jun 5, 2018</span>
<span
class="comments">
<a
href='https://antiguaobserver.com/discrepancies-in-chinese-contract/#comments'>19</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">3</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/gaston-raju-stays-until-retirement/" rel="bookmark" title="Gaston: Raju stays until retirement">
Gaston: Raju stays until retirement					</a></h4><div
class="entry-meta">
<span
class="date">Jun 5, 2018</span>
<span
class="comments">
<a
href='https://antiguaobserver.com/gaston-raju-stays-until-retirement/#comments'>17</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">4</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/upp-calls-for-people-to-march/" rel="bookmark" title="UPP calls for people to march">
UPP calls for people to march					</a></h4><div
class="entry-meta">
<span
class="date">Jun 5, 2018</span>
<span
class="comments">
<a
href='https://antiguaobserver.com/upp-calls-for-people-to-march/#comments'>15</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">5</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/cutie-asot-police-plotted-to-destroy-me/" rel="bookmark" title="Cutie & Asot, police plotted to destroy me">
Cutie & Asot, police plotted to destroy me					</a></h4><div
class="entry-meta">
<span
class="date">Jun 7, 2018</span>
<span
class="comments">
<a
href='https://antiguaobserver.com/cutie-asot-police-plotted-to-destroy-me/#comments'>13</a>
</span></div></div></div></div><div
id='most-read'><div
class="item-post "><div
class="post-number">1</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/cheryl-thompson-charged-with-human-trafficking" rel="bookmark" title="Cheryl Thompson Charged with Human Trafficking">
Cheryl Thompson Charged with Human Trafficking					</a></h4><div
class="entry-meta">
<span
class="date">Jun 3, 2018</span>
<span
class="views">
<a
href='cheryl-thompson-charged-with-human-trafficking'>4556</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">2</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/prisoner-on-the-run" rel="bookmark" title="Prisoner on the run">
Prisoner on the run					</a></h4><div
class="entry-meta">
<span
class="date">May 30, 2018</span>
<span
class="views">
<a
href='prisoner-on-the-run'>4474</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">3</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/forbes-charged-for-killing-during-his-escape" rel="bookmark" title="Forbes charged for killing during his escape">
Forbes charged for killing during his escape					</a></h4><div
class="entry-meta">
<span
class="date">Jun 1, 2018</span>
<span
class="views">
<a
href='forbes-charged-for-killing-during-his-escape'>3043</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">4</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/cutie-asot-police-plotted-to-destroy-me" rel="bookmark" title="Cutie & Asot, police plotted to destroy me">
Cutie & Asot, police plotted to destroy me					</a></h4><div
class="entry-meta">
<span
class="date">Jun 7, 2018</span>
<span
class="views">
<a
href='cutie-asot-police-plotted-to-destroy-me'>3007</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">5</div><div
class="post-right"><h4>
<a
href="https://antiguaobserver.com/a-desire-to-serve" rel="bookmark" title="‘A desire to serve’">
‘A desire to serve’					</a></h4><div
class="entry-meta">
<span
class="date">Jun 6, 2018</span>
<span
class="views">
<a
href='a-desire-to-serve'>2730</a>
</span></div></div></div></div>
</aside><aside
id="todays_cartoon_widget-2" class="widget widget_tile_posts"><h3><a
style='color:#FFFFFF' href='https://antiguaobserver.com/cartoons'>Click for Cartoon Archives</a></h3><div
id="todays-cartoon" style='margin-bottom:15px'>
<a
href='https://antiguaobserver.com/cartoons/'><img
src='https://antiguaobserver.com/wp-content/uploads/2018/06/daily-cartoon-2018-06-06.png?x86123' /></a></div>
</aside><aside
id="text-21" class="widget widget_text"><div
class="textwidget"><div
class="advertisement"><iframe
id="a71b0b34" src="https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=11&#038;cb=1205513" name="a71b0b34" frameborder="0" scrolling="no"><a
href="https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a86d7f05&amp;cb=3161696" target="_blank" rel="noopener" data-mce-href="https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a86d7f05&amp;cb=4090260"><img
src="https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=11&amp;cb=2331020&amp;n=a86d7f05" border="0" alt="" data-mce-src="https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=11&amp;cb=6355015&amp;n=a86d7f05" /></a></iframe></div></div>
</aside><aside
id="wellthemes_recent_comments_widget-3" class="widget widget_comments"><h3>Voice of the People</h3><ul><li><div
class="comment"><div
class="comment-author"><h4>Seek the truth</h4></div><div
class="comment-time">
5 hours ago</div><div
class="comment-text">
<a
class="first" href="https://antiguaobserver.com/discrepancies-in-chinese-contract/#comment-3934540345">Is Dean Jonas going to be fired for going against the cabinet decision?  Keep on spi...</a></div><div
class="comment-article">
on <a
href='https://antiguaobserver.com/discrepancies-in-chinese-contract/'>‘Discrepancies in Chinese contract’</a></div></div></li><li><div
class="comment"><div
class="comment-author"><h4>Wise-up Rise-up</h4></div><div
class="comment-time">
5 hours ago</div><div
class="comment-text">
<a
href="https://antiguaobserver.com/paint-odour-forces-closure-of-customs-hq/#comment-3934528935">This is how inconsiderate our government is, people are treated as commodities and t...</a></div><div
class="comment-article">
on <a
href='https://antiguaobserver.com/paint-odour-forces-closure-of-customs-hq/'>Paint odour forces closure of Customs HQ</a></div></div></li><li><div
class="comment"><div
class="comment-author"><h4>Seek the truth</h4></div><div
class="comment-time">
6 hours ago</div><div
class="comment-text">
<a
href="https://antiguaobserver.com/editorial-discrepancies-and-confusion/#comment-3934504890">This is a bunch of crap.  Why is the PM saying he does not recall signing the docume...</a></div><div
class="comment-article">
on <a
href='https://antiguaobserver.com/editorial-discrepancies-and-confusion/'>Editorial: Discrepancies and confusion</a></div></div></li><li><div
class="comment"><div
class="comment-author"><h4>Wise-up Rise-up</h4></div><div
class="comment-time">
6 hours ago</div><div
class="comment-text">
<a
href="https://antiguaobserver.com/cutie-asot-police-plotted-to-destroy-me/#comment-3934444015">Not surprised,  that's the people you hang with? These guys are ruthless........what...</a></div><div
class="comment-article">
on <a
href='https://antiguaobserver.com/cutie-asot-police-plotted-to-destroy-me/'>Cutie & Asot, police plotted to destroy...</a></div></div></li><li><div
class="comment"><div
class="comment-author"><h4>Tiny Web</h4></div><div
class="comment-time">
7 hours ago</div><div
class="comment-text">
<a
href="https://antiguaobserver.com/cutie-asot-police-plotted-to-destroy-me/#comment-3934417040">Oh! What tangled web we weave. When first we practice to deceive ! No wonder why I f...</a></div><div
class="comment-article">
on <a
href='https://antiguaobserver.com/cutie-asot-police-plotted-to-destroy-me/'>Cutie & Asot, police plotted to destroy...</a></div></div></li></ul>
</aside></div><div
id="right-sidebar" class="sidebar">
<aside
id="text-25" class="widget widget_text"><div
class="textwidget"><div
class="advertisement"><iframe
id="adae7bb4" src="https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=28" name="adae7bb4" frameborder="0" scrolling="no"><a
href="https://antiguaobserver.com/adserver/www/delivery/ck.php?n=aff494af" target="_blank" rel="noopener" data-mce-href="https://antiguaobserver.com/adserver/www/delivery/ck.php?n=aff494af"><img
src="https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=28&amp;n=aff494af" border="0" alt="" data-mce-src="https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=28&amp;n=aff494af" /></a></iframe></div></div>
</aside><aside
id="text-8" class="widget widget_text"><h3>Live Radio</h3><div
class="textwidget"><p>Click station logos to pop out players.</p>
<a
id='radio_popout' onclick="window.open('http://station.voscast.com/51891877d60b6','Observer Radio','width=350,height=250')">
<img
src='https://www.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/observer-radio_logo.png?x86123' />
</a><div
id='radio_player'><div
class='jwplayer' id='jwplayer-0'></div><script type='text/javascript'>if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};jwplayer('jwplayer-0').setup({"aspectratio":null,"width":275,"height":27,"primary":"html5","provider":"http","file":"http://s8.voscast.com:8176/;stream.mp3"});</script> </div></div>
</aside><aside
id="text-7" class="widget widget_text"><div
class="textwidget"><a
id='radio_popout' onclick="window.open('http://station.voscast.com/518c4eb3b1d54','Hitz FM','width=350,height=250,resizable=no,status=no,location=no')">
<img
src='https://www.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/hitzfm_logo.png?x86123' />
</a><div
id='radio_player'><div
class='jwplayer' id='jwplayer-1'></div><script type='text/javascript'>if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};jwplayer('jwplayer-1').setup({"aspectratio":null,"width":275,"height":27,"primary":"html5","provider":"http","file":"http://s8.voscast.com:8224/;stream.mp3"});</script> </div></div>
</aside><aside
id="text-23" class="widget widget_text"><div
class="textwidget"><div
class="advertisement"><iframe
id="a78d6847" src="https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=22&amp;cb=4230599" name="a78d6847" frameborder="0" scrolling="no">&lt;a href=&#8221;https://antiguaobserver.com/adserver/www/delivery/ck.php?n=aeda1603&amp;amp;cb=6043668&#8243; target=&#8221;_blank&#8221; rel=&#8221;noopener&#8221; data-mce-href=&#8221;https://antiguaobserver.com/adserver/www/delivery/ck.php?n=aeda1603&amp;amp;cb=7614474&#8243;&gt;&lt;img src=&#8221;https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=22&amp;amp;cb=9739421&amp;amp;n=aeda1603&#8243; border=&#8221;0&#8243; alt=&#8221;&#8221; data-mce-src=&#8221;https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=22&amp;amp;cb=9018737&amp;amp;n=aeda1603&#8243; /&gt;&lt;/a&gt;</iframe></div></div>
</aside><aside
id="todays_paper_widget-2" class="widget widget_tile_posts"><h3><a
style='color:#FFFFFF' href='https://antiguaobserver.com/paper-archive'>Today's Paper</a></h3><div
id="todays-paper">
<a
href='https://antiguaobserver.com/paper-archive/'><img
src='https://antiguaobserver.com/wp-content/uploads/2018/06/Daily-07-06-18-No-128.png?x86123' /></a></div>
</aside><aside
id="wellthemes_facebook_widget-3" class="widget widget_facebook">
<iframe
src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FObserverMediaGroup&amp;width=300&amp;colorscheme=light&amp;border_color=%23efefef&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 260px; " allowTransparency="true"></iframe>
</aside><aside
id="text-22" class="widget widget_text"><div
class="textwidget"><div
class="advertisement"><iframe
id="a30e526e" src="https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=10&amp;cb=218772996" name="a30e526e" frameborder="0" scrolling="no">&lt;a href=&#8221;https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a2f591e5&amp;amp;cb=672800883&#8243; target=&#8221;_blank&#8221; rel=&#8221;noopener&#8221; data-mce-href=&#8221;https://antiguaobserver.com/adserver/www/delivery/ck.php?n=a2f591e5&amp;amp;cb=997264736&#8243;&gt;&lt;img src=&#8221;https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=10&amp;amp;cb=235435699&amp;amp;n=a2f591e5&#8243; border=&#8221;0&#8243; alt=&#8221;&#8221; data-mce-src=&#8221;https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=10&amp;amp;cb=902318748&amp;amp;n=a2f591e5&#8243; /&gt;&lt;/a&gt;</iframe></div></div>
</aside></div></div><footer
id="footer" role="contentinfo"><div
class="footer-widgets"><aside
id="text-12" class="widget widget_text"><h3>Observer Online</h3><div
class="textwidget"><ul
style='float:left; width:50%'><li><a
href='http://www.antiguaobserver.com/category/top_story'>The Big Stories</a></li><li><a
href='http://www.antiguaobserver.com/category/big_score'>The Big Score</a></li><li><a
href='http://www.antiguaobserver.com/category/entertainment'>Entertainment</a></li><li><a
href='http://www.antiguaobserver.com/category/news/regional_news'>Regional News</a></li></ul><ul
style='float:left; width:50%'><li><a
href='http://www.antiguaobserver.com/category/news/international_news'>World News</a></li><li><a
href='http://www.antiguaobserver.com/category/editorials'>Editorials</a></li><li><a
href='http://www.antiguaobserver.com/category/specials'>Special Features</a></li><li><a
href='http://www.antiguaobserver.com/category/blogs'>Blog of the Day</a></li></ul></div>
</aside><aside
id="text-4" class="widget widget_text"><h3>Observer Radio</h3><div
class="textwidget"><ul
style='float:left;width:50%'><li><a
href='http://station.voscast.com/51891877d60b6'>Listen Live</a></li><li><a
href='http://www.antiguaobserver.com/programme-schedule'>Schedule</a></li></ul><ul
style='float:left;width:50%'><li><a
href='http://www.antiguaobserver.com/presenter-bios'>Presenter Bios</a></li><li><a
href='http://station.voscast.com/518c4eb3b1d54'>Hitz FM 91.9</a></li></ul></div>
</aside><aside
id="text-13" class="widget widget_text"><h3>Observer Media Group</h3><div
class="textwidget"><ul
style='float:left;width:50%'><li><a
href='#'>About OMG</a></li><li><a
href='http://www.antiguaobserver.com/paper-archive'>Paper Archives</a></li></ul><ul
style='float:left;width:50%'><li><a
href='http://www.antiguaobserver.com/contact'>Contact Us</a></li><li><a
href='http://www.antiguaobserver.com/report-problem'>Report Problem</a></li></ul></div>
</aside><aside
id="text-14" class="widget widget_text"><h3>Connect with Us</h3><div
class="textwidget"><ul
style='float:left;width:50%'><li><a
href='https://www.facebook.com/ObserverMediaGroup'>Like on Facebook</a></li></ul><ul
style='float:left;width:50%'><li><a
href='https://twitter.com/antiguaomg'>Follow on Twitter</a></li></ul></div>
</aside></div><div
class="footer-info"><div
class="footer-left"><div
id='page_footer_banner' class='banner-ad'>
<iframe
id='aee59282' name='aee59282' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a4b0084d&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a4b0084d' border='0' alt='' />
</a>
</iframe></div><div
class='mobile-ad'>
<iframe
id='a12c8c8e' name='a12c8c8e' src='https://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=14&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='320' height='50'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=afb1a9b9&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=14&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afb1a9b9' border='0' alt='' />
</a>
</iframe></div>
©2016 The Daily Observer Ltd.</div></div></footer>
<span
id='user-agent' style='display:none;'>Mozilla/5.0 (compatible; VoluumDSP-content-bot/2.0; +dsp-dev@codewise.com)</span></div><script type="text/javascript" src="https://antiguaobserver.com/wp-content/cache/minify/69faf.js?x86123"></script> <script type='text/javascript'>var countVars={"disqusShortname":"antiguaobserver"};</script> <script type="text/javascript" src="https://antiguaobserver.com/wp-content/cache/minify/f8767.js?x86123"></script> <script type='text/javascript'>var embedVars={"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"183860 https:\/\/antiguaobserver.com\/?p=183860","disqusShortname":"antiguaobserver","disqusTitle":"Prime Minister extends condolences to Guatemala following volcanic eruption","disqusUrl":"https:\/\/antiguaobserver.com\/prime-minister-extends-condolences-to-guatemala-following-volcanic-eruption\/","postId":"183860"};</script> <script type="text/javascript" src="https://antiguaobserver.com/wp-content/cache/minify/f5826.js?x86123"></script> <script id="analytics" type="text/javascript">if(window.location.pathname!='/latest-poll/'){var _gaq=_gaq||[];var pluginUrl='//www.google-analytics.com/plugins/ga/inpage_linkid.js';_gaq.push(['_require','inpage_linkid',pluginUrl]);_gaq.push(['_setAccount','UA-47518002-1']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://':'http://')+'stats.g.doubleclick.net/dc.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();}</script> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c68bb2177a","applicationID":"33535137","transactionName":"YlRQbBZVD0MEV0QMC1sec1sQXQ5eSkdZCwNZVA==","queueTime":0,"applicationTime":1868,"atts":"ThNTGl5PHE0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>