<!DOCTYPE html>
<html lang="en-CA">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://antiguaobserver.com/xmlrpc.php" />
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://antiguaobserver.com';var et_post_id='210329';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>

<title>INTERNATIONAL: Three Chinese nationals were murdered and burned in Zambia, in a week when racial tensions were running high - Antigua Observer Newspaper</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://antiguaobserver.com/international-three-chinese-nationals-were-murdered-and-burned-in-zambia-in-a-week-when-racial-tensions-were-running-high/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="INTERNATIONAL: Three Chinese nationals were murdered and burned in Zambia, in a week when racial tensions were running high - Antigua Observer Newspaper" />
<meta property="og:description" content="Spread the love(CNN) &#8211; The trail of blood outside the warehouse door was the only immediate sign that a murder had taken place. But CCTV footage seized by police, and seen by CNN, revealed a brutal afternoon of carnage.At midday on Sunday, May 24, three Zambian attackers with iron bars entered thegroundsof a Chinese-owned textile [&hellip;]" />
<meta property="og:url" content="https://antiguaobserver.com/international-three-chinese-nationals-were-murdered-and-burned-in-zambia-in-a-week-when-racial-tensions-were-running-high/" />
<meta property="og:site_name" content="Antigua Observer Newspaper" />
<meta property="article:published_time" content="2020-06-06T13:11:55+00:00" />
<meta property="article:modified_time" content="2020-06-06T13:11:58+00:00" />
<meta property="og:image" content="https://antiguaobserver.com/wp-content/uploads/2020/06/200605112718-fire-zambia-murder-china-exlarge-169.png" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="438" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://antiguaobserver.com/#website","url":"https://antiguaobserver.com/","name":"Antigua Observer Newspaper","description":"Let There Be Light!","potentialAction":[{"@type":"SearchAction","target":"https://antiguaobserver.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://antiguaobserver.com/international-three-chinese-nationals-were-murdered-and-burned-in-zambia-in-a-week-when-racial-tensions-were-running-high/#primaryimage","inLanguage":"en-CA","url":"https://antiguaobserver.com/wp-content/uploads/2020/06/200605112718-fire-zambia-murder-china-exlarge-169.png","width":780,"height":438},{"@type":"WebPage","@id":"https://antiguaobserver.com/international-three-chinese-nationals-were-murdered-and-burned-in-zambia-in-a-week-when-racial-tensions-were-running-high/#webpage","url":"https://antiguaobserver.com/international-three-chinese-nationals-were-murdered-and-burned-in-zambia-in-a-week-when-racial-tensions-were-running-high/","name":"INTERNATIONAL: Three Chinese nationals were murdered and burned in Zambia, in a week when racial tensions were running high - Antigua Observer Newspaper","isPartOf":{"@id":"https://antiguaobserver.com/#website"},"primaryImageOfPage":{"@id":"https://antiguaobserver.com/international-three-chinese-nationals-were-murdered-and-burned-in-zambia-in-a-week-when-racial-tensions-were-running-high/#primaryimage"},"datePublished":"2020-06-06T13:11:55+00:00","dateModified":"2020-06-06T13:11:58+00:00","author":{"@id":"https://antiguaobserver.com/#/schema/person/1cca1ad5b3631459f72ed56acc90eb07"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://antiguaobserver.com/international-three-chinese-nationals-were-murdered-and-burned-in-zambia-in-a-week-when-racial-tensions-were-running-high/"]}]},{"@type":["Person"],"@id":"https://antiguaobserver.com/#/schema/person/1cca1ad5b3631459f72ed56acc90eb07","name":"Pearman.Jeffrey","image":{"@type":"ImageObject","@id":"https://antiguaobserver.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/d07ae7cd162f34468724d11863e09b7d?s=96&d=mm&r=g","caption":"Pearman.Jeffrey"}}]}</script>

<link rel='dns-prefetch' href='//antiguaobserver.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Feed" href="https://antiguaobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Comments Feed" href="https://antiguaobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; INTERNATIONAL: Three Chinese nationals were murdered and burned in Zambia, in a week when racial tensions were running high Comments Feed" href="https://antiguaobserver.com/international-three-chinese-nationals-were-murdered-and-burned-in-zambia-in-a-week-when-racial-tensions-were-running-high/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/antiguaobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Newsco v.1.0.0" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://antiguaobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://antiguaobserver.com/wp-content/themes/Divi/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css' href='https://antiguaobserver.com/wp-content/themes/Newsco/style.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css' href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CSource+Sans+Pro%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.4.1#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://antiguaobserver.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://antiguaobserver.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://antiguaobserver.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://antiguaobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"internationalthreechinesenationalsweremurderedandburnedinzambiainaweekwhenracialtensionswererunninghigh"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/themes/Divi/core/admin/js/recaptcha.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://antiguaobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://antiguaobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://antiguaobserver.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://antiguaobserver.com/?p=210329' />
<link rel="alternate" type="application/json+oembed" href="https://antiguaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantiguaobserver.com%2Finternational-three-chinese-nationals-were-murdered-and-burned-in-zambia-in-a-week-when-racial-tensions-were-running-high%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://antiguaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantiguaobserver.com%2Finternational-three-chinese-nationals-were-murdered-and-burned-in-zambia-in-a-week-when-racial-tensions-were-running-high%2F&#038;format=xml" />
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	var elemtype = e.target.tagName;
	
	elemtype = elemtype.toUpperCase();
	
	if (elemtype == "TEXT" || elemtype == "TEXTAREA" || elemtype == "INPUT" || elemtype == "PASSWORD" || elemtype == "SELECT" || elemtype == "OPTION" || elemtype == "EMBED")
	{
		elemtype = 'TEXT';
	}
	
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (elemtype!= 'TEXT' && (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43))
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

//////////////////////////////////////////////////////////////////////////////////////
function disable_copy(e)
{	
	var elemtype = e.target.tagName;
	
	elemtype = elemtype.toUpperCase();
	
	if (elemtype == "TEXT" || elemtype == "TEXTAREA" || elemtype == "INPUT" || elemtype == "PASSWORD" || elemtype == "SELECT" || elemtype == "OPTION" || elemtype == "EMBED")
	{
		elemtype = 'TEXT';
	}
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}

//////////////////////////////////////////////////////////////////////////////////////
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://antiguaobserver.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1cf34c00-6a64-40c6-ab11-fa36f8770e78';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://antiguaobserver.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1d2463f6-17a6-4c7e-80c3-735ae8ddc977";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://antiguaobserver.com/wp-content/uploads/2020/02/cropped-Observer-icon-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://antiguaobserver.com/wp-content/uploads/2020/02/cropped-Observer-icon-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://antiguaobserver.com/wp-content/uploads/2020/02/cropped-Observer-icon-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://antiguaobserver.com/wp-content/uploads/2020/02/cropped-Observer-icon-1-270x270.jpg" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://antiguaobserver.com/wp-content/et-cache/global/et-divi-customizer-global-15912024909602.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-tb-204558-210329-cached-inline-styles" href="https://antiguaobserver.com/wp-content/et-cache/210329/et-core-unified-tb-204558-210329-15914491320159.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-210329 single-format-standard et-tb-has-template et-tb-has-footer unselectable et_pb_button_helper_class et_fixed_nav et_show_nav et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_cover_background et_pb_gutter et_pb_gutters3 et_right_sidebar et_divi_theme newsco et-db et_minified_js et_minified_css">
<div id="page-container">
<div id="et-boc" class="et-boc">
<header id="main-header" data-height-onload="66">
<div class="container clearfix et_menu_container">
<div class="logo_container">
<span class="logo_helper"></span>
<a href="https://antiguaobserver.com/">
<img alt="Antigua Observer Newspaper" id="logo" data-height-percentage="54" data-src="https://antiguaobserver.com/wp-content/uploads/2020/02/Observer-Newspaper-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://antiguaobserver.com/wp-content/uploads/2020/02/Observer-Newspaper-logo.png" alt="Antigua Observer Newspaper" id="logo" data-height-percentage="54" /></noscript>
</a>
</div>
<div id="et-top-navigation" data-height="66" data-fixed-height="40">
<nav id="top-menu-nav">
<ul id="top-menu" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-203479"><a href="https://antiguaobserver.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203521"><a href="https://antiguaobserver.com/todays-daily-observer/">Today&#8217;s Daily Observer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203520"><a href="https://antiguaobserver.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203519"><a href="https://antiguaobserver.com/jobs/">Jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203499"><a href="https://antiguaobserver.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203522"><a href="https://antiguaobserver.com/contact-us/">Contact Us</a></li>
</ul> </nav>
<div id="et_top_search">
<span id="et_search_icon"></span>
</div>
<div id="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="select_page">Select Page</span>
<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
</div>
</div> </div> 
</div> 
<div class="et_search_outer">
<div class="container et_search_form_container">
<form role="search" method="get" class="et-search-form" action="https://antiguaobserver.com/">
<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </form>
<span class="et_close_search_field"></span>
</div>
</div>
</header> 
<div id="et-main-area">
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div id="left-area">
<article id="post-210329" class="et_pb_post post-210329 post type-post status-publish format-standard has-post-thumbnail hentry category-further-afield">
<div class="et_post_meta_wrapper">
<h1 class="entry-title">INTERNATIONAL: Three Chinese nationals were murdered and burned in Zambia, in a week when racial tensions were running high</h1>
<p class="post-meta"><span class="published">Jun 6, 2020</span> | <a href="https://antiguaobserver.com/category/further-afield/" rel="category tag">Further Afield</a> | <span class="comments-number"><a href="https://antiguaobserver.com/international-three-chinese-nationals-were-murdered-and-burned-in-zambia-in-a-week-when-racial-tensions-were-running-high/#respond">0 comments</a></span></p><img alt="INTERNATIONAL: Three Chinese nationals were murdered and burned in Zambia, in a week when racial tensions were running high" width='1080' height='675' data-srcset="https://antiguaobserver.com/wp-content/uploads/2020/06/200605112718-fire-zambia-murder-china-exlarge-169.png 780w, https://antiguaobserver.com/wp-content/uploads/2020/06/200605112718-fire-zambia-murder-china-exlarge-169-480x270.png 480w" data-src="https://antiguaobserver.com/wp-content/uploads/2020/06/200605112718-fire-zambia-murder-china-exlarge-169.png" data-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 780px, 100vw" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://antiguaobserver.com/wp-content/uploads/2020/06/200605112718-fire-zambia-murder-china-exlarge-169.png" alt="INTERNATIONAL: Three Chinese nationals were murdered and burned in Zambia, in a week when racial tensions were running high" class="" width='1080' height='675' srcset="https://antiguaobserver.com/wp-content/uploads/2020/06/200605112718-fire-zambia-murder-china-exlarge-169.png 780w, https://antiguaobserver.com/wp-content/uploads/2020/06/200605112718-fire-zambia-murder-china-exlarge-169-480x270.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 780px, 100vw" /></noscript><p class="custom_caption"></p>
</div> 
<div class="entry-content">
<div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://antiguaobserver.com/international-three-chinese-nationals-were-murdered-and-burned-in-zambia-in-a-week-when-racial-tensions-were-running-high/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Spread the love</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fantiguaobserver.com%2Finternational-three-chinese-nationals-were-murdered-and-burned-in-zambia-in-a-week-when-racial-tensions-were-running-high%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=INTERNATIONAL%3A%20Three%20Chinese%20nationals%20were%20murdered%20and%20burned%20in%20Zambia%2C%20in%20a%20week%20when%20racial%20tensions%20were%20running%20high&url=https%3A%2F%2Fantiguaobserver.com%2Finternational-three-chinese-nationals-were-murdered-and-burned-in-zambia-in-a-week-when-racial-tensions-were-running-high%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fantiguaobserver.com%2Finternational-three-chinese-nationals-were-murdered-and-burned-in-zambia-in-a-week-when-racial-tensions-were-running-high%2F&title=INTERNATIONAL%3A%20Three%20Chinese%20nationals%20were%20murdered%20and%20burned%20in%20Zambia%2C%20in%20a%20week%20when%20racial%20tensions%20were%20running%20high")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fantiguaobserver.com%2Finternational-three-chinese-nationals-were-murdered-and-burned-in-zambia-in-a-week-when-racial-tensions-were-running-high%2F&title=INTERNATIONAL%3A%20Three%20Chinese%20nationals%20were%20murdered%20and%20burned%20in%20Zambia%2C%20in%20a%20week%20when%20racial%20tensions%20were%20running%20high")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=INTERNATIONAL%3A%20Three%20Chinese%20nationals%20were%20murdered%20and%20burned%20in%20Zambia%2C%20in%20a%20week%20when%20racial%20tensions%20were%20running%20high https%3A%2F%2Fantiguaobserver.com%2Finternational-three-chinese-nationals-were-murdered-and-burned-in-zambia-in-a-week-when-racial-tensions-were-running-high%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://antiguaobserver.com/international-three-chinese-nationals-were-murdered-and-burned-in-zambia-in-a-week-when-racial-tensions-were-running-high/', 'INTERNATIONAL%3A%20Three%20Chinese%20nationals%20were%20murdered%20and%20burned%20in%20Zambia%2C%20in%20a%20week%20when%20racial%20tensions%20were%20running%20high', '' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>
<p>(CNN) &#8211; The trail of blood outside the warehouse door was the only immediate sign that a murder had taken place.</p>
<p>But CCTV footage seized by police, and seen by CNN, revealed a brutal afternoon of carnage.At midday on Sunday, May 24, three Zambian attackers with iron bars entered thegroundsof a Chinese-owned textile warehouse in Lusaka. Police said they were pretending to be potential customers.</p>
<p>But the trio did not want to do business.Over the next 17 minutes, the CCTV footage shows, they beat two men and one woman to death in the courtyard, before dragging their bodies into the adjoining warehouse.</p>
<p>That&#8217;s where the footage ends. According to police, the attackers then dismembered their bodies and used flammable materials from the Blue Star clothing business to set their bodies and the building ablaze, burning them so severely that it took Zambian authorities three days to retrieve their charred remains from the rubble.</p>
<p>Before fleeing, the attackers raided the propertyfor valuables. A blood-stained machete was found by police.<img alt="The burned out warehouse where the three Chinese victims' bodies were found." data-src="https://cdn.cnn.com/cnnnext/dam/assets/200605112718-fire-zambia-murder-china-large-169.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="The burned out warehouse where the three Chinese victims' bodies were found." src="https://cdn.cnn.com/cnnnext/dam/assets/200605112718-fire-zambia-murder-china-large-169.png"></noscript>The burned out warehouse where the three Chinese victims&#8217; bodies were found.The gruesome murder of 52-year-old Cao Guifang, the wife of the textile warehouse owner &#8212; who was in their home province of Jiangsu, in eastern China, when the attack happened &#8212; and her two male employees, Bao Junbin, 58, and Fan Minjie, 33, came at the end of a week when anti-Chinese sentiment in the Zambian capital was nearing boiling point.</p>
<p>In the days leading up to the murder, Lusaka Mayor Miles Sampa had accused Chinese bosses in the capital of &#8220;slavery reloaded,&#8221; used the derogatory term &#8220;Chinaman,&#8221; and, stoking racial divides, reminded the public in a video posted on his Facebook account that &#8220;black Zambians did not originate coronavirus. It originated in China.</p>
<p>&#8220;There are an estimated <a rel="noreferrer noopener" href="https://journals.sagepub.com/doi/pdf/10.1177/186810261704600207" target="_blank">22,000 Chinese nationals</a> living in Zambia, operating <a rel="noreferrer noopener" href="http://www.chinadaily.com.cn/business/2015-07/16/content_21297119.htm" target="_blank">280 companies</a>, mostly spread between Lusaka and the copperbelt in the north. Beijing owns about <a rel="noreferrer noopener" href="https://www.cmi.no/publications/6866-zambias-looming-debt-crisis-is-china-to-blame" target="_blank">44% of Zambia&#8217;s debt</a>, which has led to fear among some Zambians that China has too much control over the country.</p>
<p>While police have not directly linked the murder to anti-Chinese sentiment, the crime came as a reminder of the violent outbursts some Chinese have faced while living in Zambia, a key partner for China along its coveted Belt and Road project.</p>
<p>&#8220;Even some of the people who stayed here for more than 20 years, they&#8217;ve also been shocked by such kind of criminal activities,&#8221; says Eric Shen, a Chinese businessman who has been living in Zambia for more than a decade.</p>
<h3>Forced quarantine</h3>
<p>Zambia reported its first coronavirus cases on March 18. As with much of Africa, the initial infections did not come from China, but Europe, after a couple who had recently returned from a trip to France imported the virus.</p>
<p>The central African nation went into partial lockdown, shutting borders, businesses and implementing social distancing rules.</p>
<p>As the pandemic took its toll on Zambia&#8217;s economy, reports began to emerge that some Chinese businesses were defying the lockdown measures, either by continuing to serve Chinese customers, or by quarantining Zambian workers inside their premises.</p>
<p>Mayor Sampa began a campaign to expose such cases.On May 18, Sampa <a rel="noreferrer noopener" href="https://www.lusakatimes.com/2020/05/18/miles-sampa-shuts-down-a-chinese-restaurant-for-discriminating-against-zambians/" target="_blank">shut down a Chinese restaurant</a>, which had reportedly denied Zambian patrons, for selling products labeled in Chinese and not English, as prescribed by the law. A few days later, he revoked the license of a Chinese barber shop for &#8220;<a rel="noreferrer noopener" href="https://zambiareports.com/2020/05/21/press-release-angels-barbershop-acardes-mall-closed-discriminating-blacks/" target="_blank">discriminating against blacks</a>.&#8221;</p>
<p>After those raids, Sampa posted video of himself bursting in on Chinese managers eating dinner at a <a rel="noreferrer noopener" href="https://www.facebook.com/msampa1/videos/890092074805146" target="_blank">truck assembly factory</a>, where workers had allegedly been told to live on-site during the pandemic, and not return to their families, so they could keep working without risking getting infected in the community.</p>
<p>&#8220;We found Zambian workers made to sleep in a small container (six people in one container) with mattresses put on the floor,&#8221; Sampa wrote on Facebook.In the video, one Chinese manager responds: &#8220;We don&#8217;t allow them to go home because of the corona issue.&#8221;Sampa responds: &#8220;Chinaman &#8230; (there) is no excuse to enslave them.&#8221;On the same day, Sampa visited a cement factory, where he said workers had been held for two months.</p>
<p>When a Chinese boss explains in the video Sampa posted to Facebook of the visit that within the plant, all the workers were not able to go out, <a rel="noreferrer noopener" href="https://www.facebook.com/msampa1/posts/2973578856091756" target="_blank">Sampa replies</a>: &#8220;That is illegal. You are holding them hostage. That&#8217;s slavery.&#8221;</p>
<p>One Zambian employee at the cement factory told CNN: &#8220;We were asked by our (Chinese) bosses to stay and work from here until the coronavirus is over because they fear we might contract it from the community and bring it to our workplace.<img alt="Mayor of Lusaka Miles Sampa asks staff at a Zambian cement factory about reports 100 Zambian workers have been prohibited from leaving the site during the Covid-19 pandemic." data-src="https://cdn.cnn.com/cnnnext/dam/assets/200605165554-sampa-cement-china-large-169.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="Mayor of Lusaka Miles Sampa asks staff at a Zambian cement factory about reports 100 Zambian workers have been prohibited from leaving the site during the Covid-19 pandemic." src="https://cdn.cnn.com/cnnnext/dam/assets/200605165554-sampa-cement-china-large-169.jpg"></noscript>Mayor of Lusaka Miles Sampa asks staff at a Zambian cement factory about reports 100 Zambian workers have been prohibited from leaving the site during the Covid-19 pandemic.&#8221;But they provide us food, mosquito nests and mattresses where we sleep. We sleep like in a camp &#8230; but some of our colleagues who refused have been sacked and they will reapply once the company reopens.&#8221;Another Zambian employee of the same company claimed that his Chinese boss threatened to beat him if he refused to stay. &#8220;We were being forced by our Chinese bosses and they threatened to beat you if you refuse. That is how some of us ran away &#8212; right now, we just want the government to help us claim our unpaid salaries,&#8221; he said.When CNN contacted the factory, an employee who declined to give his name denied accusations of wrongdoing.&#8221;We are not holding them to be prisoners &#8212; we are just protecting them from this corona disease,&#8221; he said. &#8220;The workers are paid more for sleeping at the plant.&#8221;He would not say how much extra had been provided, but one employee said the workers are normally paid 1, 600 Zambian kwacha ($95) per month.</p>
<h3>Rekindled old fires</h3>
<p>The Chinese presence in Zambia has been controversial for decades.In 2005, an explosion at a minenear Chambeshi, a town in Zambia&#8217;s copperbelt, killed <a rel="noreferrer noopener" href="https://www.nytimes.com/2005/04/21/world/africa/blast-kills-46-at-a-copper-mine-in-zambia.html" target="_blank">dozens</a> of Zambian workers. Five years later, two Chinese managers opened fire onZambian workers who were protesting bad labor conditions at the Collum coal mine. In 2012, Zambian workers killed a Chinese supervisor at the same mine.The incidents attracted global media attention and have often been held up as proof of poor Chinese labor standards &#8212; not only in Zambia but across the African continent.So when the issue of Zambian workers being forced into quarantine by Chinese bosses emerged during the pandemic, &#8220;it rekindled some of the old sentiment that people have had against Chinese employers,&#8221; says Kanenga Haggai, lecturer in the Department of Development Studies at the University of Zambia and PhD candidate at Southeast University, in China. &#8220;If not well handled, then it has the potential to ruin China&#8217;s relations with Zambia, on a people-to-people level.&#8221;Today, China trades more with <a rel="noreferrer noopener" href="https://www.mof.gov.zm/6114-2/" target="_blank">Zambia</a> than any other country in Africa bar Kenya. In 2018, bilateral trade was in excess of $5 billion.Yet while Zambian exports to China are considerable, thanks to its copper output, what many ordinary Zambians see on the ground is the pervasion of Chinese people and companies in their country. Major infrastructure projects including airports, highways and dams in Zambia have been built by Chinese state-owned, or linked, firms.<img alt="Wu Jiu Hua (L) and Xiao Li Shan (C), the two Chinese managers alleged to have shot 12 workers at Collum coal mine, leave the Choma Magistrate Court with other Zambian suspects on November 2, 2010 in Sinazongwe. " data-src="https://cdn.cnn.com/cnnnext/dam/assets/200605101334-02-zambia-chinese-file-collum-mine-large-169.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="Wu Jiu Hua (L) and Xiao Li Shan (C), the two Chinese managers alleged to have shot 12 workers at Collum coal mine, leave the Choma Magistrate Court with other Zambian suspects on November 2, 2010 in Sinazongwe. " src="https://cdn.cnn.com/cnnnext/dam/assets/200605101334-02-zambia-chinese-file-collum-mine-large-169.jpg"></noscript>Wu Jiu Hua (L) and Xiao Li Shan (C), the two Chinese managers alleged to have shot 12 workers at Collum coal mine, leave the Choma Magistrate Court with other Zambian suspects on November 2, 2010 in Sinazongwe.</p>
<p>China also operates in the crucial mining sector, as do companies other foreign nations, and a Beijing-backed &#8212; although not owned &#8212; company even bought a <a rel="noreferrer noopener" href="https://www.cnn.com/2019/07/23/business/startimes-china-africa-kenya-intl/index.html" target="_blank">60% share in the Zambian state broadcaster</a>. </p>
<p>Local media frequently run inflammatory headlines, such as &#8220;<a rel="noreferrer noopener" href="https://www.lusakatimes.com/2018/07/27/how-china-slowly-colonizing-zambian-economy/" target="_blank">How China is slowly colonizing Zambian economy</a>.&#8221;</p>
<p>&#8220;Zambians feel that China is slowly taking over their land, business, and that now Chinese people are given privileged treatment from the government officials,&#8221; says Haggai. </p>
<p>&#8220;We&#8217;ve seen a lot of Chinese are acquiring huge chunks of land.&#8221;</p>
<p>Chinese influence is a lightning-rod political issue in the country. In 2018, a Lusaka politician proposed building a China City, where Chinese expats would be restricted to doing their small business, after <a rel="noreferrer noopener" href="https://webcache.googleusercontent.com/search?q=cache:XPDuzn98m9EJ:https://www.lusakatimes.com/2018/10/07/lusambo-wants-a-china-town-where-all-chinese-nationals-will-conduct-their-businesses-in-lusaka/+&amp;cd=1&amp;hl=en&amp;ct=clnk&amp;gl=hk" target="_blank">Zambians complained</a> about foreigners engaging in their tradessuch as chicken rearing and running restaurants and salons, which have traditionally been their domain.</p>
<p>Before that, in 2006, the late Zambian politician Michael Sata claimed that <a rel="noreferrer noopener" href="https://www.dw.com/en/resistance-growing-to-chinese-presence-in-zambia/a-47275927" target="_blank">80,000 Chinese</a> were &#8220;infesting&#8221; Zambia as he ran for the presidency on a xenophobic campaign, which led to racial attacks on Chinese-run workplaces. </p>
<p>Chinese shopkeepers had to <a rel="noreferrer noopener" href="https://www.telegraph.co.uk/news/worldnews/1530464/Rioters-attack-Chinese-after-Zambian-poll.html" target="_blank">barricade their stores</a>against attacks by looters. The actual number of Chinese in the country is much lower.</p>
<p>While Sata had threatened to recognize Taiwan as an independent state before taking office, when he finally became President, on his fourth attempt in 2011, he embraced China as &#8220;Zambia&#8217;s all-weather friend&#8221; and abandoned his campaign promises.</p>
<p>Mayor Sampa is Sata&#8217;s nephew, and he likely understands how well taking a hard line on China will play with voters.<img alt="Michael Sata in 2006 during an address at a political rally.  " data-src="https://cdn.cnn.com/cnnnext/dam/assets/200605101337-01-zambia-chinese-file-sata-large-169.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="Michael Sata in 2006 during an address at a political rally.  " src="https://cdn.cnn.com/cnnnext/dam/assets/200605101337-01-zambia-chinese-file-sata-large-169.jpg"></noscript>Michael Sata in 2006 during an address at a political rally.In a time of heightened racial tensions globally, Haggai says that Sampa should be cautious in the language he uses when talking about the Chinese presence to not stoke xenophobia.</p>
<p>&#8220;Of course, he has the mandate and the responsibility to check what is going on in the companies and factories in his jurisdiction, but he must be careful with what he says because this has become a very sensitive issue that might fuel further resentment against Chinese people,&#8221; he says.</p>
<p>After being advised to stay in his lane by central government authorities, perhaps mindful of Zambia&#8217;s economic dependence on China, Sampa <a rel="noreferrer noopener" href="https://www.lusakatimes.com/2020/05/27/milesmiles-unreservedly-apologises-to-the-chinese-community-and-government-leaders/" target="_blank">issued an apology to the Chinese community</a>.</p>
<p>He said: &#8220;I wish to apologies unreservedly &#8230; for the tone and language used towards one of their nationals in particular on the use of the word &#8216;Chinaman.&#8217; I did not know hitherto that it was derogatory term, but they have since lodged in a formal complaint against my use of the word.</p>
<p>&#8220;Finally, I wish to assure all foreign investors in the city of Lusaka that my office is there to support their businesses 100% &#8230; we shall engage them in a more civil manner through relevant offices and institutions.&#8221;<img alt="A sign welcomes Chinese Premier  Hu Jintao to Ndola on March 25, 2007 in Zambia.  Hu  visited Africa in early 2007 and also Zambia.  " data-src="https://cdn.cnn.com/cnnnext/dam/assets/200605101308-03-zambia-chinese-file-large-169.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="A sign welcomes Chinese Premier  Hu Jintao to Ndola on March 25, 2007 in Zambia.  Hu  visited Africa in early 2007 and also Zambia.  " src="https://cdn.cnn.com/cnnnext/dam/assets/200605101308-03-zambia-chinese-file-large-169.jpg"></noscript>A sign welcomes Chinese Premier Hu Jintao to Ndola on March 25, 2007 in Zambia. Hu visited Africa in early 2007 and also Zambia.</p>
<h3>A memorial</h3>
<p>On Monday, hundreds gathered at the scene of the murder in Lusaka to pay their respects to the Chinese migrants who lost their lives. Zambians and Chinese stood side by side, wearing face masks, as they mourned the dead.</p>
<p>Zambian employees from the textile business said a few words, along with fellow Chinese expatriates, according to Eric Shen, the Lusaka businessman who was master of ceremonies.According to friends, Cao and her husband had been in Zambia for about 20 years, and from their warehouse they sold textiles, bedding and clothing they imported from Nantong, their home region of China which is known for textile production.<img alt="A memorial for the Chinese victims was held on Monday this week in Lusaka." data-src="https://cdn.cnn.com/cnnnext/dam/assets/200605113924-zambia-murder-large-169.jpeg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="A memorial for the Chinese victims was held on Monday this week in Lusaka." src="https://cdn.cnn.com/cnnnext/dam/assets/200605113924-zambia-murder-large-169.jpeg"></noscript>A memorial for the Chinese victims was held on Monday this week in Lusaka.</p>
<p>The Zambian ambassador to China, Winnie N. Chibesakunda, told state-run tabloid the Global Times that Zambia will strengthen measures to protect the lives of Chinese living in the country. In October 2015, three Chinese people were killed in a robbery in Kitwe, and in November 2017 a Chinese national died in an armed robbery in the copperbelt.</p>
<p>&#8220;The government of the Republic of Zambia has instituted investigations to bring the perpetrators of this gruesome act to justice and shall endeavor to continue strengthening measures to protect the lives of Chinese living in Zambia,&#8221; she stated. Zambian authorities have arrested two men and one woman on suspicion of murder.</p>
<p>Chinese Foreign Ministry spokesperson Zhao Lijian said that the murders were an <a rel="noreferrer noopener" href="https://www.globaltimes.cn/content/1189664.shtml" target="_blank">isolated case</a> that &#8220;won&#8217;t affect the mainstream of friendly cooperation between China and Zambia.</p>
<p>&#8220;Shen, the Lusaka-based businessman, concluded that, &#8220;these kinds of criminal activities can happen anywhere, any place, any time in this world.&#8221; </p>
<p>He said the Chinese community was trying not to link the killings to rising anti-Chinese sentiment, in a place where many have chosen to call home.</p>
</div> 
<div class="et_post_meta_wrapper">
<div id="lfc_comments" class="comments-area" align="center">
</div>
</div> 
</article> 
</div> 
<div id="sidebar">
<div id="recent-posts-5" class="et_pb_widget widget_recent_entries"> <h4 class="widgettitle">Recent Posts</h4> <ul>
<li>
<a href="https://antiguaobserver.com/body-of-man-found-in-hatton-home/">Body of man found in Hatton home</a>
</li>
<li>
<a href="https://antiguaobserver.com/international-nba-legend-to-donate-100m-to-racial-equality-fight/">INTERNATIONAL: NBA legend to donate $100m to racial equality fight</a>
</li>
<li>
<a href="https://antiguaobserver.com/international-nfl-admits-it-was-wrong-for-not-listening-to-players/">INTERNATIONAL: NFL admits it was &#8220;wrong&#8221; for not listening to players</a>
</li>
</ul>
</div> <div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="37" data-revive-id="1c4f475bde2e2d8d38bc5f2a26aeb646"></ins>
<script async src="//antiguaobserver.com/adserver/www/delivery/asyncjs.php"></script></div></div> <div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="38" data-revive-id="1c4f475bde2e2d8d38bc5f2a26aeb646"></ins>
<script async src="//antiguaobserver.com/adserver/www/delivery/asyncjs.php"></script></div></div>  </div> 
</div> 
</div> 
</div> 
<footer class="et-l et-l--footer">
<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_0_tb_footer et_pb_gutters2">
<div class="et_pb_column et_pb_column_1_2 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner">Antigua Observer</div>
</div> <div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p><span>NewsCo Observer is your number one source for local, regional and international news. Our team of reporters and writers are second to none at bringing you the most accurate and timely information by shedding light on the stories that matter most to you.</span></p></div>
</div> <div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner">© 2020 Newsco Inc. All rights reserved.</div>
</div> 
</div> <div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_text et_pb_text_3_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner">Meet the Antigua Observer</div>
</div> <div class="et_pb_module et_pb_text et_pb_text_4_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p><span style="color: #ffffff;"><a style="color: #ffffff;" href="#">About the Antigua Observer</a></span><br /> <span style="color: #ffffff;"><a style="color: #ffffff;" href="#">Explore our Ecosystem</a></span><br /> <span style="color: #ffffff;"><a style="color: #ffffff;" href="#">Careers</a></span><br /> <span style="color: #ffffff;"><a style="color: #ffffff;" href="#">Contact Us</a></span></p></div>
</div> 
</div> <div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_5_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner">FOLLOW US</div>
</div> <ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_bg_layout_light">
<li class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_footer'><a href='#' class='icon et_pb_with_border' title='Follow on Facebook'><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1_tb_footer'><a href='#' class='icon et_pb_with_border' title='Follow on Twitter'><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-google-plus et_pb_social_media_follow_network_2_tb_footer'><a href='#' class='icon et_pb_with_border' title='Follow on Google+'><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_3_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-pinterest et_pb_social_media_follow_network_3_tb_footer'><a href='#' class='icon et_pb_with_border' title='Follow on Pinterest'><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li>
</ul> 
</div> 
</div> 
</div>  </div>
</footer>
</div> 
</div>
</div> 
<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
<style>
	@media print {
	body * {display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://antiguaobserver.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://antiguaobserver.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://antiguaobserver.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://antiguaobserver.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/antiguaobserver.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/antiguaobserver.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/antiguaobserver.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"8691bb8cfd","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"83a373f542","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"210329","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/themes/Divi/js/custom.min.js?ver=4.1'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://antiguaobserver.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://antiguaobserver.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://antiguaobserver.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.10'></script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.1'></script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
<script type='text/javascript'>function loadLFCComments() {(function(d, s, id) {
                        var js, fjs = d.getElementsByTagName(s)[0];
                        if (d.getElementById(id)) return;
                        js = d.createElement(s); js.id = id;
                        js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1775405335937584';
                        fjs.parentNode.insertBefore(js, fjs);
                    }(document, 'script', 'facebook-jssdk'));
                    }window.onscroll = function () {
                        var rect = document.getElementById('lfc_comments').getBoundingClientRect();
                        if (rect.top < window.innerHeight) {
                            var lfc_div = document.getElementById('lfc_comments');
                            lfc_div.innerHTML = '<div id="fb-root"></div><div class="fb-comments" data-width="100%" data-href="https://antiguaobserver.com/international-three-chinese-nationals-were-murdered-and-burned-in-zambia-in-a-week-when-racial-tensions-were-running-high/" data-numposts="10" data-colorscheme="light" data-order-by="social"></div>';
                            loadLFCComments();
                            window.onscroll = null;
                        } 
                    }</script>
<span class="et_pb_scroll_top et-pb-icon"></span>
</body>
</html>