<!DOCTYPE html>
<html lang="en-CA">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://antiguaobserver.com/xmlrpc.php" />
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://antiguaobserver.com';var et_post_id='216466';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>

<title>Government assures proper management of diplomatic passports - Antigua Observer Newspaper</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://antiguaobserver.com/government-assures-proper-management-of-diplomatic-passports/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Government assures proper management of diplomatic passports - Antigua Observer Newspaper" />
<meta property="og:description" content="Spread the loveBy Orville Williams The government is giving the assurance that the process of selecting and managing appointments within the diplomatic corps is effective and transparent. Cabinet spokesperson, Information Minister Melford Nicholas, gave the guarantee during yesterday’s post-Cabinet media briefing. Several Caribbean countries have come under international scrutiny in recent times, and an Al [&hellip;]" />
<meta property="og:url" content="https://antiguaobserver.com/government-assures-proper-management-of-diplomatic-passports/" />
<meta property="og:site_name" content="Antigua Observer Newspaper" />
<meta property="article:published_time" content="2020-10-02T08:05:10+00:00" />
<meta property="article:modified_time" content="2020-10-03T01:40:12+00:00" />
<meta property="og:image" content="https://antiguaobserver.com/wp-content/uploads/2020/07/AB-Passport.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://antiguaobserver.com/#website","url":"https://antiguaobserver.com/","name":"Antigua Observer Newspaper","description":"Let There Be Light!","potentialAction":[{"@type":"SearchAction","target":"https://antiguaobserver.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://antiguaobserver.com/government-assures-proper-management-of-diplomatic-passports/#primaryimage","inLanguage":"en-CA","url":"https://antiguaobserver.com/wp-content/uploads/2020/07/AB-Passport.jpg","width":650,"height":400},{"@type":"WebPage","@id":"https://antiguaobserver.com/government-assures-proper-management-of-diplomatic-passports/#webpage","url":"https://antiguaobserver.com/government-assures-proper-management-of-diplomatic-passports/","name":"Government assures proper management of diplomatic passports - Antigua Observer Newspaper","isPartOf":{"@id":"https://antiguaobserver.com/#website"},"primaryImageOfPage":{"@id":"https://antiguaobserver.com/government-assures-proper-management-of-diplomatic-passports/#primaryimage"},"datePublished":"2020-10-02T08:05:10+00:00","dateModified":"2020-10-03T01:40:12+00:00","author":{"@id":"https://antiguaobserver.com/#/schema/person/8ac6122c4aa93177fc45c2f4997e7725"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://antiguaobserver.com/government-assures-proper-management-of-diplomatic-passports/"]}]},{"@type":"Person","@id":"https://antiguaobserver.com/#/schema/person/8ac6122c4aa93177fc45c2f4997e7725","name":"vivian.michael","image":{"@type":"ImageObject","@id":"https://antiguaobserver.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/71a35e4fd5527b7107fab626b08996e0?s=96&d=mm&r=g","caption":"vivian.michael"}}]}</script>

<link rel='dns-prefetch' href='//antiguaobserver.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Feed" href="https://antiguaobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Comments Feed" href="https://antiguaobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Government assures proper management of diplomatic passports Comments Feed" href="https://antiguaobserver.com/government-assures-proper-management-of-diplomatic-passports/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/antiguaobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Newsco v.1.0.0" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://antiguaobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-press-css' href='https://antiguaobserver.com/wp-content/plugins/weather-press/public/css/weather-press-public-min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://antiguaobserver.com/wp-content/themes/Divi/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css' href='https://antiguaobserver.com/wp-content/themes/Newsco/style.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css' href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CSource+Sans+Pro%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.5.1#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://antiguaobserver.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://antiguaobserver.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://antiguaobserver.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://antiguaobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='weather_press_Current_js-js-extra'>
/* <![CDATA[ */
var weather_press_data_from_php = {"weather_press_ajax_url":"https:\/\/antiguaobserver.com\/wp-admin\/admin-ajax.php","weather_press_Plugin_Path":"https:\/\/antiguaobserver.com\/wp-content\/plugins\/weather-press","weather_press_Current_Unit":"metric","weather_press_Current_Language":"EN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/plugins/weather-press/public/js/weather-press-public-min.js?ver=4.7' id='weather_press_Current_js-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"governmentassurespropermanagementofdiplomaticpassports"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/themes/Divi/core/admin/js/recaptcha.js?ver=5.5.1' id='et-core-api-spam-recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://antiguaobserver.com/wp-json/" /><link rel="alternate" type="application/json" href="https://antiguaobserver.com/wp-json/wp/v2/posts/216466" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://antiguaobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://antiguaobserver.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://antiguaobserver.com/?p=216466' />
<link rel="alternate" type="application/json+oembed" href="https://antiguaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantiguaobserver.com%2Fgovernment-assures-proper-management-of-diplomatic-passports%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://antiguaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantiguaobserver.com%2Fgovernment-assures-proper-management-of-diplomatic-passports%2F&#038;format=xml" />
<script id="wpcp_disable_selection" type="text/javascript">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</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">
document.ondragstart = function() { return false;}
	function nocontext(e) {
	   return false;
	}
	document.oncontextmenu = nocontext;
</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /> <meta name="onesignal" content="wordpress-plugin" />
 <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://antiguaobserver.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1cf34c00-6a64-40c6-ab11-fa36f8770e78';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://antiguaobserver.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1d2463f6-17a6-4c7e-80c3-735ae8ddc977";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://antiguaobserver.com/wp-content/uploads/2020/02/cropped-Observer-icon-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://antiguaobserver.com/wp-content/uploads/2020/02/cropped-Observer-icon-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://antiguaobserver.com/wp-content/uploads/2020/02/cropped-Observer-icon-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://antiguaobserver.com/wp-content/uploads/2020/02/cropped-Observer-icon-1-270x270.jpg" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://antiguaobserver.com/wp-content/et-cache/global/et-divi-customizer-global-16012465300589.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-tb-204558-216466-cached-inline-styles" href="https://antiguaobserver.com/wp-content/et-cache/216466/et-core-unified-tb-204558-216466-16016892191487.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-216466 single-format-standard et-tb-has-template et-tb-has-footer unselectable et_pb_button_helper_class et_fixed_nav et_show_nav et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_cover_background et_pb_gutter et_pb_gutters3 et_right_sidebar et_divi_theme newsco et-db et_minified_js et_minified_css">
<div id="page-container">
<div id="et-boc" class="et-boc">
<header id="main-header" data-height-onload="66">
<div class="container clearfix et_menu_container">
<div class="logo_container">
<span class="logo_helper"></span>
<a href="https://antiguaobserver.com/">
<img alt="Antigua Observer Newspaper" id="logo" data-height-percentage="54" data-src="https://antiguaobserver.com/wp-content/uploads/2020/02/Observer-Newspaper-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://antiguaobserver.com/wp-content/uploads/2020/02/Observer-Newspaper-logo.png" alt="Antigua Observer Newspaper" id="logo" data-height-percentage="54" /></noscript>
</a>
</div>
<div id="et-top-navigation" data-height="66" data-fixed-height="40">
<nav id="top-menu-nav">
<ul id="top-menu" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-203479"><a href="https://antiguaobserver.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203521"><a href="https://antiguaobserver.com/todays-daily-observer/">Today&#8217;s Daily Observer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203520"><a href="https://antiguaobserver.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203519"><a href="https://antiguaobserver.com/jobs/">Jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203499"><a href="https://antiguaobserver.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203522"><a href="https://antiguaobserver.com/contact-us/">Contact Us</a></li>
</ul> </nav>
<div id="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="select_page">Select Page</span>
<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
</div>
</div> </div> 
</div> 
<div class="et_search_outer">
<div class="container et_search_form_container">
<form role="search" method="get" class="et-search-form" action="https://antiguaobserver.com/">
<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </form>
<span class="et_close_search_field"></span>
</div>
</div>
</header> 
<div id="et-main-area">
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div id="left-area">
<article id="post-216466" class="et_pb_post post-216466 post type-post status-publish format-standard has-post-thumbnail hentry category-top_story">
<div class="et_post_meta_wrapper">
<h1 class="entry-title">Government assures proper management of diplomatic passports</h1>
<p class="post-meta"><span class="published">Oct 2, 2020</span> | <a href="https://antiguaobserver.com/category/top_story/" rel="category tag">The Big Stories</a> | <span class="comments-number"><a href="https://antiguaobserver.com/government-assures-proper-management-of-diplomatic-passports/#respond">0 comments</a></span></p><img alt="Government assures proper management of diplomatic passports" width='1080' height='675' data-srcset="https://antiguaobserver.com/wp-content/uploads/2020/07/AB-Passport.jpg 650w, https://antiguaobserver.com/wp-content/uploads/2020/07/AB-Passport-480x295.jpg 480w" data-src="https://antiguaobserver.com/wp-content/uploads/2020/07/AB-Passport.jpg" data-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 650px, 100vw" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://antiguaobserver.com/wp-content/uploads/2020/07/AB-Passport.jpg" alt="Government assures proper management of diplomatic passports" class="" width='1080' height='675' srcset="https://antiguaobserver.com/wp-content/uploads/2020/07/AB-Passport.jpg 650w, https://antiguaobserver.com/wp-content/uploads/2020/07/AB-Passport-480x295.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 650px, 100vw" /></noscript><p class="custom_caption"></p>
</div> 
<div class="entry-content">
<div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://antiguaobserver.com/government-assures-proper-management-of-diplomatic-passports/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Spread the love</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fantiguaobserver.com%2Fgovernment-assures-proper-management-of-diplomatic-passports%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Government%20assures%20proper%20management%20of%20diplomatic%20passports&url=https%3A%2F%2Fantiguaobserver.com%2Fgovernment-assures-proper-management-of-diplomatic-passports%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fantiguaobserver.com%2Fgovernment-assures-proper-management-of-diplomatic-passports%2F&title=Government%20assures%20proper%20management%20of%20diplomatic%20passports")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fantiguaobserver.com%2Fgovernment-assures-proper-management-of-diplomatic-passports%2F&title=Government%20assures%20proper%20management%20of%20diplomatic%20passports")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Government%20assures%20proper%20management%20of%20diplomatic%20passports https%3A%2F%2Fantiguaobserver.com%2Fgovernment-assures-proper-management-of-diplomatic-passports%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://antiguaobserver.com/government-assures-proper-management-of-diplomatic-passports/', 'Government%20assures%20proper%20management%20of%20diplomatic%20passports', '' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>
<p>By Orville Williams</p>
<p>The government is giving the assurance that the process of selecting and managing appointments within the diplomatic corps is effective and transparent. Cabinet spokesperson, Information Minister Melford Nicholas, gave the guarantee during yesterday’s post-Cabinet media briefing.</p>
<p>Several Caribbean countries have come under international scrutiny in recent times, and an <em>Al Jazeera</em> documentary, “Diplomats for Sale,” stoked that fire late last year, delving into the details of diplomatic appointments in specific Caricom states.</p>
<p>Some of the foreign-born individuals placed under the microscope in the documentary were said to have been involved in unscrupulous financial and other dealings prior to and after their appointments, while some allegedly made certain concessions in order to be granted the diplomatic passports.</p>
<p>Nicholas explained that, in Antigua and Barbuda, there have been instances where diplomats have had their appointments rescinded, due to varying issues. This, he says, proves the government’s efforts to maintain lawful and ethical foreign affairs.</p>
<p>“There are at least three former diplomats – persons on the diplomatic corps – that would have had a change in their circumstances. I can think of one, Mr Alex Saab, who came into some degree of disrepute internationally and his instruments were withdrawn.</p>
<p>“I think that there was another potential investor, Mr Xiao, who we had been working with. Unfortunately, over the last two years, there would have been some issue that would have developed between him and mainland China and he would have gone out of circulation – his status too, would have changed.</p>
<p>“I believe that there was [also] a Dero family, whose passport and appointment would have reached expiration and would not have been renewed. Outside of those three, I’m not aware that there are any other persons who their circumstances would have been withdrawn,” Nicholas explained.</p>
<p>The Cabinet also disclosed that there were 145 diplomatic passports issued since 2014, with Antiguan and Barbudan nationals accounting for 115 passports. Foreign-born diplomats and their families accounted for the remaining figure. A full list will be published sometime next week, according to the Cabinet.</p>
<p>The Ministry of Foreign Affairs has also scheduled a press conference for next Monday, to provide further clarification on the whole matter of diplomatic passports.</p>
</div> 
<div class="et_post_meta_wrapper">
<script data-ad-client="ca-pub-2242431812029023" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<div id="lfc_comments" class="comments-area" align="center">
</div>
</div> 
</article> 
</div> 
<div id="sidebar">
<div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Today&#8217;s Daily Observer</h4><div class="textwidget custom-html-widget"><div style='padding:20px 0;'>
<div style='max-width:500px'><a title='Click here to open today' s paper.' href='https://1drv.ms/b/s!Au_dqeDkBWH2iTULjBPClmT0uBRh' target='_blank'><img style='width:100%' data-src="https://antiguaobserver.com/wp-content/uploads/2020/10/Daily-2-10-20-no-228.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img style='width:100%' src='https://antiguaobserver.com/wp-content/uploads/2020/10/Daily-2-10-20-no-228.png'></noscript></a></div>
</div></div></div> <div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="37" data-revive-id="1c4f475bde2e2d8d38bc5f2a26aeb646"></ins>
<script async src="//antiguaobserver.com/adserver/www/delivery/asyncjs.php"></script></div></div> <div id="weather-press-2" class="et_pb_widget weather-press-class"><h3></h3>﻿<script type='text/javascript'>
// This function is needed to get the arabic time and date, please leave it here as it may cause problems once in the JS file

navig = navigator.appName;

versn = parseInt(navigator.appVersion);

if ( (navig == "Netscape" && versn >= 3) || (navig == "Microsoft Internet Explorer" && versn >= 4)) 
	info = "true";

else info = "false";

function Ar_Date() {
	
   if (info == "true") {

        var info3 = new Date();
        var info4=info3.getDay();
        var info5=info3.getMonth();
        var info6=info3.getDate();
        var info7=info3.getFullYear();
        var info8 = new Array('&#1604;&#1571;&#1581;&#1583;','&#1575;&#1604;&#1573;&#1579;&#1606;&#1610;&#1606;','&#1575;&#1604;&#1579;&#1604;&#1575;&#1579;&#1575;&#1569;','&#1575;&#1604;&#1571;&#1585;&#1576;&#1593;&#1575;&#1569;','&#1575;&#1604;&#1582;&#1605;&#1610;&#1587;','&#1575;&#1604;&#1580;&#1605;&#1593;&#1577;','&#1575;&#1604;&#1587;&#1576;&#1578;');
        var info9 = info8[info4];
        var info10 = new Array('&#1580;&#1575;&#1606;&#1601;&#1610;','&#1601;&#1610;&#1601;&#1585;&#1610;','&#1605;&#1575;&#1585;&#1587;','&#1571;&#1601;&#1585;&#1610;&#1604;','&#1605;&#1575;&#1610;','&#1580;&#1608;&#1575;&#1606;','&#1580;&#1608;&#1610;&#1604;&#1610;&#1577;','&#1571;&#1608;&#1578;','&#1587;&#1576;&#1578;&#1605;&#1576;&#1585;','&#1571;&#1603;&#1578;&#1608;&#1576;&#1585;','&#1606;&#1608;&#1601;&#1605;&#1576;&#1585;','&#1583;&#1610;&#1587;&#1605;&#1576;&#1585;');
        var info11 = info10[info5];
        //var info12=info9+'&#1548; '+info6+' '+info11+' '+info7;
        var info12=info9+'&#1548; '+info6+' '+info11;
		
        document.write(info12);

   }

}
</script>
<div id='weather-press-layoutContainer' class='weather-press-layoutContainer'>
<div id="weather-press-loader" class="weather-press-loader animated flipOutX">
<div class="weather-press-closeIcon" data-weatherpressclose="weather-press-loader"></div>
<div style='clear:both'></div>
<div class="weather-press-signature">Weather Press</div>
<div class="weather-press-outputs">
<span class="weather-press-outputs-content" style="">Loading ...</span>
<span class="weather-press-outputs-notice">
</span>
<span class="weather-press-outputs-toPremium">
<a href="https://goo.gl/nQBz6O" target="blank">Go Premium Now ?</a>
</span>
</div>
</div>
<div class='weather-press-block-top'>
<div class='weather-press-cities-nav-container'>
<div class='weather-press-cities-nav-sub-container'>
<div class='weather-press-arrows-container'>
<ul class='weather-press-cities-navs'>
<li id='weather-press-cities-navs-top'></li>
<li id='weather-press-cities-navs-bottom'></li>
</ul>
</div>
<span id='weather-press-city-name' title='Main city'>Main city</span>
<span id='weather-press-display-image' title='current location image'></span>
</div>
</div>
<div class='weather-press-cities-list-container'>
<ul class='weather-press-cities-list'>
<li class='deep'></li>
<li></li>
<li class='main-location' data-city='3576396'>Antigua and Barbuda</li>
<li data-city='3576260'>Falmouth</li>
<li class='deep'></li>
</ul>
</div>
</div>
<div class='weather-press-block-bottom'>
<div id='weather_press_scene_container' class='weather_press_scene_container'></div>
<div class='weather-press-forecast-nav-container'>
<ul class='weather-press-forecast-navs'>
<li id='weather-press-forecast-navs-left'></li>
<li id='weather-press-forecast-navs-right'></li>
</ul>
</div>
<div class='weather-press-forecast-list-container'>
<ul class='weather-press-forecast-list'>
<li id='weather_press_forecast_node_0'>
<ul class='weather-press-forecast-item'>
<li class='weather-press-date'>
Saturday the 3rd
</li>
<li class='weather-press-temp'>00°</li>
<li class='weather-press-condition-img'>
<img alt='current condition' data-src="https://antiguaobserver.com/wp-content/plugins/weather-press/public/images/demo-1.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src='https://antiguaobserver.com/wp-content/plugins/weather-press/public/images/demo-1.svg' alt='current condition'/></noscript>
</li>
<li class='weather-press-minMax'>
<ul>
<li class='weather-press-min-temp'>00°</li>
<li class='weather-press-temp-gauge'><div class='weather-press-gauge-gradient'></div></li>
<li class='weather-press-max-temp'>00°</li>
</ul>
</li>
</ul>
</li>
<div id="weather-press-forecast-loader" class="weather-press-forecast-loader"></div>
</ul>
</div>
</div>
<div class='weather-press-block-middle'>
<img alt='city image' data-src="https://antiguaobserver.com/wp-content/plugins/weather-press/public/images/sample.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src='https://antiguaobserver.com/wp-content/plugins/weather-press/public/images/sample.gif' alt='city image'/></noscript>
</div>
<div id='weather_press_brand' class='weather_press_brandy'><a href='https://goo.gl/4rmB8o' title='weather press' target='_blank'>weather press &copy; </a></div>
</div></div> <div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="38" data-revive-id="1c4f475bde2e2d8d38bc5f2a26aeb646"></ins>
<script async src="//antiguaobserver.com/adserver/www/delivery/asyncjs.php"></script></div></div>  </div> 
</div> 
</div> 
</div> 
<footer class="et-l et-l--footer">
<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_0_tb_footer et_pb_gutters2">
<div class="et_pb_column et_pb_column_1_2 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner">Antigua Observer</div>
</div> <div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p><span>NewsCo Observer is your number one source for local, regional and international news. Our team of reporters and writers are second to none at bringing you the most accurate and timely information by shedding light on the stories that matter most to you.</span></p></div>
</div> <div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner">© 2020 Newsco Inc. All rights reserved.</div>
</div> 
</div> <div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_text et_pb_text_3_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner">Meet the Antigua Observer</div>
</div> <div class="et_pb_module et_pb_text et_pb_text_4_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p><span style="color: #ffffff;"><a style="color: #ffffff;" href="#">About the Antigua Observer</a></span><br /> <span style="color: #ffffff;"><a style="color: #ffffff;" href="#">Explore our Ecosystem</a></span><br /> <span style="color: #ffffff;"><a style="color: #ffffff;" href="#">Careers</a></span><br /> <span style="color: #ffffff;"><a style="color: #ffffff;" href="#">Contact Us</a></span></p></div>
</div> 
</div> <div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_5_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner">FOLLOW US</div>
</div> <ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_bg_layout_light">
<li class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_footer'><a href='#' class='icon et_pb_with_border' title='Follow on Facebook'><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1_tb_footer'><a href='#' class='icon et_pb_with_border' title='Follow on Twitter'><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-google-plus et_pb_social_media_follow_network_2_tb_footer'><a href='#' class='icon et_pb_with_border' title='Follow on Google+'><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_3_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-pinterest et_pb_social_media_follow_network_3_tb_footer'><a href='#' class='icon et_pb_with_border' title='Follow on Pinterest'><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li>
</ul> 
</div> 
</div> 
</div>  </div>
</footer>
</div> 
</div>
</div> 
<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div>
<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
<style>
	@media print {
	body * {display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border:1px solid #f5aca6;
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
		.warning-wpcp {
		background:#ffecec url('https://antiguaobserver.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
	}
    </style>
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.7.1' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/antiguaobserver.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/antiguaobserver.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/antiguaobserver.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"6b1f1f9411","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"7e5aa3559b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"216466","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/themes/Divi/js/custom.min.js?ver=4.1' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/uploads/caos/analytics.js' id='caos-analytics-js'></script>
<script type='text/javascript' id='caos-analytics-js-after'>
    



    window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
    ga.l = +new Date;

    ga('create', 'UA-47518002-1', {"cookieName":"caosLocalGa","cookieDomain":"example.com","cookieExpires":2592000,"cookieFlags":"samesite=none;secure"});
            ga('send', 'pageview');
                
</script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://antiguaobserver.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://antiguaobserver.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://antiguaobserver.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.12' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.1' id='et-core-common-js'></script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript'>function loadLFCComments() {(function(d, s, id) {
                        var js, fjs = d.getElementsByTagName(s)[0];
                        if (d.getElementById(id)) return;
                        js = d.createElement(s); js.id = id;
                        js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1775405335937584';
                        fjs.parentNode.insertBefore(js, fjs);
                    }(document, 'script', 'facebook-jssdk'));
                    }window.onscroll = function () {
                        var rect = document.getElementById('lfc_comments').getBoundingClientRect();
                        if (rect.top < window.innerHeight) {
                            var lfc_div = document.getElementById('lfc_comments');
                            lfc_div.innerHTML = '<div id="fb-root"></div><div class="fb-comments" data-width="100%" data-href="https://antiguaobserver.com/government-assures-proper-management-of-diplomatic-passports/" data-numposts="10" data-colorscheme="light" data-order-by="social"></div>';
                            loadLFCComments();
                            window.onscroll = null;
                        } 
                    }</script>
<span class="et_pb_scroll_top et-pb-icon"></span>
</body>
</html>