<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><title>Educator threatens legal action against two others as E-books saga drags on - Antigua Observer Newspaper</title> <!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://antiguaobserver.com/educator-threatens-legal-action-against-two-others-as-e-books-saga-drags-on/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Educator threatens legal action against two others as E-books saga drags on - Antigua Observer Newspaper" /><meta property="og:description" content="Legal action is being threatened against another person and a media organisation over alleged defamatory statements about Richard Lewis, whose services were contracted by the Board of Education as it relates to the use of his Information Technology textbooks. Lewis is accusing James ‘Tanny’ Rose and ZDK Liberty Radio of tarnishing his character and defaming him through false statements about his work and payments received. The author, who recently accused Prime Minister Gaston Browne of defamation and demanded a public apology, is asking Rose and ZDK to do the same thing – apologise within 14 days or be sued. Through &hellip;" /><meta property="og:url" content="https://antiguaobserver.com/educator-threatens-legal-action-against-two-others-as-e-books-saga-drags-on/" /><meta property="og:site_name" content="Antigua Observer Newspaper" /><meta property="article:section" content="The Big Stories" /><meta property="article:published_time" content="2019-02-19T10:55:43+00:00" /><meta property="article:modified_time" content="2019-02-19T10:55:46+00:00" /><meta property="og:updated_time" content="2019-02-19T10:55:46+00:00" /><meta property="og:image" content="https://antiguaobserver.com/wp-content/uploads/2015/12/education.jpg" /><meta property="og:image:secure_url" content="https://antiguaobserver.com/wp-content/uploads/2015/12/education.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="350" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Legal action is being threatened against another person and a media organisation over alleged defamatory statements about Richard Lewis, whose services were contracted by the Board of Education as it relates to the use of his Information Technology textbooks. Lewis is accusing James ‘Tanny’ Rose and ZDK Liberty Radio of tarnishing his character and defaming him through false statements about his work and payments received. The author, who recently accused Prime Minister Gaston Browne of defamation and demanded a public apology, is asking Rose and ZDK to do the same thing – apologise within 14 days or be sued. Through [&hellip;]" /><meta name="twitter:title" content="Educator threatens legal action against two others as E-books saga drags on - Antigua Observer Newspaper" /><meta name="twitter:image" content="https://antiguaobserver.com/wp-content/uploads/2015/12/education.jpg" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://antiguaobserver.com/","sameAs":[],"@id":"https://antiguaobserver.com/#organization","name":"Antigua Observer Newspaper","logo":"https://antiguaobserver.com/wp-content/uploads/2014/02/Observer-Logo1-e1392126223152.jpg"}</script> <!-- / Yoast SEO plugin. --><style type="text/css" media="all">@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:300;src:local('Roboto Light'),local('Roboto-Light'),url(https://fonts.gstatic.com/s/roboto/v18/KFOlCnqEu92Fr1MmSU5fChc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:400;src:local('Roboto'),local('Roboto-Regular'),url(https://fonts.gstatic.com/s/roboto/v18/KFOmCnqEu92Fr1Mu7GxM.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:500;src:local('Roboto Medium'),local('Roboto-Medium'),url(https://fonts.gstatic.com/s/roboto/v18/KFOlCnqEu92Fr1MmEU9fChc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:700;src:local('Roboto Bold'),local('Roboto-Bold'),url(https://fonts.gstatic.com/s/roboto/v18/KFOlCnqEu92Fr1MmWUlfChc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:900;src:local('Roboto Black'),local('Roboto-Black'),url(https://fonts.gstatic.com/s/roboto/v18/KFOlCnqEu92Fr1MmYUtfChc-.woff) format('woff')}@font-face{font-family:'Roboto Condensed';font-display:block;font-style:normal;font-weight:300;src:local('Roboto Condensed Light'),local('RobotoCondensed-Light'),url(https://fonts.gstatic.com/s/robotocondensed/v16/ieVi2ZhZI2eCN5jzbjEETS9weq8-33mZGCoYaQ.woff) format('woff')}@font-face{font-family:'Roboto Condensed';font-display:block;font-style:normal;font-weight:400;src:local('Roboto Condensed'),local('RobotoCondensed-Regular'),url(https://fonts.gstatic.com/s/robotocondensed/v16/ieVl2ZhZI2eCN5jzbjEETS9weq8-19y7Cw.woff) format('woff')}@font-face{font-family:'Roboto Condensed';font-display:block;font-style:normal;font-weight:700;src:local('Roboto Condensed Bold'),local('RobotoCondensed-Bold'),url(https://fonts.gstatic.com/s/robotocondensed/v16/ieVi2ZhZI2eCN5jzbjEETS9weq8-32meGCoYaQ.woff) format('woff')}@font-face{font-family:'Roboto Slab';font-display:block;font-style:normal;font-weight:300;src:local('Roboto Slab Light'),local('RobotoSlab-Light'),url(https://fonts.gstatic.com/s/robotoslab/v7/BngRUXZYTXPIvIBgJJSb6u9mxLCIwRs.woff) format('woff')}@font-face{font-family:'Roboto Slab';font-display:block;font-style:normal;font-weight:400;src:local('Roboto Slab Regular'),local('RobotoSlab-Regular'),url(https://fonts.gstatic.com/s/robotoslab/v7/BngMUXZYTXPIvIBgJJSb6ufD5qM.woff) format('woff')}@font-face{font-family:'Roboto Slab';font-display:block;font-style:normal;font-weight:700;src:local('Roboto Slab Bold'),local('RobotoSlab-Bold'),url(https://fonts.gstatic.com/s/robotoslab/v7/BngRUXZYTXPIvIBgJJSb6u92w7CIwRs.woff) format('woff')}</style><link rel='stylesheet' id='fvm-header-0-css'  href='https://antiguaobserver.com/wp-content/uploads/fvm/out/header-c5297756-1550152432.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://antiguaobserver.com/wp-content/uploads/fvm/out/header-cb050ccd-1550152432.min.js'></script><script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js'></script><script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script><link rel='https://api.w.org/' href='https://antiguaobserver.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://antiguaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantiguaobserver.com%2Feducator-threatens-legal-action-against-two-others-as-e-books-saga-drags-on%2F" /><link rel="alternate" type="text/xml+oembed" href="https://antiguaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantiguaobserver.com%2Feducator-threatens-legal-action-against-two-others-as-e-books-saga-drags-on%2F&#038;format=xml" /> <script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script> <script type="text/javascript">if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://antiguaobserver.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://antiguaobserver.com/wp-content/uploads/2018/07/Observer-icon-75x75.jpg" sizes="32x32" /><link rel="icon" href="https://antiguaobserver.com/wp-content/uploads/2018/07/Observer-icon-207x207.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://antiguaobserver.com/wp-content/uploads/2018/07/Observer-icon-207x207.jpg" /><meta name="msapplication-TileImage" content="https://antiguaobserver.com/wp-content/uploads/2018/07/Observer-icon-270x270.jpg" /><!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-47518002-1', 'auto');
  ga('send', 'pageview');</script> <!-- END ExactMetrics Universal Analytics --><style type="text/css" id="wp-custom-css">.header-ad > a:nth-child(2) > img{ height: 65px; }</style><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-193221 single-format-standard group-blog reendex_live_time reendex_time_in_twelve_format wpb-js-composer js-comp-ver-5.5.2 vc_responsive"><div id="page" class="site" data-color=""> <header id="header"><div class="wrapper"><div class="top-menu"><div class="container"><ul class="left-top-menu"><li class="facebook"><a class="facebook" href="https://www.facebook.com/ObserverMediaGroup/"><i class="fa fa-facebook"></i></a></li><li class="youtube"><a class="youtube" href="https://www.youtube.com/user/AntiguaObserver"><i class="fa fa-youtube"></i></a></li><li class="instagram"><a class="instagram" href="https://www.instagram.com/antiguaobserver"><i class="fa fa-instagram"></i></a></li></ul><!-- /.left-top-menu --><ul><li class="address"> <span><a href="callto:http://+1%20(268)%20462-3911"><i class="fa fa-phone"></i> Call Us: +1 (268) 462-3911</a></span></li><li class="address"> <span><a href="mailto:http://cu&#115;to&#109;e&#114;_&#115;&#117;&#112;&#112;&#111;rt&#064;ant&#105;guaobserver.c&#111;m"><i class="fa fa-envelope"></i> Mail Us: customer_support@antiguaobserver.com</a></span></li></ul><ul class="right-top-menu pull-right"><li class="contact"> <a><i class="fa fa-map-marker fa-i"></i> Redcliffe St, St John&#039;s, Antigua and Barbuda</a></li><li class="about"> <a href="https://antiguaobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fantiguaobserver.com%2Feducator-threatens-legal-action-against-two-others-as-e-books-saga-drags-on%2F"><i class="fa fa-sign-in"></i></a></li><li><div class="header-search-box"> <a href="#" class="search-icon"><i class="fa fa-search"></i></a><div class="search-box-wrap"><div class="search-close-btn"><i class="pe-7s-close"></i></div><div class="widget-search"><form role="search" method="get" class="search-form" action="https://antiguaobserver.com/"> <label> <input type="search" class="search-field" placeholder="Search..." value="" name="s"> </label> <input type="submit" class="search-submit" value="Search"></form></div><!-- /.widget-search --></div></div> <!-- /.header-search-box --></li></ul><!-- /.right-top-menu pull-right --></div></div><div class="container"><div class="logo-ad-wrapper clearfix"><div class="header-logo"><div class='site-logo'> <a href='https://antiguaobserver.com/' title='Antigua Observer Newspaper' rel='home'><img src='https://antiguaobserver.com/wp-content/uploads/2014/01/Observer-Newspaper1.png' alt='Antigua Observer Newspaper'></a></div><!-- /.site-logo --></div><!-- /.header-logo --><div class="container header-style-one"><div><div class="header-ad-place"><div class="desktop-ad"><div class="header-ad"> <!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.4 --> <script type='text/javascript'>&lt;!--//&lt;![CDATA[
   var m3_u = (location.protocol==&#039;https:&#039;?&#039;https://antiguaobserver.com/adserver/www/delivery/ajs.php&#039;:&#039;http://antiguaobserver.com/adserver/www/delivery/ajs.php&#039;);
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = &#039;,&#039;;
   document.write (&quot;");
//]]&gt;--&gt;</script><a href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a6bc05ea&amp;cb=INSERT_RANDOM_NUMBER_HERE'><img src='https://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=12&amp;cb= 30590575&amp;n=a6bc05ea' alt='' /></a></div><!-- /.header-ad --></div><!-- /.desktop-ad --></div><!-- /.header-ad-place --></div></div><!-- /.container  --></div><!-- /.logo-ad-wrapper clearfix --></div><!-- /.container --><div class="container-fluid"></div><div id="nav-wrapper"> <nav class="navbar" id="fixed-navbar"><div class="main-menu nav" id="fixed-navbar-toggle"><div class="container"><div class="main_menu"><div class="container"> <!-- Collect the nav links from WordPress --><div class="collapse navbar-collapse" id="bootstrap-nav-collapse"><ul id="menu-main-menu" class="nav navbar-nav mega-main-menu"><li id="menu-item-192099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-192099"><a href="https://antiguaobserver.com/">News</a></li><li id="menu-item-56071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-56071"><a href="https://antiguaobserver.com/category/editorials/" class="dropdown-toggle" data-toggle="dropdown">Opinion <b class="caret"></b></a><ul class="dropdown-menu depth_0"><li id="menu-item-56073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56073"><a href="https://antiguaobserver.com/category/editorials/">Editorials</a></li><li id="menu-item-56072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56072"><a href="https://antiguaobserver.com/category/observations/">Observations</a></li></ul></li><li id="menu-item-102033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-102033"><a class="dropdown-toggle" data-toggle="dropdown">Live Radio <b class="caret"></b></a><ul class="dropdown-menu depth_0"><li id="menu-item-102032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102032"><a href="http://station.voscast.com/518c4eb3b1d54">Hitz FM 91.9</a></li><li id="menu-item-102031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102031"><a href="http://station.voscast.com/51891877d60b6">Observer Radio 91.1 FM</a></li></ul></li><li id="menu-item-156980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156980"><a href="https://antiguaobserver.com/category/thursday-flashback/">Flashback Archive</a></li><li id="menu-item-92777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92777"><a href="https://antiguaobserver.com/documents/">Documents</a></li><li id="menu-item-65843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-65843"><a class="dropdown-toggle" data-toggle="dropdown">About Us <b class="caret"></b></a><ul class="dropdown-menu depth_0"><li id="menu-item-56075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56075"><a href="https://antiguaobserver.com/contact/">Contact</a></li><li id="menu-item-63572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63572"><a href="https://antiguaobserver.com/contact/job-opportunities/">Job Opportunities</a></li></ul></li></ul></div><!-- /.collapse navbar-collapse --></div><!-- /.container --></div><!-- /.main_menu --></div><!-- /.container --></div><!-- /.main-menu nav --><div class="second-menu navbar" id="nav-below-main"><div class="container"><div class="collapse navbar-collapse nav-below-main"><div id="dropdown" class="menu-home-secondary-container"><ul id="menu-home-secondary" class="menu"><li id="menu-item-192093" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-192093"><a href="https://antiguaobserver.com/category/top_story/">The Big Stories</a></li><li id="menu-item-192094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192094"><a href="https://antiguaobserver.com/category/further-afield/">Further Afield</a></li><li id="menu-item-192095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192095"><a href="https://antiguaobserver.com/category/big_score/">The Big Scores</a></li><li id="menu-item-192997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192997"><a href="https://1drv.ms/b/s!Au_dqeDkBWH2dFCoOxNk6-5fhGE">GPH LLC MOU</a></li></ul></div></div><!-- /.collapse navbar-collapse --><div class="clock"><div id="time"></div><div id="date">Wed, February 20, 2019</div></div></div><!-- /.container --></div><!-- /.second-menu navbar --> </nav><!-- /#site-navigation --></div><!-- /#nav-wrapper --><div id="mobile-nav-outer-wrapper"><div id="mobile-nav-wrapper" class="navbar navbar-default"><div class="mobile-menu-logo"><div class='site-logo'> <a href='https://antiguaobserver.com/' title='Antigua Observer Newspaper' rel='home'><img src='https://antiguaobserver.com/wp-content/uploads/2014/01/Observer-Newspaper1.png' alt='Antigua Observer Newspaper'></a></div></div><!-- /.mobile-menu-logo --><div id="wprmenu_bar" class="wprmenu_bar navbar navbar-default"><div class="wprmenu_icon"> <span class="wprmenu_ic_1"></span> <span class="wprmenu_ic_2"></span> <span class="wprmenu_ic_3"></span></div></div><!-- /#wprmenu_bar --></div><!-- /#mobile-nav-wrapper --><div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons sidebar-closed"><div class="mobile-menu-top-wrapper"> <!-- Begin .mobile-menu-logo --><div class="mobile-menu-logo"><div class='site-logo'> <a href='https://antiguaobserver.com/' title='Antigua Observer Newspaper' rel='home'><img src='https://antiguaobserver.com/wp-content/uploads/2014/01/Observer-Newspaper1.png' alt='Antigua Observer Newspaper'></a></div></div><!-- /.mobile-menu-logo --><div class="menu-close"> <a class="js-toggleSidebar sidebar-close"> <span class="pe-7s-close"></span> </a></div></div><ul id="wprmenu_menu_ul"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-192099"><a href="https://antiguaobserver.com/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56071"><a href="https://antiguaobserver.com/category/editorials/">Opinion</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56073"><a href="https://antiguaobserver.com/category/editorials/">Editorials</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56072"><a href="https://antiguaobserver.com/category/observations/">Observations</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102033"><a>Live Radio</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102032"><a href="http://station.voscast.com/518c4eb3b1d54">Hitz FM 91.9</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102031"><a href="http://station.voscast.com/51891877d60b6">Observer Radio 91.1 FM</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156980"><a href="https://antiguaobserver.com/category/thursday-flashback/">Flashback Archive</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92777"><a href="https://antiguaobserver.com/documents/">Documents</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65843"><a>About Us</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56075"><a href="https://antiguaobserver.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63572"><a href="https://antiguaobserver.com/contact/job-opportunities/">Job Opportunities</a></li></ul></li></ul><div class="wpr_search"><div class="widget-search"><form role="search" method="get" class="search-form" action="https://antiguaobserver.com/"> <label> <input type="search" class="search-field" placeholder="Search..." value="" name="s"> </label> <input type="submit" class="search-submit" value="Search"></form></div><!-- /.widget-search --></div><div class="mobile-social-icons"><ul><li class="facebook"><a class="facebook" href="https://www.facebook.com/ObserverMediaGroup/"><i class="fa fa-facebook"></i></a></li><li class="youtube"><a class="youtube" href="https://www.youtube.com/user/AntiguaObserver"><i class="fa fa-youtube"></i></a></li></ul></div><!-- /.mobile-social-icons --></div><!-- /#wprmenu_menu --></div><!-- /#mobile-nav-outer-wrapper --></div><!--.wrapper--> </header><!-- #header --><div id="content" class="site-content"><div class="module"><div class="home-right-side"><div id="primary" class="content-area"> <main id="main" class="site-main all-blogs"><div class="post-style-default container main-container"> <article id="post-193221" class="home-main-content col-xs-12 col-sm-12 col-md-8"> <header class="entry-header"><h2 class="entry-title"> Educator threatens legal action against two others as E-books saga drags on</h2><div class="entry-meta"><div class="post-meta-elements"><div class="post-meta-date"><div class="post-date">Article Published: <span>February 19, 2019</span></div></div><!-- /.post-meta-date --><div class="post-meta-comments"> <i class="fa fa-comment-o"></i><a href="https://antiguaobserver.com/educator-threatens-legal-action-against-two-others-as-e-books-saga-drags-on/#respond"><span class="dsq-postid" data-dsqidentifier="193221 https://antiguaobserver.com/?p=193221">Leave a comment</span></a></div><div class="post-meta-edit"></div></div><!-- /.post-meta-elements --></div><!-- /.entry-meta --> </header><!-- /.entry-header --><div class="post post-full"><div class="entry-media"> <img width="640" height="350" src="https://antiguaobserver.com/wp-content/uploads/2015/12/education.jpg" class="attachment-reendex_single_post_thumb size-reendex_single_post_thumb wp-post-image" alt="" srcset="https://antiguaobserver.com/wp-content/uploads/2015/12/education.jpg 640w, https://antiguaobserver.com/wp-content/uploads/2015/12/education-300x164.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></div><!-- /.entry-media --><div class="entry-main"><div class="entry-content"><div class="content-inner"><p>Legal action is being threatened against another person and
a media organisation over alleged defamatory statements about Richard Lewis,
whose services were contracted by the Board of Education as it relates to the
use of his Information Technology textbooks.</p><p>Lewis is accusing James ‘Tanny’ Rose and ZDK Liberty Radio
of tarnishing his character and defaming him through false statements about his
work and payments received.</p><p>The author, who recently accused Prime Minister Gaston
Browne of defamation and demanded a public apology, is asking Rose and ZDK to
do the same thing – apologise within 14 days or be sued.</p><p>Through his lawyer, Charlesworth Tabor, Lewis pointed out
that, “Were you [Rose] not so reckless, you could have easily ascertained from
the Board of Education the veracity of your allegation. In fact, you stated
that you obtained my client’s private financial information with the Board of
Education from an employee there who used to provide you with information
during the United Progressive Party administration in government, you therefore
should have used that employee to ascertain the truth of your allegation.”</p><p>Rose’s allegations — which will not be repeated here, since
that would amount to the same alleged defamation – were made on ZDK Radio on
February 12 this year.</p><p>That’s why the station is part of the threatened legal
action and is being asked to “publicly apologise for the false and damaging
allegation” within 14 days from the 15 February 2019 date of lawyer Tabor’s
letter.</p><p>Lewis, the senate minority leader and a United Progressive
Party (UPP) candidate in last year’s general election, explained through his
lawyer that if the individuals who are seeking to tarnish his name were to
examine the invoices which they read out on the radio station, they would realise
no illegality exists and this can be easily proven.</p><p>Two Saturdays ago, the prime minister said he would not
apologise to Lewis for comments regarding his contractual arrangement with the
Board of Education or for publicizing his personal earnings from that contract.</p></div></div><!-- /.entry-content --><div class="entry-footer"><div class="navigation-post navigation-paging"><h2 class="screen-reader-text">Post navigation</h2><div class="row vdivide"><div class="nav-previous col-sm-6 col-md-6 col-lg-6"><a href="https://antiguaobserver.com/date-set-for-barbuda-council-elections/" rel="prev"><div class="nav-wrapper">Previous post<h3 class="post-title">Date set for Barbuda Council elections</h3></div></a></div><div class="nav-next col-sm-6 col-md-6 col-lg-6"><a href="https://antiguaobserver.com/senior-medical-official-says-hospital-can-do-more-to-manage-er/" rel="next"><div class="nav-wrapper">Next post<h3 class="post-title">Senior medical official says hospital can do more to manage ER</h3></div></a></div></div><!-- /.row vdivide --><div class="clear"></div></div><div class="post-category"> <span>Posted in:</span><ul class="post-categories"><li><a href="https://antiguaobserver.com/category/top_story/" rel="category tag">The Big Stories</a></li></ul></div><div class="post-tags"></div></div><!-- /.entry-footer --><div id="disqus_thread"></div><div class="module-wrapper related-posts"><div class="module-title"><h4 class="title"><span class="bg-15">Related Articles</span></h4><h4 class="subtitle">From the same category</h4></div><!-- /.module-title --><ul class="related-category"><li><div class="item"><div class="item-content"><h4><a href="https://antiguaobserver.com/rats-close-clinic/" rel="bookmark" title="Rats Close Clinic">Rats Close Clinic</a></h4><p><a href="https://antiguaobserver.com/rats-close-clinic/">ST JOHN’S, Antigua - Authorities have decided to shut down the public health clinic at Cobbs Cross - at least temporarily - due to a severe rat infestation. In&#8230;</a></p></div><!-- .item-content --></div><!-- /.item --></li><li><div class="item"><div class="item-content"><h4><a href="https://antiguaobserver.com/antigua-barbuda-to-head-unicef-executive-board/" rel="bookmark" title="Antigua &#038; Barbuda to head UNICEF Executive Board">Antigua &#038; Barbuda to head UNICEF Executive Board</a></h4><p><a href="https://antiguaobserver.com/antigua-barbuda-to-head-unicef-executive-board/">Antigua &amp; Barbuda’s Ambassador to the UN, Dr John Ashe has been given the task of leading the Executive Board of UNICEF next year. He received the endorsement&#8230;</a></p></div><!-- .item-content --></div><!-- /.item --></li><li><div class="item"><div class="item-content"><h4><a href="https://antiguaobserver.com/police-seek-leads-in-teachers-death/" rel="bookmark" title="Police seek leads in teacher’s death">Police seek leads in teacher’s death</a></h4><p><a href="https://antiguaobserver.com/police-seek-leads-in-teachers-death/">ST JOHN’S, Antigua - The police are appealing for the public’s assistance in finding the perpetrator(s) behind the shooting death of 43-year-old Shawn Williams,&#8230;</a></p></div><!-- .item-content --></div><!-- /.item --></li></ul><!-- /.related-category --></div><!-- /.module-wrapper --></div><!-- /.entry-main" --></div><!-- .post post-full clearfix --> </article><!-- #post-## --> <section id="secondaryright" class="home-right-sidebar widget-area col-xs-12 col-sm-12 col-md-4" role="complementary"><div id="custom_html-8" class="widget_text widget widget_custom_html"><h4 class="widget-title">Advertisement</h4><div class="textwidget custom-html-widget"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 --> <ins data-revive-zoneid="28" data-revive-id="1c4f475bde2e2d8d38bc5f2a26aeb646"></ins> <script async src="//antiguaobserver.com/adserver/www/delivery/asyncjs.php"></script></div></div><div class="reendex_recent recent-posts-widget widget container-wrapper"><h4 class="widget-title">Recent Posts</h4><ul class="recent-posts-widget"><li><div class="recent-posts"><div class="item"><div class="item-image"> <a class="img-link" href="https://antiguaobserver.com/wheels-are-turning/"> <img class="img-responsive img-full" src="https://antiguaobserver.com/wp-content/uploads/2015/02/writing-Custom.jpg" alt="" title="Wheels are turning" /> </a></div><!-- /.item-image --><div class="item-content"><h4 class="ellipsis"><a href="https://antiguaobserver.com/wheels-are-turning/">Wheels are turning...</a></h4><p><a href="https://antiguaobserver.com/wheels-are-turning/">The news coming out of Codrington these past few days is&#8230;</a></p></div><!-- /.item-content --></div><!-- /.item --></div><!-- /.recent-posts --></li><li><div class="recent-posts"><div class="item"><div class="item-image"> <a class="img-link" href="https://antiguaobserver.com/ruling-party-mp-demands-more-for-constituents/"> <img class="img-responsive img-full" src="https://antiguaobserver.com/wp-content/uploads/2016/09/Asot-Michael.png" alt="" title="Ruling party MP demands more for constituents" /> </a></div><!-- /.item-image --><div class="item-content"><h4 class="ellipsis"><a href="https://antiguaobserver.com/ruling-party-mp-demands-more-for-constituents/">Ruling party MP demands more for constit...</a></h4><p><a href="https://antiguaobserver.com/ruling-party-mp-demands-more-for-constituents/">Prime Minister Gaston Browne has given assurances that residents&#8230;</a></p></div><!-- /.item-content --></div><!-- /.item --></div><!-- /.recent-posts --></li><li><div class="recent-posts"><div class="item"><div class="item-image"> <a class="img-link" href="https://antiguaobserver.com/senior-medical-official-says-hospital-can-do-more-to-manage-er/"> <img class="img-responsive img-full" src="https://antiguaobserver.com/wp-content/uploads/2014/08/front-5-MSJMC.jpg" alt="" title="Senior medical official says hospital can do more to manage ER" /> </a></div><!-- /.item-image --><div class="item-content"><h4 class="ellipsis"><a href="https://antiguaobserver.com/senior-medical-official-says-hospital-can-do-more-to-manage-er/">Senior medical official says hospital ca...</a></h4><p><a href="https://antiguaobserver.com/senior-medical-official-says-hospital-can-do-more-to-manage-er/">In the wake of public criticism over long waiting periods&#8230;</a></p></div><!-- /.item-content --></div><!-- /.item --></div><!-- /.recent-posts --></li></ul><!-- /.recent-posts-widget --></div><!-- /.reendex_recent --><div id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title">Live Radio</h4><div class="textwidget custom-html-widget"><p>Click station logos to pop out players.</p> <a id='radio_popout' onclick="window.open('http://station.voscast.com/51891877d60b6','Observer Radio','width=350,height=250')"> <img src='https://antiguaobserver.com/wp-content/uploads/2018/12/observer-radio_logo.png' alt="observer radio logo" /> </a><div id='radio_player' style="position: fixed;display: none;"><div class='jwplayer' id='jwplayer-0'></div><script type='text/javascript'>if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};jwplayer('jwplayer-0').setup({"aspectratio":null,"width":275,"height":27,"primary":"html5","provider":"http","file":"http://s8.voscast.com:8176/;stream.mp3"});</script> </div></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a id='radio_popout' onclick="window.open('http://station.voscast.com/518c4eb3b1d54','Hitz FM','width=350,height=250,resizable=no,status=no,location=no')"> <img src='https://antiguaobserver.com/wp-content/uploads/2018/12/hitzfm_logo.png' alt="hitz fm logo"/> </a><div id='radio_player' style="position: fixed;display: none;"><div class='jwplayer' id='jwplayer-1'></div><script type='text/javascript'>if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};jwplayer('jwplayer-1').setup({"aspectratio":null,"width":275,"height":27,"primary":"html5","provider":"http","file":"http://s8.voscast.com:8224/;stream.mp3"});</script> </div></div></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><h4 class="widget-title">Advertisement</h4><div class="textwidget custom-html-widget"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 --> <ins data-revive-zoneid="10" data-revive-id="1c4f475bde2e2d8d38bc5f2a26aeb646"></ins> <script async src="//antiguaobserver.com/adserver/www/delivery/asyncjs.php"></script></div></div> </section><!-- #secondaryright --> <!-- SIDEBAR --></div><!-- /.post-style-default --> </main><!-- /#main --></div><!-- /#primary --></div><!-- /.home --></div><!-- /.module --><div id="fb-root"></div><div style="text-align: center;"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 --> <ins data-revive-zoneid="7" data-revive-id="1c4f475bde2e2d8d38bc5f2a26aeb646"></ins> <script async src="//antiguaobserver.com/adserver/www/delivery/asyncjs.php"></script> </div></div><!-- #content --> <footer id="footer" class="site-footer"><div id="parallax-section2"><div class="bg parallax2 overlay img-overlay2"> <img class="background-image" src="" alt="" /><div class="footer-widget-area"><div class="container"><div class="row"><div class="reendex-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="reendex-container reendex-container-inner reendex-footer-widgets reendex-row reendex-clearfix"><div class="reendex-col-1-4 reendex-widget-col-1 reendex-footer-4-cols  reendex-footer-area reendex-footer-1"><div class="contact_info  widget container-wrapper"><h4 class="widget-title">Contact</h4><div class="contact-address"><span><i class="fa fa-home"></i></span>NewsCo Limited, 4th Floor ABI Financial Building, #156 Redcliffe Street, St. John&#039;s, Antigua</div><div class="contact-phone"><span><i class="fa fa-phone"></i></span>+1(268)462-3911</div><div class="contact-email"> <span><i class="fa fa-envelope"></i></span> <a href="mailto:&#099;&#117;&#115;t&#111;&#109;er&#095;s&#117;&#112;p&#111;&#114;&#116;&#064;antig&#117;a&#111;&#098;ser&#118;&#101;&#114;&#046;&#099;&#111;&#109;">&#099;&#117;&#115;t&#111;&#109;er&#095;s&#117;&#112;p&#111;&#114;&#116;&#064;antig&#117;a&#111;&#098;ser&#118;&#101;&#114;&#046;&#099;&#111;&#109;</a></div></div><!-- /.contact_info --><div class="reendex-instagram-widget  widget container-wrapper"><h4 class="widget-title">Instagram</h4><ul class="instagram-widget"><li> <a href="//instagram.com/p/BrNihAKnyNV/" target="_blank"> <img src="//scontent-iad3-1.cdninstagram.com/vp/ca0f0dfcce8db067f2122cafc339ad51/5D0A0CC9/t51.2885-15/sh0.08/e35/s640x640/46156630_152593159051906_1879597987996850337_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="UPDATE Shaniqua Joseph who was" title="UPDATE: Shaniqua Joseph who was reported missing yesterday is now with her mother and the matter is being investigated.https://m.facebook.com/story.php?story_fbid=2525824534125341&amp;id=126646997376452"> </a></li><li> <a href="//instagram.com/p/BrNPOesHMUW/" target="_blank"> <img src="//scontent-iad3-1.cdninstagram.com/vp/1e45c8ff0d39021ba1128eeb1b13ddfb/5D06110E/t51.2885-15/sh0.08/e35/s640x640/45949583_195181998090276_2306849672878580232_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="Shaniqua Joseph 13 of Wireless" title="Shaniqua Joseph, 13, of Wireless Road is missing and her parents need your help finding her.
Report anything you know to 717-5858.
https://m.facebook.com/story.php?story_fbid=2525824534125341&amp;id=126646997376452"> </a></li><li> <a href="//instagram.com/p/BqvSCFgnKpb/" target="_blank"> <img src="//scontent-iad3-1.cdninstagram.com/vp/6d5b96be5b461d80c209fab21e5d1267/5D21CEE0/t51.2885-15/e35/46814463_2103832249660317_3160437808758232829_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="The move comes a day" title="The move comes a day after the bank announced the sale of several Caribbean brancheshttps://antiguaobserver.com/scotia-pulls-out-of-aids-secretariat-partnership/"> </a></li><li> <a href="//instagram.com/p/BquviXMH7ma/" target="_blank"> <img src="//scontent-iad3-1.cdninstagram.com/vp/ba6e75b78825271f79c5506515e4f4e6/5D27460E/t51.2885-15/sh0.08/e35/s640x640/44721699_216879385884190_2827924439059300505_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="The prime minister of Antigua" title="The prime minister of Antigua and Barbuda, Gaston Browne, has advanced his concern over the sale of Scotiabank to the Eastern Caribbean Central Bank...see the attached copy of his letter. Yesterday it was announced that the bank would be selling its banks in nine Caribbean countries, to include Antigua and Barbuda."> </a></li><li> <a href="//instagram.com/p/Bqss6dXHj8D/" target="_blank"> <img src="//scontent-iad3-1.cdninstagram.com/vp/d091c592efcfa20b76bd479899d5f6c7/5D266721/t51.2885-15/e35/44788214_2528501820498349_4173821191629451758_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="It would be necessary to" title="&quot;It would be necessary to seek the government’s approval.&quot; https://antiguaobserver.com/pm-browne-tells-scotiabank-no-sale-without-government-approval/"> </a></li><li> <a href="//instagram.com/p/BqspKfhnq7i/" target="_blank"> <img src="//scontent-iad3-1.cdninstagram.com/vp/00722025d8762b55df7718560df2642a/5D02B589/t51.2885-15/sh0.08/e35/s640x640/45517847_574428969679659_3933520737429717317_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com" alt="It is now unclear when" title="It is now unclear when the minister would be flown out of Antigua for medical carehttps://antiguaobserver.com/air-ambulance-develops-problems-minister-returned-to-hospital/"> </a></li></ul><!-- /.instagram-widget --></div><!-- /.reendex-instagram-widget --></div><div class="reendex-col-1-4 reendex-widget-col-1 reendex-footer-4-cols  reendex-footer-area reendex-footer-2"><div class="reendex_recent  widget container-wrapper"><h4 class="widget-title">Recent Posts</h4><ul class="recent-posts-widget"><li><div class="recent-posts"><div class="item"><div class="item-image"> <a class="img-link" href="https://antiguaobserver.com/wheels-are-turning/"> <img class="img-responsive img-full" src="https://antiguaobserver.com/wp-content/uploads/2015/02/writing-Custom.jpg" alt="" title="Wheels are turning" /> </a></div><!-- /.item-image --><div class="item-content"><p><a href="https://antiguaobserver.com/wheels-are-turning/">The news coming out of Codrington these past few days is&#8230;</a></p></div><!-- /.item-content --></div><!-- /.item --></div><!-- /.recent-posts --></li><li><div class="recent-posts"><div class="item"><div class="item-image"> <a class="img-link" href="https://antiguaobserver.com/ruling-party-mp-demands-more-for-constituents/"> <img class="img-responsive img-full" src="https://antiguaobserver.com/wp-content/uploads/2016/09/Asot-Michael.png" alt="" title="Ruling party MP demands more for constituents" /> </a></div><!-- /.item-image --><div class="item-content"><p><a href="https://antiguaobserver.com/ruling-party-mp-demands-more-for-constituents/">Prime Minister Gaston Browne has given assurances that residents&#8230;</a></p></div><!-- /.item-content --></div><!-- /.item --></div><!-- /.recent-posts --></li><li><div class="recent-posts"><div class="item"><div class="item-image"> <a class="img-link" href="https://antiguaobserver.com/senior-medical-official-says-hospital-can-do-more-to-manage-er/"> <img class="img-responsive img-full" src="https://antiguaobserver.com/wp-content/uploads/2014/08/front-5-MSJMC.jpg" alt="" title="Senior medical official says hospital can do more to manage ER" /> </a></div><!-- /.item-image --><div class="item-content"><p><a href="https://antiguaobserver.com/senior-medical-official-says-hospital-can-do-more-to-manage-er/">In the wake of public criticism over long waiting periods&#8230;</a></p></div><!-- /.item-content --></div><!-- /.item --></div><!-- /.recent-posts --></li><li><div class="recent-posts"><div class="item"><div class="item-image"> <a class="img-link" href="https://antiguaobserver.com/educator-threatens-legal-action-against-two-others-as-e-books-saga-drags-on/"> <img class="img-responsive img-full" src="https://antiguaobserver.com/wp-content/uploads/2015/12/education.jpg" alt="" title="Educator threatens legal action against two others as E-books saga drags on" /> </a></div><!-- /.item-image --><div class="item-content"><p><a href="https://antiguaobserver.com/educator-threatens-legal-action-against-two-others-as-e-books-saga-drags-on/">Legal action is being threatened against another person&#8230;</a></p></div><!-- /.item-content --></div><!-- /.item --></div><!-- /.recent-posts --></li></ul><!-- /.recent-posts-widget --></div><!-- /.reendex_recent --></div><div class="reendex-col-1-4 reendex-widget-col-1 reendex-footer-4-cols  reendex-footer-area reendex-footer-3"> <aside id="nav_menu-2" class="widget_nav_menu container-wrapper"><h3 class="widget-title">Look Around</h3><div class="menu-newsco-footer-menu-container"><ul id="menu-newsco-footer-menu" class="menu"><li id="menu-item-192212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-192212"><a href="https://antiguaobserver.com/">Home</a></li><li id="menu-item-192214" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-192214"><a href="https://antiguaobserver.com/category/top_story/">The Big Stories</a></li><li id="menu-item-192217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192217"><a href="https://antiguaobserver.com/category/editorials/">Editorials</a></li><li id="menu-item-192218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192218"><a href="https://antiguaobserver.com/category/observations/">Observations</a></li><li id="menu-item-192216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192216"><a href="https://antiguaobserver.com/category/big_score/">The Big Scores</a></li><li id="menu-item-192215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192215"><a href="https://antiguaobserver.com/category/further-afield/">Further Afield</a></li><li id="menu-item-192213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192213"><a href="https://antiguaobserver.com/contact/">Contact</a></li></ul></div></aside></div><div class="reendex-col-1-4 reendex-widget-col-1 reendex-footer-4-cols  reendex-footer-area reendex-footer-4"><div class="tagcloud  widget container-wrapper"><h4 class="widget-title">Tags</h4><div class="tag-cloud-wrap"> <a href="https://antiguaobserver.com/tag/abec/" class="tag-cloud-link tag-link-94 tag-link-position-1" style="font-size: 14px;">abec</a> <a href="https://antiguaobserver.com/tag/abfa/" class="tag-cloud-link tag-link-1586 tag-link-position-2" style="font-size: 14px;">abfa</a> <a href="https://antiguaobserver.com/tag/all-saints/" class="tag-cloud-link tag-link-719 tag-link-position-3" style="font-size: 14px;">all saints</a> <a href="https://antiguaobserver.com/tag/alp/" class="tag-cloud-link tag-link-17 tag-link-position-4" style="font-size: 14px;">alp</a> <a href="https://antiguaobserver.com/tag/antigua/" class="tag-cloud-link tag-link-704 tag-link-position-5" style="font-size: 14px;">antigua</a> <a href="https://antiguaobserver.com/tag/antigua-barbuda/" class="tag-cloud-link tag-link-2824 tag-link-position-6" style="font-size: 14px;">antigua &amp; barbuda</a> <a href="https://antiguaobserver.com/tag/antigua-and-barbuda/" class="tag-cloud-link tag-link-2727 tag-link-position-7" style="font-size: 14px;">Antigua and Barbuda</a> <a href="https://antiguaobserver.com/tag/antigua-labour-party/" class="tag-cloud-link tag-link-16 tag-link-position-8" style="font-size: 14px;">antigua labour party</a> <a href="https://antiguaobserver.com/tag/apua/" class="tag-cloud-link tag-link-202 tag-link-position-9" style="font-size: 14px;">apua</a> <a href="https://antiguaobserver.com/tag/baldwin-spencer/" class="tag-cloud-link tag-link-186 tag-link-position-10" style="font-size: 14px;">Baldwin Spencer</a> <a href="https://antiguaobserver.com/tag/barbuda/" class="tag-cloud-link tag-link-411 tag-link-position-11" style="font-size: 14px;">barbuda</a> <a href="https://antiguaobserver.com/tag/lester-bird/" class="tag-cloud-link tag-link-401 tag-link-position-12" style="font-size: 14px;">Lester Bird</a> <a href="https://antiguaobserver.com/tag/liat/" class="tag-cloud-link tag-link-77 tag-link-position-13" style="font-size: 14px;">Liat</a> <a href="https://antiguaobserver.com/tag/medical-centre/" class="tag-cloud-link tag-link-1943 tag-link-position-14" style="font-size: 14px;">medical centre</a> <a href="https://antiguaobserver.com/tag/prime-minister-baldwin-spencer/" class="tag-cloud-link tag-link-216 tag-link-position-15" style="font-size: 14px;">Prime Minister Baldwin Spencer</a> <a href="https://antiguaobserver.com/tag/st-john/" class="tag-cloud-link tag-link-1944 tag-link-position-16" style="font-size: 14px;">st john</a></div></div><!-- /.tagcloud --></div></div></div></div><!-- /.row --></div><!-- /.container --></div><!-- /.footer-widget-area --></div><!-- /.bg parallax2  --></div><!-- /#parallax-section2 --><div id="copyrights"><div class="container"><div class="row no-gutter"><div class="col-sm-12 col-md-6"><div class="copyright"><p class="copyrights"> ©2018<strong> Antigua Observer</strong>. All Rights Reserved</p></div><!-- /.copyright --></div><!-- /.col-sm-12 col-md-6 --></div><!-- /.row no-gutter --></div><!-- /.container --></div><!-- /#copyrights --> </footer><!-- end .site-footer --></div><!-- #page --> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/antiguaobserver.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
var countVars = {"disqusShortname":"antiguaobserver"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"193221 https:\/\/antiguaobserver.com\/?p=193221","disqusShortname":"antiguaobserver","disqusTitle":"Educator threatens legal action against two others as E-books saga drags on","disqusUrl":"https:\/\/antiguaobserver.com\/educator-threatens-legal-action-against-two-others-as-e-books-saga-drags-on\/","postId":"193221"};
var reendex_weather_settings = {"reendex_wea_api":"7bb9e15b37a11fce5044714e318a37f1","reendex_weather_location":"Antigua and Barbuda","reendex_weather_access_key":"8a3e1f39a2a6affd17ab2a160670f8f3"};
var wprmenu = {"zooming":"enable","swipe":"disable"};
/*  */</script> <script type='text/javascript' src='https://antiguaobserver.com/wp-content/uploads/fvm/out/footer-d60fa1e3-1550152432.min.js'></script> <script type="text/javascript">jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="uBrci-wKjGQq" value="S3RrTfDg8Z@p" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="LbNoBlVMdvnkFmGP" value="4oiHR8hBPX_SntKU" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="rnwaxZsSBKo" value="RyIU9HTud3P" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="uBrci-wKjGQq" value="S3RrTfDg8Z@p" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="LbNoBlVMdvnkFmGP" value="4oiHR8hBPX_SntKU" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="rnwaxZsSBKo" value="RyIU9HTud3P" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("uBrci-wKjGQq", "S3RrTfDg8Z@p");
data.data.append("LbNoBlVMdvnkFmGP", "4oiHR8hBPX_SntKU");
data.data.append("rnwaxZsSBKo", "RyIU9HTud3P");
                    }
                    else {
                        data.data =  data.data + '&uBrci-wKjGQq=S3RrTfDg8Z@p&LbNoBlVMdvnkFmGP=4oiHR8hBPX_SntKU&rnwaxZsSBKo=RyIU9HTud3P';
                    }
                }
            });

        });</script> </body></html>