<!DOCTYPE html>
<html lang="en-CA">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://antiguaobserver.com/xmlrpc.php" />
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://antiguaobserver.com';var et_post_id='209367';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Canada-U.S. border to remain closed to non-essential travel for another month, PM says it&#039;s the &#039;right thing&#039; - Antigua Observer Newspaper</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://antiguaobserver.com/canada-u-s-border-to-remain-closed-to-non-essential-travel-for-another-month-pm-says-its-the-right-thing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Canada-U.S. border to remain closed to non-essential travel for another month, PM says it&#039;s the &#039;right thing&#039; - Antigua Observer Newspaper" />
<meta property="og:description" content="(ctvnews.ca) &#8211; An agreement has been reached between Canada and the United States to keep the border closed to all non-essential travel for another month, Prime Minister Justin Trudeau has announced, calling it the “right thing” to do. He is cautioning that it could be months still before non-essential travel is allowed. The extension on &hellip;" />
<meta property="og:url" content="https://antiguaobserver.com/canada-u-s-border-to-remain-closed-to-non-essential-travel-for-another-month-pm-says-its-the-right-thing/" />
<meta property="og:site_name" content="Antigua Observer Newspaper" />
<meta property="article:section" content="Further Afield" />
<meta property="article:published_time" content="2020-05-19T17:40:33+00:00" />
<meta property="article:modified_time" content="2020-05-19T17:40:37+00:00" />
<meta property="og:updated_time" content="2020-05-19T17:40:37+00:00" />
<meta property="og:image" content="https://antiguaobserver.com/wp-content/uploads/2020/05/5I27IHDDXJNHZHN5LA4NM4TWRM.jpg" />
<meta property="og:image:secure_url" content="https://antiguaobserver.com/wp-content/uploads/2020/05/5I27IHDDXJNHZHN5LA4NM4TWRM.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="(ctvnews.ca) &#8211; An agreement has been reached between Canada and the United States to keep the border closed to all non-essential travel for another month, Prime Minister Justin Trudeau has announced, calling it the “right thing” to do. He is cautioning that it could be months still before non-essential travel is allowed. The extension on [&hellip;]" />
<meta name="twitter:title" content="Canada-U.S. border to remain closed to non-essential travel for another month, PM says it&#039;s the &#039;right thing&#039; - Antigua Observer Newspaper" />
<meta name="twitter:image" content="https://antiguaobserver.com/wp-content/uploads/2020/05/5I27IHDDXJNHZHN5LA4NM4TWRM.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://antiguaobserver.com/#website","url":"https://antiguaobserver.com/","name":"Antigua Observer Newspaper","inLanguage":"en-CA","description":"Let There Be Light!","potentialAction":[{"@type":"SearchAction","target":"https://antiguaobserver.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://antiguaobserver.com/canada-u-s-border-to-remain-closed-to-non-essential-travel-for-another-month-pm-says-its-the-right-thing/#primaryimage","inLanguage":"en-CA","url":"https://antiguaobserver.com/wp-content/uploads/2020/05/5I27IHDDXJNHZHN5LA4NM4TWRM.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://antiguaobserver.com/canada-u-s-border-to-remain-closed-to-non-essential-travel-for-another-month-pm-says-its-the-right-thing/#webpage","url":"https://antiguaobserver.com/canada-u-s-border-to-remain-closed-to-non-essential-travel-for-another-month-pm-says-its-the-right-thing/","name":"Canada-U.S. border to remain closed to non-essential travel for another month, PM says it&#039;s the &#039;right thing&#039; - Antigua Observer Newspaper","isPartOf":{"@id":"https://antiguaobserver.com/#website"},"inLanguage":"en-CA","primaryImageOfPage":{"@id":"https://antiguaobserver.com/canada-u-s-border-to-remain-closed-to-non-essential-travel-for-another-month-pm-says-its-the-right-thing/#primaryimage"},"datePublished":"2020-05-19T17:40:33+00:00","dateModified":"2020-05-19T17:40:37+00:00","author":{"@id":"https://antiguaobserver.com/#/schema/person/1cca1ad5b3631459f72ed56acc90eb07"},"potentialAction":[{"@type":"ReadAction","target":["https://antiguaobserver.com/canada-u-s-border-to-remain-closed-to-non-essential-travel-for-another-month-pm-says-its-the-right-thing/"]}]},{"@type":["Person"],"@id":"https://antiguaobserver.com/#/schema/person/1cca1ad5b3631459f72ed56acc90eb07","name":"Pearman.Jeffrey","image":{"@type":"ImageObject","@id":"https://antiguaobserver.com/#authorlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/d07ae7cd162f34468724d11863e09b7d?s=96&d=mm&r=g","caption":"Pearman.Jeffrey"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//antiguaobserver.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Feed" href="https://antiguaobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Comments Feed" href="https://antiguaobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Canada-U.S. border to remain closed to non-essential travel for another month, PM says it&#8217;s the &#8216;right thing&#8217; Comments Feed" href="https://antiguaobserver.com/canada-u-s-border-to-remain-closed-to-non-essential-travel-for-another-month-pm-says-its-the-right-thing/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/antiguaobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Newsco v.1.0.0" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://antiguaobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://antiguaobserver.com/wp-content/themes/Divi/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css' href='https://antiguaobserver.com/wp-content/themes/Newsco/style.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css' href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CSource+Sans+Pro%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.4.1#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://antiguaobserver.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://antiguaobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"canadausbordertoremainclosedtononessentialtravelforanothermonthpmsaysitstherightthing"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/themes/Divi/core/admin/js/recaptcha.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://antiguaobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://antiguaobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://antiguaobserver.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://antiguaobserver.com/?p=209367' />
<link rel="alternate" type="application/json+oembed" href="https://antiguaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantiguaobserver.com%2Fcanada-u-s-border-to-remain-closed-to-non-essential-travel-for-another-month-pm-says-its-the-right-thing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://antiguaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantiguaobserver.com%2Fcanada-u-s-border-to-remain-closed-to-non-essential-travel-for-another-month-pm-says-its-the-right-thing%2F&#038;format=xml" />
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://antiguaobserver.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1cf34c00-6a64-40c6-ab11-fa36f8770e78';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://antiguaobserver.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1d2463f6-17a6-4c7e-80c3-735ae8ddc977";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://antiguaobserver.com/wp-content/uploads/2020/02/cropped-Observer-icon-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://antiguaobserver.com/wp-content/uploads/2020/02/cropped-Observer-icon-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://antiguaobserver.com/wp-content/uploads/2020/02/cropped-Observer-icon-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://antiguaobserver.com/wp-content/uploads/2020/02/cropped-Observer-icon-1-270x270.jpg" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://antiguaobserver.com/wp-content/et-cache/global/et-divi-customizer-global-15887185049256.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-tb-204558-209367-cached-inline-styles" href="https://antiguaobserver.com/wp-content/et-cache/209367/et-core-unified-tb-204558-209367-15899100392863.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-209367 single-format-standard et-tb-has-template et-tb-has-footer et_pb_button_helper_class et_fixed_nav et_show_nav et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_cover_background et_pb_gutter et_pb_gutters3 et_right_sidebar et_divi_theme newsco et-db et_minified_js et_minified_css">
<div id="page-container">
<div id="et-boc" class="et-boc">
<header id="main-header" data-height-onload="66">
<div class="container clearfix et_menu_container">
<div class="logo_container">
<span class="logo_helper"></span>
<a href="https://antiguaobserver.com/">
<img alt="Antigua Observer Newspaper" id="logo" data-height-percentage="54" data-src="https://antiguaobserver.com/wp-content/uploads/2020/02/Observer-Newspaper-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://antiguaobserver.com/wp-content/uploads/2020/02/Observer-Newspaper-logo.png" alt="Antigua Observer Newspaper" id="logo" data-height-percentage="54" /></noscript>
</a>
</div>
<div id="et-top-navigation" data-height="66" data-fixed-height="40">
<nav id="top-menu-nav">
<ul id="top-menu" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203479"><a href="https://dev.antiguaobserver.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203521"><a href="https://antiguaobserver.com/todays-daily-observer/">Today&#8217;s Daily Observer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203520"><a href="https://antiguaobserver.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203519"><a href="https://antiguaobserver.com/jobs/">Jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203499"><a href="https://antiguaobserver.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203522"><a href="https://antiguaobserver.com/contact-us/">Contact Us</a></li>
</ul> </nav>
<div id="et_top_search">
<span id="et_search_icon"></span>
</div>
<div id="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="select_page">Select Page</span>
<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
</div>
</div> </div> 
</div> 
<div class="et_search_outer">
<div class="container et_search_form_container">
<form role="search" method="get" class="et-search-form" action="https://antiguaobserver.com/">
<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </form>
<span class="et_close_search_field"></span>
</div>
</div>
</header> 
<div id="et-main-area">
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div id="left-area">
<article id="post-209367" class="et_pb_post post-209367 post type-post status-publish format-standard has-post-thumbnail hentry category-further-afield">
<div class="et_post_meta_wrapper">
<h1 class="entry-title">Canada-U.S. border to remain closed to non-essential travel for another month, PM says it&#8217;s the &#8216;right thing&#8217;</h1>
<p class="post-meta"><span class="published">May 19, 2020</span> | <a href="https://antiguaobserver.com/category/further-afield/" rel="category tag">Further Afield</a> | <span class="comments-number"><a href="https://antiguaobserver.com/canada-u-s-border-to-remain-closed-to-non-essential-travel-for-another-month-pm-says-its-the-right-thing/#respond">0 comments</a></span></p><img alt="Canada-U.S. border to remain closed to non-essential travel for another month, PM says it&#8217;s the &#8216;right thing&#8217;" width='1080' height='675' data-srcset="https://antiguaobserver.com/wp-content/uploads/2020/05/5I27IHDDXJNHZHN5LA4NM4TWRM-1080x675.jpg 1080w, https://antiguaobserver.com/wp-content/uploads/2020/05/5I27IHDDXJNHZHN5LA4NM4TWRM-980x653.jpg 980w, https://antiguaobserver.com/wp-content/uploads/2020/05/5I27IHDDXJNHZHN5LA4NM4TWRM-480x320.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1080px, 100vw" data-src="https://antiguaobserver.com/wp-content/uploads/2020/05/5I27IHDDXJNHZHN5LA4NM4TWRM-1080x675.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://antiguaobserver.com/wp-content/uploads/2020/05/5I27IHDDXJNHZHN5LA4NM4TWRM-1080x675.jpg" alt="Canada-U.S. border to remain closed to non-essential travel for another month, PM says it&#8217;s the &#8216;right thing&#8217;" class="" width='1080' height='675' srcset="https://antiguaobserver.com/wp-content/uploads/2020/05/5I27IHDDXJNHZHN5LA4NM4TWRM-1080x675.jpg 1080w, https://antiguaobserver.com/wp-content/uploads/2020/05/5I27IHDDXJNHZHN5LA4NM4TWRM-980x653.jpg 980w, https://antiguaobserver.com/wp-content/uploads/2020/05/5I27IHDDXJNHZHN5LA4NM4TWRM-480x320.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1080px, 100vw" /></noscript><p class="custom_caption"></p>
</div> 
<div class="entry-content">
<p>(ctvnews.ca) &#8211; An agreement has been reached between Canada and the United States to keep the border closed to all non-essential travel for another month, Prime Minister Justin Trudeau has announced, calling it the “right thing” to do. He is cautioning that it could be months still before non-essential travel is allowed.</p>
<p>The extension on the existing agreement means that the border restrictions will stay in place until June 21, even as parts of both countries begin gradually reopening. The agreement, as it stands, exempts the flow of trade and commerce, as well as vital health-care workers such as nurses who live and work on opposite sides of the border. Tourists and cross-border visits remain prohibited.</p>
<p>“This is an important decision that will keep people in both of our countries safe,” Trudeau said on Tuesday. Facing questions about the cross-border decision, Trudeau said there was a clear desire from premiers to keep up the border closure.</p>
<p>“The decisions that were taking are very much made week-to-week in this crisis. The situation is changing rapidly and we&#8217;re adjusting constantly to what are the right measures for Canadians to get that balance right between keeping people safe, and restoring a semblance of normality and economic activity that we all rely on,” said the prime minister.</p>
<p>To date there have been more than 74,000 COVID-19 cases in Canada, and just over 5,500 people have died, while the United States currently has more than 1.5 million active COVID-19 cases and more than 90,000 people have died in that country.</p>
<p>Talks had been underway since last week, with Canada wanting to see the travel limitations left in place, despite a growing push from Canadians who want to be reunited with loved ones who live across the border.</p>
<p>The prime minister continues to emphasize that reopening Canada’s border to international travel would be risky as countries worldwide are still working to contain outbreaks and more robust contact tracing has yet to be established.</p>
<p>“We will continue to watch carefully what&#8217;s happening elsewhere in the world, and around us as we make decisions on next steps,” Trudeau said.</p>
<p>This is the second time the agreement has been extended, after first being imposed in March, with the current extension on border restrictions set to expire May 21.</p>
<p>The prime minister said this extension gives Canada another month to figure out how to answer questions such as what further measures will be required when the border does reopen to ensure that people crossing the border don’t become vectors for further spread of the deadly respiratory virus in Canada.</p>
<p>He said while planning is already happening on what “strong measures” will be imposed, it will become crucial once the time comes for non-essential travel to pick back up, which he estimates will be “in the coming months.”&nbsp;</p>
</div> 
<div class="et_post_meta_wrapper">
<div id="lfc_comments" class="comments-area" align="center">
</div>
</div> 
</article> 
</div> 
<div id="sidebar">
<div id="recent-posts-5" class="et_pb_widget widget_recent_entries"> <h4 class="widgettitle">Recent Posts</h4> <ul>
<li>
<a href="https://antiguaobserver.com/canada-u-s-border-to-remain-closed-to-non-essential-travel-for-another-month-pm-says-its-the-right-thing/" aria-current="page">Canada-U.S. border to remain closed to non-essential travel for another month, PM says it&#8217;s the &#8216;right thing&#8217;</a>
</li>
<li>
<a href="https://antiguaobserver.com/trump-says-hes-taking-malaria-drug-to-protect-against-coronavirus/">Trump says he’s taking malaria drug to protect against coronavirus</a>
</li>
<li>
<a href="https://antiguaobserver.com/india-and-bangladesh-brace-for-the-strongest-storm-ever-recorded-in-the-bay-of-bengal/">India and Bangladesh brace for the strongest storm ever recorded in the Bay of Bengal</a>
</li>
</ul>
</div> <div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="37" data-revive-id="1c4f475bde2e2d8d38bc5f2a26aeb646"></ins>
<script async src="//antiguaobserver.com/adserver/www/delivery/asyncjs.php"></script></div></div> <div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="38" data-revive-id="1c4f475bde2e2d8d38bc5f2a26aeb646"></ins>
<script async src="//antiguaobserver.com/adserver/www/delivery/asyncjs.php"></script></div></div>  </div> 
</div> 
</div> 
</div> 
<footer class="et-l et-l--footer">
<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_0_tb_footer et_pb_gutters2">
<div class="et_pb_column et_pb_column_1_2 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner">Antigua Observer</div>
</div> <div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p><span>NewsCo Observer is your number one source for local, regional and international news. Our team of reporters and writers are second to none at bringing you the most accurate and timely information by shedding light on the stories that matter most to you.</span></p></div>
</div> <div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner">© 2020 Newsco Inc. All rights reserved.</div>
</div> 
</div> <div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_text et_pb_text_3_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner">Meet the Antigua Observer</div>
</div> <div class="et_pb_module et_pb_text et_pb_text_4_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p><span style="color: #ffffff;"><a style="color: #ffffff;" href="#">About the Antigua Observer</a></span><br /> <span style="color: #ffffff;"><a style="color: #ffffff;" href="#">Explore our Ecosystem</a></span><br /> <span style="color: #ffffff;"><a style="color: #ffffff;" href="#">Careers</a></span><br /> <span style="color: #ffffff;"><a style="color: #ffffff;" href="#">Contact Us</a></span></p></div>
</div> 
</div> <div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_5_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner">FOLLOW US</div>
</div> <ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_bg_layout_light">
<li class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_footer'><a href='#' class='icon et_pb_with_border' title='Follow on Facebook'><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1_tb_footer'><a href='#' class='icon et_pb_with_border' title='Follow on Twitter'><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-google-plus et_pb_social_media_follow_network_2_tb_footer'><a href='#' class='icon et_pb_with_border' title='Follow on Google+'><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_3_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-pinterest et_pb_social_media_follow_network_3_tb_footer'><a href='#' class='icon et_pb_with_border' title='Follow on Pinterest'><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li>
</ul> 
</div> 
</div> 
</div>  </div>
</footer>
</div> 
</div>
</div> 
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/antiguaobserver.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/antiguaobserver.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/antiguaobserver.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"4006a72f0d","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"75e2df3a7a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"209367","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/themes/Divi/js/custom.min.js?ver=4.1'></script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.1'></script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
<script type='text/javascript'>function loadLFCComments() {(function(d, s, id) {
                        var js, fjs = d.getElementsByTagName(s)[0];
                        if (d.getElementById(id)) return;
                        js = d.createElement(s); js.id = id;
                        js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1775405335937584';
                        fjs.parentNode.insertBefore(js, fjs);
                    }(document, 'script', 'facebook-jssdk'));
                    }window.onscroll = function () {
                        var rect = document.getElementById('lfc_comments').getBoundingClientRect();
                        if (rect.top < window.innerHeight) {
                            var lfc_div = document.getElementById('lfc_comments');
                            lfc_div.innerHTML = '<div id="fb-root"></div><div class="fb-comments" data-width="100%" data-href="https://antiguaobserver.com/canada-u-s-border-to-remain-closed-to-non-essential-travel-for-another-month-pm-says-its-the-right-thing/" data-numposts="10" data-colorscheme="light" data-order-by="social"></div>';
                            loadLFCComments();
                            window.onscroll = null;
                        } 
                    }</script>
<span class="et_pb_scroll_top et-pb-icon"></span>
</body>
</html>