<!doctype html >
<html lang="en-GB">
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<title>Antigua’s Got Talent returns to the stage next month | Antigua Observer Newspaper</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://antiguaobserver.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://antiguaobserver.com/wp-content/uploads/2020/02/Observer-icon-1.jpg"><meta name="description" content="Registration now open for the 2022 edition in aid of PAAWS The search is on again for Antigua’s rising stars and hidden talents. Antigua’s Got Talent – the second edition – will take place on Saturday November 19 and it promises to be even bigger and better than the first.&hellip;" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://antiguaobserver.com/antiguas-got-talent-returns-to-the-stage-next-month/" />
<meta property="og:url" content="https://antiguaobserver.com/antiguas-got-talent-returns-to-the-stage-next-month/" />
<meta property="og:site_name" content="Antigua Observer Newspaper" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="article:author" content="https://www.facebook.com/antiguaobserver" />
<meta property="article:publisher" content="https://www.facebook.com/antiguaobserver" />
<meta property="article:section" content="Local" />
<meta property="og:title" content="Antigua’s Got Talent returns to the stage next month - Antigua Observer Newspaper" />
<meta property="og:description" content="Registration now open for the 2022 edition in aid of PAAWS The search is on again for Antigua’s rising stars and hidden talents. Antigua’s Got Talent – the second edition – will take place on Saturday November 19 and it promises to be even bigger and better than the first.&hellip;" />
<meta property="og:image" content="https://antiguaobserver.com/wp-content/uploads/2022/10/Antiguas-Got-Talent-flyer-.jpg" />
<meta property="og:image:secure_url" content="https://antiguaobserver.com/wp-content/uploads/2022/10/Antiguas-Got-Talent-flyer-.jpg" />
<meta property="og:image:width" content="1700" />
<meta property="og:image:height" content="2200" />
<meta property="og:image:alt" content="antigua&#039;s got talent flyer" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Antigua’s Got Talent returns to the stage next month - Antigua Observer Newspaper" />
<meta name="twitter:description" content="Registration now open for the 2022 edition in aid of PAAWS The search is on again for Antigua’s rising stars and hidden talents. Antigua’s Got Talent – the second edition – will take place on Saturday November 19 and it promises to be even bigger and better than the first.&hellip;" />
<meta name="twitter:image" content="https://antiguaobserver.com/wp-content/uploads/2022/10/Antiguas-Got-Talent-flyer--791x1024.jpg" />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Feed" href="https://antiguaobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Comments Feed" href="https://antiguaobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Antigua’s Got Talent returns to the stage next month Comments Feed" href="https://antiguaobserver.com/antiguas-got-talent-returns-to-the-stage-next-month/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/antiguaobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://antiguaobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='t4bnewsticker-css' href='https://antiguaobserver.com/wp-content/plugins/t4b-news-ticker/assets/css/t4bnewsticker.css?v=1.2.6&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://antiguaobserver.com/wp-content/themes/Newspaper/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://antiguaobserver.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsiH0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='td-theme-css' href='https://antiguaobserver.com/wp-content/themes/Newsco/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://antiguaobserver.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<script type='text/javascript' src='https://antiguaobserver.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/plugins/t4b-news-ticker/assets/js/jquery.liscroll.js?ver=1.2.6' id='liscroll-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-47518002-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["antiguaobserver.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-47518002-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://antiguaobserver.com/wp-json/" /><link rel="alternate" type="application/json" href="https://antiguaobserver.com/wp-json/wp/v2/posts/247922" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://antiguaobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://antiguaobserver.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://antiguaobserver.com/?p=247922' />
<link rel="alternate" type="application/json+oembed" href="https://antiguaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantiguaobserver.com%2Fantiguas-got-talent-returns-to-the-stage-next-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://antiguaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantiguaobserver.com%2Fantiguas-got-talent-returns-to-the-stage-next-month%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.84.0" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"359f834a7f","wpRestUrl":"https:\/\/antiguaobserver.com\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/antiguaobserver.com\/wp-admin\/","wpRestNonce":"359f834a7f","wpRestUrl":"https:\/\/antiguaobserver.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/antiguaobserver.com\/wp-admin\/","wpRestNonce":"359f834a7f","wpRestUrl":"https:\/\/antiguaobserver.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":247922};
    </script>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>

<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2242431812029023" crossorigin="anonymous" type="text/javascript"></script>


<script>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</script>

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }

    
    body, p {
    	font-size:15px;
	line-height:22px;
	
    }
</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://antiguaobserver.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://antiguaobserver.com/category/local-news/",
                    "name": "Local"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://antiguaobserver.com/antiguas-got-talent-returns-to-the-stage-next-month/",
                    "name": "Antigua’s Got Talent returns to the stage next month"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://antiguaobserver.com/wp-content/uploads/2020/02/cropped-Observer-icon-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://antiguaobserver.com/wp-content/uploads/2020/02/cropped-Observer-icon-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://antiguaobserver.com/wp-content/uploads/2020/02/cropped-Observer-icon-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://antiguaobserver.com/wp-content/uploads/2020/02/cropped-Observer-icon-1-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			#covid_dashboard{
	
}

#active,#confirmed{
	margin-right: 0px !important;
}
#recovered,#deaths{
	margin-left: 0px !important;
}
#recovered,#deaths,#active,#confirmed{
	color: #ffffff;
    border-radius: 5px;
/*     width: 44%;
    margin: 0px 2.5% 2.5%;
    display: inline-block;
    text-align: center; */
    font-size: 1.2em;
    font-weight: 900;
}
/* #recovered p:first-child, #deaths p:first-child, #active p:first-child, #confirmed p:first-child{
	padding-top:10px;
	padding-bottom: 0px;
} */
/* #recovered p:nth-child(2), #deaths p:nth-child(2), #active p:nth-child(2), #confirmed p:nth-child(2){
	padding-bottom:10px;
} */
#confirmed{
	background:#6B191B;
}
#active{
	background:#6B191B;
}
#deaths{
	background:#6B191B;
}
#recovered{
	background:#6B191B;
}
#covid_data_source{
	text-align: center;
}
#observer_date, #header-todays-paper, #header-weather{
	font-size:12px;
}
.tdi_64 .td-trending-now-title {
    padding: 5px 10px 5px !important;
}
.daily-observer-paper.wpb_column.vc_column_container.tdc-column.td-pb-span4 > div > div > div > div.td-image-container > div > a > span{
	height:450px;
}
.daily-observer-paper{
	margin-top: 35px;
}		</style>

<style>
    
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-247922 single-format-standard antiguas-got-talent-returns-to-the-stage-next-month global-block-template-1  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/antiguaobserver/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/antiguaobserverbynewscoltd?utm_medium=copy_link" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/antiguaomg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCxML8rym4Z3r5y27_7kHGcw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-new-header-menu-container"><ul id="menu-new-header-menu" class="td-mobile-main-menu"><li id="menu-item-226904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-226904"><a href="https://antiguaobserver.com/">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-219034" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-219034"><a href="https://antiguaobserver.com/category/local-news/">Local</a></li>
<li id="menu-item-219035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219035"><a href="https://antiguaobserver.com/category/regional_news/">Regional</a></li>
<li id="menu-item-219036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219036"><a href="https://antiguaobserver.com/category/international_news/">International</a></li>
</ul>
</li>
<li id="menu-item-230743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-230743"><a href="https://antiguaobserver.com/papers/">Today’s Daily Observer<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-220006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220006"><a href="https://1drv.ms/b/s!ArSf9qBucQjahyPTjFRXZv2ckJtb?e=NTYjLJ">October 5th, 2022</a></li>
<li id="menu-item-220007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220007"><a href="https://1drv.ms/b/s!ArSf9qBucQjahyEIv12otz-IBPj7?e=f5dbpA">October 4th, 2022</a></li>
<li id="menu-item-220008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220008"><a href="https://1drv.ms/b/s!ArSf9qBucQjahx9zmELn-96C07Rq?e=7bLAqd">October 3rd, 2022</a></li>
<li id="menu-item-220009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220009"><a href="https://1drv.ms/b/s!ArSf9qBucQjahxxzlnVp6VMhW5VO?e=JV8ODg">October 1st, 2022</a></li>
<li id="menu-item-220010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220010"><a href="https://1drv.ms/b/s!ArSf9qBucQjahxp4tETUmMrzcPHa?e=uyX4Sd">September 30th, 2022</a></li>
</ul>
</li>
<li id="menu-item-232257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232257"><a href="https://antiguaobserver.com/gender-sexual-identities-and-inclusivity-campaign">#beyou</a></li>
<li id="menu-item-219044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219044"><a href="https://antiguaobserver.com/category/top_story/">Latest Stories</a></li>
<li id="menu-item-219043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219043"><a href="https://antiguaobserver.com/category/big_score/">Sports</a></li>
<li id="menu-item-228321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-228321"><a href="#">Radio<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-228322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228322"><a href="https://streema.com/radios/Observer_Radio#">Observer Radio</a></li>
<li id="menu-item-228323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228323"><a href="https://mytuner-radio.com/radio/hitz-fm-919-410700/">Hitz FM 91.9</a></li>
</ul>
</li>
<li id="menu-item-219037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219037"><a href="https://antiguaobserver.com/category/editorials/">Editorials</a></li>
<li id="menu-item-219047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219047"><a href="https://antiguaobserver.com/contact-us/">Contact Us</a></li>
<li id="menu-item-219048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219048"><a href="https://antiguaobserver.com/about-us/">About Us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://antiguaobserver.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #1e73be !important;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style>
<div class="tdi_3_rand_style td-element-style"></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://antiguaobserver.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://antiguaobserver.com/wp-content/uploads/2020/11/ObserverByNewscoLogo.png" src="https://antiguaobserver.com/wp-content/uploads/2021/07/Observer-Logo-White.png" alt="Logo" title="" width="495" height="80" /></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.tdi_21:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21{
position:relative;
}

</style>
<div class="tdi_20_rand_style td-element-style"><style>
.tdi_20_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22" class="tdc-row stretch_row"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23 .tdc-row-video-background-error,
	                .tdi_23 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_23{
position:relative;
}

.tdi_23 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_rand_style td-element-style"><style>
.tdi_22_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_26 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26">
<style>

/* inline tdc_css att */

.tdi_26{
border-color:#eaeaea !important;
width:145px !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_26{
                    display: inline-block;
                }.tdi_26 .td-icons{
                    top: 0px;
                
                    color: #efefef;
                }.tdi_26 .tdb-weather-deg-wrap{
                    color: #efefef;
                }.tdi_26 .tdb-weather-city{
                    color: #efefef;
                }
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons broken-clouds-d"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">29.1</span>
<span class="tdb-weather-unit">C</span>
</div>
<div class="tdb-weather-city">St John's</div>
</div></div> <div class="tdm_block td_block_wrap tdm_block_socials tdi_27 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_27">
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_27{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_28 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_28 .tdm-social-item i.td-icon-twitter,
				.tdi_28 .tdm-social-item i.td-icon-linkedin,
				.tdi_28 .tdm-social-item i.td-icon-pinterest,
				.tdi_28 .tdm-social-item i.td-icon-blogger,
				.tdi_28 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_28 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_28 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_28 .tdm-social-item i,
				.tds-team-member2 .tdi_28.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_28 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_28.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_28 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_28"><div class="tdm-social-item-wrap"><a href="#" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div></div></div><div class="td_block_wrap tdb_header_date tdi_29 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_29">
<style>

/* inline tdc_css att */

.tdi_29{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_29{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_29{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_29 .tdb-block-inner{
                    justify-content: flex-end;
                }.tdi_29 .tdb-head-date-txt{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, 05 October, 2022</div></div></div> </div></div></div></div><div id="tdi_30" class="tdc-row"><div class="vc_row tdi_31  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_31,
                .tdi_31 .tdc-columns{
                    min-height: 0;
                }.tdi_31,
				.tdi_31 .tdc-columns{
				    display: block;
				}.tdi_31 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_33  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_33{
                    vertical-align: baseline;
                }.tdi_33 > .wpb_wrapper,
				.tdi_33 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_33 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_35  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_35{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_35,
				.tdi_35 .tdc-inner-columns{
				    display: block;
				}.tdi_35 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_35 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_35 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_35.tdc-row-content-vert-center,
                    .tdi_35.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_35.tdc-row-content-vert-bottom,
                    .tdi_35.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_35.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_35.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_35{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_35 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_37  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_37{
                    vertical-align: baseline;
                }.tdi_37 .vc_column-inner > .wpb_wrapper,
				.tdi_37 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_37 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_37{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_38 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_38">
<style>
/* custom css */
.tdi_38 .tdb-logo-a,
                .tdi_38 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_38 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_38 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_38 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_38 .tdb-logo-text-title{
                    display: block;
                }.tdi_38 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_38 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_38 .tdb-logo-img-wrap{
                    display: block;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_38 .tdb-logo-img{
                    max-width: 220px;
                }.tdi_38 .tdb-logo-img-wrap{
                    display: block;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_38 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://antiguaobserver.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://antiguaobserver.com/wp-content/uploads/2020/11/ObserverByNewscoLogo.png" src="https://antiguaobserver.com/wp-content/uploads/2020/11/ObserverByNewscoLogo.png" alt="Logo" title="" width="218" height="39" /></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_40  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_40{
                    vertical-align: baseline;
                }.tdi_40 .vc_column-inner > .wpb_wrapper,
				.tdi_40 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_40 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_40{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_41 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_41{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_41.td-a-rec{
					text-align: center;
				}.tdi_41 .td-element-style{
					z-index: -1;
				}.tdi_41.td-a-rec-img{
				    text-align: right;
				}.tdi_41.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }@media (max-width: 767px) {
				    .tdi_41.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div><a href="https://instagram.com/curryhouseanu?igshid=YmMyMTA2M2Y="><img src="https://antiguaobserver.com/wp-content/uploads/2022/09/Curry-Tandoori-House-horizontal.png" target="_blank" alt="The newest bar and resto in the island of Antigua and Barbuda."></a></div></div></div></div></div></div><div class="vc_row_inner tdi_43  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_43{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_43,
				.tdi_43 .tdc-inner-columns{
				    display: block;
				}.tdi_43 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_45  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45{
                    vertical-align: baseline;
                }.tdi_45 .vc_column-inner > .wpb_wrapper,
				.tdi_45 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_45 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_46 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_46" style=" z-index: 999;">
<style>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</style>
<style>
.tdi_46 .tdb-menu > li > a:after,
				.tdi_46 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_46 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-new-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-226904 tdb-menu-item-inactive"><a href="https://antiguaobserver.com/"><div class="tdb-menu-item-text">Home</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-219034"><a href="https://antiguaobserver.com/category/local-news/"><div class="tdb-menu-item-text">Local</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-219035"><a href="https://antiguaobserver.com/category/regional_news/"><div class="tdb-menu-item-text">Regional</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-219036"><a href="https://antiguaobserver.com/category/international_news/"><div class="tdb-menu-item-text">International</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-230743 tdb-menu-item-inactive"><a href="https://antiguaobserver.com/papers/"><div class="tdb-menu-item-text">Today’s Daily Observer</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-220006"><a href="https://1drv.ms/b/s!ArSf9qBucQjahyPTjFRXZv2ckJtb?e=NTYjLJ"><div class="tdb-menu-item-text">October 5th, 2022</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-220007"><a href="https://1drv.ms/b/s!ArSf9qBucQjahyEIv12otz-IBPj7?e=f5dbpA"><div class="tdb-menu-item-text">October 4th, 2022</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-220008"><a href="https://1drv.ms/b/s!ArSf9qBucQjahx9zmELn-96C07Rq?e=7bLAqd"><div class="tdb-menu-item-text">October 3rd, 2022</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-220009"><a href="https://1drv.ms/b/s!ArSf9qBucQjahxxzlnVp6VMhW5VO?e=JV8ODg"><div class="tdb-menu-item-text">October 1st, 2022</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-220010"><a href="https://1drv.ms/b/s!ArSf9qBucQjahxp4tETUmMrzcPHa?e=uyX4Sd"><div class="tdb-menu-item-text">September 30th, 2022</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-232257"><a href="https://antiguaobserver.com/gender-sexual-identities-and-inclusivity-campaign"><div class="tdb-menu-item-text">#beyou</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-219044"><a href="https://antiguaobserver.com/category/top_story/"><div class="tdb-menu-item-text">Latest Stories</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-219043"><a href="https://antiguaobserver.com/category/big_score/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-228321 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Radio</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-228322"><a href="https://streema.com/radios/Observer_Radio#"><div class="tdb-menu-item-text">Observer Radio</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-228323"><a href="https://mytuner-radio.com/radio/hitz-fm-919-410700/"><div class="tdb-menu-item-text">Hitz FM 91.9</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-219037"><a href="https://antiguaobserver.com/category/editorials/"><div class="tdb-menu-item-text">Editorials</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-219047"><a href="https://antiguaobserver.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-219048"><a href="https://antiguaobserver.com/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_49 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_49">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://antiguaobserver.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> </div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_50" class="tdc-zone"><div class="tdc_zone tdi_51  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_51{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_52" class="tdc-row"><div class="vc_row tdi_53  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_53,
                .tdi_53 .tdc-columns{
                    min-height: 0;
                }.tdi_53,
				.tdi_53 .tdc-columns{
				    display: block;
				}.tdi_53 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_55  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_55{
                    vertical-align: baseline;
                }.tdi_55 > .wpb_wrapper,
				.tdi_55 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_55 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_55 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_55 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://antiguaobserver.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local" class="entry-crumb" href="https://antiguaobserver.com/category/local-news/">Local</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Antigua’s Got Talent returns to the stage next month</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-247922" class="post-247922 post type-post status-publish format-standard has-post-thumbnail category-local-news category-uncategorized" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://antiguaobserver.com/category/local-news/">Local</a></li><li class="entry-category"><a href="https://antiguaobserver.com/category/uncategorized/">Uncategorized</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Antigua’s Got Talent returns to the stage next month</h1>
<div class="td-module-meta-info">
 <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-05T10:50:38-04:00">5 October 2022</time></span> <div class="td-post-comments"><a href="https://antiguaobserver.com/antiguas-got-talent-returns-to-the-stage-next-month/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-247922">0</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fantiguaobserver.com%2Fantiguas-got-talent-returns-to-the-stage-next-month%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Antigua%E2%80%99s+Got+Talent+returns+to+the+stage+next+month&url=https%3A%2F%2Fantiguaobserver.com%2Fantiguas-got-talent-returns-to-the-stage-next-month%2F&via=antiguaomg" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://antiguaobserver.com/antiguas-got-talent-returns-to-the-stage-next-month/&amp;media=https://antiguaobserver.com/wp-content/uploads/2022/10/Antiguas-Got-Talent-flyer-.jpg&description=Antigua%E2%80%99s+Got+Talent+returns+to+the+stage+next+month" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Antigua%E2%80%99s+Got+Talent+returns+to+the+stage+next+month %0A%0A https://antiguaobserver.com/antiguas-got-talent-returns-to-the-stage-next-month/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://antiguaobserver.com/antiguas-got-talent-returns-to-the-stage-next-month/&title=Antigua%E2%80%99s+Got+Talent+returns+to+the+stage+next+month" title="ReddIt"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#88b7fbfdeae2edebfcb5c9e6fce1effde96a0811fba8cfe7fca8dce9e4ede6fca8faedfcfdfae6fba8fce7a8fce0eda8fbfce9efeda8e6edf0fca8e5e7e6fce0aeeae7ecf1b5e0fcfcf8fbb2a7a7e9e6fce1effde9e7eafbedfafeedfaa6ebe7e5a7e9e6fce1effde9fba5efe7fca5fce9e4ede6fca5faedfcfdfae6fba5fce7a5fce0eda5fbfce9efeda5e6edf0fca5e5e7e6fce0a7" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><a href="https://antiguaobserver.com/wp-content/uploads/2022/10/Antiguas-Got-Talent-flyer-.jpg" data-caption=""><img width="696" height="901" class="entry-thumb td-modal-image" src="https://antiguaobserver.com/wp-content/uploads/2022/10/Antiguas-Got-Talent-flyer--696x901.jpg" srcset="https://antiguaobserver.com/wp-content/uploads/2022/10/Antiguas-Got-Talent-flyer--696x901.jpg 696w, https://antiguaobserver.com/wp-content/uploads/2022/10/Antiguas-Got-Talent-flyer--232x300.jpg 232w, https://antiguaobserver.com/wp-content/uploads/2022/10/Antiguas-Got-Talent-flyer--791x1024.jpg 791w, https://antiguaobserver.com/wp-content/uploads/2022/10/Antiguas-Got-Talent-flyer--768x994.jpg 768w, https://antiguaobserver.com/wp-content/uploads/2022/10/Antiguas-Got-Talent-flyer--1187x1536.jpg 1187w, https://antiguaobserver.com/wp-content/uploads/2022/10/Antiguas-Got-Talent-flyer--1583x2048.jpg 1583w, https://antiguaobserver.com/wp-content/uploads/2022/10/Antiguas-Got-Talent-flyer--150x194.jpg 150w, https://antiguaobserver.com/wp-content/uploads/2022/10/Antiguas-Got-Talent-flyer--300x388.jpg 300w, https://antiguaobserver.com/wp-content/uploads/2022/10/Antiguas-Got-Talent-flyer--1068x1382.jpg 1068w, https://antiguaobserver.com/wp-content/uploads/2022/10/Antiguas-Got-Talent-flyer-.jpg 1700w" sizes="(max-width: 696px) 100vw, 696px" alt="antigua's got talent flyer" title="Antigua's Got Talent flyer" /></a></div>


<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_56 td_block_template_1 ">
<style>
/* custom css */
.tdi_56.td-a-rec{
					text-align: center;
				}.tdi_56 .td-element-style{
					z-index: -1;
				}.tdi_56.td-a-rec-img{
				    text-align: left;
				}.tdi_56.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_56.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2242431812029023");
		            adEl.setAttribute("data-ad-slot", "2282490397");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2242431812029023");
		            adEl.setAttribute("data-ad-slot", "2282490397");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2242431812029023");
		            adEl.setAttribute("data-ad-slot", "2282490397");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2242431812029023");
		            adEl.setAttribute("data-ad-slot", "2282490397");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<span class="td-adspot-title">- Advertisement -</span><noscript id="td-ad-placeholder"></noscript></div>

<p>Registration now open for the 2022 edition in aid of PAAWS</p>
<p>The search is on again for Antigua’s rising stars and hidden talents. Antigua’s Got Talent – the second edition – will take place on Saturday November 19 and it promises to be even bigger and better than the first.</p>
<p>This time the venue will be the spectacular surrounds of Lucky Eddi’s in English Harbour, complete with professional stage and lighting, PA system and backing musicians if needed.</p>
<p>The contest is open to all non-professional performers aged 16 and over.</p>
<p>Doors open at 7pm for dinner and the show will start at 8pm sharp.</p>
<p>The fun-packed event is being hosted by Ibis the Livest and entrants will perform before a live audience and panel of four celebrity judges.</p>
<p>The winner will walk away with a Samsung Galaxy S22 plus six months’ mobile service courtesy of headline sponsor Flow. There are also prizes for the first and second runners-up.</p>
<p>As with its August 2019 counterpart, the show is being held in aid of PAAWS animal charity.</p>
<p>“The inaugural edition of Antigua’s Got Talent was a huge success and we are so excited to be organising it once again. Covid has made it a little later than planned but we can’t wait to see the talent we know is out there,” said PAAWS’ public relations officer Gemma Handy.</p>
<p>Young singer Ajanae Bleau took home the crown in 2019, after blowing the judges away with a show-stopping performance of ‘Never Enough’ from musical biopic The Greatest Showman. The event saw 28 performers take to the stage and raised almost EC$9,000 for PAAWS.</p>
<p>&nbsp;“Antigua’s Got Talent is a fun event with a serious mission – to raise vital funds for dogs and cats in need. The pandemic saw our Parham-based shelter receive an influx of animals while the donations it relies on to survive plummeted,” Handy continued.</p>
<p>“The more money we raise, the more animals we can help, which in turn is good for tourism too.</p>
<p>“So if you have a special talent, whatever it is, we want to hear from you. This is your time to shine. It’s just EC$20 to enter and there are some fabulous prizes up for grabs for the top three winners.</p>
<p>“General entry fee for the public is EC$10 and all proceeds go directly to PAAWS.”</p>
<p>She added: “If you’re not taking part, do come along and enjoy the show. We will also be drawing our raffle on the night with everything from staycations to luxury dinners to be won.”</p>
<p><strong>Registration is now open. Call or WhatsApp 789-2662.</strong></p>
<p>About PAAWS:</p>
<ul><li>PAAWS has provided a safe haven for neglected, abused, injured and abandoned dogs and cats since 1996. It is a registered friendly society.</li><li>Its Parham-based shelter has successfully rehomed almost 3,000 animals over the years. It is currently caring for 50 dogs and 25 cats looking for a forever home.</li><li>All pets that are old enough are spayed/neutered, micro-chipped and vaccinated before being rehomed.</li><li>PAAWS exists solely on donations and is always grateful for cash donations, along with dog and cat food and medication.</li><li>PAAWS is open to visitors Tuesday to Saturday from 10am-2pm.</li><li>Visit <a href="http://www.paawsantigua.com">www.paawsantigua.com</a> or call +1 268 561-1484.</li></ul>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_57 td_block_template_1 ">
<style>
/* custom css */
.tdi_57.td-a-rec{
					text-align: center;
				}.tdi_57 .td-element-style{
					z-index: -1;
				}.tdi_57.td-a-rec-img{
				    text-align: left;
				}.tdi_57.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_57.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2242431812029023");
		            adEl.setAttribute("data-ad-slot", "5482712267");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2242431812029023");
		            adEl.setAttribute("data-ad-slot", "5482712267");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2242431812029023");
		            adEl.setAttribute("data-ad-slot", "5482712267");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2242431812029023");
		            adEl.setAttribute("data-ad-slot", "5482712267");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<span class="td-adspot-title">- Advertisement -</span><noscript id="td-ad-placeholder"></noscript></div>

</div>
<footer>
 
<div class="td-post-source-tags">
  </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://antiguaobserver.com/antiguas-got-talent-returns-to-the-stage-next-month/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fantiguaobserver.com%2Fantiguas-got-talent-returns-to-the-stage-next-month%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Antigua%E2%80%99s+Got+Talent+returns+to+the+stage+next+month&url=https%3A%2F%2Fantiguaobserver.com%2Fantiguas-got-talent-returns-to-the-stage-next-month%2F&via=antiguaomg" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://antiguaobserver.com/antiguas-got-talent-returns-to-the-stage-next-month/&amp;media=https://antiguaobserver.com/wp-content/uploads/2022/10/Antiguas-Got-Talent-flyer-.jpg&description=Antigua%E2%80%99s+Got+Talent+returns+to+the+stage+next+month" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Antigua%E2%80%99s+Got+Talent+returns+to+the+stage+next+month %0A%0A https://antiguaobserver.com/antiguas-got-talent-returns-to-the-stage-next-month/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://antiguaobserver.com/antiguas-got-talent-returns-to-the-stage-next-month/&title=Antigua%E2%80%99s+Got+Talent+returns+to+the+stage+next+month" title="ReddIt"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#6f501c1a0d050a0c1b522e011b06081a0e8deff61c4f28001b4f3b0e030a011b4f1d0a1b1a1d011c4f1b004f1b070a4f1c1b0e080a4f010a171b4f0200011b07490d000b1652071b1b1f1c5540400e011b06081a0e000d1c0a1d190a1d410c0002400e011b06081a0e1c4208001b421b0e030a011b421d0a1b1a1d011c421b00421b070a421c1b0e080a42010a171b420200011b0740" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://antiguaobserver.com/japan-antigua-and-barbuda-mark-40th-anniversary-of-diplomatic-relations/">Japan, Antigua and Barbuda mark 40th anniversary of diplomatic relations</a></div></div><div class="td-next-prev-separator"></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://antiguaobserver.com/author/elesha-george/">Elesha George</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Elesha George"><meta itemprop="url" content="https://antiguaobserver.com/author/elesha-george/"></span><meta itemprop="datePublished" content="2022-10-05T10:50:38-04:00"><meta itemprop="dateModified" content="2022-10-05T10:50:43-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://antiguaobserver.com/antiguas-got-talent-returns-to-the-stage-next-month/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antiguaobserver.com/wp-content/uploads/2020/11/ObserverByNewscoLogo.png"></span><meta itemprop="name" content="Antigua Observer Newspaper"></span><meta itemprop="headline " content="Antigua’s Got Talent returns to the stage next month"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antiguaobserver.com/wp-content/uploads/2022/10/Antiguas-Got-Talent-flyer-.jpg"><meta itemprop="width" content="1700"><meta itemprop="height" content="2200"></span> </footer>
</article> 
<style>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</style>
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/antiguas-got-talent-returns-to-the-stage-next-month/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://antiguaobserver.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='247922' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="custom_html-6" class="widget_text td_block_template_1 widget custom_html-6 widget_custom_html"><h4 class="block-title"><span>Today&#8217;s Daily Observer</span></h4><div class="textwidget custom-html-widget"><div style='padding:20px 0;'>
<div style='max-width:500px'><a title='Click here to open today' s paper.' href='https://1drv.ms/b/s!ArSf9qBucQjahyPTjFRXZv2ckJtb?e=NTYjLJ' target='_blank'><img style='width:100%' src='https://antiguaobserver.com/wp-content/uploads/2022/10/Daily-05_10_22-no-228.png'></a></div>
</div></div></aside><aside id="nav_menu-3" class="td_block_template_1 widget nav_menu-3 widget_nav_menu"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-203479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-203479"><a href="https://antiguaobserver.com/">Home</a></li>
<li id="menu-item-203521" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-203521"><a href="https://antiguaobserver.com/?page_id=203506">Today&#8217;s Daily Observer test</a></li>
<li id="menu-item-203520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-203520"><a href="https://antiguaobserver.com/?page_id=203510">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-203519" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-203519"><a href="https://antiguaobserver.com/?page_id=203515">Jobs</a></li>
</ul>
</li>
<li id="menu-item-203499" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-203499"><a href="https://antiguaobserver.com/about-us/">About Us</a></li>
<li id="menu-item-203522" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-203522"><a href="https://antiguaobserver.com/contact-us/">Contact Us</a></li>
</ul></div></aside> </div>
</div>
</div> 
</div> 
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_58" class="tdc-zone"><div class="tdc_zone tdi_59  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_59{
                    min-height: 0;
                }
</style><div id="tdi_60" class="tdc-row"><div class="vc_row tdi_61  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_61,
                .tdi_61 .tdc-columns{
                    min-height: 0;
                }.tdi_61,
				.tdi_61 .tdc-columns{
				    display: block;
				}.tdi_61 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_63  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63{
                    vertical-align: baseline;
                }.tdi_63 > .wpb_wrapper,
				.tdi_63 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_63 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_63 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_63 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.todays-paper-image{
    height:450px !important;
}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://antiguaobserver.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://antiguaobserver.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script>

<script>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</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-02336d83f316bf25aef","applicationID":"511499925","transactionName":"NgEGN0QCV0NSVhUPXA9LJQBCClZeHEYICFQNAQ==","queueTime":0,"applicationTime":637,"atts":"GkYFQQwYRE0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

