<!DOCTYPE html>
<!--[if IE 6]><html
id="ie6" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]><html
id="ie7" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]><html
id="ie8" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html
lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]--><head><link
rel="stylesheet" type="text/css" href="http://cdn.antiguaobserver.com/wp-content/cache/minify/45ea6.css?x91858" media="all" /><meta
charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script><meta
name="viewport" content="width=device-width" /><meta
name='thumbnail' content='http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/westernunion-150x150.jpg?x91858' /><title>Western Union admits to anti-money laundering, consumer fraud violations | Antigua Observer Newspaper</title><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
rel="pingback" href="http://antiguaobserver.com/xmlrpc.php" />
<!--[if lt IE 9]> <script src="http://cdn.antiguaobserver.com/wp-content/themes/wt_metro/js/html5.js?x91858" type="text/javascript"></script> <![endif]--> <script type="text/javascript">var themeDir="http://antiguaobserver.com/wp-content/themes/wt_metro";</script> <meta
name="description"  content="Western Union, one of the leading money transfer agencies across the Caribbean, has admitted to anti-money laundering and consumer fraud violations." /><link
rel="canonical" href="http://antiguaobserver.com/western-union-admits-to-anti-money-laundering-consumer-fraud-violations/" /><link
rel='dns-prefetch' href='//p.jwpcdn.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Feed" href="http://antiguaobserver.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Comments Feed" href="http://antiguaobserver.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Western Union admits to anti-money laundering, consumer fraud violations Comments Feed" href="http://antiguaobserver.com/western-union-admits-to-anti-money-laundering-consumer-fraud-violations/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/antiguaobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><style type="text/css" media="all">.wp-polls-archive{}.wp-polls,.wp-polls-form{}.wp-polls ul li, .wp-polls-ul li, .wp-polls-ans ul
li{text-align:left;background-image:none;display:block}.wp-polls ul, .wp-polls-ul, .wp-polls-ans
ul{text-align:left;list-style:none;float:none}.wp-polls ul li:before, .wp-polls-ans ul li:before, #sidebar ul ul li:before{content:''}.wp-polls IMG, .wp-polls LABEL , .wp-polls INPUT, .wp-polls-loading IMG, .wp-polls-image
IMG{display:inline;border:0px;padding:0px;margin:0px}.wp-polls-ul{padding:0px;margin:0px
0px 10px 10px}.wp-polls-ans{width:100%;filter:alpha(opacity=100);-moz-opacity:1;opacity:1}.wp-polls-loading{display:none;text-align:center;height:16px;line-height:16px}.wp-polls-image{border:0px}.wp-polls
.Buttons{border:1px
solid #c8c8c8;background-color:#f3f6f8}.wp-polls-paging a, .wp-polls-paging a:link{padding:2px
4px 2px 4px;margin:2px;text-decoration:none;border:1px
solid #06c;color:#06c;background-color:#FFF}.wp-polls-paging a:visited{padding:2px
4px 2px 4px;margin:2px;text-decoration:none;border:1px
solid #06c;color:#06c;background-color:#FFF}.wp-polls-paging a:hover{border:1px
solid #000;color:#000;background-color:#FFF}.wp-polls-paging a:active{padding:2px
4px 2px 4px;margin:2px;text-decoration:none;border:1px
solid #06c;color:#06c;background-color:#FFF}.wp-polls-paging
span.pages{padding:2px
4px 2px 4px;margin:2px
2px 2px 2px;color:#000;border:1px
solid #000;background-color:#FFF}.wp-polls-paging
span.current{padding:2px
4px 2px 4px;margin:2px;font-weight:bold;border:1px
solid #000;color:#000;background-color:#FFF}.wp-polls-paging
span.extend{padding:2px
4px 2px 4px;margin:2px;border:1px
solid #000;color:#000;background-color:#FFF}</style><link
rel='https://api.w.org/' href='http://antiguaobserver.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://antiguaobserver.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.antiguaobserver.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.7.1" /><link
rel='shortlink' href='http://antiguaobserver.com/?p=150077' /><link
rel="alternate" type="application/json+oembed" href="http://antiguaobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fantiguaobserver.com%2Fwestern-union-admits-to-anti-money-laundering-consumer-fraud-violations%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://antiguaobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fantiguaobserver.com%2Fwestern-union-admits-to-anti-money-laundering-consumer-fraud-violations%2F&#038;format=xml" /> <script type="text/javascript">jwplayer.defaults={"ph":2};</script> <script type="text/javascript">if(typeof(jwp6AddLoadEvent)=='undefined'){function jwp6AddLoadEvent(func){var oldonload=window.onload;if(typeof window.onload!='function'){window.onload=func;}else{window.onload=function(){if(oldonload){oldonload();}
func();}}}}</script> <link
rel="shortcut icon" href="http://cdn.antiguaobserver.com/wp-content/uploads/2014/01/observer_favicon1.png?x91858" /><style type="text/css"></style><meta
property="og:locale" content="en_GB"/><meta
property="og:site_name" content="Antigua Observer Newspaper"/><meta
property="og:title" content="Western Union admits to anti-money laundering, consumer fraud violations"/><meta
property="og:url" content="http://antiguaobserver.com/western-union-admits-to-anti-money-laundering-consumer-fraud-violations/"/><meta
property="og:type" content="article"/><meta
property="og:description" content="Western Union, one of the leading money transfer agencies across the Caribbean, has admitted to anti-money laundering and consumer fraud violations."/><meta
property="og:image" content="http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/westernunion.jpg?x91858"/><meta
property="article:published_time" content="2017-01-22T10:25:57+00:00"/><meta
property="article:modified_time" content="2017-01-22T10:25:57+00:00" /><meta
property="og:updated_time" content="2017-01-22T10:25:57+00:00" /><meta
property="article:section" content="Regional"/><meta
itemprop="name" content="Western Union admits to anti-money laundering, consumer fraud violations"/><meta
itemprop="description" content="Western Union, one of the leading money transfer agencies across the Caribbean, has admitted to anti-money laundering and consumer fraud violations."/><meta
itemprop="image" content="http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/westernunion.jpg?x91858"/><meta
name="twitter:title" content="Western Union admits to anti-money laundering, consumer fraud violations"/><meta
name="twitter:url" content="http://antiguaobserver.com/western-union-admits-to-anti-money-laundering-consumer-fraud-violations/"/><meta
name="twitter:description" content="Western Union, one of the leading money transfer agencies across the Caribbean, has admitted to anti-money laundering and consumer fraud violations."/><meta
name="twitter:image" content="http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/westernunion.jpg?x91858"/><meta
name="twitter:card" content="summary_large_image"/></head><body
class="post-template-default single single-post postid-150077 single-format-standard"><div
id="container" class="hfeed">
<header
id="header" role="banner"><div
class="wrap"><div
class="logo"><h1>
<a
href="http://antiguaobserver.com" title="Antigua Observer Newspaper">
<img
src="http://cdn.antiguaobserver.com/wp-content/uploads/2014/01/Observer-Newspaper1-300x42.png?x91858" alt="Antigua Observer Newspaper" />
</a></h1></div><div
class="date">
Sunday, 22nd January 2017</div><div
class="search"><form
method="get" id="searchform" action="http://antiguaobserver.com/search">
<input
type="text" class="searchfield" name="q" id="q" placeholder="Search"
value="" />
<input
type="submit" class="submit" name="submit" id="searchsubmit" value="Search" /></form></div><div
class="social"><ul><li><a
class="twitter" href="https://twitter.com/antiguaomg">Twitter</a></li><li><a
class="fb" href="https://www.facebook.com/ObserverMediaGroup">Facebook</a></li><li><a
class="gplus" href="https://plus.google.com/106952116436417736962/about">Google+</a></li></ul></div></div><div
id="main-menu"><ul
id="menu-main-menu" class="menu"><li
id="menu-item-1" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1"><a
href="http://www.antiguaobserver.com">Home</a></li><li
id="menu-item-90372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90372"><a>News</a><ul
class="sub-menu"><li
id="menu-item-56064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56064"><a
href="http://antiguaobserver.com/category/top_story/">The Big Stories</a></li><li
id="menu-item-56062" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56062"><a
href="http://antiguaobserver.com/category/news/regional_news/">Regional</a></li><li
id="menu-item-56061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56061"><a
href="http://antiguaobserver.com/category/news/international_news/">International</a></li><li
id="menu-item-56065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56065"><a
href="http://antiguaobserver.com/category/big_score/">Sports</a></li><li
id="menu-item-75169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75169"><a
href="http://antiguaobserver.com/category/entertainment/">Entertainment</a></li></ul></li><li
id="menu-item-57367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57367"><a
href="http://antiguaobserver.com/paper-archive/">Daily Observer</a></li><li
id="menu-item-81479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81479"><a>Signup</a><ul
class="sub-menu"><li
id="menu-item-82685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82685"><a
href="http://antiguaobserver.com/subscription-prices/">Subscription Prices</a></li><li
id="menu-item-82684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82684"><a
href="http://cdn.antiguaobserver.com/wp-content/uploads/2015/10/Group-Online-Subscription-Form-KS2015K2.pdf?e9d2d4">Corporate or Group</a></li><li
id="menu-item-81481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81481"><a
href="http://antiguaobserver.com/paper-archive">Online with credit/debit card &#8211; Single account</a></li><li
id="menu-item-81480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81480"><a
href="http://antiguaobserver.com/wp-content/uploads/2015/11/Single-Account-Online-Form-KS2015e.pdf?914d8f">Over the Counter (OTC) with credit/debit card &#8211; Single account</a></li><li
id="menu-item-81460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81460"><a
href="http://antiguaobserver.com/paper-archive/">With prepaid Observer Card</a></li></ul></li><li
id="menu-item-90920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90920"><a>Price Lists</a><ul
class="sub-menu"><li
id="menu-item-121632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121632"><a
href="http://cdn.antiguaobserver.com/wp-content/uploads/2016/11/C13_boat-veh-sales-34806N-SBT-Artwork-11th.jpg?x91858">Deals</a></li><li
id="menu-item-90918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90918"><a
href="http://cdn.antiguaobserver.com/wp-content/uploads/2015/04/Hitz-Flier-v2.pdf?510ad9">Hitz Ads</a></li><li
id="menu-item-90917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90917"><a
href="http://cdn3.antiguaobserver.com/wp-content/uploads/2015/04/Observer-Radio.pdf?510ad9">OBS Radio Ads</a></li><li
id="menu-item-91088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91088"><a
href="http://antiguaobserver.com/wp-content/uploads/2016/05/Online-Rates-Red.pdf">Online Ads</a></li><li
id="menu-item-90916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90916"><a
href="http://cdn.antiguaobserver.com/wp-content/uploads/2015/04/ObserverNewspaper.pdf?510ad9">Print Ads</a></li><li
id="menu-item-91089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91089"><a
href="http://antiguaobserver.com/subscription-prices/">Subscriptions</a></li></ul></li><li
id="menu-item-107346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107346"><a
href="http://antiguaobserver.com/in-pictures/">Photos</a></li><li
id="menu-item-102033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102033"><a>Live Radio</a><ul
class="sub-menu"><li
id="menu-item-102032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102032"><a
href="http://station.voscast.com/518c4eb3b1d54">Hitz FM 91.9</a></li><li
id="menu-item-102031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102031"><a
href="http://station.voscast.com/51891877d60b6">Observer Radio 91.1 FM</a></li></ul></li><li
id="menu-item-71417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71417"><a
href="http://antiguaobserver.com/carnival/">Carnival</a></li><li
id="menu-item-75895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75895"><a
href="http://antiguaobserver.com/classifieds/">Classifieds</a></li><li
id="menu-item-56071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56071"><a
href="http://antiguaobserver.com/category/editorials/">Opinion</a><ul
class="sub-menu"><li
id="menu-item-56073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56073"><a
href="http://antiguaobserver.com/category/editorials/">Editorials</a></li><li
id="menu-item-56072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56072"><a
href="http://antiguaobserver.com/category/observations/">Observations</a></li></ul></li><li
id="menu-item-92777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92777"><a
href="http://antiguaobserver.com/documents/">Documents</a></li><li
id="menu-item-65843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65843"><a>About Us</a><ul
class="sub-menu"><li
id="menu-item-56075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56075"><a
href="http://antiguaobserver.com/contact/">Contact</a></li><li
id="menu-item-63572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63572"><a
href="http://antiguaobserver.com/contact/job-opportunities/">Job Opportunities</a></li><li
id="menu-item-76004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76004"><a
href="http://antiguaobserver.com/presenter-bios/">Show Hosts</a></li></ul></li></ul></div><div
class="clearfix"></div><div
id='sub-header'><div
id='ticker-area'><h4>What's Happening?</h4><ul
id='news-ticker' class='ticker' style='display:none'><li
class='latest'>
<a
href='http://antiguaobserver.com/two-die-in-early-morning-car-crash/'><span
class='title'>Latest:</span>Two die in early morning car crash</a><div
class='controls'>
<img
class='prev-button' src='http://cdn.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x91858' />
<img
class='next-button' src='http://cdn.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x91858' /></div></li><li
class='latest'>
<a
href='http://antiguaobserver.com/more-revealed-about-bribery-scandal/'><span
class='title'>Latest:</span>More Revealed About Bribery Scandal</a><div
class='controls'>
<img
class='prev-button' src='http://cdn.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x91858' />
<img
class='next-button' src='http://cdn.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x91858' /></div></li><li
class='latest'>
<a
href='http://antiguaobserver.com/tertiary-education-is-a-matter-of-opportunity-and-cost-educator-says/'><span
class='title'>Latest:</span>Tertiary education is a matter of opportunity and cost, educator says</a><div
class='controls'>
<img
class='prev-button' src='http://cdn.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x91858' />
<img
class='next-button' src='http://cdn.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x91858' /></div></li><li
class='latest'>
<a
href='http://antiguaobserver.com/upp-protest-budget/'><span
class='title'>Latest:</span>UPP protest Budget</a><div
class='controls'>
<img
class='prev-button' src='http://cdn.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x91858' />
<img
class='next-button' src='http://cdn.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x91858' /></div></li><li
class='latest'>
<a
href='http://antiguaobserver.com/prime-minister-outlines-1-2-billion-budget/'><span
class='title'>Latest:</span>Prime Minister Outlines $1.2 Billion Budget</a><div
class='controls'>
<img
class='prev-button' src='http://cdn.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x91858' />
<img
class='next-button' src='http://cdn.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x91858' /></div></li><li
class='latest'>
<a
href='http://antiguaobserver.com/budget-speech-outlines-major-plans-for-2017/'><span
class='title'>Latest:</span>Budget Speech outlines major plans for 2017</a><div
class='controls'>
<img
class='prev-button' src='http://cdn.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x91858' />
<img
class='next-button' src='http://cdn.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x91858' /></div></li><li
class='latest'>
<a
href='http://antiguaobserver.com/budget-promises-to-look-into-raises-for-public-servants/'><span
class='title'>Latest:</span>Budget promises to look into raises for public servants</a><div
class='controls'>
<img
class='prev-button' src='http://cdn.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x91858' />
<img
class='next-button' src='http://cdn.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x91858' /></div></li><li
class='latest'>
<a
href='http://antiguaobserver.com/trump-takes-over-as-us-president-vows-to-end-american-carnage/'><span
class='title'>Latest:</span>Trump takes over as US president, vows to end &#8216;American carnage&#8217;</a><div
class='controls'>
<img
class='prev-button' src='http://cdn.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x91858' />
<img
class='next-button' src='http://cdn.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x91858' /></div></li></ul></div><div
id="header-leaderboard" class='banner-ad'>
<iframe
id='a469325c' name='a469325c' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?refresh=15&amp;zoneid=12&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a929a526&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=12&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a929a526' border='0' alt='' />
</a>
</iframe></div><div
id="header-tablet-leaderboard" class='tablet-ad'>
<iframe
id='a2d6d402' name='a2d6d402' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=29&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='595' height='100'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a6763b0a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=29&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6763b0a' border='0' alt='' />
</a>
</iframe></div><div
class='mobile-ad'>
<iframe
id='aa5fb0c0' name='aa5fb0c0' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=17&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='320' height='50'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a5e87b37&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=17&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a5e87b37' border='0' alt='' />
</a>
</iframe></div><div
style='clear:both'></div></div>
</header><div
id="main">
<section
id="primary"><div
id="content" role="main"><article
id="post-150077" class="post-150077 post type-post status-publish format-standard has-post-thumbnail hentry category-regional_news">
<header
class="entry-header"><h1 class="entry-title">Western Union admits to anti-money laundering, consumer fraud violations</h1><div
class="entry-meta">
<span
class="date">January 22, 2017 </span>
<span
class="author">
CMC			</span>
<span
class="category"><a
href="http://antiguaobserver.com/category/news/regional_news/" rel="category tag">Regional</a></span>
<span
class="comments"><a
href="http://antiguaobserver.com/western-union-admits-to-anti-money-laundering-consumer-fraud-violations/#respond"><span
class="dsq-postid" data-dsqidentifier="150077 http://antiguaobserver.com/?p=150077">No comments</span></a></span></div>
</header><div
class="entry-content"><div
class='wp-caption alignleft' style='width:640px'>
<img
width="640" height="350" src="http://cdn.antiguaobserver.com/wp-content/plugins/speed-booster-pack/inc/images/1x1.trans.gif?x91858" data-lazy-src="http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/westernunion.jpg?x91858" class="attachment-full size-full wp-post-image" alt="" srcset="http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/westernunion.jpg?x91858 640w, http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/westernunion-300x164.jpg?x91858 300w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img
width="640" height="350" src="http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/westernunion.jpg?x91858" class="attachment-full size-full wp-post-image" alt="" srcset="http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/westernunion.jpg?x91858 640w, http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/westernunion-300x164.jpg?x91858 300w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><p
class='wp-caption-text'></p></div><p></p><p>WASHINGTON, Jan. 22, CMC – Western Union, one of the leading money transfer agencies across the Caribbean, has admitted to anti-money laundering and consumer fraud violations.</p><p>As a result, the United States Department of Justice (DOJ) said The Western Union Company (Western Union), headquartered in Englewood, Colorado, has agreed to forfeit US$586 million.<br
/>
The DOJ said the money transfer agency has also agreed and enter into agreements with the Justice Department, the US Federal Trade Commission (FTC), and the US Attorney’s Offices for the Middle District of Pennsylvania, the Central District of California, the Eastern District of Pennsylvania and the Southern District of Florida.</p><p>“As this case shows, wiring money can be the fastest way to send it – directly into the pockets of criminals and scam artists,” said Acting Assistant Attorney General David Bitkower of the DOJ’s Criminal Division.</p><p>“Western Union is now paying the price for placing profits ahead of its own customers. Together with our colleagues, the Criminal Division will both hold to account those who facilitate fraud and abuse of vulnerable populations, and also work to recoup losses and compensate victims,” he added.</p><p>FTC Chairwoman Edith Ramirez said Western Union owes a responsibility to consumers to guard against fraud, “but instead the company looked the other way, and its system facilitated scammers and rip-offs.”</p><p>She said the agreements “will ensure Western Union changes the way it conducts its business and provides more than a half billion dollars for refunds to consumers who were harmed by the company’s unlawful behavior.”</p><p>In its agreement with the Justice Department, Western Union admits to criminal violations, including willfully failing to maintain an effective anti-money laundering (AML) program and aiding and abetting wire fraud, the DOJ said.</p><p>According to admissions contained in the deferred prosecution agreement (DPA) and the accompanying statement of facts, between 2004 and 2012, Western Union violated US laws—the Bank Secrecy Act (BSA) and anti-fraud statutes—by processing hundreds of thousands of transactions for Western Union agents and others involved in an international consumer fraud scheme.</p><p>As part of the scheme, the DOJ said fraudsters contacted victims in the US and falsely posed as family members in need or promised prizes or job opportunities.</p><p>The fraudsters directed the victims to send money through Western Union to help their relative or claim their prize, the DOJ said.</p><p>It said various Western Union agents were “complicit in these fraud schemes, often processing the fraud payments for the fraudsters in return for a cut of the fraud proceeds.</p><p>“Western Union knew of but failed to take corrective action against Western Union agents involved in or facilitating fraud-related transactions.”.</p><p>Beginning in at least 2004, it said Western Union recorded customer complaints about fraudulntly induced payments in what are known as consumer fraud reports (CFRs).</p><p>In 2004, the DOJ said Western Union’s Corporate Security Department proposed global guidelines for discipline and suspension of Western Union agents that processed a “materially-elevated number of fraud transactions.”</p><p>In these guidelines, the DOJ said the Corporate Security Department “effectively recommended automatically suspending any agent that paid 15 CFRs within 120 days.</p><div
id='mid_article_banner' class='banner-ad'>
<iframe
id='aad99fcd' name='aad99fcd' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?refresh=30&amp;zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='468' height='60'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a165bcc8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a165bcc8' border='0' alt='' />
</a>
</iframe></div><div
class='mobile-ad'>
<iframe
id='abb0065b' name='abb0065b' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?refresh=30&amp;zoneid=21&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='320' height='50'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=af6a1a93&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=21&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=af6a1a93' border='0' alt='' />
</a>
</iframe></div><p>“Had Western Union implemented these proposed guidelines, it could have prevented significant fraud losses to victims and would have resulted in corrective action against more than 2,000 agents worldwide between 2004 and 2012,” the DOJ said.</p><p>Court documents also show Western Union’s BSA failures spanned eight years and involved, among other things, the acquisition of a significant agent that Western Union knew prior to the acquisition had an ineffective AML program and had contracted with other agents that were facilitating significant levels of consumer fraud.</p><p>“Despite this knowledge, Western Union moved forward with the acquisition and did not remedy the AML failures or terminate the high-fraud agents,” the DOJ said.</p><p>Similarly, it said Western Union failed to terminate or discipline agents who repeatedly violated the BSA and Western Union policy through their structuring activity in the Central District of California and the Eastern District of Pennsylvania.</p><p>The BSA requires financial institutions, including money services businesses, such as Western Union, to file currency transaction reports (CTRs) for transactions in currency greater than $10,000 in a single day, the DOJ said.</p><p>To evade the filing of a CTR and identification requirements, the DOJ said criminals will often structure their currency transactions so that no single transaction exceeds the $10,000 threshold.</p><p>Financial institutions are required to report suspected structuring where the aggregate number of transactions by or on behalf of any person exceeds more than $10,000 during one business day, the DOJ said.</p><p>“Western Union knew that certain of its US Agents were allowing or aiding and abetting structuring by their customers,” the DOJ said. “Rather than taking corrective action to eliminate structuring at and by its agents, Western Union, among other things, allowed agents to continue sending transactions through Western Union’s system and paid agents bonuses.</p><p>“Despite repeated compliance review identifying suspicious or illegal behavior by its agents, Western Union almost never identified the suspicious activity those agents engaged in in its required reports to law enforcement,” it added.</p><p>The DOJ said Western Union has been on notice since at least December 1997, that individuals use its money transfer system to send illegal gambling transactions from Florida to offshore sportsbooks.</p><p>It said Western Union knew that gambling transactions presented a “heightened risk of money laundering” and that, through at least 2012, certain procedures it implemented were “not effective at limiting transactions with characteristics indicative of illegal gaming from the United States to other countries.”</p><p>The DOJ said Western Union entered into a DPA in connection with a two-count felony criminal information filed in the Middle District of Pennsylvania charging Western Union with willfully failing to maintain an effective AML program and aiding and abetting wire fraud.</p><p>Pursuant to the DPA, the DOJ said Western Union has agreed to forfeit US$586 million and also agreed to enhanced compliance obligations to prevent a repeat of the charged conduct.</p><p>These include creating policies and procedures for corrective action against agents who “pose an unacceptable risk of money laundering or have demonstrated systemic, willful or repeated lapses in compliance;” and that ensure that its agents around the world will adhere to US regulatory and AML standards.</p><p>Western Union’s enhanced compliance obligations also include ensuring that the company report suspicious or illegal activity by its agents or related consumer fraud reports, the DOJ said.</p></p></div><footer
class="entry-footer"><div
class="entry-tags"></div>
</footer>
</article><div
class="entry-social">
<span
class="fb"><div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <div
class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
</span>
<span
class="twitter">
<a
href="http://twitter.com/share" class="twitter-share-button"
data-url="http://antiguaobserver.com/western-union-admits-to-anti-money-laundering-consumer-fraud-violations/"
data-text="Western Union admits to anti-money laundering, consumer fraud violations"
data-count="horizontal">Tweet
</a>
</span>
<span
class="gplus"><div
class="g-plusone" data-size="medium"></div>
</span>
<span
class="pinterest">
<a
href="http://pinterest.com/pin/create/button/?url=http://antiguaobserver.com/western-union-admits-to-anti-money-laundering-consumer-fraud-violations/&media=http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/westernunion-150x150.jpg&description=Western Union admits to anti-money laundering, consumer fraud violations" class="pin-it-button" count-layout="horizontal">Pin It</a>
</span>
<span
class="linkedin"> <script type="text/javascript" src="http://cdn.antiguaobserver.com/wp-content/cache/minify/4c6c5.js?x91858"></script> <script type="IN/Share" data-counter="right"></script> </span></div><div
style='margin-bottom:15px' id='article_footer_banner' class='banner-ad'>
<iframe
id='a7029334' name='a7029334' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE'
frameborder='0' scrolling='no' width='468' height='60'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=ac30d3db&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac30d3db' border='0' alt='' />
</a>
</iframe></div><div
style='margin-bottom:15px' class='mobile-ad'>
<iframe
id='ad80598c' name='ad80598c' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=13&amp;cb=INSERT_RANDOM_NUMBER_HERE'
frameborder='0' scrolling='no' width='320' height='50'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a9ce2a30&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=13&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9ce2a30' border='0' alt='' />
</a>
</iframe></div><div
id='disclaimer'><h3>Community Rules</h3><p>
antiguaobserver.com is really happy to provide this forum in which all are encouraged to freely state their opinions without ridiculing
anyone or being ridiculed. We've found that happens really easily if each comment is limited to the topic at hand. We will approve any
comment that speaks solely to the story to which it is attached and is free from name calling and defamatory statements.</p><p>
While we will not post comments questioning moderators' judgement, we will take such suggestions into consideration as possible ways to
improve the experience of all community members. If you feel your submission has been disallowed unfairly or if a breech slips through
our net, please let us know by e-mailing <a
mailto='customer_support@antiguaobserver.com'>customer_support@antiguaobserver.com</a>.</p></div><div
id="disqus_thread"></div><div
id='post_comment_ad'>
<iframe
id='a03cfa45' name='a03cfa45' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='336' height='280'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=ae2475e5&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae2475e5' border='0' alt='' />
</a>
</iframe></div></div>
</section><div
id="left-sidebar" class="sidebar">
<aside
id="wellthemes_recent_posts_text_widget-3" class="widget widget_posts"><h3><a
style='color:#FFFFFF' href='http://antiguaobserver.com/category/top_story/'>The Big Stories</a></h3><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="http://antiguaobserver.com/more-revealed-about-bribery-scandal/"><img
width="150" height="150" src="http://cdn.antiguaobserver.com/wp-content/plugins/speed-booster-pack/inc/images/1x1.trans.gif?x91858" data-lazy-src="http://cdn.antiguaobserver.com/wp-content/uploads/2014/08/antigua-and-barbuda-flag-small-Custom-150x150.jpg?x91858" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://cdn.antiguaobserver.com/wp-content/uploads/2014/08/antigua-and-barbuda-flag-small-Custom-150x150.jpg?x91858 150w, http://cdn.antiguaobserver.com/wp-content/uploads/2014/08/antigua-and-barbuda-flag-small-Custom-270x270.jpg?x91858 270w, http://cdn.antiguaobserver.com/wp-content/uploads/2014/08/antigua-and-barbuda-flag-small-Custom-207x207.jpg?x91858 207w, http://cdn.antiguaobserver.com/wp-content/uploads/2014/08/antigua-and-barbuda-flag-small-Custom-75x75.jpg?x91858 75w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img
width="150" height="150" src="http://cdn.antiguaobserver.com/wp-content/uploads/2014/08/antigua-and-barbuda-flag-small-Custom-150x150.jpg?x91858" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://cdn.antiguaobserver.com/wp-content/uploads/2014/08/antigua-and-barbuda-flag-small-Custom-150x150.jpg?x91858 150w, http://cdn.antiguaobserver.com/wp-content/uploads/2014/08/antigua-and-barbuda-flag-small-Custom-270x270.jpg?x91858 270w, http://cdn.antiguaobserver.com/wp-content/uploads/2014/08/antigua-and-barbuda-flag-small-Custom-207x207.jpg?x91858 207w, http://cdn.antiguaobserver.com/wp-content/uploads/2014/08/antigua-and-barbuda-flag-small-Custom-75x75.jpg?x91858 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="http://cdn.antiguaobserver.com/wp-content/uploads/2014/08/antigua-and-barbuda-flag-small-Custom.jpg?x91858">View Image</a></div></div><h4>
<a
href="http://antiguaobserver.com/more-revealed-about-bribery-scandal/" rel="bookmark" title="Permanent Link to More Revealed About Bribery Scandal">
More Revealed About Bribery Scandal					</a></h4><div
class="entry-meta">
<span
class="date">Jan 22, 2017</span></div></div></div><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="http://antiguaobserver.com/tertiary-education-is-a-matter-of-opportunity-and-cost-educator-says/"><img
width="150" height="150" src="http://cdn.antiguaobserver.com/wp-content/plugins/speed-booster-pack/inc/images/1x1.trans.gif?x91858" data-lazy-src="http://cdn.antiguaobserver.com/wp-content/uploads/2016/08/State-Education-Generic-jpg-150x150.jpg?x91858" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://cdn.antiguaobserver.com/wp-content/uploads/2016/08/State-Education-Generic-jpg-150x150.jpg?x91858 150w, http://cdn.antiguaobserver.com/wp-content/uploads/2016/08/State-Education-Generic-jpg-270x270.jpg?x91858 270w, http://cdn.antiguaobserver.com/wp-content/uploads/2016/08/State-Education-Generic-jpg-207x207.jpg?x91858 207w, http://cdn.antiguaobserver.com/wp-content/uploads/2016/08/State-Education-Generic-jpg-75x75.jpg?x91858 75w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img
width="150" height="150" src="http://cdn.antiguaobserver.com/wp-content/uploads/2016/08/State-Education-Generic-jpg-150x150.jpg?x91858" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://cdn.antiguaobserver.com/wp-content/uploads/2016/08/State-Education-Generic-jpg-150x150.jpg?x91858 150w, http://cdn.antiguaobserver.com/wp-content/uploads/2016/08/State-Education-Generic-jpg-270x270.jpg?x91858 270w, http://cdn.antiguaobserver.com/wp-content/uploads/2016/08/State-Education-Generic-jpg-207x207.jpg?x91858 207w, http://cdn.antiguaobserver.com/wp-content/uploads/2016/08/State-Education-Generic-jpg-75x75.jpg?x91858 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="http://cdn.antiguaobserver.com/wp-content/uploads/2016/08/State-Education-Generic-jpg.jpg?x91858">View Image</a></div></div><h4>
<a
href="http://antiguaobserver.com/tertiary-education-is-a-matter-of-opportunity-and-cost-educator-says/" rel="bookmark" title="Permanent Link to Tertiary education is a matter of opportunity and cost, educator says">
Tertiary education is a matter of opportunity and cost,...					</a></h4><div
class="entry-meta">
<span
class="date">Jan 21, 2017</span></div></div></div><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="http://antiguaobserver.com/upp-protest-budget/"><img
width="150" height="150" src="http://cdn.antiguaobserver.com/wp-content/plugins/speed-booster-pack/inc/images/1x1.trans.gif?x91858" data-lazy-src="http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/Front-3b-Protest-150x150.jpg?x91858" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/Front-3b-Protest-150x150.jpg?x91858 150w, http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/Front-3b-Protest-270x270.jpg?x91858 270w, http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/Front-3b-Protest-207x207.jpg?x91858 207w, http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/Front-3b-Protest-75x75.jpg?x91858 75w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img
width="150" height="150" src="http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/Front-3b-Protest-150x150.jpg?x91858" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/Front-3b-Protest-150x150.jpg?x91858 150w, http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/Front-3b-Protest-270x270.jpg?x91858 270w, http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/Front-3b-Protest-207x207.jpg?x91858 207w, http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/Front-3b-Protest-75x75.jpg?x91858 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/Front-3b-Protest.jpg?x91858">View Image</a></div></div><h4>
<a
href="http://antiguaobserver.com/upp-protest-budget/" rel="bookmark" title="Permanent Link to UPP protest Budget">
UPP protest Budget					</a></h4><div
class="entry-meta">
<span
class="date">Jan 21, 2017</span></div></div></div><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="http://antiguaobserver.com/budget-speech-outlines-major-plans-for-2017/"><img
width="150" height="150" src="http://cdn.antiguaobserver.com/wp-content/plugins/speed-booster-pack/inc/images/1x1.trans.gif?x91858" data-lazy-src="http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/Front-2-Budget-150x150.jpg?x91858" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/Front-2-Budget-150x150.jpg?x91858 150w, http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/Front-2-Budget-270x270.jpg?x91858 270w, http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/Front-2-Budget-207x207.jpg?x91858 207w, http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/Front-2-Budget-75x75.jpg?x91858 75w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img
width="150" height="150" src="http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/Front-2-Budget-150x150.jpg?x91858" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/Front-2-Budget-150x150.jpg?x91858 150w, http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/Front-2-Budget-270x270.jpg?x91858 270w, http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/Front-2-Budget-207x207.jpg?x91858 207w, http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/Front-2-Budget-75x75.jpg?x91858 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/Front-2-Budget.jpg?x91858">View Image</a></div></div><h4>
<a
href="http://antiguaobserver.com/budget-speech-outlines-major-plans-for-2017/" rel="bookmark" title="Permanent Link to Budget Speech outlines major plans for 2017">
Budget Speech outlines major plans for 2017					</a></h4><div
class="entry-meta">
<span
class="date">Jan 21, 2017</span></div></div></div><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="http://antiguaobserver.com/budget-promises-to-look-into-raises-for-public-servants/"><img
width="150" height="150" src="http://cdn.antiguaobserver.com/wp-content/plugins/speed-booster-pack/inc/images/1x1.trans.gif?x91858" data-lazy-src="http://cdn.antiguaobserver.com/wp-content/uploads/2014/04/Monies-150x150.jpg?x91858" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://cdn.antiguaobserver.com/wp-content/uploads/2014/04/Monies-150x150.jpg?x91858 150w, http://cdn.antiguaobserver.com/wp-content/uploads/2014/04/Monies-270x270.jpg?x91858 270w, http://cdn.antiguaobserver.com/wp-content/uploads/2014/04/Monies-207x207.jpg?x91858 207w, http://cdn.antiguaobserver.com/wp-content/uploads/2014/04/Monies-75x75.jpg?x91858 75w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img
width="150" height="150" src="http://cdn.antiguaobserver.com/wp-content/uploads/2014/04/Monies-150x150.jpg?x91858" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://cdn.antiguaobserver.com/wp-content/uploads/2014/04/Monies-150x150.jpg?x91858 150w, http://cdn.antiguaobserver.com/wp-content/uploads/2014/04/Monies-270x270.jpg?x91858 270w, http://cdn.antiguaobserver.com/wp-content/uploads/2014/04/Monies-207x207.jpg?x91858 207w, http://cdn.antiguaobserver.com/wp-content/uploads/2014/04/Monies-75x75.jpg?x91858 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="http://cdn.antiguaobserver.com/wp-content/uploads/2014/04/Monies.jpg?x91858">View Image</a></div></div><h4>
<a
href="http://antiguaobserver.com/budget-promises-to-look-into-raises-for-public-servants/" rel="bookmark" title="Permanent Link to Budget promises to look into raises for public servants">
Budget promises to look into raises for public servants...					</a></h4><div
class="entry-meta">
<span
class="date">Jan 21, 2017</span></div></div></div>
</aside><aside
id="wellthemes_popular_posts_widget-3" class="widget widget_popular_posts"><h3>Trending Stories</h3><div
class='popular-button selected' onclick='highlightRead(this)'>Top Read</div><div
class='popular-button' onclick='highlightCommented(this)'>Top Commented</div><div
id="most-commented"><div
class="item-post "><div
class="post-number">1</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/investor-arrested-in-tax-scam/" rel="bookmark" title="Investor arrested in tax scam">
Investor arrested in tax scam					</a></h4><div
class="entry-meta">
<span
class="date">Jan 14, 2017</span>
<span
class="comments">
<a
href='http://antiguaobserver.com/investor-arrested-in-tax-scam/#comments'>79</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">2</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/apua-attempts-to-silence-observer/" rel="bookmark" title="APUA attempts to silence OBSERVER">
APUA attempts to silence OBSERVER					</a></h4><div
class="entry-meta">
<span
class="date">Jan 19, 2017</span>
<span
class="comments">
<a
href='http://antiguaobserver.com/apua-attempts-to-silence-observer/#comments'>64</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">3</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/cashew-hill-residents-erect-road-block/" rel="bookmark" title="Cashew Hill residents erect road block">
Cashew Hill residents erect road block					</a></h4><div
class="entry-meta">
<span
class="date">Jan 16, 2017</span>
<span
class="comments">
<a
href='http://antiguaobserver.com/cashew-hill-residents-erect-road-block/#comments'>56</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">4</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/upp-tries-to-dissuade-uwi-support-for-antigua-university/" rel="bookmark" title="UPP tries to dissuade UWI support for Antigua University">
UPP tries to dissuade UWI support for Antigua University					</a></h4><div
class="entry-meta">
<span
class="date">Jan 20, 2017</span>
<span
class="comments">
<a
href='http://antiguaobserver.com/upp-tries-to-dissuade-uwi-support-for-antigua-university/#comments'>53</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">5</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/national-housing-project-faces-more-delays/" rel="bookmark" title="National Housing Project faces more delays">
National Housing Project faces more delays					</a></h4><div
class="entry-meta">
<span
class="date">Jan 20, 2017</span>
<span
class="comments">
<a
href='http://antiguaobserver.com/national-housing-project-faces-more-delays/#comments'>32</a>
</span></div></div></div></div><div
id='most-read'><div
class="item-post "><div
class="post-number">1</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/Two-die-in-early-morning-car-crash" rel="bookmark" title="Two die in early morning car crash">
Two die in early morning car crash					</a></h4><div
class="entry-meta">
<span
class="date">Jan 22, 2017</span>
<span
class="views">
<a
href='Two-die-in-early-morning-car-crash'>7760</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">2</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/antiguans-at-cave-hill-appeal-for-help-after-tragic-accident" rel="bookmark" title="Antiguans at Cave Hill appeal for help after tragic accident (Graphic Images)">
Antiguans at Cave Hill appeal for help after tragic accident...					</a></h4><div
class="entry-meta">
<span
class="date">Jan 14, 2017</span>
<span
class="views">
<a
href='antiguans-at-cave-hill-appeal-for-help-after-tragic-accident'>4982</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">3</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/cashew-hill-residents-erect-road-block" rel="bookmark" title="Cashew Hill residents erect roadblock">
Cashew Hill residents erect roadblock					</a></h4><div
class="entry-meta">
<span
class="date">Jan 16, 2017</span>
<span
class="views">
<a
href='cashew-hill-residents-erect-road-block'>4738</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">4</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/bus-driver-robbed-at-gunpoint-at-antigua-recreation-ground" rel="bookmark" title="Bus driver robbed at gunpoint at Antigua Recreation Ground">
Bus driver robbed at gunpoint at Antigua Recreation Ground					</a></h4><div
class="entry-meta">
<span
class="date">Jan 19, 2017</span>
<span
class="views">
<a
href='bus-driver-robbed-at-gunpoint-at-antigua-recreation-ground'>4720</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">5</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/two-die-in-early-morning-car-crash" rel="bookmark" title="Two die in early morning car crash">
Two die in early morning car crash					</a></h4><div
class="entry-meta">
<span
class="date">Jan 22, 2017</span>
<span
class="views">
<a
href='two-die-in-early-morning-car-crash'>4015</a>
</span></div></div></div></div>
</aside><aside
id="todays_cartoon_widget-2" class="widget widget_tile_posts"><h3><a
style='color:#FFFFFF' href='http://antiguaobserver.com/cartoons'>Click for Cartoon Archives</a></h3><div
id="todays-cartoon" style='margin-bottom:15px'>
<a
href='http://antiguaobserver.com/cartoons/'><img
src='http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/daily-cartoon-2017-01-20.png?x91858' /></a></div>
</aside><aside
id="text-21" class="widget widget_text"><div
class="textwidget"><div
class='advertisement'><iframe
id='a71b0b34' name='a71b0b34' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=11&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a86d7f05&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=11&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a86d7f05' border='0' alt='' /></a></iframe></div></div>
</aside><aside
id="wellthemes_recent_comments_widget-3" class="widget widget_comments"><h3>Voice of the People</h3><ul><li><div
class="comment"><div
class="comment-author"><h4>Nicholas</h4></div><div
class="comment-time">
43 mins ago</div><div
class="comment-text">
<a
class="first" href="http://antiguaobserver.com/upp-tries-to-dissuade-uwi-support-for-antigua-university/#comment-3113958091">Which party you belong to?  Word on the bloc there is a traitor on board.
Why should...</a></div><div
class="comment-article">
on <a
href='http://antiguaobserver.com/upp-tries-to-dissuade-uwi-support-for-antigua-university/'>UPP tries to dissuade UWI support for A...</a></div></div></li><li><div
class="comment"><div
class="comment-author"><h4>Wise-up Rise-up</h4></div><div
class="comment-time">
17 hours ago</div><div
class="comment-text">
<a
href="http://antiguaobserver.com/tertiary-education-is-a-matter-of-opportunity-and-cost-educator-says/#comment-3112531377">Even those who are not passionate about tertiary education knows that the PMs office...</a></div><div
class="comment-article">
on <a
href='http://antiguaobserver.com/tertiary-education-is-a-matter-of-opportunity-and-cost-educator-says/'>Tertiary education is a matter of oppor...</a></div></div></li><li><div
class="comment"><div
class="comment-author"><h4>Wise-up Rise-up</h4></div><div
class="comment-time">
17 hours ago</div><div
class="comment-text">
<a
href="http://antiguaobserver.com/budget-speech-outlines-major-plans-for-2017/#comment-3112526100">Do the maths people, then we would realize that the PM can't be serious. He was eith...</a></div><div
class="comment-article">
on <a
href='http://antiguaobserver.com/budget-speech-outlines-major-plans-for-2017/'>Budget Speech outlines major plans for ...</a></div></div></li><li><div
class="comment"><div
class="comment-author"><h4>Wise-up Rise-up</h4></div><div
class="comment-time">
18 hours ago</div><div
class="comment-text">
<a
href="http://antiguaobserver.com/?p=149980#comment-3112512737">1.2 billion? There is something wrong with the budgetary allocations for each minist...</a></div><div
class="comment-article">
on <a
href='http://antiguaobserver.com/?p=149980'>Prime Minister Outlines $1.2 Billion Bu...</a></div></div></li><li><div
class="comment"><div
class="comment-author"><h4>The Falcon and the Snowman</h4></div><div
class="comment-time">
23 hours ago</div><div
class="comment-text">
<a
href="http://antiguaobserver.com/upp-tries-to-dissuade-uwi-support-for-antigua-university/#comment-3112287342">Gaston Browne:Is that really you? Could you tell me if Casroy James is still an Amba...</a></div><div
class="comment-article">
on <a
href='http://antiguaobserver.com/upp-tries-to-dissuade-uwi-support-for-antigua-university/'>UPP tries to dissuade UWI support for A...</a></div></div></li></ul>
</aside></div><div
id="right-sidebar" class="sidebar">
<aside
id="text-25" class="widget widget_text"><div
class="textwidget"><div
class='advertisement'><iframe
id='aeba7f27' name='aeba7f27' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?refresh=25&amp;zoneid=28&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=ac62703c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=28&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac62703c' border='0' alt='' /></a></iframe></div></div>
</aside><aside
id="text-8" class="widget widget_text"><h3>Live Radio</h3><div
class="textwidget"><p>Click station logos to pop out players.</p>
<a
id='radio_popout' onclick="window.open('http://station.voscast.com/51891877d60b6','Observer Radio','width=350,height=250')">
<img
src='http://cdn.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/observer-radio_logo.png?x91858' />
</a><div
id='radio_player'><div
class='jwplayer' id='jwplayer-0'></div><script type='text/javascript'>if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};jwplayer('jwplayer-0').setup({"aspectratio":null,"width":275,"height":27,"primary":"html5","provider":"http","file":"http://s8.voscast.com:8176/;stream.mp3"});</script> </div></div>
</aside><aside
id="text-7" class="widget widget_text"><div
class="textwidget"><a
id='radio_popout' onclick="window.open('http://station.voscast.com/518c4eb3b1d54','Hitz FM','width=350,height=250,resizable=no,status=no,location=no')">
<img
src='http://cdn.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/hitzfm_logo.png?x91858' />
</a><div
id='radio_player'><div
class='jwplayer' id='jwplayer-1'></div><script type='text/javascript'>if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};jwplayer('jwplayer-1').setup({"aspectratio":null,"width":275,"height":27,"primary":"html5","provider":"http","file":"http://s8.voscast.com:8224/;stream.mp3"});</script> </div></div>
</aside><aside
id="text-23" class="widget widget_text"><div
class="textwidget"><div
class='advertisement'><iframe
id='a65cf926' name='a65cf926' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=22&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a5b8aa69&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=22&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a5b8aa69' border='0' alt='' /></a></iframe></div></div>
</aside><aside
id="todays_paper_widget-2" class="widget widget_tile_posts"><h3><a
style='color:#FFFFFF' href='http://antiguaobserver.com/paper-archive'>Today's Paper</a></h3><div
id="todays-paper">
<a
href='http://antiguaobserver.com/paper-archive/'><img
src='http://cdn.antiguaobserver.com/wp-content/uploads/2017/01/Daily-23-01-17-No-18.png?x91858' /></a></div>
</aside><aside
id="wellthemes_facebook_widget-3" class="widget widget_facebook">
<iframe
src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FObserverMediaGroup&amp;width=300&amp;colorscheme=light&amp;border_color=%23efefef&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 260px; " allowTransparency="true"></iframe>
</aside><aside
id="text-22" class="widget widget_text"><div
class="textwidget"><div
class='advertisement'><iframe
id='a30e526e' name='a30e526e' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=10&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a2f591e5&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=10&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2f591e5' border='0' alt='' /></a></iframe></div></div>
</aside><aside
id="polls-widget-2" class="widget widget_polls-widget"><h3>Have Your Say</h3><iframe
src='http://antiguaobserver.com/latest-poll' width=300 height=385></iframe></aside></div></div><footer
id="footer" role="contentinfo"><div
class="footer-widgets">
<aside
id="text-12" class="widget widget_text"><h3>Observer Online</h3><div
class="textwidget"><ul
style='float:left; width:50%'><li><a
href='http://www.antiguaobserver.com/category/top_story'>The Big Stories</a></li><li><a
href='http://www.antiguaobserver.com/category/big_score'>The Big Score</a></li><li><a
href='http://www.antiguaobserver.com/category/entertainment'>Entertainment</a></li><li><a
href='http://www.antiguaobserver.com/category/news/regional_news'>Regional News</a></li></ul><ul
style='float:left; width:50%'><li><a
href='http://www.antiguaobserver.com/category/news/international_news'>World News</a></li><li><a
href='http://www.antiguaobserver.com/category/editorials'>Editorials</a></li><li><a
href='http://www.antiguaobserver.com/category/specials'>Special Features</a></li><li><a
href='http://www.antiguaobserver.com/category/blogs'>Blog of the Day</a></li></ul></div>
</aside><aside
id="text-4" class="widget widget_text"><h3>Observer Radio</h3><div
class="textwidget"><ul
style='float:left;width:50%'><li><a
href='http://station.voscast.com/51891877d60b6'>Listen Live</a></li><li><a
href='http://www.antiguaobserver.com/programme-schedule'>Schedule</a></li></ul><ul
style='float:left;width:50%'><li><a
href='http://www.antiguaobserver.com/presenter-bios'>Presenter Bios</a></li><li><a
href='http://station.voscast.com/518c4eb3b1d54'>Hitz FM 91.9</a></li></ul></div>
</aside><aside
id="text-13" class="widget widget_text"><h3>Observer Media Group</h3><div
class="textwidget"><ul
style='float:left;width:50%'><li><a
href='#'>About OMG</a></li><li><a
href='http://www.antiguaobserver.com/paper-archive'>Paper Archives</a></li></ul><ul
style='float:left;width:50%'><li><a
href='http://www.antiguaobserver.com/contact'>Contact Us</a></li><li><a
href='http://www.antiguaobserver.com/report-problem'>Report Problem</a></li></ul></div>
</aside><aside
id="text-14" class="widget widget_text"><h3>Connect with Us</h3><div
class="textwidget"><ul
style='float:left;width:50%'><li><a
href='https://www.facebook.com/ObserverMediaGroup'>Like on Facebook</a></li></ul><ul
style='float:left;width:50%'><li><a
href='https://twitter.com/antiguaomg'>Follow on Twitter</a></li></ul></div>
</aside></div><div
class="footer-info"><div
class="footer-left"><div
id='page_footer_banner' class='banner-ad'>
<iframe
id='aee59282' name='aee59282' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a4b0084d&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a4b0084d' border='0' alt='' />
</a>
</iframe></div><div
class='mobile-ad'>
<iframe
id='a12c8c8e' name='a12c8c8e' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=14&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='320' height='50'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=afb1a9b9&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=14&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afb1a9b9' border='0' alt='' />
</a>
</iframe></div>
©2016 The Daily Observer Ltd.</div></div>
</footer>
<span
id='user-agent' style='display:none;'>yacybot (-global; x86 Windows 10 10.0; java 1.8.0_112; Europe/en) http://yacy.net/bot.html</span></div> <script type="text/javascript" src="http://cdn.antiguaobserver.com/wp-content/cache/minify/42d2e.js?x91858"></script> <script type='text/javascript'>var pollsL10n={"ajax_url":"http:\/\/antiguaobserver.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type="text/javascript" src="http://cdn.antiguaobserver.com/wp-content/cache/minify/95196.js?x91858"></script> <script type='text/javascript'>var embedVars={"disqusConfig":{"platform":"wordpress@4.7.1","language":"","remote_auth_s3":"W10= b33ef2a6784ced531c335452a10324143d9b2ba8 1485139675","api_key":"OevQnlmAj1oeIZe5xuk8I0jUObcBCiPH73W9LLaEvwVvshcRhQdsZNH7VSYDu6wo","sso":{"name":"Antigua Observer Newspaper","button":false,"url":"http:\/\/antiguaobserver.com\/wp-login.php","logout":"http:\/\/antiguaobserver.com\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"150077 http:\/\/antiguaobserver.com\/?p=150077","disqusShortname":"antiguaobserver","disqusTitle":"Western Union admits to anti-money laundering, consumer fraud violations","disqusUrl":"http:\/\/antiguaobserver.com\/western-union-admits-to-anti-money-laundering-consumer-fraud-violations\/","options":{"manualSync":"1"},"postId":"150077"};</script> <script type="text/javascript" src="http://cdn.antiguaobserver.com/wp-content/cache/minify/f089b.js?x91858"></script> <script type='text/javascript'>var countVars={"disqusShortname":"antiguaobserver"};</script> <script type="text/javascript" src="http://cdn.antiguaobserver.com/wp-content/cache/minify/6ce07.js?x91858"></script> <script id="analytics" type="text/javascript">if(window.location.pathname!='/latest-poll/'){var _gaq=_gaq||[];var pluginUrl='//www.google-analytics.com/plugins/ga/inpage_linkid.js';_gaq.push(['_require','inpage_linkid',pluginUrl]);_gaq.push(['_setAccount','UA-47518002-1']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://':'http://')+'stats.g.doubleclick.net/dc.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();}</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c68bb2177a","applicationID":"34045561","transactionName":"YlRQbBZVD0MEV0QMC1seZ0oNGwheAVFISxRdQQ==","queueTime":0,"applicationTime":2,"atts":"ThNTGl5PHE0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>