

<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />

<meta name='thumbnail' content='http://cdn3.antiguaobserver.com/wp-content/uploads/2016/09/Rowan-Benjamin-150x150.png?b75b5f' />
<title>Schools’ football programme to come with a hefty price tag | Antigua Observer Newspaper</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://cdn.antiguaobserver.com/wp-content/themes/wt_metro_observer/style.css?b75b5f?v=1.2.0" />
<!-- link rel="stylesheet" type="text/css" media="all" href="?v=1.0" / -->
<link rel="pingback" href="http://antiguaobserver.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro/js/html5.js?b75b5f" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
	var themeDir = "http://antiguaobserver.com/wp-content/themes/wt_metro";
</script>

<!-- All in One SEO Pack 2.3.5.1 by Michael Torbert of Semper Fi Web Design[741,835] -->
<meta name="description" itemprop="description" content="It will cost the Ministry of Sports and the government, by extension, over $100,000 to host this year’s Schools' Football Programme." />

<link rel="canonical" href="http://antiguaobserver.com/schools-football-programme-to-come-with-a-hefty-price-tag/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Feed" href="http://antiguaobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Comments Feed" href="http://antiguaobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Schools’ football programme to come with a hefty price tag Comments Feed" href="http://antiguaobserver.com/schools-football-programme-to-come-with-a-hefty-price-tag/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/antiguaobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://cdn.antiguaobserver.com/wp-content/plugins/wp-polls/polls-css.css?b75b5f?ver=2.73' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://cdn2.antiguaobserver.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif?b75b5f');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://cdn2.antiguaobserver.com/wp-includes/js/jquery/jquery.js?b75b5f?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdn2.antiguaobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?b75b5f?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdn2.antiguaobserver.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?b75b5f?ver=4.6.1'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://antiguaobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://antiguaobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn2.antiguaobserver.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://antiguaobserver.com/?p=137684' />
<link rel="alternate" type="application/json+oembed" href="http://antiguaobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fantiguaobserver.com%2Fschools-football-programme-to-come-with-a-hefty-price-tag%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://antiguaobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fantiguaobserver.com%2Fschools-football-programme-to-come-with-a-hefty-price-tag%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            <!-- <meta name="NextGEN" version="2.1.43" /> -->
<link rel="shortcut icon" href="http://cdn2.antiguaobserver.com/wp-content/uploads/2014/01/observer_favicon1.png?b75b5f" />	

<!-- Custom CSS Styles -->
<style type="text/css"> 
 
</style>
<!-- /Custom CSS Styles -->


<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.7.3.1 -->
<meta property="og:locale" content="en_GB"/>
<meta property="og:site_name" content="Antigua Observer Newspaper"/>
<meta property="og:title" content="Schools’ football programme to come with a hefty price tag"/>
<meta itemprop="name" content="Schools’ football programme to come with a hefty price tag"/>
<meta property="og:url" content="http://antiguaobserver.com/schools-football-programme-to-come-with-a-hefty-price-tag/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2016-09-14T05:00:34+00:00"/>
<meta property="article:modified_time" content="2016-09-13T23:09:09+00:00" />
<meta property="og:updated_time" content="2016-09-13T23:09:09+00:00" />
<meta property="article:section" content="The Big Scores"/>
<meta property="og:description" content="It will cost the Ministry of Sports and the government, by extension, over $100,000 to host this year’s Schools&#039; Football Programme."/>
<meta itemprop="description" content="It will cost the Ministry of Sports and the government, by extension, over $100,000 to host this year’s Schools&#039; Football Programme."/>
<meta property="og:image" content="http://cdn2.antiguaobserver.com/wp-content/uploads/2016/09/Rowan-Benjamin.png?b75b5f"/>
<meta itemprop="image" content="http://cdn2.antiguaobserver.com/wp-content/uploads/2016/09/Rowan-Benjamin.png?b75b5f"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->

</head>
<body class="single single-post postid-137684 single-format-standard">
<div id="container" class="hfeed">	
		<header id="header" role="banner">
		<div class="wrap">
                        <div class="logo">
                                                        <h1>
                                        <a href="http://antiguaobserver.com" title="Antigua Observer Newspaper">
                                                <img src="http://cdn4.antiguaobserver.com/wp-content/uploads/2014/01/Observer-Newspaper1-300x42.png?b75b5f" alt="Antigua Observer Newspaper" />
                                        </a>
                                </h1>
                                                </div>  <!-- /logo -->

		
			<div class="date">
                                Wednesday, 14th September 2016                        </div>

                        <div class="search">
                                	<form method="get" id="searchform" action="http://antiguaobserver.com/search">
		<input type="text" class="searchfield" name="q" id="q" placeholder="Search" 
				value="" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
                        </div>

                        <div class="social">
                                <ul>
                                                                                        <li><a class="twitter" href="https://twitter.com/antiguaomg">Twitter</a></li>
                                        
                                                                                        <li><a class="fb" href="https://www.facebook.com/ObserverMediaGroup">Facebook</a></li>
                                        
                                                                                        <li><a class="gplus" href="https://plus.google.com/106952116436417736962/about">Google+</a></li>
                                        

                                </ul>
                        </div>

                </div> <!-- /wrap -->

                <div id="main-menu">
                        <ul id="menu-main-menu" class="menu"><li id="menu-item-1" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1"><a href="http://www.antiguaobserver.com">Home</a></li>
<li id="menu-item-90372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90372"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-56064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56064"><a href="http://antiguaobserver.com/category/top_story/">The Big Stories</a></li>
	<li id="menu-item-56062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56062"><a href="http://antiguaobserver.com/category/news/regional_news/">Regional</a></li>
	<li id="menu-item-56061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56061"><a href="http://antiguaobserver.com/category/news/international_news/">International</a></li>
	<li id="menu-item-56065" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56065"><a href="http://antiguaobserver.com/category/big_score/">Sports</a></li>
	<li id="menu-item-75169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75169"><a href="http://antiguaobserver.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-57367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57367"><a href="http://antiguaobserver.com/paper-archive/">Daily Observer</a></li>
<li id="menu-item-81479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81479"><a>Signup</a>
<ul class="sub-menu">
	<li id="menu-item-82685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82685"><a href="http://antiguaobserver.com/subscription-prices/">Subscription Prices</a></li>
	<li id="menu-item-82684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82684"><a href="http://cdn.antiguaobserver.com/wp-content/uploads/2015/10/Group-Online-Subscription-Form-KS2015K2.pdf?e9d2d4">Corporate or Group</a></li>
	<li id="menu-item-81481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81481"><a href="http://antiguaobserver.com/paper-archive">Online with credit/debit card &#8211; Single account</a></li>
	<li id="menu-item-81480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81480"><a href="http://antiguaobserver.com/wp-content/uploads/2015/11/Single-Account-Online-Form-KS2015e.pdf?914d8f">Over the Counter (OTC) with credit/debit card &#8211; Single account</a></li>
	<li id="menu-item-81460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81460"><a href="http://antiguaobserver.com/paper-archive/">With prepaid Observer Card</a></li>
</ul>
</li>
<li id="menu-item-90920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90920"><a>Price Lists</a>
<ul class="sub-menu">
	<li id="menu-item-121632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121632"><a href="http://antiguaobserver.com/wp-content/uploads/2016/04/deals.pdf">Deals</a></li>
	<li id="menu-item-121630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121630"><a href="http://antiguaobserver.com/wp-content/uploads/2016/04/Flash.pdf">Flash Sale</a></li>
	<li id="menu-item-90918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90918"><a href="http://cdn.antiguaobserver.com/wp-content/uploads/2015/04/Hitz-Flier-v2.pdf?510ad9">Hitz Ads</a></li>
	<li id="menu-item-90917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90917"><a href="http://cdn3.antiguaobserver.com/wp-content/uploads/2015/04/Observer-Radio.pdf?510ad9">OBS Radio Ads</a></li>
	<li id="menu-item-91088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91088"><a href="http://antiguaobserver.com/wp-content/uploads/2016/05/Online-Rates-Red.pdf">Online Ads</a></li>
	<li id="menu-item-90916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90916"><a href="http://cdn.antiguaobserver.com/wp-content/uploads/2015/04/ObserverNewspaper.pdf?510ad9">Print Ads</a></li>
	<li id="menu-item-91089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91089"><a href="http://antiguaobserver.com/subscription-prices/">Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-107346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107346"><a href="http://antiguaobserver.com/in-pictures/">Photos</a></li>
<li id="menu-item-102033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102033"><a>Live Radio</a>
<ul class="sub-menu">
	<li id="menu-item-102032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102032"><a href="http://station.voscast.com/518c4eb3b1d54">Hitz FM 91.9</a></li>
	<li id="menu-item-102031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102031"><a href="http://station.voscast.com/51891877d60b6">Observer Radio 91.1 FM</a></li>
</ul>
</li>
<li id="menu-item-71417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71417"><a href="http://antiguaobserver.com/carnival/">Carnival</a></li>
<li id="menu-item-73645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73645"><a href="http://antiguaobserver.com/elections/">Elections</a></li>
<li id="menu-item-75895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75895"><a href="http://antiguaobserver.com/classifieds/">Classifieds</a></li>
<li id="menu-item-56071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56071"><a href="http://antiguaobserver.com/category/editorials/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-56073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56073"><a href="http://antiguaobserver.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-56072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56072"><a href="http://antiguaobserver.com/category/observations/">Observations</a></li>
</ul>
</li>
<li id="menu-item-92777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92777"><a href="http://antiguaobserver.com/documents/">Documents</a></li>
<li id="menu-item-65843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65843"><a>About Us</a>
<ul class="sub-menu">
	<li id="menu-item-56075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56075"><a href="http://antiguaobserver.com/contact/">Contact</a></li>
	<li id="menu-item-63572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63572"><a href="http://antiguaobserver.com/contact/job-opportunities/">Job Opportunities</a></li>
	<li id="menu-item-76004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76004"><a href="http://antiguaobserver.com/presenter-bios/">Show Hosts</a></li>
</ul>
</li>
</ul>                </div>
                <div class="clearfix"></div>
		
		<div id='sub-header'>
			<div id='ticker-area'>
									<h4>What's Happening?</h4>
									
				<ul id='news-ticker' class='ticker' style='display:none'>
				
								<li class='latest'>
									<a href='http://antiguaobserver.com/police-chief-laments-drug-trafficking-from-jamaica/'><span class='title'>Latest:</span>Police chief laments drug trafficking from Jamaica</a>
									<div class='controls'>
									<img class='prev-button' src='http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?b75b5f' />
									<img class='next-button' src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?b75b5f' />
									</div>
								</li>
								<li class='latest'>
									<a href='http://antiguaobserver.com/laws-to-regulate-drones-in-the-making/'><span class='title'>Latest:</span>Laws to regulate drones in the making</a>
									<div class='controls'>
									<img class='prev-button' src='http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?b75b5f' />
									<img class='next-button' src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?b75b5f' />
									</div>
								</li>
								<li class='latest'>
									<a href='http://antiguaobserver.com/automation-of-civil-registry-in-consultation-phase/'><span class='title'>Latest:</span>Automation of Civil Registry in consultation phase</a>
									<div class='controls'>
									<img class='prev-button' src='http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?b75b5f' />
									<img class='next-button' src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?b75b5f' />
									</div>
								</li>
								<li class='latest'>
									<a href='http://antiguaobserver.com/caricom-deepens-regional-partnerships-to-address-de-risking/'><span class='title'>Latest:</span>Caricom deepens regional  partnerships to address de-risking</a>
									<div class='controls'>
									<img class='prev-button' src='http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?b75b5f' />
									<img class='next-button' src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?b75b5f' />
									</div>
								</li>
								<li class='latest'>
									<a href='http://antiguaobserver.com/unions-support-sacked-senator/'><span class='title'>Latest:</span>Unions support sacked senator</a>
									<div class='controls'>
									<img class='prev-button' src='http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?b75b5f' />
									<img class='next-button' src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?b75b5f' />
									</div>
								</li>
								<li class='latest'>
									<a href='http://antiguaobserver.com/jamaican-in-court-on-drug-charges/'><span class='title'>Latest:</span>Jamaican in court on drug charges</a>
									<div class='controls'>
									<img class='prev-button' src='http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?b75b5f' />
									<img class='next-button' src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?b75b5f' />
									</div>
								</li>
								<li class='latest'>
									<a href='http://antiguaobserver.com/liat-gets-more-criticism-for-poor-service/'><span class='title'>Latest:</span>LIAT gets more criticism for poor service</a>
									<div class='controls'>
									<img class='prev-button' src='http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?b75b5f' />
									<img class='next-button' src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?b75b5f' />
									</div>
								</li>
								<li class='latest'>
									<a href='http://antiguaobserver.com/breaking-news-ablp-senator-fired/'><span class='title'>Latest:</span>BREAKING NEWS &#8211; ABLP SENATOR FIRED</a>
									<div class='controls'>
									<img class='prev-button' src='http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?b75b5f' />
									<img class='next-button' src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?b75b5f' />
									</div>
								</li>				</ul>
			</div>
							<div id="header-leaderboard" class='banner-ad'>
					<iframe id='a469325c' name='a469325c' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?refresh=15&amp;zoneid=12&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'>
						<a href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a929a526&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
							<img src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=12&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a929a526' border='0' alt='' />
						</a>
					</iframe>
				</div>
				<div id="header-tablet-leaderboard" class='tablet-ad'>
					<iframe id='a2d6d402' name='a2d6d402' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=29&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='595' height='100'>
						<a href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a6763b0a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
							<img src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=29&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6763b0a' border='0' alt='' />
						</a>
					</iframe>
				</div>
				<div class='mobile-ad'>
					<iframe id='aa5fb0c0' name='aa5fb0c0' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=17&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='320' height='50'>
						<a href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a5e87b37&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
							<img src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=17&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a5e87b37' border='0' alt='' />
						</a>
					</iframe>
				</div>
						<div style='clear:both'></div>
		</div>
        </header>

	<div id="main">
<section id="primary">
	<div id="content" role="main">
	
					

<article id="post-137684" class="post-137684 post type-post status-publish format-standard has-post-thumbnail hentry category-big_score">
		<header class="entry-header">
		<h1 class="entry-title">Schools’ football programme to come with a hefty price tag</h1>
		<div class="entry-meta">			
			<span class="date">September 14, 2016 </span>
			<span class="author">
				<a href=http://antiguaobserver.com/author/netobap/ rel='author'>Neto Baptiste</a>			</span>
			<span class="category"><a href="http://antiguaobserver.com/category/big_score/" rel="category tag">The Big Scores</a></span>
							<span class="comments"><a href="http://antiguaobserver.com/schools-football-programme-to-come-with-a-hefty-price-tag/#respond"><span class="dsq-postid" data-dsqidentifier="137684 http://antiguaobserver.com/?p=137684">No comments</span></a></span>		
				
		</div><!-- /entry-meta -->		
	</header><!-- /entry-header -->
	
	<div class="entry-content">
					<div class='wp-caption alignleft' style='width:640px'>
									<div class="new-story">New Story</div>
								<img width="640" height="350" src="http://cdn2.antiguaobserver.com/wp-content/uploads/2016/09/Rowan-Benjamin.png?b75b5f" class="attachment-full size-full wp-post-image" alt="Coordinator of Schools League, Rowan Benjamin (right), said it will cost over $100,000 to run this year’s schools programme." srcset="http://cdn.antiguaobserver.com/wp-content/uploads/2016/09/Rowan-Benjamin.png 640w, http://antiguaobserver.com/wp-content/uploads/2016/09/Rowan-Benjamin-300x164.png 300w" sizes="(max-width: 640px) 100vw, 640px" />				<p class='wp-caption-text'>
					Coordinator of Schools League, Rowan Benjamin (right), said it will cost over $100,000 to run this year’s schools programme. 				</p>
			</div>
				<p></p><p>It will cost the Ministry of Sports and the government, by extension, over $100,000 to host this year’s Schools’ Football Programme.</p><p>This is according to the coordinator, Rowan Benjamin, who said that almost half of the budgeted amount will be allocated to the running of the schools’ football league slated to start early October.</p><p>“Cash is what this programme needs and especially when it comes to transportation and when it comes to the referee stipend. To run a schools’ programme you’re looking at pretty close to $150,000 but to run the league would cost [about] $70,000 and I can only put forward a budget, but in terms of what you are getting, that is another [question],” he said.</p><p>However, despite the fiscal challenges associated with running the programme, Benjamin is anticipating increased participation this year.</p><p>“The letters have been sent out already and it’s left to the schools and their coaches to decide how many teams they will have this year. Last year we had some 44 teams from, I think, 16 schools both government and private. The deadline for registration is 30th September,” he said.</p><p>There&#8217;s more in today&#8217;s <a href="http://antiguaobserver.com/members/login?_amember_redirect_url=aHR0cDovL2FudGlndWFvYnNlcnZlci5jb20vcGFwZXItYXJjaGl2ZQ%3D%3D">Daily Observer</a>.</p><p>&nbsp;</p>
</p>			</div><!-- /entry-content -->

	<footer class="entry-footer">
		
		<div class="entry-tags">
			 
		</div>
		
	</footer><!-- /entry-footer -->
</article><!-- /post-137684 -->

	

<div class="entry-social">			
	<span class="fb">
		<div id="fb-root"></div>
		<script>
			(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
		<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
	</span>
	
	<span class="twitter">			
		<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
		<a href="http://twitter.com/share" class="twitter-share-button"
			data-url="http://antiguaobserver.com/schools-football-programme-to-come-with-a-hefty-price-tag/"
			data-text="Schools’ football programme to come with a hefty price tag"
			data-count="horizontal">Tweet
		</a>
	</span>
	
	<span class="gplus">	
		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
		<div class="g-plusone" data-size="medium"></div>
	</span>
	
	<span class="pinterest">
		<a href="http://pinterest.com/pin/create/button/?url=http://antiguaobserver.com/schools-football-programme-to-come-with-a-hefty-price-tag/&media=http://antiguaobserver.com/wp-content/uploads/2016/09/Rowan-Benjamin-150x150.png&description=Schools’ football programme to come with a hefty price tag" class="pin-it-button" count-layout="horizontal">Pin It</a><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>
	</span>
	
	<span class="linkedin">	
		<script src="//platform.linkedin.com/in.js?b75b5f" type="text/javascript"></script>
		<script type="IN/Share" data-counter="right"></script>
	</span>	

</div><!-- /entry-social -->
<div style='margin-bottom:15px' id='article_footer_banner' class='banner-ad'>
	<iframe id='a7029334' name='a7029334' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE'
		frameborder='0' scrolling='no' width='468' height='60'>
		<a href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=ac30d3db&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
			<img src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac30d3db' border='0' alt='' />
		</a>
	</iframe>
</div>
<div style='margin-bottom:15px' class='mobile-ad'>
	<iframe id='ad80598c' name='ad80598c' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=13&amp;cb=INSERT_RANDOM_NUMBER_HERE'
		frameborder='0' scrolling='no' width='320' height='50'>
		<a href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a9ce2a30&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
			<img src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=13&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9ce2a30' border='0' alt='' />
		</a>
	</iframe>
</div>
<div id='disclaimer'>
	<h3>Community Rules</h3>
	<p>
		antiguaobserver.com is really happy to provide this forum in which all are encouraged to freely state their opinions without ridiculing 
		anyone or being ridiculed. We've found that happens really easily if each comment is limited to the topic at hand. We will approve any 
		comment that speaks solely to the story to which it is attached and is free from name calling and defamatory statements.
	</p>
	<p>
		While we will not post comments questioning moderators' judgement, we will take such suggestions into consideration as possible ways to 
		improve the experience of all community members. If you feel your submission has been disallowed unfairly or if a breech slips through 
		our net, please let us know by e-mailing <a mailto='customer_support@antiguaobserver.com'>customer_support@antiguaobserver.com</a>.
	</p>
</div>
			


<!--googleoff: index-->			
<div id="disqus_thread">
    </div>

				
	<!--googleon: index-->
	<div id='post_comment_ad'>
		<iframe id='a03cfa45' name='a03cfa45' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='336' height='280'>
			<a href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=ae2475e5&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
				<img src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae2475e5' border='0' alt='' />
			</a>
		</iframe>
	</div>
	</div>
	<!-- /content -->
</section><!-- /primary -->

 
<div id="left-sidebar" class="sidebar">
		<aside id="wellthemes_recent_posts_text_widget-3" class="widget widget_posts"><h3><a style='color:#FFFFFF' href='http://antiguaobserver.com/category/top_story/'>The Big Stories</a></h3>				<div class="item-post">
			<div class="post-right">
									<div class="thumb-wrap">
						<div class="thumb">
							<a href="http://antiguaobserver.com/laws-to-regulate-drones-in-the-making/"><img width="150" height="150" src="http://cdn4.antiguaobserver.com/wp-content/uploads/2016/04/drone-150x150.jpg?b75b5f" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Source: bloomberg.com" srcset="http://cdn.antiguaobserver.com/wp-content/uploads/2016/04/drone-150x150.jpg 150w, http://antiguaobserver.com/wp-content/uploads/2016/04/drone-270x270.jpg 270w, http://antiguaobserver.com/wp-content/uploads/2016/04/drone-207x207.jpg 207w, http://antiguaobserver.com/wp-content/uploads/2016/04/drone-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
						</div>
						
						<div class="overlay">
							<a class="img-link" rel="lightbox" href="http://cdn.antiguaobserver.com/wp-content/uploads/2016/04/drone.jpg?b75b5f">View Image</a>
						</div>
					</div>
			
								<h4>
					<a href="http://antiguaobserver.com/laws-to-regulate-drones-in-the-making/" rel="bookmark" title="Permanent Link to Laws to regulate drones in the making">
						<span class='new-story'>New!</span>Laws to regulate drones in the making					</a>
				</h4>
				<div class="entry-meta">
					<span class="date">Sep 14, 2016</span>
									</div>		
			</div>		   
  
		</div><!-- /item-post -->
	  
			<div class="item-post">
			<div class="post-right">
									<div class="thumb-wrap">
						<div class="thumb">
							<a href="http://antiguaobserver.com/automation-of-civil-registry-in-consultation-phase/"><img width="150" height="150" src="http://cdn3.antiguaobserver.com/wp-content/uploads/2016/09/civil-registry-150x150.png?b75b5f" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Source: www.youtube.com" srcset="http://cdn3.antiguaobserver.com/wp-content/uploads/2016/09/civil-registry-150x150.png 150w, http://antiguaobserver.com/wp-content/uploads/2016/09/civil-registry-270x270.png 270w, http://antiguaobserver.com/wp-content/uploads/2016/09/civil-registry-207x207.png 207w, http://antiguaobserver.com/wp-content/uploads/2016/09/civil-registry-75x75.png 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
						</div>
						
						<div class="overlay">
							<a class="img-link" rel="lightbox" href="http://cdn2.antiguaobserver.com/wp-content/uploads/2016/09/civil-registry.png?b75b5f">View Image</a>
						</div>
					</div>
			
								<h4>
					<a href="http://antiguaobserver.com/automation-of-civil-registry-in-consultation-phase/" rel="bookmark" title="Permanent Link to Automation of Civil Registry in consultation phase">
						<span class='new-story'>New!</span>Automation of Civil Registry in consultation phase...					</a>
				</h4>
				<div class="entry-meta">
					<span class="date">Sep 14, 2016</span>
									</div>		
			</div>		   
  
		</div><!-- /item-post -->
	  
			<div class="item-post">
			<div class="post-right">
									<div class="thumb-wrap">
						<div class="thumb">
							<a href="http://antiguaobserver.com/caricom-deepens-regional-partnerships-to-address-de-risking/"><img width="150" height="150" src="http://cdn.antiguaobserver.com/wp-content/uploads/2016/09/Prime-Minister-Gaston-Browne-centre-with-from-left-President-of-the-CDB-Dr-Warren-Smith-Onika-Miller-Earl-Jarrett-and-Ian-Durrant-150x150.png?b75b5f" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Prime Minister Gaston Browne (centre) with, from left, President of the CDB Dr Warren Smith, Onika Miller, Earl Jarrett, and Ian Durrant." srcset="http://cdn.antiguaobserver.com/wp-content/uploads/2016/09/Prime-Minister-Gaston-Browne-centre-with-from-left-President-of-the-CDB-Dr-Warren-Smith-Onika-Miller-Earl-Jarrett-and-Ian-Durrant-150x150.png 150w, http://antiguaobserver.com/wp-content/uploads/2016/09/Prime-Minister-Gaston-Browne-centre-with-from-left-President-of-the-CDB-Dr-Warren-Smith-Onika-Miller-Earl-Jarrett-and-Ian-Durrant-270x270.png 270w, http://antiguaobserver.com/wp-content/uploads/2016/09/Prime-Minister-Gaston-Browne-centre-with-from-left-President-of-the-CDB-Dr-Warren-Smith-Onika-Miller-Earl-Jarrett-and-Ian-Durrant-207x207.png 207w, http://antiguaobserver.com/wp-content/uploads/2016/09/Prime-Minister-Gaston-Browne-centre-with-from-left-President-of-the-CDB-Dr-Warren-Smith-Onika-Miller-Earl-Jarrett-and-Ian-Durrant-75x75.png 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
						</div>
						
						<div class="overlay">
							<a class="img-link" rel="lightbox" href="http://cdn2.antiguaobserver.com/wp-content/uploads/2016/09/Prime-Minister-Gaston-Browne-centre-with-from-left-President-of-the-CDB-Dr-Warren-Smith-Onika-Miller-Earl-Jarrett-and-Ian-Durrant.png?b75b5f">View Image</a>
						</div>
					</div>
			
								<h4>
					<a href="http://antiguaobserver.com/caricom-deepens-regional-partnerships-to-address-de-risking/" rel="bookmark" title="Permanent Link to Caricom deepens regional  partnerships to address de-risking">
						<span class='new-story'>New!</span>Caricom deepens regional  partnerships to address ...					</a>
				</h4>
				<div class="entry-meta">
					<span class="date">Sep 14, 2016</span>
									</div>		
			</div>		   
  
		</div><!-- /item-post -->
	  
			<div class="item-post">
			<div class="post-right">
									<div class="thumb-wrap">
						<div class="thumb">
							<a href="http://antiguaobserver.com/jamaican-in-court-on-drug-charges/"><img width="150" height="150" src="http://cdn4.antiguaobserver.com/wp-content/uploads/2016/09/Dwayne-Omar-150x150.png?b75b5f" class="attachment-thumbnail size-thumbnail wp-post-image" alt="dwayne-omar" srcset="http://cdn4.antiguaobserver.com/wp-content/uploads/2016/09/Dwayne-Omar-150x150.png 150w, http://antiguaobserver.com/wp-content/uploads/2016/09/Dwayne-Omar-270x270.png 270w, http://antiguaobserver.com/wp-content/uploads/2016/09/Dwayne-Omar-207x207.png 207w, http://antiguaobserver.com/wp-content/uploads/2016/09/Dwayne-Omar-75x75.png 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
						</div>
						
						<div class="overlay">
							<a class="img-link" rel="lightbox" href="http://cdn4.antiguaobserver.com/wp-content/uploads/2016/09/Dwayne-Omar.png?b75b5f">View Image</a>
						</div>
					</div>
			
								<h4>
					<a href="http://antiguaobserver.com/jamaican-in-court-on-drug-charges/" rel="bookmark" title="Permanent Link to Jamaican in court on drug charges">
						<span class='new-story'>New!</span>Jamaican in court on drug charges					</a>
				</h4>
				<div class="entry-meta">
					<span class="date">Sep 14, 2016</span>
									</div>		
			</div>		   
  
		</div><!-- /item-post -->
	  
			<div class="item-post">
			<div class="post-right">
									<div class="thumb-wrap">
						<div class="thumb">
							<a href="http://antiguaobserver.com/liat-gets-more-criticism-for-poor-service/"><img width="150" height="150" src="http://cdn2.antiguaobserver.com/wp-content/uploads/2016/09/Grenada’s-Tourism-Minister-Dr-Claris-Modeste-Curwen-150x150.png?b75b5f" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Grenada’s Tourism Minister Dr Claris Modeste-Curwen" srcset="http://cdn3.antiguaobserver.com/wp-content/uploads/2016/09/Grenada’s-Tourism-Minister-Dr-Claris-Modeste-Curwen-150x150.png 150w, http://antiguaobserver.com/wp-content/uploads/2016/09/Grenada’s-Tourism-Minister-Dr-Claris-Modeste-Curwen-270x270.png 270w, http://antiguaobserver.com/wp-content/uploads/2016/09/Grenada’s-Tourism-Minister-Dr-Claris-Modeste-Curwen-207x207.png 207w, http://antiguaobserver.com/wp-content/uploads/2016/09/Grenada’s-Tourism-Minister-Dr-Claris-Modeste-Curwen-75x75.png 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
						</div>
						
						<div class="overlay">
							<a class="img-link" rel="lightbox" href="http://cdn2.antiguaobserver.com/wp-content/uploads/2016/09/Grenada’s-Tourism-Minister-Dr-Claris-Modeste-Curwen.png?b75b5f">View Image</a>
						</div>
					</div>
			
								<h4>
					<a href="http://antiguaobserver.com/liat-gets-more-criticism-for-poor-service/" rel="bookmark" title="Permanent Link to LIAT gets more criticism for poor service">
						<span class='new-story'>New!</span>LIAT gets more criticism for poor service					</a>
				</h4>
				<div class="entry-meta">
					<span class="date">Sep 14, 2016</span>
									</div>		
			</div>		   
  
		</div><!-- /item-post -->
	  
		
       
	   </aside><aside id="wellthemes_popular_posts_widget-3" class="widget widget_popular_posts"><h3>Trending Stories</h3>       
       <div class='popular-button selected' onclick='highlightRead(this)'>Top Read</div>
       <div class='popular-button' onclick='highlightCommented(this)'>Top Commented</div>
       <div id="most-commented">
       		<div class="item-post ">		
			<div class="post-number">1</div>
			<div class="post-right">
				<h4>
					<a href="http://antiguaobserver.com/breaking-news-ablp-senator-fired/" rel="bookmark" title="BREAKING NEWS – ABLP SENATOR FIRED">
						BREAKING NEWS – ABLP SENATOR FIRED					</a>
				</h4>
				<div class="entry-meta">
					<span class="date">Sep 13, 2016</span>
					<span class="comments">
						<a href='http://antiguaobserver.com/breaking-news-ablp-senator-fired/#comments'>46</a>
					</span>
				</div>	
			</div>				

		</div><!-- /item-post -->
				<div class="item-post ">		
			<div class="post-number">2</div>
			<div class="post-right">
				<h4>
					<a href="http://antiguaobserver.com/best-western-hotel-looks-toward-2018-opening/" rel="bookmark" title="Best Western Hotel looks toward 2018 opening">
						Best Western Hotel looks toward 2018 opening					</a>
				</h4>
				<div class="entry-meta">
					<span class="date">Sep 9, 2016</span>
					<span class="comments">
						<a href='http://antiguaobserver.com/best-western-hotel-looks-toward-2018-opening/#comments'>31</a>
					</span>
				</div>	
			</div>				

		</div><!-- /item-post -->
				<div class="item-post ">		
			<div class="post-number">3</div>
			<div class="post-right">
				<h4>
					<a href="http://antiguaobserver.com/sunwing-group-gets-green-light/" rel="bookmark" title="$400 million resort for Deep Bay">
						$400 million resort for Deep Bay					</a>
				</h4>
				<div class="entry-meta">
					<span class="date">Sep 10, 2016</span>
					<span class="comments">
						<a href='http://antiguaobserver.com/sunwing-group-gets-green-light/#comments'>23</a>
					</span>
				</div>	
			</div>				

		</div><!-- /item-post -->
				<div class="item-post ">		
			<div class="post-number">4</div>
			<div class="post-right">
				<h4>
					<a href="http://antiguaobserver.com/lovell-says-former-us-air-base-is-best-for-university-campus/" rel="bookmark" title="Lovell says former US air base is best for university campus">
						Lovell says former US air base is best for university campus...					</a>
				</h4>
				<div class="entry-meta">
					<span class="date">Sep 10, 2016</span>
					<span class="comments">
						<a href='http://antiguaobserver.com/lovell-says-former-us-air-base-is-best-for-university-campus/#comments'>23</a>
					</span>
				</div>	
			</div>				

		</div><!-- /item-post -->
				<div class="item-post ">		
			<div class="post-number">5</div>
			<div class="post-right">
				<h4>
					<a href="http://antiguaobserver.com/former-top-cop-criticises-polices-premature-statement/" rel="bookmark" title="Former top cop criticises police’s ‘premature’ statement">
						Former top cop criticises police’s ‘premature’ statement...					</a>
				</h4>
				<div class="entry-meta">
					<span class="date">Sep 9, 2016</span>
					<span class="comments">
						<a href='http://antiguaobserver.com/former-top-cop-criticises-polices-premature-statement/#comments'>19</a>
					</span>
				</div>	
			</div>				

		</div><!-- /item-post -->
			</div>
	<div id='most-read'>
				<div class="item-post ">
			<div class="post-number">1</div>
			<div class="post-right">
				<h4>
					<a href="http://antiguaobserver.com/six-year-old-kicked-out-of-school" rel="bookmark" title="Six year old kicked out of school">
						Six year old kicked out of school					</a>
				</h4>
				<div class="entry-meta">
					<span class="date">Sep 7, 2016</span>
					<span class="views">
						<a href='six-year-old-kicked-out-of-school'>14348</a>
					</span>
				</div>	
			</div>				

		</div><!-- /item-post -->
			<div class="item-post ">
			<div class="post-number">2</div>
			<div class="post-right">
				<h4>
					<a href="http://antiguaobserver.com/american-dies-while-vacationing-in-antigua" rel="bookmark" title="American dies while vacationing in Antigua">
						American dies while vacationing in Antigua					</a>
				</h4>
				<div class="entry-meta">
					<span class="date">Sep 7, 2016</span>
					<span class="views">
						<a href='american-dies-while-vacationing-in-antigua'>7967</a>
					</span>
				</div>	
			</div>				

		</div><!-- /item-post -->
			<div class="item-post ">
			<div class="post-number">3</div>
			<div class="post-right">
				<h4>
					<a href="http://antiguaobserver.com/breaking-news-ablp-senator-fired" rel="bookmark" title="BREAKING NEWS - ABLP SENATOR FIRED">
						BREAKING NEWS - ABLP SENATOR FIRED					</a>
				</h4>
				<div class="entry-meta">
					<span class="date">Sep 13, 2016</span>
					<span class="views">
						<a href='breaking-news-ablp-senator-fired'>7223</a>
					</span>
				</div>	
			</div>				

		</div><!-- /item-post -->
			<div class="item-post ">
			<div class="post-number">4</div>
			<div class="post-right">
				<h4>
					<a href="http://antiguaobserver.com/homeless-protest" rel="bookmark" title="HOMELESS PROTEST">
						HOMELESS PROTEST					</a>
				</h4>
				<div class="entry-meta">
					<span class="date">Sep 12, 2016</span>
					<span class="views">
						<a href='homeless-protest'>3078</a>
					</span>
				</div>	
			</div>				

		</div><!-- /item-post -->
			<div class="item-post ">
			<div class="post-number">5</div>
			<div class="post-right">
				<h4>
					<a href="http://antiguaobserver.com/serpent-free-high-court-trial-for-gisele" rel="bookmark" title="Serpent free, High Court trial for Gisele">
						Serpent free, High Court trial for Gisele					</a>
				</h4>
				<div class="entry-meta">
					<span class="date">Sep 8, 2016</span>
					<span class="views">
						<a href='serpent-free-high-court-trial-for-gisele'>2362</a>
					</span>
				</div>	
			</div>				

		</div><!-- /item-post -->
		</div>	
	</aside><aside id="todays_cartoon_widget-2" class="widget widget_tile_posts"><h3><a style='color:#FFFFFF' href='http://antiguaobserver.com/cartoons'>Click for Cartoon Archives</a></h3>		
		<div id="todays-cartoon" style='margin-bottom:15px'>
			<a href='http://antiguaobserver.com/cartoons/'><img src='http://cdn.antiguaobserver.com/wp-content/uploads/2016/09/daily-cartoon-2016-09-12.png?b75b5f' /></a>
		</div><!-- /tiles -->
	   </aside><aside id="text-21" class="widget widget_text">			<div class="textwidget"><iframe id='a71b0b34' name='a71b0b34' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=11&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a86d7f05&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=11&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a86d7f05' border='0' alt='' /></a></iframe></div>
		</aside><aside id="wellthemes_recent_comments_widget-3" class="widget widget_comments"><h3>Voice of the People</h3>       	    <ul>
                                   <li>
				<div class="comment">
					<div class="comment-author"><h4>Quantum</h4></div>
					<div class="comment-time">
						7 hours ago					</div>
					<div class="comment-text">
						<a class="first" href="http://antiguaobserver.com/breaking-news-ablp-senator-fired/#comment-2893179914">So unreasonable to say those words about our great leader. PM Gaston Browne explored...</a>
					</div>
					<div class="comment-article">
						on <a href='http://antiguaobserver.com/breaking-news-ablp-senator-fired/'>BREAKING NEWS – ABLP SENATOR FIRED</a>					</div>
				</div>
			</li>
                                   <li>
				<div class="comment">
					<div class="comment-author"><h4>From The Sideline</h4></div>
					<div class="comment-time">
						10 hours ago					</div>
					<div class="comment-text">
						<a href="http://antiguaobserver.com/inadequate-classroom-on-barbuda-forces-outdoor-teaching/#comment-2892900258">Tenman, base on the questions ask you can easily assumes ones intelligence. If I wer...</a>
					</div>
					<div class="comment-article">
						on <a href='http://antiguaobserver.com/inadequate-classroom-on-barbuda-forces-outdoor-teaching/'>Inadequate classroom on Barbuda forces ...</a>					</div>
				</div>
			</li>
                                   <li>
				<div class="comment">
					<div class="comment-author"><h4>The key to success</h4></div>
					<div class="comment-time">
						11 hours ago					</div>
					<div class="comment-text">
						<a href="http://antiguaobserver.com/failure-to-shift-hq-blamed-for-liats-problems/#comment-2892890635">Of course school children in SVG receive better things than a certificates, Students...</a>
					</div>
					<div class="comment-article">
						on <a href='http://antiguaobserver.com/failure-to-shift-hq-blamed-for-liats-problems/'>Failure to shift HQ blamed for Liat’s p...</a>					</div>
				</div>
			</li>
                                   <li>
				<div class="comment">
					<div class="comment-author"><h4>From The Sideline</h4></div>
					<div class="comment-time">
						11 hours ago					</div>
					<div class="comment-text">
						<a href="http://antiguaobserver.com/breaking-news-ablp-senator-fired/#comment-2892869180">he knew what he was doing. 
I always tell Gason to watch out for those he spares in ...</a>
					</div>
					<div class="comment-article">
						on <a href='http://antiguaobserver.com/breaking-news-ablp-senator-fired/'>BREAKING NEWS – ABLP SENATOR FIRED</a>					</div>
				</div>
			</li>
                                   <li>
				<div class="comment">
					<div class="comment-author"><h4>From The Sideline</h4></div>
					<div class="comment-time">
						11 hours ago					</div>
					<div class="comment-text">
						<a href="http://antiguaobserver.com/breaking-news-ablp-senator-fired/#comment-2892866295">Or Wigley will eventually join the UPP</a>
					</div>
					<div class="comment-article">
						on <a href='http://antiguaobserver.com/breaking-news-ablp-senator-fired/'>BREAKING NEWS – ABLP SENATOR FIRED</a>					</div>
				</div>
			</li>
                    </ul>
		
	   </aside>		
</div><!-- /sidebar -->
		 
<div id="right-sidebar" class="sidebar">
		
		<aside id="text-25" class="widget widget_text">			<div class="textwidget"><iframe id='aeba7f27' name='aeba7f27' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=28&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=ac62703c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=28&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac62703c' border='0' alt='' /></a></iframe></div>
		</aside><aside id="text-8" class="widget widget_text"><h3>Live Radio</h3>			<div class="textwidget"><p>Click station logos to pop out players.</p>
<a id='radio_popout' onclick="window.open('http://station.voscast.com/51891877d60b6','Observer Radio','width=350,height=250')">
<img src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/observer-radio_logo.png?b75b5f' />
</a>
<div id='radio_player'>
<div class='jwplayer' id='jwplayer-0'></div><script type='text/javascript'>if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};jwplayer('jwplayer-0').setup({"aspectratio":null,"width":275,"height":27,"primary":"html5","provider":"http","file":"http://s8.voscast.com:8176/;stream.mp3"});
</script>
</div></div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><a id='radio_popout' onclick="window.open('http://station.voscast.com/518c4eb3b1d54','Hitz FM','width=350,height=250,resizable=no,status=no,location=no')">
<img src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/hitzfm_logo.png?b75b5f' />
</a>
<div id='radio_player'>
<div class='jwplayer' id='jwplayer-1'></div><script type='text/javascript'>if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};jwplayer('jwplayer-1').setup({"aspectratio":null,"width":275,"height":27,"primary":"html5","provider":"http","file":"http://s8.voscast.com:8224/;stream.mp3"});
</script>
</div></div>
		</aside><aside id="text-23" class="widget widget_text">			<div class="textwidget"><iframe id='a65cf926' name='a65cf926' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=22&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a5b8aa69&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=22&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a5b8aa69' border='0' alt='' /></a></iframe></div>
		</aside><aside id="todays_paper_widget-2" class="widget widget_tile_posts"><h3><a style='color:#FFFFFF' href='http://antiguaobserver.com/paper-archive'>Today's Paper</a></h3>		
		<div id="todays-paper">
			<a href='http://antiguaobserver.com/paper-archive/'><img src='http://cdn4.antiguaobserver.com/wp-content/uploads/2016/09/Daily-14-09-16-No-211.png?b75b5f' /></a>
		</div><!-- /tiles -->
	   </aside><aside id="wellthemes_facebook_widget-3" class="widget widget_facebook">		
		<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FObserverMediaGroup&amp;width=300&amp;colorscheme=light&amp;border_color=%23efefef&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 260px; " allowTransparency="true"></iframe>
		
		</aside><aside id="text-22" class="widget widget_text">			<div class="textwidget"><iframe id='a30e526e' name='a30e526e' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=10&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a2f591e5&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=10&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2f591e5' border='0' alt='' /></a></iframe></div>
		</aside><aside id="polls-widget-2" class="widget widget_polls-widget"><h3>Have Your Say</h3><iframe src='http://antiguaobserver.com/latest-poll' width=300 height=385></iframe></aside>		
</div><!-- /sidebar -->
			</div><!-- /main -->

	<footer id="footer" role="contentinfo">
		
		<div class="footer-widgets">
			
			<aside id="text-12" class="widget widget_text"><h3>Observer Online</h3>			<div class="textwidget"><ul style='float:left; width:50%'>
<li><a href='http://www.antiguaobserver.com/category/top_story'>The Big Stories</a></li>
<li><a href='http://www.antiguaobserver.com/category/big_score'>The Big Score</a></li>
<li><a href='http://www.antiguaobserver.com/category/entertainment'>Entertainment</a></li>
<li><a href='http://www.antiguaobserver.com/category/news/regional_news'>Regional News</a></li>
</ul>
<ul style='float:left; width:50%'>
<li><a href='http://www.antiguaobserver.com/category/news/international_news'>World News</a></li>
<li><a href='http://www.antiguaobserver.com/category/editorials'>Editorials</a></li>
<li><a href='http://www.antiguaobserver.com/category/specials'>Special Features</a></li>
<li><a href='http://www.antiguaobserver.com/category/blogs'>Blog of the Day</a></li>
</ul></div>
		</aside><aside id="text-4" class="widget widget_text"><h3>Observer Radio</h3>			<div class="textwidget"><ul style='float:left;width:50%'>
<li><a href='http://station.voscast.com/51891877d60b6'>Listen Live</a></li>
<li><a href='http://www.antiguaobserver.com/programme-schedule'>Schedule</a></li>
</ul>
<ul style='float:left;width:50%'>
<li><a href='http://www.antiguaobserver.com/presenter-bios'>Presenter Bios</a></li>
<li><a href='http://station.voscast.com/518c4eb3b1d54'>Hitz FM 91.9</a></li>
</ul></div>
		</aside><aside id="text-13" class="widget widget_text"><h3>Observer Media Group</h3>			<div class="textwidget"><ul style='float:left;width:50%'>
<li><a href='#'>About OMG</a></li>
<li><a href='http://www.antiguaobserver.com/paper-archive'>Paper Archives</a></li>
</ul>
<ul style='float:left;width:50%'>
<li><a href='http://www.antiguaobserver.com/contact'>Contact Us</a></li>
<li><a href='http://www.antiguaobserver.com/report-problem'>Report Problem</a></li>
</ul></div>
		</aside><aside id="text-14" class="widget widget_text"><h3>Connect with Us</h3>			<div class="textwidget"><ul style='float:left;width:50%'>
<li><a href='https://www.facebook.com/ObserverMediaGroup'>Like on Facebook</a></li>
</ul>
<ul style='float:left;width:50%'>
<li><a href='https://twitter.com/antiguaomg'>Follow on Twitter</a></li>
</ul></div>
		</aside>	
		
		</div><!-- /footer widgets -->
		
		<div class="footer-info">
			 
				<div class="footer-left">
					<div id='page_footer_banner' class='banner-ad'>
						<iframe id='aee59282' name='aee59282' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'>
							<a href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a4b0084d&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
								<img src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a4b0084d' border='0' alt='' />
							</a>
						</iframe>
					</div>
					<div class='mobile-ad'>
						<iframe id='a12c8c8e' name='a12c8c8e' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=14&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='320' height='50'>
							<a href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=afb1a9b9&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
								<img src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=14&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afb1a9b9' border='0' alt='' />
							</a>
						</iframe>
					</div>
					©2016 The Daily Observer Ltd.			
				</div>
						
						
        </div> <!--/foote-info -->
		
	</footer><!-- /footer -->
	<span id='user-agent' style='display:none;'>python-requests/2.9.1</span>

</div><!-- /container -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://cdn2.antiguaobserver.com/wp-includes/js/comment-reply.min.js?b75b5f?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/antiguaobserver.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn2.antiguaobserver.com/wp-content/plugins/wp-polls/polls-js.dev.js?b75b5f?ver=2.73'></script>
<script type='text/javascript' src='http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro/js/MetroJs.min.js?b75b5f?ver=4.6.1'></script>
<script type='text/javascript' src='http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro_observer/js/MetroUtil.min.js?b75b5f?ver=4.6.1'></script>
<script type='text/javascript' src='http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro_observer/js/custom.min.js?b75b5f?ver=4.6.1'></script>
<script type='text/javascript' src='http://cdn2.antiguaobserver.com/wp-includes/js/wp-embed.min.js?b75b5f?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":"","remote_auth_s3":"W10= 8d16135f2759419b5159c6b4138f2ae9e07ffb95 1473849625","api_key":"OevQnlmAj1oeIZe5xuk8I0jUObcBCiPH73W9LLaEvwVvshcRhQdsZNH7VSYDu6wo","sso":{"name":"Antigua Observer Newspaper","button":false,"url":"http:\/\/antiguaobserver.com\/wp-login.php","logout":"http:\/\/antiguaobserver.com\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"137684 http:\/\/antiguaobserver.com\/?p=137684","disqusShortname":"antiguaobserver","disqusTitle":"Schools\u2019 football programme to come with a hefty price tag","disqusUrl":"http:\/\/antiguaobserver.com\/schools-football-programme-to-come-with-a-hefty-price-tag\/","options":{"manualSync":"1"},"postId":"137684"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn2.antiguaobserver.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?b75b5f?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"antiguaobserver"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn2.antiguaobserver.com/wp-content/plugins/disqus-comment-system/media/js/count.js?b75b5f?ver=4.6.1'></script>
<script id="analytics" type="text/javascript">
if(window.location.pathname != '/latest-poll/'){
	var _gaq = _gaq || [];
	var pluginUrl = '//www.google-analytics.com/plugins/ga/inpage_linkid.js';
	_gaq.push(['_require', 'inpage_linkid', pluginUrl]);
	_gaq.push(['_setAccount', 'UA-47518002-1']);
	_gaq.push(['_trackPageview']);
	(function() {
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; 

	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';

	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
}
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Page Caching using memcached
Object Caching 4489/4542 objects using memcached
Content Delivery Network via cdn.antiguaobserver.com

 Served from: antiguaobserver.com @ 2016-09-14 06:40:25 by W3 Total Cache -->