<!DOCTYPE html>
<!--[if IE 6]><html
id="ie6" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]><html
id="ie7" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]><html
id="ie8" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html
lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]--><head><script type="text/javascript" src="/ruxitagentjs_2fqr_10119170522100716.js" data-dtconfig="rid=RID_-1423841755|rpid=1583803704|domain=antiguaobserver.com|reportUrl=/rb_etl47030|lastModification=1496496333640|tp=500,50,0,1"></script><link
rel="stylesheet" type="text/css" href="http://cdn.antiguaobserver.com/wp-content/cache/minify/92fe6.css?x98788" media="all" /><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width" /><meta
name='thumbnail' content='http://cdn2.antiguaobserver.com/wp-content/uploads/2015/03/Salary-Increase-Custom-150x150.jpg?x98788' /><title>Benjamin: Workers’ salaries must increase to match cost of living | Antigua Observer Newspaper</title><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
rel="pingback" href="http://antiguaobserver.com/xmlrpc.php" />
<!--[if lt IE 9]> <script src="http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro/js/html5.js?x98788" type="text/javascript"></script> <![endif]--> <script type="text/javascript">var themeDir="http://antiguaobserver.com/wp-content/themes/wt_metro";</script> <link
rel='dns-prefetch' href='//p.jwpcdn.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Feed" href="http://antiguaobserver.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Comments Feed" href="http://antiguaobserver.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Benjamin: Workers’ salaries must increase to match cost of living Comments Feed" href="http://antiguaobserver.com/benjamin-workers-salaries-must-increase-to-match-cost-of-living/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/antiguaobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls
.pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url('http://cdn2.antiguaobserver.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif?x98788');border:1px
solid #c8c8c8}</style> <script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=4.7.5'></script> <script type="text/javascript" src="http://cdn2.antiguaobserver.com/wp-content/cache/minify/df983.js?x98788"></script> <link
rel='https://api.w.org/' href='http://antiguaobserver.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://antiguaobserver.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn2.antiguaobserver.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.7.5" /><link
rel="canonical" href="http://antiguaobserver.com/benjamin-workers-salaries-must-increase-to-match-cost-of-living/" /><link
rel='shortlink' href='http://antiguaobserver.com/?p=91522' /><link
rel="alternate" type="application/json+oembed" href="http://antiguaobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fantiguaobserver.com%2Fbenjamin-workers-salaries-must-increase-to-match-cost-of-living%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://antiguaobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fantiguaobserver.com%2Fbenjamin-workers-salaries-must-increase-to-match-cost-of-living%2F&#038;format=xml" /> <script type="text/javascript">jwplayer.defaults={"ph":2};</script> <script type="text/javascript">if(typeof(jwp6AddLoadEvent)=='undefined'){function jwp6AddLoadEvent(func){var oldonload=window.onload;if(typeof window.onload!='function'){window.onload=func;}else{window.onload=function(){if(oldonload){oldonload();}
func();}}}}</script> <link
rel="shortcut icon" href="http://cdn2.antiguaobserver.com/wp-content/uploads/2014/01/observer_favicon1.png?x98788" /><style type="text/css"></style><meta
property="og:locale" content="en_GB"/><meta
property="og:site_name" content="Antigua Observer Newspaper"/><meta
property="og:title" content="Benjamin: Workers’ salaries must increase to match cost of living"/><meta
property="og:url" content="http://antiguaobserver.com/benjamin-workers-salaries-must-increase-to-match-cost-of-living/"/><meta
property="og:type" content="article"/><meta
property="og:description" content="Minister of Labour Steadroy “Cutie” Benjamin has promised a review of the earnings of workers to bring them in line with the rise in cost of living in the nation."/><meta
property="og:image" content="http://cdn2.antiguaobserver.com/wp-content/uploads/2015/03/Salary-Increase-Custom.jpg?x98788"/><meta
property="article:published_time" content="2015-05-05T05:00:47+00:00"/><meta
property="article:modified_time" content="2015-05-04T20:53:49+00:00" /><meta
property="og:updated_time" content="2015-05-04T20:53:49+00:00" /><meta
property="article:section" content="Feature"/><meta
property="article:publisher" content="https://www.facebook.com/ObserverMediaGroup/"/><meta
itemprop="name" content="Benjamin: Workers’ salaries must increase to match cost of living"/><meta
itemprop="description" content="Minister of Labour Steadroy “Cutie” Benjamin has promised a review of the earnings of workers to bring them in line with the rise in cost of living in the nation."/><meta
itemprop="image" content="http://cdn2.antiguaobserver.com/wp-content/uploads/2015/03/Salary-Increase-Custom.jpg?x98788"/><meta
name="twitter:title" content="Benjamin: Workers’ salaries must increase to match cost of living"/><meta
name="twitter:url" content="http://antiguaobserver.com/benjamin-workers-salaries-must-increase-to-match-cost-of-living/"/><meta
name="twitter:description" content="Minister of Labour Steadroy “Cutie” Benjamin has promised a review of the earnings of workers to bring them in line with the rise in cost of living in the nation."/><meta
name="twitter:image" content="http://cdn2.antiguaobserver.com/wp-content/uploads/2015/03/Salary-Increase-Custom.jpg?x98788"/><meta
name="twitter:card" content="summary_large_image"/><meta
name="twitter:site" content="@antiguaomg"/></head><body
class="post-template-default single single-post postid-91522 single-format-standard"><div
id="container" class="hfeed">
<header
id="header" role="banner"><div
class="wrap"><div
class="logo"><h1>
<a
href="http://antiguaobserver.com" title="Antigua Observer Newspaper">
<img
src="http://cdn4.antiguaobserver.com/wp-content/uploads/2014/01/Observer-Newspaper1-300x42.png?x98788" alt="Antigua Observer Newspaper" />
</a></h1></div><div
class="date">
Sunday, 4th June 2017</div><div
class="search"><form
method="get" id="searchform" action="http://antiguaobserver.com/search">
<input
type="text" class="searchfield" name="q" id="q" placeholder="Search"
value="" />
<input
type="submit" class="submit" name="submit" id="searchsubmit" value="Search" /></form></div><div
class="social"><ul><li><a
class="twitter" href="https://twitter.com/antiguaomg">Twitter</a></li><li><a
class="fb" href="https://www.facebook.com/ObserverMediaGroup">Facebook</a></li><li><a
class="gplus" href="https://plus.google.com/106952116436417736962/about">Google+</a></li></ul></div></div><div
id="main-menu"><ul
id="menu-main-menu" class="menu"><li
id="menu-item-90372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90372"><a>News</a><ul
class="sub-menu"><li
id="menu-item-56064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-56064"><a
href="http://antiguaobserver.com/category/top_story/">The Big Stories</a></li><li
id="menu-item-56065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56065"><a
href="http://antiguaobserver.com/category/big_score/">Sports</a></li><li
id="menu-item-166429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166429"><a
href="http://antiguaobserver.com/category/further-afield/">Further Afield</a></li></ul></li><li
id="menu-item-56071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56071"><a
href="http://antiguaobserver.com/category/editorials/">Opinion</a><ul
class="sub-menu"><li
id="menu-item-56073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56073"><a
href="http://antiguaobserver.com/category/editorials/">Editorials</a></li><li
id="menu-item-56072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56072"><a
href="http://antiguaobserver.com/category/observations/">Observations</a></li></ul></li><li
id="menu-item-152480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152480"><a>Daily Observer</a><ul
class="sub-menu"><li
id="menu-item-154565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154565"><a
href="http://antiguaobserver.com/friday-entertainment-magazine/">OMG Mag</a></li><li
id="menu-item-57367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57367"><a
href="http://antiguaobserver.com/paper-archive/">Daily Observer</a></li></ul></li><li
id="menu-item-81479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81479"><a>Signup</a><ul
class="sub-menu"><li
id="menu-item-82685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82685"><a
href="http://antiguaobserver.com/subscription-prices/">Subscription Prices</a></li><li
id="menu-item-82684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82684"><a
href="http://cdn.antiguaobserver.com/wp-content/uploads/2015/10/Group-Online-Subscription-Form-KS2015K2.pdf?e9d2d4">Corporate or Group</a></li><li
id="menu-item-81481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81481"><a
href="http://antiguaobserver.com/paper-archive">Online with credit/debit card &#8211; Single account</a></li><li
id="menu-item-81480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81480"><a
href="http://antiguaobserver.com/wp-content/uploads/2015/11/Single-Account-Online-Form-KS2015e.pdf?x98788">Over the Counter (OTC) with credit/debit card &#8211; Single account</a></li><li
id="menu-item-81460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81460"><a
href="http://antiguaobserver.com/paper-archive/">With prepaid Observer Card</a></li></ul></li><li
id="menu-item-90920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90920"><a>Price Lists</a><ul
class="sub-menu"><li
id="menu-item-156371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156371"><a
href="http://antiguaobserver.com/advertising-deals/">Advertising Deals</a></li><li
id="menu-item-90918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90918"><a
href="http://cdn.antiguaobserver.com/wp-content/uploads/2015/04/Hitz-Flier-v2.pdf?510ad9">Hitz Ads</a></li><li
id="menu-item-90917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90917"><a
href="http://cdn3.antiguaobserver.com/wp-content/uploads/2015/04/Observer-Radio.pdf?510ad9">OBS Radio Ads</a></li><li
id="menu-item-91088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91088"><a
href="http://antiguaobserver.com/wp-content/uploads/2016/05/Online-Rates-Red.pdf?x98788">Online Ads</a></li><li
id="menu-item-90916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90916"><a
href="http://cdn.antiguaobserver.com/wp-content/uploads/2015/04/ObserverNewspaper.pdf?510ad9">Print Ads</a></li><li
id="menu-item-91089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91089"><a
href="http://antiguaobserver.com/subscription-prices/">Subscriptions</a></li></ul></li><li
id="menu-item-107346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107346"><a
href="http://antiguaobserver.com/in-pictures/">Photos</a></li><li
id="menu-item-102033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102033"><a>Live Radio</a><ul
class="sub-menu"><li
id="menu-item-102032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102032"><a
href="http://station.voscast.com/518c4eb3b1d54">Hitz FM 91.9</a></li><li
id="menu-item-102031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102031"><a
href="http://station.voscast.com/51891877d60b6">Observer Radio 91.1 FM</a></li></ul></li><li
id="menu-item-71417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71417"><a
href="http://antiguaobserver.com/carnival/">Carnival</a></li><li
id="menu-item-75895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75895"><a
href="http://antiguaobserver.com/classifieds/">Classifieds</a></li><li
id="menu-item-156980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156980"><a
href="http://antiguaobserver.com/category/thursday-flashback/">Flashback Archive</a></li><li
id="menu-item-92777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92777"><a
href="http://antiguaobserver.com/documents/">Documents</a></li><li
id="menu-item-65843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65843"><a>About Us</a><ul
class="sub-menu"><li
id="menu-item-56075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56075"><a
href="http://antiguaobserver.com/contact/">Contact</a></li><li
id="menu-item-63572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63572"><a
href="http://antiguaobserver.com/contact/job-opportunities/">Job Opportunities</a></li><li
id="menu-item-76004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76004"><a
href="http://antiguaobserver.com/presenter-bios/">Show Hosts</a></li></ul></li></ul></div><div
class="clearfix"></div><div
id='sub-header'><div
id='ticker-area'><h4>What's Happening?</h4><ul
id='news-ticker' class='ticker' style='display:none'><li
class='latest'>
<a
href='http://antiguaobserver.com/from-london-an-antiguan-woman-speaks-on-terror-attacks/'><span
class='title'>Latest:</span>From London, an Antiguan woman speaks on terror attacks</a><div
class='controls'>
<img
class='prev-button' src='http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x98788' />
<img
class='next-button' src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x98788' /></div></li><li
class='latest'>
<a
href='http://antiguaobserver.com/london-attacks-what-we-know-so-far/'><span
class='title'>Latest:</span>London attacks: What we know so far</a><div
class='controls'>
<img
class='prev-button' src='http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x98788' />
<img
class='next-button' src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x98788' /></div></li><li
class='latest'>
<a
href='http://antiguaobserver.com/uk-police-rush-to-three-attacks-in-central-london-at-least-one-dead/'><span
class='title'>Latest:</span>UK police rush to three attacks in central London, at least one dead</a><div
class='controls'>
<img
class='prev-button' src='http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x98788' />
<img
class='next-button' src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x98788' /></div></li><li
class='latest'>
<a
href='http://antiguaobserver.com/jeep-up-in-flames-on-mckinnons-drive-friday-evening/'><span
class='title'>Latest:</span>Vehicle up in flames on Mckinnons Drive &#8211; Friday Evening</a><div
class='controls'>
<img
class='prev-button' src='http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x98788' />
<img
class='next-button' src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x98788' /></div></li><li
class='latest'>
<a
href='http://antiguaobserver.com/injured-motorcyclist-may-have-long-recovery/'><span
class='title'>Latest:</span>Injured motorcyclist may have long recovery</a><div
class='controls'>
<img
class='prev-button' src='http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x98788' />
<img
class='next-button' src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x98788' /></div></li><li
class='latest'>
<a
href='http://antiguaobserver.com/opposition-silent-as-corporate-surveillance-bill-passes-without-debate/'><span
class='title'>Latest:</span>Opposition silent as corporate ‘surveillance’ Bill passes without debate</a><div
class='controls'>
<img
class='prev-button' src='http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x98788' />
<img
class='next-button' src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x98788' /></div></li><li
class='latest'>
<a
href='http://antiguaobserver.com/tributes-pour-in-for-suspect-suicide-victim/'><span
class='title'>Latest:</span>Groups call for guidelines regarding the safe use of cannabis infused edibles</a><div
class='controls'>
<img
class='prev-button' src='http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x98788' />
<img
class='next-button' src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x98788' /></div></li><li
class='latest'>
<a
href='http://antiguaobserver.com/police-welfare-association-advocates-for-station-repairs-island-wide/'><span
class='title'>Latest:</span>Police Welfare Association advocates for station repairs island wide</a><div
class='controls'>
<img
class='prev-button' src='http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x98788' />
<img
class='next-button' src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x98788' /></div></li></ul></div><div
id="header-leaderboard" class='banner-ad'>
<iframe
id='a469325c' name='a469325c' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=12&amp;blogcb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a929a526&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=12&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a929a526' border='0' alt='' />
</a>
</iframe></div><div
id="header-tablet-leaderboard" class='tablet-ad'>
<iframe
id='a2d6d402' name='a2d6d402' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=29&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='595' height='100'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a6763b0a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=29&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6763b0a' border='0' alt='' />
</a>
</iframe></div><div
class='mobile-ad'>
<iframe
id='aa5fb0c0' name='aa5fb0c0' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=17&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='320' height='50'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a5e87b37&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=17&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a5e87b37' border='0' alt='' />
</a>
</iframe></div><div
style='clear:both'></div></div>
</header><div
id="main">
<section
id="primary"><div
id="content" role="main"><article
id="post-91522" class="post-91522 post type-post status-publish format-standard has-post-thumbnail hentry category-feature">
<header
class="entry-header"><h1 class="entry-title">Benjamin: Workers’ salaries must increase to match cost of living</h1><div
class="entry-meta">
<span
class="date">May 5, 2015 </span>
<span
class="author">
<a
href=http://antiguaobserver.com/author/KJoseph/ rel='author'>Kadeem Joseph</a>			</span>
<span
class="category"><a
href="http://antiguaobserver.com/category/top_story/feature/" rel="category tag">Feature</a></span>
<span
class="comments"><a
href="http://antiguaobserver.com/benjamin-workers-salaries-must-increase-to-match-cost-of-living/#comments"><span
class="dsq-postid" data-dsqidentifier="91522 http://antiguaobserver.com/?p=91522">6 comments</span></a></span></div>
</header><div
class="entry-content"><div
class='wp-caption alignleft' style='width:640px'>
<img
src="http://cdn3.antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x98788" data-lazy-src="http://cdn2.antiguaobserver.com/wp-content/uploads/2015/03/Salary-Increase-Custom.jpg?x98788" width="640" height="350" class="attachment-full size-full wp-post-image" alt srcset="http://cdn2.antiguaobserver.com/wp-content/uploads/2015/03/Salary-Increase-Custom.jpg?x98788 640w, http://cdn3.antiguaobserver.com/wp-content/uploads/2015/03/Salary-Increase-Custom-300x164.jpg?x98788 300w" sizes="(max-width: 640px) 100vw, 640px"><noscript><img
width="640" height="350" src="http://cdn2.antiguaobserver.com/wp-content/uploads/2015/03/Salary-Increase-Custom.jpg?x98788" class="attachment-full size-full wp-post-image" alt="" srcset="http://cdn2.antiguaobserver.com/wp-content/uploads/2015/03/Salary-Increase-Custom.jpg?x98788 640w, http://cdn3.antiguaobserver.com/wp-content/uploads/2015/03/Salary-Increase-Custom-300x164.jpg?x98788 300w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><p
class='wp-caption-text'>
Photo taken from: Hiremelive.com</p></div><p></p><p>Minister of Labour Steadroy “Cutie” Benjamin has promised a review of the earnings of workers to bring them in line with the rise in cost of living in the nation.</p><p>Speaking at the Antigua &amp; Barbuda Trade Union Congress’s rally at Country Pond, yesterday, Benjamin said a wage review would be a priority for the new Labour Board and National Minimum Wage Committee.</p><p>“It is my duty to make sure that workers in this country enjoy the rights to which they are entitled. When the cost of living index rises, your salary must rise as well. I will make sure that I will do that,” he said.</p><p>He said while government works to ensure the nation becomes the “economic powerhouse” of the region, the Antigua &amp; Barbuda Labour Party (ABLP) will also ensure people become “the economic powerhouse in their homes.”</p><p>The labour minister was first greeted with a cold shoulder by some at the event, who were wearing UPP branded shirts and grumbled and left when he rose to speak. However, those who remained cheered after the minister’s announcement.</p><p>Meantime, Benjamin has asked the members of the TUC to consider changing the Labour Code to address matters surrounding workers’ health and safety or drafting an entirely new law.</p><p>“As you can recall, the Antigua &amp; Barbuda Labour Code is the most progressive in the Eastern Caribbean. So, if we were to take out welfare, health and safety from the Labour Code, we will do violence to that Act,” he said. “So I am going to challenge you to consider whether or not you think it is appropriate to have a new Act introduced, which cater for the health, safety and welfare of individuals or we merely amend the Antigua &amp; Barbuda Labour Code.”</p><p>The minister also asked the unions present to review the Workmen’s Compensation Act, which he said needs to be changed to further protect the rights of workers.</p><p>(More in today&#8217;s Daily Observer)</p></p></div><footer
class="entry-footer"><div
class="entry-tags"></div>
</footer>
</article><div
class="entry-social">
<span
class="fb"><div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <div
class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
</span>
<span
class="twitter"> <script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script> <a
href="http://twitter.com/share" class="twitter-share-button"
data-url="http://antiguaobserver.com/benjamin-workers-salaries-must-increase-to-match-cost-of-living/"
data-text="Benjamin: Workers’ salaries must increase to match cost of living"
data-count="horizontal">Tweet
</a>
</span>
<span
class="gplus"> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <div
class="g-plusone" data-size="medium"></div>
</span>
<span
class="pinterest">
<a
href="http://pinterest.com/pin/create/button/?url=http://antiguaobserver.com/benjamin-workers-salaries-must-increase-to-match-cost-of-living/&media=http://cdn3.antiguaobserver.com/wp-content/uploads/2015/03/Salary-Increase-Custom-150x150.jpg&description=Benjamin: Workers’ salaries must increase to match cost of living" class="pin-it-button" count-layout="horizontal">Pin It</a><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script> </span>
<span
class="linkedin"> <script src="//platform.linkedin.com/in.js" type="text/javascript"></script> <script type="IN/Share" data-counter="right"></script> </span></div><div
style='margin-bottom:15px' id='article_footer_banner' class='banner-ad'>
<iframe
id='a7029334' name='a7029334' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE'
frameborder='0' scrolling='no' width='468' height='60'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=ac30d3db&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac30d3db' border='0' alt='' />
</a>
</iframe></div><div
style='margin-bottom:15px' class='mobile-ad'>
<iframe
id='ad80598c' name='ad80598c' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=13&amp;cb=INSERT_RANDOM_NUMBER_HERE'
frameborder='0' scrolling='no' width='320' height='50'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a9ce2a30&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=13&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9ce2a30' border='0' alt='' />
</a>
</iframe></div><div
id='disclaimer'><h3>Community Rules</h3><p>
antiguaobserver.com is really happy to provide this forum in which all are encouraged to freely state their opinions without ridiculing
anyone or being ridiculed. We've found that happens really easily if each comment is limited to the topic at hand. We will approve any
comment that speaks solely to the story to which it is attached and is free from name calling and defamatory statements.</p><p>
While we will not post comments questioning moderators' judgement, we will take such suggestions into consideration as possible ways to
improve the experience of all community members. If you feel your submission has been disallowed unfairly or if a breech slips through
our net, please let us know by e-mailing <a
mailto='customer_support@antiguaobserver.com'>customer_support@antiguaobserver.com</a>.</p></div><div
id="disqus_thread"></div><div
id='post_comment_ad'>
<iframe
id='a03cfa45' name='a03cfa45' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='336' height='280'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=ae2475e5&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae2475e5' border='0' alt='' />
</a>
</iframe></div></div>
</section><div
id="left-sidebar" class="sidebar">
<aside
id="wellthemes_recent_posts_text_widget-3" class="widget widget_posts"><h3><a
style='color:#FFFFFF' href='http://antiguaobserver.com/category/top_story/'>The Big Stories</a></h3><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="http://antiguaobserver.com/london-attacks-what-we-know-so-far/"><img
src="http://cdn3.antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x98788" data-lazy-src="http://cdn2.antiguaobserver.com/wp-content/uploads/2017/06/96336050_bhs-Custom-150x150.jpg?x98788" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="http://cdn2.antiguaobserver.com/wp-content/uploads/2017/06/96336050_bhs-Custom-150x150.jpg?x98788 150w, http://cdn4.antiguaobserver.com/wp-content/uploads/2017/06/96336050_bhs-Custom-270x270.jpg?x98788 270w, http://cdn4.antiguaobserver.com/wp-content/uploads/2017/06/96336050_bhs-Custom-207x207.jpg?x98788 207w, http://cdn.antiguaobserver.com/wp-content/uploads/2017/06/96336050_bhs-Custom-75x75.jpg?x98788 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img
width="150" height="150" src="http://cdn2.antiguaobserver.com/wp-content/uploads/2017/06/96336050_bhs-Custom-150x150.jpg?x98788" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://cdn2.antiguaobserver.com/wp-content/uploads/2017/06/96336050_bhs-Custom-150x150.jpg?x98788 150w, http://cdn4.antiguaobserver.com/wp-content/uploads/2017/06/96336050_bhs-Custom-270x270.jpg?x98788 270w, http://cdn4.antiguaobserver.com/wp-content/uploads/2017/06/96336050_bhs-Custom-207x207.jpg?x98788 207w, http://cdn.antiguaobserver.com/wp-content/uploads/2017/06/96336050_bhs-Custom-75x75.jpg?x98788 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="http://cdn4.antiguaobserver.com/wp-content/uploads/2017/06/96336050_bhs-Custom.jpg?x98788">View Image</a></div></div><h4>
<a
href="http://antiguaobserver.com/london-attacks-what-we-know-so-far/" rel="bookmark" title="Permanent Link to London attacks: What we know so far">
London attacks: What we know so far					</a></h4><div
class="entry-meta">
<span
class="date">Jun 3, 2017</span></div></div></div><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="http://antiguaobserver.com/jeep-up-in-flames-on-mckinnons-drive-friday-evening/"><img
src="http://cdn3.antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x98788" data-lazy-src="http://cdn2.antiguaobserver.com/wp-content/uploads/2017/06/Unknown5-1-150x150.jpg?x98788" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="http://cdn2.antiguaobserver.com/wp-content/uploads/2017/06/Unknown5-1-150x150.jpg?x98788 150w, http://cdn4.antiguaobserver.com/wp-content/uploads/2017/06/Unknown5-1-270x270.jpg?x98788 270w, http://cdn4.antiguaobserver.com/wp-content/uploads/2017/06/Unknown5-1-207x207.jpg?x98788 207w, http://cdn.antiguaobserver.com/wp-content/uploads/2017/06/Unknown5-1-75x75.jpg?x98788 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img
width="150" height="150" src="http://cdn2.antiguaobserver.com/wp-content/uploads/2017/06/Unknown5-1-150x150.jpg?x98788" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://cdn2.antiguaobserver.com/wp-content/uploads/2017/06/Unknown5-1-150x150.jpg?x98788 150w, http://cdn4.antiguaobserver.com/wp-content/uploads/2017/06/Unknown5-1-270x270.jpg?x98788 270w, http://cdn4.antiguaobserver.com/wp-content/uploads/2017/06/Unknown5-1-207x207.jpg?x98788 207w, http://cdn.antiguaobserver.com/wp-content/uploads/2017/06/Unknown5-1-75x75.jpg?x98788 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="http://cdn4.antiguaobserver.com/wp-content/uploads/2017/06/Unknown5-1.jpg?x98788">View Image</a></div></div><h4>
<a
href="http://antiguaobserver.com/jeep-up-in-flames-on-mckinnons-drive-friday-evening/" rel="bookmark" title="Permanent Link to Vehicle up in flames on Mckinnons Drive &#8211; Friday Evening">
Vehicle up in flames on Mckinnons Drive &#8211; Friday ...					</a></h4><div
class="entry-meta">
<span
class="date">Jun 3, 2017</span></div></div></div><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="http://antiguaobserver.com/injured-motorcyclist-may-have-long-recovery/"><img
src="http://cdn3.antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x98788" data-lazy-src="http://cdn2.antiguaobserver.com/wp-content/uploads/2017/06/front-2-accident-150x150.jpg?x98788" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="http://cdn2.antiguaobserver.com/wp-content/uploads/2017/06/front-2-accident-150x150.jpg?x98788 150w, http://cdn4.antiguaobserver.com/wp-content/uploads/2017/06/front-2-accident-270x270.jpg?x98788 270w, http://cdn4.antiguaobserver.com/wp-content/uploads/2017/06/front-2-accident-207x207.jpg?x98788 207w, http://cdn2.antiguaobserver.com/wp-content/uploads/2017/06/front-2-accident-75x75.jpg?x98788 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img
width="150" height="150" src="http://cdn2.antiguaobserver.com/wp-content/uploads/2017/06/front-2-accident-150x150.jpg?x98788" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://cdn2.antiguaobserver.com/wp-content/uploads/2017/06/front-2-accident-150x150.jpg?x98788 150w, http://cdn4.antiguaobserver.com/wp-content/uploads/2017/06/front-2-accident-270x270.jpg?x98788 270w, http://cdn4.antiguaobserver.com/wp-content/uploads/2017/06/front-2-accident-207x207.jpg?x98788 207w, http://cdn2.antiguaobserver.com/wp-content/uploads/2017/06/front-2-accident-75x75.jpg?x98788 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="http://cdn.antiguaobserver.com/wp-content/uploads/2017/06/front-2-accident.jpg?x98788">View Image</a></div></div><h4>
<a
href="http://antiguaobserver.com/injured-motorcyclist-may-have-long-recovery/" rel="bookmark" title="Permanent Link to Injured motorcyclist may have long recovery">
Injured motorcyclist may have long recovery					</a></h4><div
class="entry-meta">
<span
class="date">Jun 3, 2017</span></div></div></div><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="http://antiguaobserver.com/opposition-silent-as-corporate-surveillance-bill-passes-without-debate/"><img
src="http://cdn3.antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x98788" data-lazy-src="http://cdn2.antiguaobserver.com/wp-content/uploads/2015/03/cctv-150x150.jpg?x98788" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="http://cdn2.antiguaobserver.com/wp-content/uploads/2015/03/cctv-150x150.jpg?x98788 150w, http://cdn4.antiguaobserver.com/wp-content/uploads/2015/03/cctv-270x270.jpg?x98788 270w, http://cdn4.antiguaobserver.com/wp-content/uploads/2015/03/cctv-207x207.jpg?x98788 207w, http://cdn2.antiguaobserver.com/wp-content/uploads/2015/03/cctv-75x75.jpg?x98788 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img
width="150" height="150" src="http://cdn2.antiguaobserver.com/wp-content/uploads/2015/03/cctv-150x150.jpg?x98788" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://cdn2.antiguaobserver.com/wp-content/uploads/2015/03/cctv-150x150.jpg?x98788 150w, http://cdn4.antiguaobserver.com/wp-content/uploads/2015/03/cctv-270x270.jpg?x98788 270w, http://cdn4.antiguaobserver.com/wp-content/uploads/2015/03/cctv-207x207.jpg?x98788 207w, http://cdn2.antiguaobserver.com/wp-content/uploads/2015/03/cctv-75x75.jpg?x98788 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="http://cdn4.antiguaobserver.com/wp-content/uploads/2015/03/cctv.jpg?x98788">View Image</a></div></div><h4>
<a
href="http://antiguaobserver.com/opposition-silent-as-corporate-surveillance-bill-passes-without-debate/" rel="bookmark" title="Permanent Link to Opposition silent as corporate ‘surveillance’ Bill passes without debate">
Opposition silent as corporate ‘surveillance’ Bill pass...					</a></h4><div
class="entry-meta">
<span
class="date">Jun 3, 2017</span></div></div></div><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="http://antiguaobserver.com/tributes-pour-in-for-suspect-suicide-victim/"><img
src="http://cdn3.antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x98788" data-lazy-src="http://cdn2.antiguaobserver.com/wp-content/uploads/2016/07/marijuana-1-150x150.png?x98788" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="http://cdn2.antiguaobserver.com/wp-content/uploads/2016/07/marijuana-1-150x150.png?x98788 150w, http://cdn4.antiguaobserver.com/wp-content/uploads/2016/07/marijuana-1-270x270.png?x98788 270w, http://cdn4.antiguaobserver.com/wp-content/uploads/2016/07/marijuana-1-207x207.png?x98788 207w, http://cdn3.antiguaobserver.com/wp-content/uploads/2016/07/marijuana-1-75x75.png?x98788 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img
width="150" height="150" src="http://cdn2.antiguaobserver.com/wp-content/uploads/2016/07/marijuana-1-150x150.png?x98788" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://cdn2.antiguaobserver.com/wp-content/uploads/2016/07/marijuana-1-150x150.png?x98788 150w, http://cdn4.antiguaobserver.com/wp-content/uploads/2016/07/marijuana-1-270x270.png?x98788 270w, http://cdn4.antiguaobserver.com/wp-content/uploads/2016/07/marijuana-1-207x207.png?x98788 207w, http://cdn3.antiguaobserver.com/wp-content/uploads/2016/07/marijuana-1-75x75.png?x98788 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="http://cdn.antiguaobserver.com/wp-content/uploads/2016/07/marijuana-1.jpg?x98788">View Image</a></div></div><h4>
<a
href="http://antiguaobserver.com/tributes-pour-in-for-suspect-suicide-victim/" rel="bookmark" title="Permanent Link to Groups call for guidelines regarding the safe use of cannabis infused edibles">
Groups call for guidelines regarding the safe use of ca...					</a></h4><div
class="entry-meta">
<span
class="date">Jun 3, 2017</span></div></div></div>
</aside><aside
id="wellthemes_popular_posts_widget-3" class="widget widget_popular_posts"><h3>Trending Stories</h3><div
class='popular-button selected' onclick='highlightRead(this)'>Top Read</div><div
class='popular-button' onclick='highlightCommented(this)'>Top Commented</div><div
id="most-commented"><div
class="item-post "><div
class="post-number">1</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/?p=166788" rel="bookmark" title="A&B’S GIRLS AREN’T SEX OBJECTS">
A&B’S GIRLS AREN’T SEX OBJECTS					</a></h4><div
class="entry-meta">
<span
class="date">May 31, 2017</span>
<span
class="comments">
<a
href='http://antiguaobserver.com/?p=166788#comments'>35</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">2</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/6-million-to-bring-back-wadadli-plant/" rel="bookmark" title="$6 million to bring back Wadadli Plant">
$6 million to bring back Wadadli Plant					</a></h4><div
class="entry-meta">
<span
class="date">May 31, 2017</span>
<span
class="comments">
<a
href='http://antiguaobserver.com/6-million-to-bring-back-wadadli-plant/#comments'>26</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">3</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/a-leader-says-democracy-is-hurting-the-country/" rel="bookmark" title="A leader says democracy is hurting the country">
A leader says democracy is hurting the country					</a></h4><div
class="entry-meta">
<span
class="date">May 31, 2017</span>
<span
class="comments">
<a
href='http://antiguaobserver.com/a-leader-says-democracy-is-hurting-the-country/#comments'>25</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">4</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/mps-oppose-the-need-to-divulge-interest-in-companies/" rel="bookmark" title="MPs oppose the need to divulge interest in companies">
MPs oppose the need to divulge interest in companies					</a></h4><div
class="entry-meta">
<span
class="date">May 30, 2017</span>
<span
class="comments">
<a
href='http://antiguaobserver.com/mps-oppose-the-need-to-divulge-interest-in-companies/#comments'>15</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">5</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/freetown-officers-plead-for-repairs-to-run-down-police-station/" rel="bookmark" title="Freetown officers plead for repairs to run down police station">
Freetown officers plead for repairs to run down police stati...					</a></h4><div
class="entry-meta">
<span
class="date">May 29, 2017</span>
<span
class="comments">
<a
href='http://antiguaobserver.com/freetown-officers-plead-for-repairs-to-run-down-police-station/#comments'>12</a>
</span></div></div></div></div><div
id='most-read'><div
class="item-post "><div
class="post-number">1</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/breaking-news-young-man-found-hanging" rel="bookmark" title="Breaking News: Young Man Found Hanging">
Breaking News: Young Man Found Hanging					</a></h4><div
class="entry-meta">
<span
class="date">Jun 1, 2017</span>
<span
class="views">
<a
href='breaking-news-young-man-found-hanging'>5579</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">2</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/life-guard-found-hanging" rel="bookmark" title="Life Guard Found hanging">
Life Guard Found hanging					</a></h4><div
class="entry-meta">
<span
class="date">Jun 2, 2017</span>
<span
class="views">
<a
href='life-guard-found-hanging'>4157</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">3</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/elderly-man-knocked-down-driver-allegedly-flees-then-returns" rel="bookmark" title="Elderly man knocked down, driver allegedly flees then returns">
Elderly man knocked down, driver allegedly flees then return...					</a></h4><div
class="entry-meta">
<span
class="date">May 30, 2017</span>
<span
class="views">
<a
href='elderly-man-knocked-down-driver-allegedly-flees-then-returns'>3780</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">4</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/motorcyclist-injured-in-smash-up-on-falmouth-main-road" rel="bookmark" title="Motorcyclist injured in smash up on Falmouth Main Road">
Motorcyclist injured in smash up on Falmouth Main Road					</a></h4><div
class="entry-meta">
<span
class="date">Jun 1, 2017</span>
<span
class="views">
<a
href='motorcyclist-injured-in-smash-up-on-falmouth-main-road'>3407</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">5</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/motorcyclist-injured-in-smash-up-on-falmouth-main-road" rel="bookmark" title="Motorcyclist injured in smash up on Falmouth Main Road">
Motorcyclist injured in smash up on Falmouth Main Road					</a></h4><div
class="entry-meta">
<span
class="date">Jun 1, 2017</span>
<span
class="views">
<a
href='motorcyclist-injured-in-smash-up-on-falmouth-main-road'>3394</a>
</span></div></div></div></div>
</aside><aside
id="todays_cartoon_widget-2" class="widget widget_tile_posts"><h3><a
style='color:#FFFFFF' href='http://antiguaobserver.com/cartoons'>Click for Cartoon Archives</a></h3><div
id="todays-cartoon" style='margin-bottom:15px'>
<a
href='http://antiguaobserver.com/cartoons/'><img
src='http://cdn4.antiguaobserver.com/wp-content/uploads/2017/06/daily-cartoon-2017-06-01.png?x98788' /></a></div>
</aside><aside
id="text-21" class="widget widget_text"><div
class="textwidget"><div
class='advertisement'><iframe
id='a71b0b34' name='a71b0b34' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=11&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a86d7f05&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=11&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a86d7f05' border='0' alt='' /></a></iframe></div></div>
</aside><aside
id="wellthemes_recent_comments_widget-3" class="widget widget_comments"><h3>Voice of the People</h3><ul><li><div
class="comment"><div
class="comment-author"><h4>From The Sideline</h4></div><div
class="comment-time">
16 hours ago</div><div
class="comment-text">
<a
class="first" href="http://antiguaobserver.com/jeep-up-in-flames-on-mckinnons-drive-friday-evening/#comment-3339216665">Can we the public get some answers as what is the cause for these vehicle going up i...</a></div><div
class="comment-article">
on <a
href='http://antiguaobserver.com/jeep-up-in-flames-on-mckinnons-drive-friday-evening/'>Jeep up in flames on Mckinnons Drive – ...</a></div></div></li><li><div
class="comment"><div
class="comment-author"><h4>The New Grassroots</h4></div><div
class="comment-time">
17 hours ago</div><div
class="comment-text">
<a
href="http://antiguaobserver.com/?p=166788#comment-3339183868">Here's the delimma as I see it. And this extends beyond the context of child sexual ...</a></div><div
class="comment-article">
on <a
href='http://antiguaobserver.com/?p=166788'>A&B’S GIRLS AREN’T SEX OBJECTS</a></div></div></li><li><div
class="comment"><div
class="comment-author"><h4>MarcN</h4></div><div
class="comment-time">
17 hours ago</div><div
class="comment-text">
<a
href="http://antiguaobserver.com/police-welfare-association-advocates-for-station-repairs-island-wide/#comment-3339165936">Mrs. Morgan it is a long winding road where the same people will often meet under di...</a></div><div
class="comment-article">
on <a
href='http://antiguaobserver.com/police-welfare-association-advocates-for-station-repairs-island-wide/'>Police Welfare Association advocates fo...</a></div></div></li><li><div
class="comment"><div
class="comment-author"><h4>The New Grassroots</h4></div><div
class="comment-time">
18 hours ago</div><div
class="comment-text">
<a
href="http://antiguaobserver.com/wehner-gets-summons-alleging-he-threatened-to-kill-pm-et-al/#comment-3339068436">Oh yeah they're such victims</a></div><div
class="comment-article">
on <a
href='http://antiguaobserver.com/wehner-gets-summons-alleging-he-threatened-to-kill-pm-et-al/'>Wehner gets summons alleging he threate...</a></div></div></li><li><div
class="comment"><div
class="comment-author"><h4>The New Grassroots</h4></div><div
class="comment-time">
18 hours ago</div><div
class="comment-text">
<a
href="http://antiguaobserver.com/wehner-gets-summons-alleging-he-threatened-to-kill-pm-et-al/#comment-3339067434">So do you get paid per comment or per hour... how does that work?</a></div><div
class="comment-article">
on <a
href='http://antiguaobserver.com/wehner-gets-summons-alleging-he-threatened-to-kill-pm-et-al/'>Wehner gets summons alleging he threate...</a></div></div></li></ul>
</aside></div><div
id="right-sidebar" class="sidebar">
<aside
id="text-25" class="widget widget_text"><div
class="textwidget"><div
class='advertisement'><iframe
id='adae7bb4' name='adae7bb4' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=28' frameborder='0' scrolling='no' width='300' height='250'><a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=aff494af' target='_blank'><img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=28&amp;n=aff494af' border='0' alt='' /></a></iframe></div></div>
</aside><aside
id="text-8" class="widget widget_text"><h3>Live Radio</h3><div
class="textwidget"><p>Click station logos to pop out players.</p>
<a
id='radio_popout' onclick="window.open('http://station.voscast.com/51891877d60b6','Observer Radio','width=350,height=250')">
<img
src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/observer-radio_logo.png?x98788' />
</a><div
id='radio_player'><div
class='jwplayer' id='jwplayer-0'></div><script type='text/javascript'>if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};jwplayer('jwplayer-0').setup({"aspectratio":null,"width":275,"height":27,"primary":"html5","provider":"http","file":"http://s8.voscast.com:8176/;stream.mp3"});</script> </div></div>
</aside><aside
id="text-7" class="widget widget_text"><div
class="textwidget"><a
id='radio_popout' onclick="window.open('http://station.voscast.com/518c4eb3b1d54','Hitz FM','width=350,height=250,resizable=no,status=no,location=no')">
<img
src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/hitzfm_logo.png?x98788' />
</a><div
id='radio_player'><div
class='jwplayer' id='jwplayer-1'></div><script type='text/javascript'>if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};jwplayer('jwplayer-1').setup({"aspectratio":null,"width":275,"height":27,"primary":"html5","provider":"http","file":"http://s8.voscast.com:8224/;stream.mp3"});</script> </div></div>
</aside><aside
id="text-23" class="widget widget_text"><div
class="textwidget"><div
class="advertisement">
<iframe
id='a78d6847' name='a78d6847' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=22&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=aeda1603&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=22&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aeda1603' border='0' alt='' /></a></iframe></div></div>
</aside><aside
id="friday_entertainment_mag_widget-2" class="widget widget_tile_posts"><h3><a
style='color:#FFFFFF' href='http://antiguaobserver.com/paper-archive'>Friday Entertainment Mag</a></h3><div
id="todays-paper">
<a
href='http://antiguaobserver.com/friday-entertainment-magazine/'><img
src='http://cdn2.antiguaobserver.com/wp-content/uploads/2017/06/FridayMag-02-06-17-No-20.png.png?x98788' /></a></div>
</aside><aside
id="todays_paper_widget-2" class="widget widget_tile_posts"><h3><a
style='color:#FFFFFF' href='http://antiguaobserver.com/paper-archive'>Today's Paper</a></h3><div
id="todays-paper">
<a
href='http://antiguaobserver.com/paper-archive/'><img
src='http://cdn3.antiguaobserver.com/wp-content/uploads/2017/06/Daily-03-06-17-No-127.png?x98788' /></a></div>
</aside><aside
id="wellthemes_facebook_widget-3" class="widget widget_facebook">
<iframe
src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FObserverMediaGroup&amp;width=300&amp;colorscheme=light&amp;border_color=%23efefef&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 260px; " allowTransparency="true"></iframe>
</aside><aside
id="text-22" class="widget widget_text"><div
class="textwidget"><div
class='advertisement'><iframe
id='a30e526e' name='a30e526e' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=10&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a2f591e5&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=10&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2f591e5' border='0' alt='' /></a></iframe></div></div>
</aside><aside
id="polls-widget-2" class="widget widget_polls-widget"><h3>Have Your Say</h3><iframe
src='http://antiguaobserver.com/latest-poll' width=300 height=385></iframe></aside></div></div><footer
id="footer" role="contentinfo"><div
class="footer-widgets">
<aside
id="text-12" class="widget widget_text"><h3>Observer Online</h3><div
class="textwidget"><ul
style='float:left; width:50%'><li><a
href='http://www.antiguaobserver.com/category/top_story'>The Big Stories</a></li><li><a
href='http://www.antiguaobserver.com/category/big_score'>The Big Score</a></li><li><a
href='http://www.antiguaobserver.com/category/entertainment'>Entertainment</a></li><li><a
href='http://www.antiguaobserver.com/category/news/regional_news'>Regional News</a></li></ul><ul
style='float:left; width:50%'><li><a
href='http://www.antiguaobserver.com/category/news/international_news'>World News</a></li><li><a
href='http://www.antiguaobserver.com/category/editorials'>Editorials</a></li><li><a
href='http://www.antiguaobserver.com/category/specials'>Special Features</a></li><li><a
href='http://www.antiguaobserver.com/category/blogs'>Blog of the Day</a></li></ul></div>
</aside><aside
id="text-4" class="widget widget_text"><h3>Observer Radio</h3><div
class="textwidget"><ul
style='float:left;width:50%'><li><a
href='http://station.voscast.com/51891877d60b6'>Listen Live</a></li><li><a
href='http://www.antiguaobserver.com/programme-schedule'>Schedule</a></li></ul><ul
style='float:left;width:50%'><li><a
href='http://www.antiguaobserver.com/presenter-bios'>Presenter Bios</a></li><li><a
href='http://station.voscast.com/518c4eb3b1d54'>Hitz FM 91.9</a></li></ul></div>
</aside><aside
id="text-13" class="widget widget_text"><h3>Observer Media Group</h3><div
class="textwidget"><ul
style='float:left;width:50%'><li><a
href='#'>About OMG</a></li><li><a
href='http://www.antiguaobserver.com/paper-archive'>Paper Archives</a></li></ul><ul
style='float:left;width:50%'><li><a
href='http://www.antiguaobserver.com/contact'>Contact Us</a></li><li><a
href='http://www.antiguaobserver.com/report-problem'>Report Problem</a></li></ul></div>
</aside><aside
id="text-14" class="widget widget_text"><h3>Connect with Us</h3><div
class="textwidget"><ul
style='float:left;width:50%'><li><a
href='https://www.facebook.com/ObserverMediaGroup'>Like on Facebook</a></li></ul><ul
style='float:left;width:50%'><li><a
href='https://twitter.com/antiguaomg'>Follow on Twitter</a></li></ul></div>
</aside></div><div
class="footer-info"><div
class="footer-left"><div
id='page_footer_banner' class='banner-ad'>
<iframe
id='aee59282' name='aee59282' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a4b0084d&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a4b0084d' border='0' alt='' />
</a>
</iframe></div><div
class='mobile-ad'>
<iframe
id='a12c8c8e' name='a12c8c8e' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=14&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='320' height='50'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=afb1a9b9&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=14&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afb1a9b9' border='0' alt='' />
</a>
</iframe></div>
©2016 The Daily Observer Ltd.</div></div>
</footer>
<span
id='user-agent' style='display:none;'>CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)</span></div> <script id="analytics" type="text/javascript">if(window.location.pathname!='/latest-poll/'){var _gaq=_gaq||[];var pluginUrl='//www.google-analytics.com/plugins/ga/inpage_linkid.js';_gaq.push(['_require','inpage_linkid',pluginUrl]);_gaq.push(['_setAccount','UA-47518002-1']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://':'http://')+'stats.g.doubleclick.net/dc.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();}</script><script type="text/javascript" src="http://cdn2.antiguaobserver.com/wp-content/cache/minify/69faf.js?x98788"></script> <script type='text/javascript'>var pollsL10n={"ajax_url":"http:\/\/antiguaobserver.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type="text/javascript" src="http://cdn2.antiguaobserver.com/wp-content/cache/minify/2340e.js?x98788"></script> <script type='text/javascript'>var embedVars={"disqusConfig":{"platform":"wordpress@4.7.5","language":"","remote_auth_s3":"W10= eae5790fecb3e166957713f15e4fbeac438cee67 1496584402","api_key":"OevQnlmAj1oeIZe5xuk8I0jUObcBCiPH73W9LLaEvwVvshcRhQdsZNH7VSYDu6wo","sso":{"name":"Antigua Observer Newspaper","button":false,"url":"http:\/\/antiguaobserver.com\/wp-login.php","logout":"http:\/\/antiguaobserver.com\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"91522 http:\/\/antiguaobserver.com\/?p=91522","disqusShortname":"antiguaobserver","disqusTitle":"Benjamin: Workers\u2019 salaries must increase to match cost of living","disqusUrl":"http:\/\/antiguaobserver.com\/benjamin-workers-salaries-must-increase-to-match-cost-of-living\/","options":{"manualSync":"1"},"postId":"91522"};</script> <script type="text/javascript" src="http://cdn2.antiguaobserver.com/wp-content/cache/minify/f089b.js?x98788"></script> <script type='text/javascript'>var countVars={"disqusShortname":"antiguaobserver"};</script> <script type="text/javascript" src="http://cdn2.antiguaobserver.com/wp-content/cache/minify/6ce07.js?x98788"></script> </body></html>