<!DOCTYPE html>
<!--[if IE 6]><html
id="ie6" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]><html
id="ie7" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]><html
id="ie8" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html
lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]--><head><link
rel="stylesheet" type="text/css" href="http://cdn.antiguaobserver.com/wp-content/cache/minify/92fe6.css?x65640" media="all" /><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width" /><meta
name='thumbnail' content='http://cdn.antiguaobserver.com/wp-content/uploads/2017/02/afghan-150x150.jpg?x65640' /><title>At least 20 dead in bomb blast outside Afghan Supreme Court | Antigua Observer Newspaper</title><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
rel="pingback" href="http://antiguaobserver.com/xmlrpc.php" />
<!--[if lt IE 9]> <script src="http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro/js/html5.js?x65640" type="text/javascript"></script> <![endif]--> <script type="text/javascript">var themeDir="http://antiguaobserver.com/wp-content/themes/wt_metro";</script> <link
rel='dns-prefetch' href='//p.jwpcdn.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Feed" href="http://antiguaobserver.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Comments Feed" href="http://antiguaobserver.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; At least 20 dead in bomb blast outside Afghan Supreme Court Comments Feed" href="http://antiguaobserver.com/at-least-20-dead-in-bomb-blast-outside-afghan-supreme-court/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/antiguaobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls
.pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url('http://cdn2.antiguaobserver.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif?x65640');border:1px
solid #c8c8c8}</style> <script type="text/javascript" src="http://cdn2.antiguaobserver.com/wp-content/cache/minify/ebff5.js?x65640"></script> <script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=4.7.2'></script> <link
rel='https://api.w.org/' href='http://antiguaobserver.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://antiguaobserver.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn2.antiguaobserver.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.7.2" /><link
rel="canonical" href="http://antiguaobserver.com/at-least-20-dead-in-bomb-blast-outside-afghan-supreme-court/" /><link
rel='shortlink' href='http://antiguaobserver.com/?p=151219' /><link
rel="alternate" type="application/json+oembed" href="http://antiguaobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fantiguaobserver.com%2Fat-least-20-dead-in-bomb-blast-outside-afghan-supreme-court%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://antiguaobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fantiguaobserver.com%2Fat-least-20-dead-in-bomb-blast-outside-afghan-supreme-court%2F&#038;format=xml" /> <script type="text/javascript">jwplayer.defaults={"ph":2};</script> <script type="text/javascript">if(typeof(jwp6AddLoadEvent)=='undefined'){function jwp6AddLoadEvent(func){var oldonload=window.onload;if(typeof window.onload!='function'){window.onload=func;}else{window.onload=function(){if(oldonload){oldonload();}
func();}}}}</script> <link
rel="shortcut icon" href="http://cdn2.antiguaobserver.com/wp-content/uploads/2014/01/observer_favicon1.png?x65640" /><style type="text/css"></style><meta
property="og:locale" content="en_GB"/><meta
property="og:site_name" content="Antigua Observer Newspaper"/><meta
property="og:title" content="At least 20 dead in bomb blast outside Afghan Supreme Court"/><meta
property="og:url" content="http://antiguaobserver.com/at-least-20-dead-in-bomb-blast-outside-afghan-supreme-court/"/><meta
property="og:type" content="article"/><meta
property="og:description" content="At least 20 people were killed on Tuesday in a bomb blast outside the Supreme Court in the centre of the Afghan capital, government officials said, in what appeared to be the latest in a series of attacks on the judiciary."/><meta
property="og:image" content="http://cdn2.antiguaobserver.com/wp-content/uploads/2017/02/afghan.jpg?x65640"/><meta
property="article:published_time" content="2017-02-07T15:30:51+00:00"/><meta
property="article:modified_time" content="2017-02-07T15:30:51+00:00" /><meta
property="og:updated_time" content="2017-02-07T15:30:51+00:00" /><meta
property="article:section" content="International"/><meta
itemprop="name" content="At least 20 dead in bomb blast outside Afghan Supreme Court"/><meta
itemprop="description" content="At least 20 people were killed on Tuesday in a bomb blast outside the Supreme Court in the centre of the Afghan capital, government officials said, in what appeared to be the latest in a series of attacks on the judiciary."/><meta
itemprop="image" content="http://cdn2.antiguaobserver.com/wp-content/uploads/2017/02/afghan.jpg?x65640"/><meta
name="twitter:title" content="At least 20 dead in bomb blast outside Afghan Supreme Court"/><meta
name="twitter:url" content="http://antiguaobserver.com/at-least-20-dead-in-bomb-blast-outside-afghan-supreme-court/"/><meta
name="twitter:description" content="At least 20 people were killed on Tuesday in a bomb blast outside the Supreme Court in the centre of the Afghan capital, government officials said, in what appeared to be the latest in a series of attacks on the judiciary."/><meta
name="twitter:image" content="http://cdn2.antiguaobserver.com/wp-content/uploads/2017/02/afghan.jpg?x65640"/><meta
name="twitter:card" content="summary_large_image"/></head><body
class="post-template-default single single-post postid-151219 single-format-standard"><div
id="container" class="hfeed">
<header
id="header" role="banner"><div
class="wrap"><div
class="logo"><h1>
<a
href="http://antiguaobserver.com" title="Antigua Observer Newspaper">
<img
src="http://cdn4.antiguaobserver.com/wp-content/uploads/2014/01/Observer-Newspaper1-300x42.png?x65640" alt="Antigua Observer Newspaper" />
</a></h1></div><div
class="date">
Tuesday, 7th February 2017</div><div
class="search"><form
method="get" id="searchform" action="http://antiguaobserver.com/search">
<input
type="text" class="searchfield" name="q" id="q" placeholder="Search"
value="" />
<input
type="submit" class="submit" name="submit" id="searchsubmit" value="Search" /></form></div><div
class="social"><ul><li><a
class="twitter" href="https://twitter.com/antiguaomg">Twitter</a></li><li><a
class="fb" href="https://www.facebook.com/ObserverMediaGroup">Facebook</a></li><li><a
class="gplus" href="https://plus.google.com/106952116436417736962/about">Google+</a></li></ul></div></div><div
id="main-menu"><ul
id="menu-main-menu" class="menu"><li
id="menu-item-1" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1"><a
href="http://www.antiguaobserver.com">Home</a></li><li
id="menu-item-90372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90372"><a>News</a><ul
class="sub-menu"><li
id="menu-item-56064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56064"><a
href="http://antiguaobserver.com/category/top_story/">The Big Stories</a></li><li
id="menu-item-56062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56062"><a
href="http://antiguaobserver.com/category/news/regional_news/">Regional</a></li><li
id="menu-item-56061" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56061"><a
href="http://antiguaobserver.com/category/news/international_news/">International</a></li><li
id="menu-item-56065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56065"><a
href="http://antiguaobserver.com/category/big_score/">Sports</a></li><li
id="menu-item-75169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75169"><a
href="http://antiguaobserver.com/category/entertainment/">Entertainment</a></li></ul></li><li
id="menu-item-57367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57367"><a
href="http://antiguaobserver.com/paper-archive/">Daily Observer</a></li><li
id="menu-item-81479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81479"><a>Signup</a><ul
class="sub-menu"><li
id="menu-item-82685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82685"><a
href="http://antiguaobserver.com/subscription-prices/">Subscription Prices</a></li><li
id="menu-item-82684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82684"><a
href="http://cdn.antiguaobserver.com/wp-content/uploads/2015/10/Group-Online-Subscription-Form-KS2015K2.pdf?e9d2d4">Corporate or Group</a></li><li
id="menu-item-81481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81481"><a
href="http://antiguaobserver.com/paper-archive">Online with credit/debit card &#8211; Single account</a></li><li
id="menu-item-81480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81480"><a
href="http://antiguaobserver.com/wp-content/uploads/2015/11/Single-Account-Online-Form-KS2015e.pdf?914d8f&amp;x65640">Over the Counter (OTC) with credit/debit card &#8211; Single account</a></li><li
id="menu-item-81460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81460"><a
href="http://antiguaobserver.com/paper-archive/">With prepaid Observer Card</a></li></ul></li><li
id="menu-item-90920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90920"><a>Price Lists</a><ul
class="sub-menu"><li
id="menu-item-121632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121632"><a
href="http://cdn2.antiguaobserver.com/wp-content/uploads/2016/11/C13_boat-veh-sales-34806N-SBT-Artwork-11th.jpg?x65640">Deals</a></li><li
id="menu-item-90918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90918"><a
href="http://cdn.antiguaobserver.com/wp-content/uploads/2015/04/Hitz-Flier-v2.pdf?510ad9">Hitz Ads</a></li><li
id="menu-item-90917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90917"><a
href="http://cdn3.antiguaobserver.com/wp-content/uploads/2015/04/Observer-Radio.pdf?510ad9">OBS Radio Ads</a></li><li
id="menu-item-91088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91088"><a
href="http://antiguaobserver.com/wp-content/uploads/2016/05/Online-Rates-Red.pdf?x65640">Online Ads</a></li><li
id="menu-item-90916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90916"><a
href="http://cdn.antiguaobserver.com/wp-content/uploads/2015/04/ObserverNewspaper.pdf?510ad9">Print Ads</a></li><li
id="menu-item-91089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91089"><a
href="http://antiguaobserver.com/subscription-prices/">Subscriptions</a></li></ul></li><li
id="menu-item-107346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107346"><a
href="http://antiguaobserver.com/in-pictures/">Photos</a></li><li
id="menu-item-102033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102033"><a>Live Radio</a><ul
class="sub-menu"><li
id="menu-item-102032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102032"><a
href="http://station.voscast.com/518c4eb3b1d54">Hitz FM 91.9</a></li><li
id="menu-item-102031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102031"><a
href="http://station.voscast.com/51891877d60b6">Observer Radio 91.1 FM</a></li></ul></li><li
id="menu-item-71417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71417"><a
href="http://antiguaobserver.com/carnival/">Carnival</a></li><li
id="menu-item-75895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75895"><a
href="http://antiguaobserver.com/classifieds/">Classifieds</a></li><li
id="menu-item-56071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56071"><a
href="http://antiguaobserver.com/category/editorials/">Opinion</a><ul
class="sub-menu"><li
id="menu-item-56073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56073"><a
href="http://antiguaobserver.com/category/editorials/">Editorials</a></li><li
id="menu-item-56072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56072"><a
href="http://antiguaobserver.com/category/observations/">Observations</a></li></ul></li><li
id="menu-item-92777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92777"><a
href="http://antiguaobserver.com/documents/">Documents</a></li><li
id="menu-item-65843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65843"><a>About Us</a><ul
class="sub-menu"><li
id="menu-item-56075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56075"><a
href="http://antiguaobserver.com/contact/">Contact</a></li><li
id="menu-item-63572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63572"><a
href="http://antiguaobserver.com/contact/job-opportunities/">Job Opportunities</a></li><li
id="menu-item-76004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76004"><a
href="http://antiguaobserver.com/presenter-bios/">Show Hosts</a></li></ul></li></ul></div><div
class="clearfix"></div><div
id='sub-header'><div
id='ticker-area'><h4>What's Happening?</h4><ul
id='news-ticker' class='ticker' style='display:none'><li
class='latest'>
<a
href='http://antiguaobserver.com/mould-mildew-rats-plague-medical-stores/'><span
class='title'>Latest:</span>MOULD, MILDEW, RATS PLAGUE MEDICAL STORES</a><div
class='controls'>
<img
class='prev-button' src='http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x65640' />
<img
class='next-button' src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x65640' /></div></li><li
class='latest'>
<a
href='http://antiguaobserver.com/plans-to-archive-voters-fingerprints-for-use-across-government-agencies/'><span
class='title'>Latest:</span>Plans to archive voters’ fingerprints for use across government agencies</a><div
class='controls'>
<img
class='prev-button' src='http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x65640' />
<img
class='next-button' src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x65640' /></div></li><li
class='latest'>
<a
href='http://antiguaobserver.com/health-minister-promises-cemetery-consultation/'><span
class='title'>Latest:</span>Health minister promises cemetery consultation</a><div
class='controls'>
<img
class='prev-button' src='http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x65640' />
<img
class='next-button' src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x65640' /></div></li><li
class='latest'>
<a
href='http://antiguaobserver.com/all-saints-secondary-opens-new-administrative-bloc-and-sick-bay/'><span
class='title'>Latest:</span>All Saints Secondary opens new Administrative Bloc and Sick Bay</a><div
class='controls'>
<img
class='prev-button' src='http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x65640' />
<img
class='next-button' src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x65640' /></div></li><li
class='latest'>
<a
href='http://antiguaobserver.com/public-told-to-expect-a-full-list-of-all-diplomatic-passport-holders/'><span
class='title'>Latest:</span>Public told to expect a full list of all diplomatic passport holders</a><div
class='controls'>
<img
class='prev-button' src='http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x65640' />
<img
class='next-button' src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x65640' /></div></li><li
class='latest'>
<a
href='http://antiguaobserver.com/pm-alleges-public-servants-were-pressured-to-make-diplomatic-appointments/'><span
class='title'>Latest:</span>PM alleges public servants were pressured to make diplomatic appointments</a><div
class='controls'>
<img
class='prev-button' src='http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x65640' />
<img
class='next-button' src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x65640' /></div></li><li
class='latest'>
<a
href='http://antiguaobserver.com/all-saints-secondary-school-to-pilot-e-textbooks/'><span
class='title'>Latest:</span>All Saints Secondary School to pilot e-textbooks</a><div
class='controls'>
<img
class='prev-button' src='http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x65640' />
<img
class='next-button' src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x65640' /></div></li><li
class='latest'>
<a
href='http://antiguaobserver.com/new-powers-to-see-the-police-access-fingerprints-database/'><span
class='title'>Latest:</span>New powers to see the police access fingerprints database</a><div
class='controls'>
<img
class='prev-button' src='http://cdn2.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/back.png?x65640' />
<img
class='next-button' src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/forward.png?x65640' /></div></li></ul></div><div
id="header-leaderboard" class='banner-ad'>
<iframe
id='a469325c' name='a469325c' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?refresh=15&amp;zoneid=12&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a929a526&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=12&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a929a526' border='0' alt='' />
</a>
</iframe></div><div
id="header-tablet-leaderboard" class='tablet-ad'>
<iframe
id='a2d6d402' name='a2d6d402' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=29&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='595' height='100'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a6763b0a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=29&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6763b0a' border='0' alt='' />
</a>
</iframe></div><div
class='mobile-ad'>
<iframe
id='aa5fb0c0' name='aa5fb0c0' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=17&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='320' height='50'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a5e87b37&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=17&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a5e87b37' border='0' alt='' />
</a>
</iframe></div><div
style='clear:both'></div></div>
</header><div
id="main">
<section
id="primary"><div
id="content" role="main"><article
id="post-151219" class="post-151219 post type-post status-publish format-standard has-post-thumbnail hentry category-international_news">
<header
class="entry-header"><h1 class="entry-title">At least 20 dead in bomb blast outside Afghan Supreme Court</h1><div
class="entry-meta">
<span
class="date">February 7, 2017 </span>
<span
class="author">
Reuters			</span>
<span
class="category"><a
href="http://antiguaobserver.com/category/news/international_news/" rel="category tag">International</a></span>
<span
class="comments"><a
href="http://antiguaobserver.com/at-least-20-dead-in-bomb-blast-outside-afghan-supreme-court/#respond"><span
class="dsq-postid" data-dsqidentifier="151219 http://antiguaobserver.com/?p=151219">No comments</span></a></span></div>
</header><div
class="entry-content"><div
class='wp-caption alignleft' style='width:640px'><div
class="new-story">New Story</div>
<img
src="http://cdn3.antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x65640" data-lazy-src="http://cdn2.antiguaobserver.com/wp-content/uploads/2017/02/afghan.jpg?x65640" width="640" height="353" class="attachment-full size-full wp-post-image" alt srcset="http://cdn2.antiguaobserver.com/wp-content/uploads/2017/02/afghan.jpg?x65640 640w, http://cdn4.antiguaobserver.com/wp-content/uploads/2017/02/afghan-300x165.jpg?x65640 300w" sizes="(max-width: 640px) 100vw, 640px"><noscript><img
width="640" height="353" src="http://cdn2.antiguaobserver.com/wp-content/uploads/2017/02/afghan.jpg?x65640" class="attachment-full size-full wp-post-image" alt="" srcset="http://cdn2.antiguaobserver.com/wp-content/uploads/2017/02/afghan.jpg?x65640 640w, http://cdn4.antiguaobserver.com/wp-content/uploads/2017/02/afghan-300x165.jpg?x65640 300w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><p
class='wp-caption-text'>
Afghan policemen arrive at the site of a bomb blast in Kabul, Afghanistan February 7, 2017. REUTERS/Omar Sobhani</p></div><p></p><p>At least 20 people were killed on Tuesday in a bomb blast outside the Supreme Court in the centre of the Afghan capital, government officials said, in what appeared to be the latest in a series of attacks on the judiciary.</p><p>The Ministry of Public Health said at least 20 people were killed, while 41 wounded were taken to Kabul hospitals.</p><p>There was no immediate claim of responsibility for the attack, in which police said an apparent suicide bomber targeted Supreme Court employees leaving their offices at the end of the working day.</p><p>&#8220;When I heard a bang I rushed toward the Supreme Court&#8217;s parking lot to find my brother who works there,&#8221; said witness Dad Khuda, adding that he had found his brother alive.&nbsp;</p><p>&#8220;Unfortunately, several people were killed and wounded.&#8221;</p><p>Reuters reporters at the scene saw blood stains on the street and ambulances leaving the area.</p><p>The bomber appeared to have entered an area where guards were performing security checks when he detonated the explosives.</p><p>Afghan President Ashraf Ghani condemned the attack as a &#8220;crime against humanity and an unforgivable act.&#8221;</p><p>COURTS AND JUDGES TARGETED</p><p>The Supreme Court was the target of a bomb in June, 2013, when a suicide bomber drove an explosives-packed car into a bus carrying court employees, including judges.</p><p>The Taliban claimed responsibility for that attack, and since then security near the court has been increased with large concrete blast walls.</p><p>In 2015 a Taliban bomber killed five prosecutors from the Attorney General&#8217;s office in Kabul, and last year Taliban gunmen stormed a legal office in Logar province, killing seven people, including two prosecutors.</p><p>The same militant group killed four people at a provincial courthouse in Ghazni in 2016.</p><p>Last month, bombers killed more than 30 people and wounded about 70 in twin blasts in a crowded area of Kabul during the afternoon rush hour.</p><p>The Islamist militant Taliban, fighting to oust foreign forces and bring down the U.S.-backed government, claimed responsibility for that Jan. 10 attack.</p><p>Afghan government forces control no more than two-thirds of national territory, and have struggled to contain the insurgency since the bulk of NATO soldiers withdrew at the end of 2014.</p><p>Several thousand foreign troops, most of them Americans, remain in training and counter-terrorism roles.</p></p></div><footer
class="entry-footer"><div
class="entry-tags"></div>
</footer>
</article><div
class="entry-social">
<span
class="fb"><div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <div
class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
</span>
<span
class="twitter"> <script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script> <a
href="http://twitter.com/share" class="twitter-share-button"
data-url="http://antiguaobserver.com/at-least-20-dead-in-bomb-blast-outside-afghan-supreme-court/"
data-text="At least 20 dead in bomb blast outside Afghan Supreme Court"
data-count="horizontal">Tweet
</a>
</span>
<span
class="gplus"> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <div
class="g-plusone" data-size="medium"></div>
</span>
<span
class="pinterest">
<a
href="http://pinterest.com/pin/create/button/?url=http://antiguaobserver.com/at-least-20-dead-in-bomb-blast-outside-afghan-supreme-court/&media=http://cdn.antiguaobserver.com/wp-content/uploads/2017/02/afghan-150x150.jpg&description=At least 20 dead in bomb blast outside Afghan Supreme Court" class="pin-it-button" count-layout="horizontal">Pin It</a><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script> </span>
<span
class="linkedin"> <script src="//platform.linkedin.com/in.js?x65640" type="text/javascript"></script> <script type="IN/Share" data-counter="right"></script> </span></div><div
style='margin-bottom:15px' id='article_footer_banner' class='banner-ad'>
<iframe
id='a7029334' name='a7029334' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE'
frameborder='0' scrolling='no' width='468' height='60'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=ac30d3db&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac30d3db' border='0' alt='' />
</a>
</iframe></div><div
style='margin-bottom:15px' class='mobile-ad'>
<iframe
id='ad80598c' name='ad80598c' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=13&amp;cb=INSERT_RANDOM_NUMBER_HERE'
frameborder='0' scrolling='no' width='320' height='50'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a9ce2a30&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=13&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9ce2a30' border='0' alt='' />
</a>
</iframe></div><div
id='disclaimer'><h3>Community Rules</h3><p>
antiguaobserver.com is really happy to provide this forum in which all are encouraged to freely state their opinions without ridiculing
anyone or being ridiculed. We've found that happens really easily if each comment is limited to the topic at hand. We will approve any
comment that speaks solely to the story to which it is attached and is free from name calling and defamatory statements.</p><p>
While we will not post comments questioning moderators' judgement, we will take such suggestions into consideration as possible ways to
improve the experience of all community members. If you feel your submission has been disallowed unfairly or if a breech slips through
our net, please let us know by e-mailing <a
mailto='customer_support@antiguaobserver.com'>customer_support@antiguaobserver.com</a>.</p></div><div
id="disqus_thread"></div><div
id='post_comment_ad'>
<iframe
id='a03cfa45' name='a03cfa45' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='336' height='280'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=ae2475e5&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae2475e5' border='0' alt='' />
</a>
</iframe></div></div>
</section><div
id="left-sidebar" class="sidebar">
<aside
id="wellthemes_recent_posts_text_widget-3" class="widget widget_posts"><h3><a
style='color:#FFFFFF' href='http://antiguaobserver.com/category/top_story/'>The Big Stories</a></h3><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="http://antiguaobserver.com/plans-to-archive-voters-fingerprints-for-use-across-government-agencies/"><img
src="http://cdn3.antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x65640" data-lazy-src="http://cdn3.antiguaobserver.com/wp-content/uploads/2016/03/fingerprinting-150x150.jpg?x65640" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="http://cdn3.antiguaobserver.com/wp-content/uploads/2016/03/fingerprinting-150x150.jpg?x65640 150w, http://cdn.antiguaobserver.com/wp-content/uploads/2016/03/fingerprinting-270x270.jpg?x65640 270w, http://cdn.antiguaobserver.com/wp-content/uploads/2016/03/fingerprinting-207x207.jpg?x65640 207w, http://cdn4.antiguaobserver.com/wp-content/uploads/2016/03/fingerprinting-75x75.jpg?x65640 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img
width="150" height="150" src="http://cdn3.antiguaobserver.com/wp-content/uploads/2016/03/fingerprinting-150x150.jpg?x65640" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://cdn3.antiguaobserver.com/wp-content/uploads/2016/03/fingerprinting-150x150.jpg?x65640 150w, http://cdn.antiguaobserver.com/wp-content/uploads/2016/03/fingerprinting-270x270.jpg?x65640 270w, http://cdn.antiguaobserver.com/wp-content/uploads/2016/03/fingerprinting-207x207.jpg?x65640 207w, http://cdn4.antiguaobserver.com/wp-content/uploads/2016/03/fingerprinting-75x75.jpg?x65640 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="http://cdn.antiguaobserver.com/wp-content/uploads/2016/03/fingerprinting.jpg?x65640">View Image</a></div></div><h4>
<a
href="http://antiguaobserver.com/plans-to-archive-voters-fingerprints-for-use-across-government-agencies/" rel="bookmark" title="Permanent Link to Plans to archive voters’ fingerprints for use across government agencies">
Plans to archive voters’ fingerprints for use across go...					</a></h4><div
class="entry-meta">
<span
class="date">Feb 7, 2017</span></div></div></div><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="http://antiguaobserver.com/health-minister-promises-cemetery-consultation/"><img
src="http://cdn3.antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x65640" data-lazy-src="http://cdn2.antiguaobserver.com/wp-content/uploads/2016/04/1081732-150x150.jpg?x65640" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="http://cdn2.antiguaobserver.com/wp-content/uploads/2016/04/1081732-150x150.jpg?x65640 150w, http://cdn4.antiguaobserver.com/wp-content/uploads/2016/04/1081732-270x270.jpg?x65640 270w, http://cdn4.antiguaobserver.com/wp-content/uploads/2016/04/1081732-207x207.jpg?x65640 207w, http://cdn2.antiguaobserver.com/wp-content/uploads/2016/04/1081732-75x75.jpg?x65640 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img
width="150" height="150" src="http://cdn2.antiguaobserver.com/wp-content/uploads/2016/04/1081732-150x150.jpg?x65640" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://cdn2.antiguaobserver.com/wp-content/uploads/2016/04/1081732-150x150.jpg?x65640 150w, http://cdn4.antiguaobserver.com/wp-content/uploads/2016/04/1081732-270x270.jpg?x65640 270w, http://cdn4.antiguaobserver.com/wp-content/uploads/2016/04/1081732-207x207.jpg?x65640 207w, http://cdn2.antiguaobserver.com/wp-content/uploads/2016/04/1081732-75x75.jpg?x65640 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="http://cdn.antiguaobserver.com/wp-content/uploads/2016/04/1081732.jpg?x65640">View Image</a></div></div><h4>
<a
href="http://antiguaobserver.com/health-minister-promises-cemetery-consultation/" rel="bookmark" title="Permanent Link to Health minister promises cemetery consultation">
Health minister promises cemetery consultation					</a></h4><div
class="entry-meta">
<span
class="date">Feb 7, 2017</span></div></div></div><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="http://antiguaobserver.com/all-saints-secondary-opens-new-administrative-bloc-and-sick-bay/"><img
src="http://cdn3.antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x65640" data-lazy-src="http://cdn2.antiguaobserver.com/wp-content/uploads/2017/02/Front-4-All-Saints-admin2-150x150.jpg?x65640" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="http://cdn2.antiguaobserver.com/wp-content/uploads/2017/02/Front-4-All-Saints-admin2-150x150.jpg?x65640 150w, http://cdn4.antiguaobserver.com/wp-content/uploads/2017/02/Front-4-All-Saints-admin2-270x270.jpg?x65640 270w, http://cdn4.antiguaobserver.com/wp-content/uploads/2017/02/Front-4-All-Saints-admin2-207x207.jpg?x65640 207w, http://cdn2.antiguaobserver.com/wp-content/uploads/2017/02/Front-4-All-Saints-admin2-75x75.jpg?x65640 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img
width="150" height="150" src="http://cdn2.antiguaobserver.com/wp-content/uploads/2017/02/Front-4-All-Saints-admin2-150x150.jpg?x65640" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://cdn2.antiguaobserver.com/wp-content/uploads/2017/02/Front-4-All-Saints-admin2-150x150.jpg?x65640 150w, http://cdn4.antiguaobserver.com/wp-content/uploads/2017/02/Front-4-All-Saints-admin2-270x270.jpg?x65640 270w, http://cdn4.antiguaobserver.com/wp-content/uploads/2017/02/Front-4-All-Saints-admin2-207x207.jpg?x65640 207w, http://cdn2.antiguaobserver.com/wp-content/uploads/2017/02/Front-4-All-Saints-admin2-75x75.jpg?x65640 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="http://cdn4.antiguaobserver.com/wp-content/uploads/2017/02/Front-4-All-Saints-admin2.jpg?x65640">View Image</a></div></div><h4>
<a
href="http://antiguaobserver.com/all-saints-secondary-opens-new-administrative-bloc-and-sick-bay/" rel="bookmark" title="Permanent Link to All Saints Secondary opens new Administrative Bloc and Sick Bay">
All Saints Secondary opens new Administrative Bloc and ...					</a></h4><div
class="entry-meta">
<span
class="date">Feb 7, 2017</span></div></div></div><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="http://antiguaobserver.com/public-told-to-expect-a-full-list-of-all-diplomatic-passport-holders/"><img
src="http://cdn3.antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x65640" data-lazy-src="http://cdn2.antiguaobserver.com/wp-content/uploads/2017/02/Front-3-Passports-150x150.jpg?x65640" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="http://cdn2.antiguaobserver.com/wp-content/uploads/2017/02/Front-3-Passports-150x150.jpg?x65640 150w, http://cdn4.antiguaobserver.com/wp-content/uploads/2017/02/Front-3-Passports-270x270.jpg?x65640 270w, http://cdn4.antiguaobserver.com/wp-content/uploads/2017/02/Front-3-Passports-207x207.jpg?x65640 207w, http://cdn4.antiguaobserver.com/wp-content/uploads/2017/02/Front-3-Passports-75x75.jpg?x65640 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img
width="150" height="150" src="http://cdn2.antiguaobserver.com/wp-content/uploads/2017/02/Front-3-Passports-150x150.jpg?x65640" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://cdn2.antiguaobserver.com/wp-content/uploads/2017/02/Front-3-Passports-150x150.jpg?x65640 150w, http://cdn4.antiguaobserver.com/wp-content/uploads/2017/02/Front-3-Passports-270x270.jpg?x65640 270w, http://cdn4.antiguaobserver.com/wp-content/uploads/2017/02/Front-3-Passports-207x207.jpg?x65640 207w, http://cdn4.antiguaobserver.com/wp-content/uploads/2017/02/Front-3-Passports-75x75.jpg?x65640 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="http://cdn3.antiguaobserver.com/wp-content/uploads/2017/02/Front-3-Passports.jpg?x65640">View Image</a></div></div><h4>
<a
href="http://antiguaobserver.com/public-told-to-expect-a-full-list-of-all-diplomatic-passport-holders/" rel="bookmark" title="Permanent Link to Public told to expect a full list of all diplomatic passport holders">
Public told to expect a full list of all diplomatic pas...					</a></h4><div
class="entry-meta">
<span
class="date">Feb 7, 2017</span></div></div></div><div
class="item-post"><div
class="post-right"><div
class="thumb-wrap"><div
class="thumb">
<a
href="http://antiguaobserver.com/all-saints-secondary-school-to-pilot-e-textbooks/"><img
src="http://cdn3.antiguaobserver.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x65640" data-lazy-src="http://cdn4.antiguaobserver.com/wp-content/uploads/2017/02/500-150x150.jpg?x65640" width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="http://cdn4.antiguaobserver.com/wp-content/uploads/2017/02/500-150x150.jpg?x65640 150w, http://cdn2.antiguaobserver.com/wp-content/uploads/2017/02/500-270x270.jpg?x65640 270w, http://cdn2.antiguaobserver.com/wp-content/uploads/2017/02/500-207x207.jpg?x65640 207w, http://cdn.antiguaobserver.com/wp-content/uploads/2017/02/500-75x75.jpg?x65640 75w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img
width="150" height="150" src="http://cdn4.antiguaobserver.com/wp-content/uploads/2017/02/500-150x150.jpg?x65640" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://cdn4.antiguaobserver.com/wp-content/uploads/2017/02/500-150x150.jpg?x65640 150w, http://cdn2.antiguaobserver.com/wp-content/uploads/2017/02/500-270x270.jpg?x65640 270w, http://cdn2.antiguaobserver.com/wp-content/uploads/2017/02/500-207x207.jpg?x65640 207w, http://cdn.antiguaobserver.com/wp-content/uploads/2017/02/500-75x75.jpg?x65640 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div
class="overlay">
<a
class="img-link" rel="lightbox" href="http://cdn.antiguaobserver.com/wp-content/uploads/2017/02/500.jpg?x65640">View Image</a></div></div><h4>
<a
href="http://antiguaobserver.com/all-saints-secondary-school-to-pilot-e-textbooks/" rel="bookmark" title="Permanent Link to All Saints Secondary School to pilot e-textbooks">
All Saints Secondary School to pilot e-textbooks					</a></h4><div
class="entry-meta">
<span
class="date">Feb 6, 2017</span></div></div></div>
</aside><aside
id="wellthemes_popular_posts_widget-3" class="widget widget_popular_posts"><h3>Trending Stories</h3><div
class='popular-button selected' onclick='highlightRead(this)'>Top Read</div><div
class='popular-button' onclick='highlightCommented(this)'>Top Commented</div><div
id="most-commented"><div
class="item-post "><div
class="post-number">1</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/calls-for-yasco-upgrade-turn-into-protest/" rel="bookmark" title="CALLS FOR YASCO UPGRADE TURN INTO PROTEST">
CALLS FOR YASCO UPGRADE TURN INTO PROTEST					</a></h4><div
class="entry-meta">
<span
class="date">Jan 30, 2017</span>
<span
class="comments">
<a
href='http://antiguaobserver.com/calls-for-yasco-upgrade-turn-into-protest/#comments'>140</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">2</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/the-movement-marches-against-govt-policies/" rel="bookmark" title="The Movement marches against gov’t policies">
The Movement marches against gov’t policies					</a></h4><div
class="entry-meta">
<span
class="date">Jan 26, 2017</span>
<span
class="comments">
<a
href='http://antiguaobserver.com/the-movement-marches-against-govt-policies/#comments'>64</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">3</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/?p=150686" rel="bookmark" title="Gov’t agrees to broaden referendum to gain bipartisan support">
Gov’t agrees to broaden referendum to gain bipartisan suppor...					</a></h4><div
class="entry-meta">
<span
class="date">Jan 31, 2017</span>
<span
class="comments">
<a
href='http://antiguaobserver.com/?p=150686#comments'>26</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">4</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/govt-may-recall-all-diplomatic-passports-after-disappearance-of-diplomat/" rel="bookmark" title="Gov’t may recall all diplomatic passports after disappearance of diplomat">
Gov’t may recall all diplomatic passports after disappearanc...					</a></h4><div
class="entry-meta">
<span
class="date">Feb 2, 2017</span>
<span
class="comments">
<a
href='http://antiguaobserver.com/govt-may-recall-all-diplomatic-passports-after-disappearance-of-diplomat/#comments'>24</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">5</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/mobile-number-portability-will-force-fair-pricing-minister-says/" rel="bookmark" title="Mobile number portability will force fair pricing, minister says">
Mobile number portability will force fair pricing, minister ...					</a></h4><div
class="entry-meta">
<span
class="date">Feb 2, 2017</span>
<span
class="comments">
<a
href='http://antiguaobserver.com/mobile-number-portability-will-force-fair-pricing-minister-says/#comments'>17</a>
</span></div></div></div></div><div
id='most-read'><div
class="item-post "><div
class="post-number">1</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/attempted-murder-2" rel="bookmark" title="ATTEMPTED MURDER">
ATTEMPTED MURDER					</a></h4><div
class="entry-meta">
<span
class="date">Jan 28, 2017</span>
<span
class="views">
<a
href='attempted-murder-2'>3737</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">2</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/mommy-gen-passes" rel="bookmark" title="‘Mommy Gen’ passes">
‘Mommy Gen’ passes					</a></h4><div
class="entry-meta">
<span
class="date">Feb 1, 2017</span>
<span
class="views">
<a
href='mommy-gen-passes'>3023</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">3</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/govt-may-recall-all-diplomatic-passports-after-disappearance-of-diplomat" rel="bookmark" title="Gov’t may recall all diplomatic passports after disappearance of diplomat">
Gov’t may recall all diplomatic passports after disappearanc...					</a></h4><div
class="entry-meta">
<span
class="date">Feb 2, 2017</span>
<span
class="views">
<a
href='govt-may-recall-all-diplomatic-passports-after-disappearance-of-diplomat'>2380</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">4</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/chief-of-staff-reports-allegations-of-larceny-by-a-former-minister" rel="bookmark" title="Chief of staff reports allegations of larceny by a former minister">
Chief of staff reports allegations of larceny by a former mi...					</a></h4><div
class="entry-meta">
<span
class="date">Jan 30, 2017</span>
<span
class="views">
<a
href='chief-of-staff-reports-allegations-of-larceny-by-a-former-minister'>2000</a>
</span></div></div></div><div
class="item-post "><div
class="post-number">5</div><div
class="post-right"><h4>
<a
href="http://antiguaobserver.com/syrian-refugees-stuck-in-antigua" rel="bookmark" title="Syrian refugees stuck in Antigua">
Syrian refugees stuck in Antigua					</a></h4><div
class="entry-meta">
<span
class="date">Feb 3, 2017</span>
<span
class="views">
<a
href='syrian-refugees-stuck-in-antigua'>1774</a>
</span></div></div></div></div>
</aside><aside
id="todays_cartoon_widget-2" class="widget widget_tile_posts"><h3><a
style='color:#FFFFFF' href='http://antiguaobserver.com/cartoons'>Click for Cartoon Archives</a></h3><div
id="todays-cartoon" style='margin-bottom:15px'>
<a
href='http://antiguaobserver.com/cartoons/'><img
src='http://cdn2.antiguaobserver.com/wp-content/uploads/2017/02/daily-cartoon-2017-02-06.png?x65640' /></a></div>
</aside><aside
id="text-21" class="widget widget_text"><div
class="textwidget"><div
class='advertisement'><iframe
id='a71b0b34' name='a71b0b34' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=11&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a86d7f05&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=11&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a86d7f05' border='0' alt='' /></a></iframe></div></div>
</aside><aside
id="wellthemes_recent_comments_widget-3" class="widget widget_comments"><h3>Voice of the People</h3><ul><li><div
class="comment"><div
class="comment-author"><h4>tenman</h4></div><div
class="comment-time">
3 days ago</div><div
class="comment-text">
<a
class="first" href="http://antiguaobserver.com/tabor-agrees-with-press-freedom-report-on-antigua-barbuda/#comment-3137090249">Tabor A&B was listed as partially free, in terms of press freedom, since at least 20...</a></div><div
class="comment-article">
on <a
href='http://antiguaobserver.com/tabor-agrees-with-press-freedom-report-on-antigua-barbuda/'>Tabor agrees with press freedom report ...</a></div></div></li><li><div
class="comment"><div
class="comment-author"><h4>anon</h4></div><div
class="comment-time">
4 days ago</div><div
class="comment-text">
<a
href="http://antiguaobserver.com/omg-rebukes-sir-robins-claim-of-debt-write-off/#comment-3136258520">Them man need to stop lying in parliament. Just because they know they can't be sued.</a></div><div
class="comment-article">
on <a
href='http://antiguaobserver.com/omg-rebukes-sir-robins-claim-of-debt-write-off/'>OMG rebukes Sir Robin’s claim of debt w...</a></div></div></li><li><div
class="comment"><div
class="comment-author"><h4>Skyewill</h4></div><div
class="comment-time">
4 days ago</div><div
class="comment-text">
<a
href="http://antiguaobserver.com/lovell-says-govt-ignored-warnings-about-chinese-investor/#comment-3136233448">Oh . yes there is, In fact you won't see a place with more Rolls Royce. Don't let no...</a></div><div
class="comment-article">
on <a
href='http://antiguaobserver.com/lovell-says-govt-ignored-warnings-about-chinese-investor/'>Lovell says gov’t ignored warnings abou...</a></div></div></li><li><div
class="comment"><div
class="comment-author"><h4>Mr. Byam</h4></div><div
class="comment-time">
4 days ago</div><div
class="comment-text">
<a
href="http://antiguaobserver.com/syrian-refugees-stuck-in-antigua/#comment-3136129248">The ALP better be careful Trump don’t add Antigua to the ban list.</a></div><div
class="comment-article">
on <a
href='http://antiguaobserver.com/syrian-refugees-stuck-in-antigua/'>Syrian refugees stuck in Antigua</a></div></div></li><li><div
class="comment"><div
class="comment-author"><h4>Mr. Byam</h4></div><div
class="comment-time">
4 days ago</div><div
class="comment-text">
<a
href="http://antiguaobserver.com/sir-robin-govt-lost-more-than-ec-100-million-from-sandals/#comment-3136125286">$100M for two maids and a gardener.</a></div><div
class="comment-article">
on <a
href='http://antiguaobserver.com/sir-robin-govt-lost-more-than-ec-100-million-from-sandals/'>Sir Robin: Gov’t lost more than EC $100...</a></div></div></li></ul>
</aside></div><div
id="right-sidebar" class="sidebar">
<aside
id="text-25" class="widget widget_text"><div
class="textwidget"><div
class='advertisement'><iframe
id='aeba7f27' name='aeba7f27' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?refresh=25&amp;zoneid=28&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=ac62703c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=28&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac62703c' border='0' alt='' /></a></iframe></div></div>
</aside><aside
id="text-8" class="widget widget_text"><h3>Live Radio</h3><div
class="textwidget"><p>Click station logos to pop out players.</p>
<a
id='radio_popout' onclick="window.open('http://station.voscast.com/51891877d60b6','Observer Radio','width=350,height=250')">
<img
src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/observer-radio_logo.png?x65640' />
</a><div
id='radio_player'><div
class='jwplayer' id='jwplayer-0'></div><script type='text/javascript'>if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};jwplayer('jwplayer-0').setup({"aspectratio":null,"width":275,"height":27,"primary":"html5","provider":"http","file":"http://s8.voscast.com:8176/;stream.mp3"});</script> </div></div>
</aside><aside
id="text-7" class="widget widget_text"><div
class="textwidget"><a
id='radio_popout' onclick="window.open('http://station.voscast.com/518c4eb3b1d54','Hitz FM','width=350,height=250,resizable=no,status=no,location=no')">
<img
src='http://cdn3.antiguaobserver.com/wp-content/themes/wt_metro_observer/images/hitzfm_logo.png?x65640' />
</a><div
id='radio_player'><div
class='jwplayer' id='jwplayer-1'></div><script type='text/javascript'>if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};jwplayer('jwplayer-1').setup({"aspectratio":null,"width":275,"height":27,"primary":"html5","provider":"http","file":"http://s8.voscast.com:8224/;stream.mp3"});</script> </div></div>
</aside><aside
id="text-23" class="widget widget_text"><div
class="textwidget"><div
class='advertisement'><iframe
id='a65cf926' name='a65cf926' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=22&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a5b8aa69&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=22&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a5b8aa69' border='0' alt='' /></a></iframe></div></div>
</aside><aside
id="todays_paper_widget-2" class="widget widget_tile_posts"><h3><a
style='color:#FFFFFF' href='http://antiguaobserver.com/paper-archive'>Today's Paper</a></h3><div
id="todays-paper">
<a
href='http://antiguaobserver.com/paper-archive/'><img
src='http://cdn.antiguaobserver.com/wp-content/uploads/2017/02/Daily-07-2-17-No-31.png?x65640' /></a></div>
</aside><aside
id="wellthemes_facebook_widget-3" class="widget widget_facebook">
<iframe
src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FObserverMediaGroup&amp;width=300&amp;colorscheme=light&amp;border_color=%23efefef&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 260px; " allowTransparency="true"></iframe>
</aside><aside
id="text-22" class="widget widget_text"><div
class="textwidget"><div
class='advertisement'><iframe
id='a30e526e' name='a30e526e' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=10&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a2f591e5&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=10&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2f591e5' border='0' alt='' /></a></iframe></div></div>
</aside><aside
id="polls-widget-2" class="widget widget_polls-widget"><h3>Have Your Say</h3><iframe
src='http://antiguaobserver.com/latest-poll' width=300 height=385></iframe></aside></div></div><footer
id="footer" role="contentinfo"><div
class="footer-widgets">
<aside
id="text-12" class="widget widget_text"><h3>Observer Online</h3><div
class="textwidget"><ul
style='float:left; width:50%'><li><a
href='http://www.antiguaobserver.com/category/top_story'>The Big Stories</a></li><li><a
href='http://www.antiguaobserver.com/category/big_score'>The Big Score</a></li><li><a
href='http://www.antiguaobserver.com/category/entertainment'>Entertainment</a></li><li><a
href='http://www.antiguaobserver.com/category/news/regional_news'>Regional News</a></li></ul><ul
style='float:left; width:50%'><li><a
href='http://www.antiguaobserver.com/category/news/international_news'>World News</a></li><li><a
href='http://www.antiguaobserver.com/category/editorials'>Editorials</a></li><li><a
href='http://www.antiguaobserver.com/category/specials'>Special Features</a></li><li><a
href='http://www.antiguaobserver.com/category/blogs'>Blog of the Day</a></li></ul></div>
</aside><aside
id="text-4" class="widget widget_text"><h3>Observer Radio</h3><div
class="textwidget"><ul
style='float:left;width:50%'><li><a
href='http://station.voscast.com/51891877d60b6'>Listen Live</a></li><li><a
href='http://www.antiguaobserver.com/programme-schedule'>Schedule</a></li></ul><ul
style='float:left;width:50%'><li><a
href='http://www.antiguaobserver.com/presenter-bios'>Presenter Bios</a></li><li><a
href='http://station.voscast.com/518c4eb3b1d54'>Hitz FM 91.9</a></li></ul></div>
</aside><aside
id="text-13" class="widget widget_text"><h3>Observer Media Group</h3><div
class="textwidget"><ul
style='float:left;width:50%'><li><a
href='#'>About OMG</a></li><li><a
href='http://www.antiguaobserver.com/paper-archive'>Paper Archives</a></li></ul><ul
style='float:left;width:50%'><li><a
href='http://www.antiguaobserver.com/contact'>Contact Us</a></li><li><a
href='http://www.antiguaobserver.com/report-problem'>Report Problem</a></li></ul></div>
</aside><aside
id="text-14" class="widget widget_text"><h3>Connect with Us</h3><div
class="textwidget"><ul
style='float:left;width:50%'><li><a
href='https://www.facebook.com/ObserverMediaGroup'>Like on Facebook</a></li></ul><ul
style='float:left;width:50%'><li><a
href='https://twitter.com/antiguaomg'>Follow on Twitter</a></li></ul></div>
</aside></div><div
class="footer-info"><div
class="footer-left"><div
id='page_footer_banner' class='banner-ad'>
<iframe
id='aee59282' name='aee59282' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=a4b0084d&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a4b0084d' border='0' alt='' />
</a>
</iframe></div><div
class='mobile-ad'>
<iframe
id='a12c8c8e' name='a12c8c8e' src='http://antiguaobserver.com/adserver/www/delivery/afr.php?zoneid=14&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='320' height='50'>
<a
href='http://antiguaobserver.com/adserver/www/delivery/ck.php?n=afb1a9b9&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img
src='http://antiguaobserver.com/adserver/www/delivery/avw.php?zoneid=14&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afb1a9b9' border='0' alt='' />
</a>
</iframe></div>
©2016 The Daily Observer Ltd.</div></div>
</footer>
<span
id='user-agent' style='display:none;'>Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1</span></div><script type="text/javascript" src="http://cdn2.antiguaobserver.com/wp-content/cache/minify/69faf.js?x65640"></script> <script type='text/javascript'>var pollsL10n={"ajax_url":"http:\/\/antiguaobserver.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type="text/javascript" src="http://cdn2.antiguaobserver.com/wp-content/cache/minify/2340e.js?x65640"></script> <script type='text/javascript'>var embedVars={"disqusConfig":{"platform":"wordpress@4.7.2","language":"","remote_auth_s3":"W10= a5086b77a6800d947da1d46ca02df4a455d1721f 1486495868","api_key":"OevQnlmAj1oeIZe5xuk8I0jUObcBCiPH73W9LLaEvwVvshcRhQdsZNH7VSYDu6wo","sso":{"name":"Antigua Observer Newspaper","button":false,"url":"http:\/\/antiguaobserver.com\/wp-login.php","logout":"http:\/\/antiguaobserver.com\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"151219 http:\/\/antiguaobserver.com\/?p=151219","disqusShortname":"antiguaobserver","disqusTitle":"At least 20 dead in bomb blast outside Afghan Supreme Court","disqusUrl":"http:\/\/antiguaobserver.com\/at-least-20-dead-in-bomb-blast-outside-afghan-supreme-court\/","options":{"manualSync":"1"},"postId":"151219"};</script> <script type="text/javascript" src="http://cdn2.antiguaobserver.com/wp-content/cache/minify/f089b.js?x65640"></script> <script type='text/javascript'>var countVars={"disqusShortname":"antiguaobserver"};</script> <script type="text/javascript" src="http://cdn2.antiguaobserver.com/wp-content/cache/minify/6ce07.js?x65640"></script> <script id="analytics" type="text/javascript">if(window.location.pathname!='/latest-poll/'){var _gaq=_gaq||[];var pluginUrl='//www.google-analytics.com/plugins/ga/inpage_linkid.js';_gaq.push(['_require','inpage_linkid',pluginUrl]);_gaq.push(['_setAccount','UA-47518002-1']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://':'http://')+'stats.g.doubleclick.net/dc.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();}</script> </body></html>